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Preface

Presentations in LibreOffice



Who is this user guide for?

TThis user guide is for users who want to acquire knowledge on LibreOffice Impress and is new
to presentation software, or may be familiar with another office software suite, will find this user
guide very useful.

LibreOffice is an open-source office productivity software suite containing capabilities for word
processing, spreadsheets, presentations, graphics, databases, and formula editing. Impress is
used as a visual aid and is the presentations application for LibreOffice and is compatible with a
wide range of formats, for example, Microsoft PowerPoint (.ppt, .pptx). Presentations can be
exported in several file formats, for example, PDF, HTML, and numerous graphic formats.

What is in this user guide?

This user guide introduces the main features of LibreOffice Impress and is the presentations
(slide show) module of LibreOffice. Slides created in LibreOffice Impress can contain text,
bulleted and numbered lists, tables, charts, clip art, and other objects. Also, LibreOffice Impress
comes with prepackaged styles, slide backgrounds, and templates to help a LibreOffice user
create presentations.

What is LibreOffice?

LibreOffice is a freely available, fully-featured, open source office productivity suite that is
compatible with other major office suites and is available on a variety of platforms. The native file
format used is Open Document Format (ODF). However, LibreOffice can also open and save
documents in many other formats, including those used by versions of Microsoft Office. For more
information, see the Getting Started Guide.

Minimum requirements for using LibreOffice

LibreOffice 24.8 requires one of the following operating systems:

Linux x64 (deb) and Linux x64 (rpm)

Mac OS X (Aarch64/Apple Silicon)

macOS x86_64 (10.14 Mojave or higher)
Windows x86_64 (Windows 7 or newer required)

For a detailed list of requirements and operating systems supported, see the LibreOffice website,
https://www.libreoffice.org/get-help/system-requirements/.

How to get LibreOffice

Computers and laptops

Versions of LibreOffice for Windows, Linux, and macQOS are freely available and can be
downloaded from the LibreOffice website at https://www.libreoffice.org/download.

For Linux users LibreOffice is included free with many of the latest distributions, for example
Ubuntu. Linux versions of LibreOffice may differ in a few features from the descriptions used in
this user guide.

LibreOffice is also available for Windows in the Microsoft Store and for macOS in the Apple App

Store at a low and attractive price. These versions are free software (as in open source), but the
small charge covers the cost of placing LibreOffice in the app stores. The profits from this sale of
LibreOffice are invested to support the development of the LibreOffice project.

8 |Impress Guide 24.8


https://www.libreoffice.org/download
https://www.libreoffice.org/get-help/system-requirements/

Tablets, iPads and Chromebooks

To use LibreOffice on tablets, iPads, or Chromebooks, a LibreOffice based app has to be
downloaded and installed. The app is called Collabora Office, which uses the same technology
as LibreOffice and is very similar in operation to LibreOffice. For more information, go to the
Collabora Office website at https://www.collaboraoffice.com.

Installing LibreOffice

Information on installing LibreOffice on the various supported operating systems can be found at
this web page: https://www.libreoffice.org/get-help/install-howto/. If LibreOffice is acquired
through official app stores, follow the installation instructions provided by the store.

Setting up and customizing LibreOffice

After installation, change the default settings (options) in LibreOffice to suit working requirements
and preferences. Go to Tools > Options on the Menu bar (mac OS LibreOffice > Preferences)
and change the settings as required.

_ Tip

Some settings are intended for power users and programmers. If it is difficult to

understand what an option does, LibreOffice recommended leaving the option on its

default setting unless instructions in this user guide recommend changing the
setting.

Settings are described in LibreOffice Help and the Getting Started Guide. These two sources
provide information on how to customize menus, toolbars, and keyboard shortcuts in LibreOffice
Impress, add new menus and toolbars, and assign macros to events. Some settings specific to
LibreOffice Impress are covered in Chapter 11, Setting Up and Customizing Impress.

Extensions and add-ons

Functionality can be added to LibreOffice with extensions and add-ons. Several extensions are
installed with the program and other extensions from the official extensions repository,
https://extensions.libreoffice.org/ or various other sources. See the Getting Started Guide for
more information on installing extensions and add-ons.

Where to get more help

This user guide, the Help system, and user support systems assume that users are familiar with
computers and basic functions such as starting a program, opening and saving files.

Help system

LibreOffice comes with an extensive Help system and is used as the first line of support.
Windows and Linux users can choose to download and install the offline Help for use when not
connected to the Internet. Offline Help is installed with the MacOS version of LibreOffice.

To display the LibreOffice Help, press F1 or go to Help > LibreOffice Help on the Menu bar. If
the offline help is not installed on a computer, but connected to the Internet, a dialog opens
giving the option to Read Help Online. Select this option and the default web browser opens at
the LibreOffice online help pages in the LibreOffice website.

Preface | 9
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The Help menu includes links to other LibreOffice information and support facilities. The Help
menu also includes links to other LibreOffice information and support resources.

What's This?
For quick tips when a toolbar is visible, place the cursor over a tool icon to see a small
tooltip box with a brief explanation of the tool function. For a more detailed explanation,
select Help > What's This? Also Extended Tips can be activated by going to Tools >
Options > LibreOffice > General > Help (macOS LibreOffice > Preferences >
LibreOffice > General > Help) on the Menu bar and selecting the option Extended Tips.
Extended tips provide a brief description about tools and commands. To display an
extended tip, use the keyboard Shift+F1, then move the cursor onto a tool or
command.

User Guides
Opens the default browser at the Documentation page of the LibreOffice website
https://documentation.libreoffice.org/en/english-documentation/. This web page gives
access to the LibreOffice User Guides and other useful information that can be opened in
the default browser. Also, the LibreOffice User Guides are available in PDF format as a
free download, or to buy as printed copies.

Show Tip of the Day
Opens a small window with a random tip on how to use LibreOffice.

Search Commands
Opens a window where typing a few letters, or the name of a Menu bar command, for
example, quickly finds where the command is located. Clicking on a command in the
resulting list may open a relevant dialog or have other effects.

Get Help Online
Opens the default browser at the Ask LibreOffice forum of questions and answers from
the LibreOffice community, https://ask.libreoffice.org/en/questions/.

Send Feedback
Opens the default browser at the Feedback page of the LibreOffice website
https://lwww.libreoffice.org/get-help/feedback/. From this web page, bugs can be
reported, new features suggested and communicated with other users in the LibreOffice
community.

Restart in Safe Mode
Opens a dialog window giving options to restart LibreOffice and reset the software to its
default settings. Restarting in safe mode also provides an opportunity to restore
LibreOffice from a backup.

Get Involved
Opens the default browser at the Get Involved page of the LibreOffice website,
https://www.libreoffice.org/community/get-involved/. Choose a topic of interest to help
improve the program.

Donate to LibreOffice
Opens the default browser at the Donation page of the LibreOffice website,
https://donate.libreoffice.org/ providing an opportunity to make a donation to support
LibreOffice.

License Information
Outlines the licenses under which LibreOffice is made available.

Check for Updates
Opens a dialog and checks the LibreOffice website for updates to version of the
software. The dialog provides an opportunity to download and install any updates to
LibreOffice.
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About LibreOffice
Opens a dialog and displays information about the version of LibreOffice and the
operating system being used. This information is often requested if the community is
asked for help or assistance with the software (in macOS, this option is found under
LibreOffice on the Menu bar}.

Other free online support

The LibreOffice community not only develops software, but provides free, volunteer-based
support. See Table 1 and the web page https://www.libreoffice.org/get-help/. For comprehensive
online support from the community, look at mailing lists and the Ask LibreOffice website,
https://ask.libreoffice.org/en/questions/. Other user websites also offer free tips and tutorials.

Table 1: Free support for LibreOffice users

Free LibreOffice support

Answers to frequently asked questions

FAQs https://wiki.documentfoundation.org/Faq.

Free community support is provided by a network of experienced

Mailing lists users https://lwww.libreoffice.org/get-help/mailing-lists/.

Free community assistance is provided in a Question & Answer
formatted web service. Search similar topics or open a new one in
Questions & Answers | https://ask.libreoffice.org/en/questions.

and Knowledge Base | The service is available in several other languages; just replace /en/
with de, es, fr, ja, ko, nl, pt, tr, and many others in the web address
above.

The LibreOffice website in various languages
https://lwww.libreoffice.org/community/nlc/.

Native language Mailing lists for native languages
support https://wiki.documentfoundation.org/Local_Mailing_Lists.

Information about social networking
https://wiki.documentfoundation.org/Website/Web_Sites_services.

Information about available accessibility options.

Accessibility options https://lwww.libreoffice.org/get-help/accessibility/.

Another forum that provides support for LibreOffice, among other

OpenOffice Forum open source office suites https://forum.openoffice.org/en/forum/.

Paid support and training

Support and training is available through service contracts from a vendor or consulting firm
specializing in LibreOffice. For information about certified professional support, see The
Document Foundation website: https://www.documentfoundation.org/gethelp/support/.

For schools, educational and research institutions, and large organizations, see
https://www.libreoffice.org/download/libreoffice-in-business/.

What you see may be different

lllustrations

LibreOffice runs on Windows, Linux, and macOS operating systems, each of which has several
versions and can be customized by users (fonts, colors, themes, window managers). The
illustrations in this user guide were taken from a variety of computers and operating systems.
Therefore, some illustrations will not look exactly the same as displayed on a computer monitor.
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b e T — 2 o
Figure 1: Options LibreOffice dialog — General page
Also, some of the dialogs may differ because of the settings selected in LibreOffice. Either use

dialogs from the computer system (default) or dialogs provided by LibreOffice. To change to
using LibreOffice dialogs:

1) Go to Tools > Options > LibreOffice > General (macOS LibreOffice > Preferences >
LibreOffice > General) on the Menu bar to open the dialog page for general options
(Figure 1).

2) Select the option Use LibreOffice dialogs in Openl/Save dialogs to display the
LibreOffice dialogs on a computer display.

3) Click OK to save the settings and close the dialog.

Icons

The LibreOffice community has created icons for several icon sets, for example Breeze, Colibre,
Elementary, and Sifr. A LibreOffice user can select a preferred set of fonts to use. The icons
used to illustrate some of the many tools available in LibreOffice may differ from the ones used
in this user guide. The icons in this user guide have been taken from a LibreOffice installation
that has been set to display the Colibre set of icons.

Change the icon set used in a LibreOffice installation as follows:

1) On Linux and Windows operating systems, go to Tools > Options > LibreOffice > View
(macOS LibreOffice > Preferences > LibreOffice > View) on the Menu bar to open the
dialog page for view options (Figure 2).

2) In Icon Theme, select a font from the options available in the drop-down list.
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Figure 2: Options LibreOffice dialog — View page
3) In Icon Size, select the required size from the drop-down lists for Toolbar, Notebookbar

and Sidebar.

4) Click OK to save the settings and close the dialog.

7 Notes

Cancel

Some Linux operating systems, for example Ubuntu, include LibreOffice as part of
the installation and may not include the required icon set. This icon set can be
downloaded from the software repository for the Linux operating system being used.

Some of the previously included icon sets are now available only as extensions. Go
to https://extensions.libreoffice.org/?Tags%5B%5D=49 or search for specific ones.

For example, the People Gallery is available from
https://extensions.libreoffice.org/en/extensions/show/people-gallery.

Using LibreOffice on macOS

Some keystrokes and menu items are different on computers operating macOS from computers
using Windows and Linux operating systems. Table 2 gives some common substitutions used in
this user guide. For more information on keyboard shortcuts, see LibreOffice Help and

Appendix A, Keyboard Shortcuts in this user guide.

Table 2: Example of macOS keyboard shortcuts

Windows or Linux

macOS equivalent

Effect

Tools > Options

LibreOffice > Preferences

Access to setup options
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Windows or Linux macOS equivalent Effect

Ctrl+click and/or right-click

Right-click depending on computer setup

Opens a context menu

& and/or Cmd or Command,
depending on keyboard

\_ and/or Alt or Option
depending on keyboard

Ctrlor Control Used with other keys

Alt Used with other keys

F11 8+T Open the Styles deck in the
Sidebar

Who wrote this user guide?

This user guide was written by volunteers from the LibreOffice community. Profits from sales of
the printed edition are used to benefit the community.

Frequently asked questions

How is LibreOffice licensed?
LibreOffice is distributed under the Open Source Initiative (OSI) approved Mozilla Public
License (MPL), see https://www.libreoffice.org/about-us/licenses/. It is based on code
from Apache OpenOffice made available under the Apache License 2.0 but also includes
software that differs from version to version under a variety of other Open Source
licenses. New code is available under LGPL 3.0 and MPL 2.0.

Can LibreOffice be distributed to anyone?
Yes.

Can LibreOffice be sold?
Yes.

Can LibreOffice be used in a business?
Yes.

How many computers can LibreOffice be installed on?
As many as required.

Is LibreOffice available in different languages?
LibreOffice has been translated (localized for more than 80%, both Ul and Help) into over
46 languages, so a required language is probably supported. Localization is well under
way for another 30+ languages (50-80%) and for another 50+ languages help is more
than welcome. In addition, over 70 spelling, hyphenation, and thesaurus dictionaries are
available for languages and dialects that do not have a localized program interface. The
dictionaries are available from the LibreOffice website at: https://www.libreoffice.org/.

How can LibreOffice be freely available?
LibreOffice is developed and maintained by volunteers and has the backing of several
organizations. LibreOffice also relies upon donations from its users. To make a donation,
go to the following web page: https://www.libreoffice.org/donate/.

Can the programming code from LibreOffice be used when developing a software
application?
Yes, but follow the parameters set in the MPL and/or LGPL. Read the licenses:
https://www.mozilla.org/MPL/2.0/.
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Why is Java required to run LibreOffice and is it written in Java?
LibreOffice is not written in Java; it is written in the C++ language. Java is one of several
languages that can be used to extend the software. The Java JDK/JRE is only required
for some features. The most notable one is the HSQLDB relational database engine.

Java is available at no cost. More information and download links to the appropriate
edition for an operating system can be found at:
https://java.com/en/download/manual.jsp.

}? Note

If LibreOffice features requiring Java are to be used, it is important that the correct
32-bit or 64-bit edition matches the installed version of LibreOffice. If Java is not to
be used, nearly all of the LibreOffice features can still be used.

How can users contribute to LibreOffice?
Users can help with the development and user support of LibreOffice in many ways, and
there is no need to be a programmer. To start, check out this webpage:
https://www.libreoffice.org/community/get-involved/. An interactive web page that guides
users in contributing with their best skills available at https://whatcanidoforlibreoffice.org.

Can the PDF copy of this user guide be distributed, or printed and copies sold?
Yes, as long as requirements are met for one of the licenses in the copyright statement at
the beginning of this user guide. There is no need to request special permission.
LibreOffice requests that users share with the LibreOffice project some of the profits
made from sales of user guides, in consideration of all the work that LibreOffice
volunteers have put into producing user guides.

What is new in LibreOffice 24.8?

The LibreOffice 24.8 Release Notes are available at this link
https://wiki.documentfoundation.org/ReleaseNotes/24.8. Also available at this link are the
release notes for earlier versions of LibreOffice giving more information on the features included
in LibreOffice.
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Introduction

LibreOffice Impress is the presentation (slide show) module included in LibreOffice for creating
presentations using the Open Document Presentation (ODP) format. Using Impress allows the
creation of presentations that can include charts, drawing objects, text, multimedia and a variety
of other items. Presentations created in ODP format can be opened by other presentation
software (for example Microsoft PowerPoint), or exported in different presentation formats (for
example PPT).

Slides created for presentations can contain many different elements, including animation, slide
transitions and multimedia are a few of the techniques available in Impress. Using these
techniques can make a presentation look more professional and interesting for an audience.

Several views are available when designing and creating a presentation. For example, the Slide
Sorter displays an overview of slides in thumbnail form, while the Handout page contains both
the slide and the notes for distribution to audiences. Also Impress has a Presenter Console that
is used when rehearsing a presentation and to show the presentation to an audience.

Using graphics in a presentation does require some knowledge of drawing and it is
recommended to refer to the Draw Guide for more information on how to create graphics,
including 3D animation.

ﬁ Notes

When LibreOffice is installed on a computer, a menu entry for each module is added
to the system menu. The exact name and location of these menu entries depends on
the operating system and graphical user interface being used.

The New icon displayed on the Standard toolbar depends on which LibreOffice
module is open when creating a new document, presentation, spreadsheet, or
drawing.

Opening Impress

By default, when no other LibreOffice module is open, the LibreOffice Start Center opens
giving the following options:

* Click on Impress Presentation to create a new presentation.
+ Click on Open File and navigate to the folder that contains an existing presentation.

* Click on Remote Files and navigate to the remote server and folder that contains an
existing presentation.

Using the system menu where most applications are started. The details vary depending on the
operating system being used. See the Getting Started Guide for more information and some
examples are listed below:

« Start menu in Windows.
 Applications menu in Linux with a Gnome desktop.
 Applications menu in macOS.
Using the one of the following options when a LibreOffice module is open:
* Go to File > New > Presentation on the Menu bar.

* Click on the triangle ¥ next to New on the Standard toolbar and select Presentation
from the drop-down menu.
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When starting Impress , the main Impress window (Figure 3) opens and, by default, the Select a
Template dialog (Figure 4) also opens. Templates included with Impress are designed to fit the
two standard sizes of presentation slides: 4:3 and 16:9 ratios. However, templates will adapt to
other sizes that are available and can be selected by going to Slide > Slide Properties > Paper
Format on the Menu bar, or Format in the Slide panel in the Properties deck on the Sidebar.

_Tips

To start Impress without the Select a Template dialog opening, deselect the option
Show this dialog at startup in the lower left of the dialog. Alternatively, go to Tools
> Options > LibreOffice Impress > General (macOS LibreOffice > Preferences >
LibreOffice Impress > General) on the Menu bar and deselect Start with Template
Selection in New Document.

The Slides pane and/or Sidebar can be closed by clicking the X in the upper right
corner of each pane, or go to View > Slide Pane or View > Sidebar on the Menu
bar to deselect. To reopen a pane, select View > Slide Pane or View > Sidebar on
the Menu bar.

To maximize the Workspace area click on the Hide/Show marker in the middle of the
vertical separator line (highlighted in Figure 3). Using the Hide/Show marker hides
the Slides pane or Sidebar, but does not close them. To restore the Slides pane or
Sidebar, click again on its Hide/Show marker.

Main Impress window

The main Impress window (Figure 3) has three main sections: Slides pane, Workspace, and
Sidebar. At the top of the main window is the Menu bar and toolbars. Toolbars can be displayed
or hidden during the creation of a presentation.

Menu bar

The Menu bar, at the top of the main window, provides several menus common to all LibreOffice
modules. The commands may differ between each LibreOffice module for File, Edit, View,
Insert, Format, Tools, Window, and Help. Impress has two extra menus for Slide and Slide
Show. When a menu is selected, a submenu opens to show the available commands. The Menu
bar can be customized and for more information, see the Getting Started Guide.

Workspace

By default, the Workspace opens in Normal view which is normally positioned at the top of the
main window. The Workspace has four standard views: Normal; Outline; Notes; Slide Sorter.
Each view is opened by clicking on the tab at the top of the Workspace (Figure 5). For more
information on workspace views, see “Workspace views” page 28.

If master slides are used, then master views become available: Master Slide; Master Notes;
Master Handout. There are no tabs for master views and these are selected by going to View
on the Menu bar. For more information on master slides, see Chapter 2, Using Slide Masters,
Styles, and Templates.

: X| Normal Outline Notes Slide Sorter
‘I v H | 1301 1721 81 b1 i 2

»

Figure 5: Workspace view tabs
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Slides pane

The Slides pane displays thumbnail images of slides in the same order used when the slides are
displayed in a presentation. Clicking on a slide image in the Slides pane selects it and places the
slide in the Workspace where changes are made to the displayed slide. The order of the slides in
a presentation can be changed, see Chapter 9, Slide Shows & Photo Albums for more
information.

* To display or close the Slides pane, go to View > Slide Pane on the Menu bar.
» To close the Slides pane, click on the X in the right top corner of the Slides pane.

» To display or hide the Slides pane, use the Hide/Show marker on the left of the
Workspace (indicated in Figure 3).

Several additional operations can be carried out on one or more slides in the Slides pane. These
additional operations are available from a context menu that is displayed when right-clicking on a
slide in the Slides pane.

* Add new slides to a presentation.

* Duplicate a slide.

* Rename a slide.

* Hide a slide so that it will not show in a presentation.
* Delete a slide from a presentation.

* Move a slide to another position in the slide order by dragging and dropping it to the
desired position.

* Change the layout for a slide, or a group of slides.

* Navigate to select slides in the presentation.

* Move a slide to another position in the slide sequence.

» Change slide properties by opening the Slide Properties dialog.

Sidebar

The Impress Sidebar (Figure 6) is normally located on the right side of the Workspace and is
similar to the Sidebar in the other LibreOffice modules. The Sidebar consists of nine decks and
to display or hide the Sidebar, use one of the following methods:

* Go to View > Sidebar on the Menu bar.
* Use the keyboard shortcut Ctr1+F5 (macOS 3 +F5).

Use the Hide/Show marker on the right of the Workspace (indicated in Figure 3).

To hide the Sidebar, click on the X in the right top corner of the Sidebar.

To display the Sidebar, click on one of the Sidebar icons to open a deck.
To open the Sidebar deck, use one of the following methods:
* Click on the icon for the Sidebar deck displayed on the right side of the Sidebar.

* Click on Sidebar Settings at the top right of the Sidebar and select a deck from the
drop-down list.

* Use one of the available keyboard shortcuts for Sidebar decks. These keyboard
shortcuts are displayed when the cursor is hovered over an icon.
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Figure 6: Sidebar — Properties deck

7 Note

Actual panels displayed in the Sidebar depends on the type of object that is selected
on a slide.

Properties

The Properties deck has ten panels, allowing changes to slide layout and objects formatted on a
slide.

* When a slide is selected and appears in the Workspace, the Properties deck opens with
the Slides and Layouts panels displayed.

* When an object on a slide is selected, the following panels in the Properties Deck
become available: Character; Paragraph; Lists; Area; Shadow; Line; Position and
Size; Columns; Effect; Image. Actual panels displayed depends on the type of object
selected.
Styles
In the Styles deck is used for the following tasks:
* Drawing and presentation styles are applied to a selected object.
* New styles created for drawing and presentation.

« Drawing and presentation styles can be modified.
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When saving changes to a style, the changes are applied to all of the elements formatted with
that style in the presentation. For more information on styles, see Chapter 2, Using Slide
Masters, Styles, and Templates.

Gallery
Using the Gallery deck, an object is inserted into a presentation either as a copy or as a link.
* A copied object is independent of the original object.
» Changes to the original object have no effect on the copy.
* Alink remains dependent on the original object.
» Changes to the original object are also reflected in the linked object.

Navigator

The Navigator deck displays all objects contained in a presentation. It provides a convenient way
to move between slides in a presentation, or select an object on a slide. It is recommended to
give slides and objects in a presentation meaningful names for easy identification when using
the Navigator. For more information, see “Navigator” on page 26.

Shapes

The Shapes deck provides panels for quick selection of basic shapes that are available on the
Drawing toolbar: Lines and Arrows; Curves and Polygons; Connectors; Basic Shapes;
Symbol Shapes; Block Arrows; Flowchart; Callout Shapes; Stars and Banners; 3-D
Objects.

Slide Transition

The Slide Transition deck provides a selection of slide transitions used in a presentation. There
are controls to adjust transition speed, automatic or manual transition, and how long a selected
slide is shown (automatic transition only). For more information on transitions, see Chapter 9,
Slide Shows & Photo Albums.

Animation

The Animation deck is used to add, change, or remove animations for different elements or
objects on a slide and adjust how objects appear during a slide show. For more information on
animation, see Chapter 9, Slide Shows & Photo Albums.

Master Slides

The Master Slides deck provides access to slide designs for presentations and several designs
of master slides are available. The default master slide is blank, but the remaining master slides
have backgrounds and styled text. For more information on master slides, see Chapter 2, Using
Slide Masters, Styles, and Templates.

Rulers

Rulers are positioned on the upper and left-hand sides of the Workspace. If the rulers are not
visible, go to View > Rulers in the Menu bar. Rulers show the size of a selected object on the
slide using double lines (highlighted in Figure 7). Rulers are also used to manage object handles
and guide lines when positioning objects.

To change the measurement units, right-click on a ruler and select the measurement unit from
the drop-down list, as shown in Figure 8 for the horizontal ruler. The horizontal and vertical rulers
can be set to different measurement units.
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Figure 7: Example of object size indicators
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Figure 8: Example of changing ruler measurement units

The page margins in the drawing area are also represented on the rulers. The margins are
changed directly on the rulers by dragging them with the cursor. The margin area is indicated on
the rulers or borders around the unused area of the ruler. This margin indication depends on
computer setup and operating system, but is normally in the top left corner of the Workspace.

7 Note

The sizes are given in the current measurement unit and might not be the same as
the ruler units. The measurement unit on the Status bar is defined in Tools >
Options > LibreOffice Impress > General (macOS LibreOffice > Preferences >

LibreOffice Impress > General).
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Status bar

The Status Bar (Figure 9), located at the bottom of the Impress main window containing
information for working with the presentation that is open. To hide the Status Bar, go to View on
the Menu bar and deselect Status Bar.

Slide number
The slide number currently displayed in the Workspace and the total number of slides in
the presentation.

Information area
This changes depending on the object selected on the slide. Examples of the information
displayed are shown in Table 3.

Table 3: Example of information on Status Bar

Example selection Examples of information shown

Text area Text Edit: Paragraph x, Row y, Column z
Charts, spreadsheets Embedded object (OLE) “ObjectName” selected

Graphics Bitmap with transparency selected

Master slide
The master slide associated with the slide or notes page currently displayed in the
Workspace. Right-click to open a list of available master slides and select one to apply it
to the selected slide. Double-click to open the Available Master Slides dialog. For more
information on master slides, see Chapter 2, Using Slide Masters, Styles and Templates.

Cursor position/Object size
The information displayed depends on whether objects are selected or not. When an
object is selected, clicking in either of these areas opens the Position and Size dialog.

— When no object is selected, the position numbers show the current position (X and Y
coordinates) of the cursor.

— When an object is selected and resized using the cursor, the object size numbers
show the size of the object (width and height).

— If an object is selected, the position numbers show X and Y coordinates of the object
upper-left corner and the object size number pair displays the size of the object. These
numbers do not relate to the object itself, but to the selection outline, which is the
smallest possible rectangle that can contain the visible part or parts of an object.
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Unsaved changes
Indicates if there are any unsaved changes in the presentation. Clicking on the icon
saves the document. If the presentation has not been saved before, the Save As dialog
opens giving the opportunity to save the presentation.

Digital signatures
Indicates if the presentation has a digital signature.

Text language
Indicates the language used for any text on a presentation.

Fit slide
When this icon is clicked on, the slide in the Workspace zooms to fit in the Workspace.

Zoom slider
When moved, the slide changes its viewing zoom in the Workspace.

Zoom percentage
Indicates the zoom level of the slide displayed in the Workspace. Clicking on zoom
percentage opens the Zoom & View Layout dialog where the settings for zoom factor and
view layout are adjusted.

Navigator

The Navigator displays all objects contained in a presentation providing a convenient way of
moving within a presentation and locating objects in the presentation.

» To open the Navigator dialog (Figure 10) go to View > Navigator on the Menu bar
(Ctr1+Shift+F5, macOS 3#+Shift+F5).

Navigator

44D D ia~B~ |
= B First Slide Example
I'® Shape 1 (Title text 'Presenta...”)
I'® Shape 2 (Outline Text)
= @ Default Example
I® Shape 1 (Title text 'Default ...")
1@ Shape 2 (Outline Text)
B || Shapes
I'® Shape 1 (Title text 'Pre-defi...")
1@ Shape 2 (Outline Text)
I'® Shape 3 (Custom Shape: rectangle)
I'® Shape 4 (Custom Shape: rectangle)
@ Shape 5 (Custom Shape: rectangle)
I'® Shape 6 (Custom Shape: rectangle)
| I'® Shape 7 (Custom Shape: rectangle)
1@ Shape 8 (Custom Shape: rectangle)

LibreOfficePresentation w

Figure 10: Navigator dialog
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* Alternatively, click on Navigator in the Sidebar (Ctr1+Alt+4, macOS 3+ \_+4) to open
the Navigator deck. This Sidebar deck is similar in appearance and function as the
Navigator dialog.

The Navigator is more useful if slides and objects (images, spreadsheets, and so on) are given
meaningful names, instead of leaving them with default names (for example “Slide 1” and
“Shape 1” and so on as shown in Figure 10). Using meaningful names makes slides or objects
easily identified and located in a presentation.

Toolbars

Toolbars provide several tools for creating slides for a presentation. To display or hide various
toolbars in Impress , go to View > Toolbars on the Menu bar and select the required toolbar
from the submenu that appears. For example, Standard and Drawing toolbars are displayed by
default, but Line and Filling, and Text Formatting toolbars are not normally displayed and have to
be selected.

To change tools available on any toolbar, right-click in an empty area on the toolbar and select
Visible Buttons from the context menu. Installed tools are indicated by a check mark next to the
tool name, or the tool icon is highlighted, depending on the computer operating system. Select a
tool name to hide or show it in the toolbar. For more information, see Chapter 11, Setting Up and
Customizing Impress; Appendix B, Toolbars; Getting Started Guide.

7 Note

The appearance of toolbar icons varies depending on the computer operating
system., Select the icon size and style in Tools > Options > LibreOffice > View
(macOS LibreOffice > Preferences > Options > LibreOffice > View). For more
information, see Appendix B, Toolbars and Getting Started Guide.

The following toolbars are normally used when creating a presentation:

Standard toolbar
The Standard toolbar (Figure 11) is similar for all LibreOffice modules and is not
described in detail in this user guide. By default, it is docked and positioned below the
Menu bar at the top of the Workspace.

Drawing toolbar
The Drawing toolbar (Figure 12) contains all necessary functions for drawing various
geometric and freehand shapes, and for formatting objects in a slide. By default, the
Drawing toolbar is docked and positioned on the left of the Workspace. For more
information on using drawing tools, see Chapter 5, Managing Graphic Objects.

Standard v
2-5-8-0 e B ASRIPO L
B EE B-EWDih EO-F &8

Figure 11: Standard toolbar

Drawing > X

N&® L-B-\NOO —-¥-L-
O-0-o-B-0-%-W-BE-#-i1-0E7- -

Figure 12: Drawing toolbar
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Line and Filling toolbar
The Line and Filling toolbar (Figure 13) provides tools for modifying the properties of a
selected object, for example line color, line style, line width, fill color and style, and other
properties. If the selected object is a text box, the Line and Filling toolbar is automatically
replaced by the Text Formatting toolbar.

Text Formatting toolbar
The Text Formatting toolbar (Figure 14) is similar to the Formatting toolbar in LibreOffice
Writer and only appears when a text object has been selected in a presentation,
automatically replacing the Line and Filling toolbar.

Workspace views

The Impress Workspace has four standard views Normal, Outline, Notes, and Slide Sorter.
Each Workspace view is designed to make it easier to complete certain tasks. The different
views can be selected using one of the following methods:

 Click on a tab at the top of the Workspace (Figure 5 on page 20). If the tabs are not
displayed, then go to View > Views Tab Bar on the Menu bar.

» Go to View on the Menu bar and select a Workspace view from the options in the
submenu.

The Impress Workspace also has three master views available for creating master slides in a
presentation. There are no tabs for master views and are opened by selecting the required
option in View on the Menu bar. Options available are Master Slide, Master Notes, and Master
Handout. For more information on master slides, see Chapter 2, Using Slide Masters, Styles,
and Templates.

Normal view

Normal view (Figure 15) is the main standard view for creating individual slides in a presentation.
In Normal view slides are designed with text, graphics, and any animation effects added and
formatted. Placing a slide in Normal view of the Workspace, click on the slide thumbnail in the
Slides pane, or click on the slide name in the Navigator dialog or Navigator deck in the Sidebar.
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Outline view

Outline view in the Workspace (Figure 16) displays all the presentation slides as a sequential
list. It shows topic titles, bulleted lists, and numbered lists for each slide in outline format. Only
text contained in the default text boxes in each slide is shown. If text boxes or graphic objects
have been added to the slides, then these objects are not displayed. Slide names are not
included.

Outline view is used for the following:
» Making changes in the text of a slide.
» Adding or deleting text in a slide as in Normal view.

* Moving a paragraph up or down by using the movement arrows on the Outline toolbar
(Figure 17).

» Changing outline level of a paragraph in a slide using the left and right arrow buttons on
the Outline toolbar.

« Comparing slides with an outline, if an outline has been prepared in advance. If another
slide is required, it can be created directly in Outline, or Normal view.

Notes view

Use Notes view in the Workspace (Figure 18) when adding notes to a slide. When a
presentation is being shown, Notes are not displayed to an audience on the external display
being used for the presentation.

1) Click on Notes in the Workspace to open Notes view.
2) Select a slide in the Slides pane so that the slide appears in the Workspace.

3) In the text box below the displayed slide, click on the words Click to add notes and enter
the required notes for the selected slide.

The Click to add notes text box can be resized using the resizing handles which appear when
the border of the box is selected. To move or change the size of the box, click on a selection
handle on the box border and drag it to resize the box.

* Add or delete text in a slide as in Normal view.
* Move a paragraph up or down using the arrows on the Outline toolbar (Figure 17).

» Change paragraph outline level in a slide using the left and right arrows on the Outline
toolbar.

» Compare slides with an outline, if an outline has been prepared. If another slide is
required, it can be created directly in Outline, or Normal view.

Slide Sorter view

The Slide Sorter view in the Workspace (Figure 19) contains thumbnails of each slide used in a
presentation. Use Slide Sorter view to work with one slide or a group of slides.

Customizing Slide Sorter view

1) Go to View > Toolbars > Slide View on the Menu bar to show the Slide View toolbar
(Figure 20).

2) Adjust the number of slides in the Slides per Row box, up to a maximum of 15.
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Changing slide order

To change the slide order in a presentation of a single slide or a group of slides using Slide
Sorter view is as follows:

1) Select a slide or a group of slides.
2) Drag and drop the slide or group of slides at the new position in the presentation.

Selecting a slide group
To select a group of slides in Slide Sorter view, use one of the following methods:

» Ctrl key (macOS 3) — click on the first slide and, while holding the Ctr1 key, select
the required slides. The selected slides do not have to be next to each other.

» Shift key — click on the first slide, and while pressing the Shift key, select the final
slide for the group. This selects all of the slides between the first and the last slide
selected.

* Click and drag — position the cursor slightly to one side and outside the first slide, then
click and drag the cursor until all of the slides required for the group are selected.

Working in Slide Sorter view

Working with slides in Slide Sorter view is similar to working with slides in the Slides pane. To
make changes, right-click on a slide in Slide Sorter view and choose one of the following
commands from the context menu:

Table 4: Slide Sorter commands

Command Action

Cut Removes the selected slide and saves it to the clipboard.
Copy Copies the selected slide to the clipboard without removing it.
Paste Inserts a slide from the clipboard after the selected slide.
New Slide Adds a new slide after the selected slide.

Creates a duplicate of the selected slide and places the new slide

Duplicate Slide immediately after the selected slide.

Rename Slide | Renames the selected slide.

Hide Slide Any slides that are hidden are not shown in the presentation.
Delete Slide Deletes the selected slide.

Layout Allows changes to the layout of the selected slide.

Move Allows moving or repositioning of the slide in the presentation order.

Creating presentations

By default, Impress opens with the Select a Template dialog (Figure 4 on page 19) displayed to
select a template for a new presentation. To create a new presentation without a template, click
on Cancel in the Select a Template dialog and a blank slide opens in the Workspace and Slides
pane.

To prevent the Select a Template dialog from opening by default, go to Tools > Options >
LibreOffice Impress > General (macOS LibreOffice > Preferences > LibreOffice Impress >
General) on the Menu bar to open Options LibreOffice Impress General dialog (Figure 21) and
deselect the option Start with Template Selection.
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For more information on creating presentations, slide shows, and presentation settings, see
Chapter 9, Slide Shows & Photo Albums and Chapter 11, Setting Up and Customizing Impress.
_ Tip
Decide on the presentation purpose and plan accordingly. Having ideas of audience

type, structure, content, and presentation delivery saves time when creating
presentations.

New presentation

Inserting new slide

A new slide is inserted into a presentation using one of the following methods.
* Go to Slide > New Slide on the Menu bar.
* Right-click in the Slides pane and select New Slide from the context menu.
» Use the keyboard shortcut Ctr1+M (macOS 3 +M).
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* Go to Slide Sorter view in the Workspace, right-click on a slide and select New Slide
from the context menu.

* Click on New Slide in the Presentation toolbar (Figure 22). If the Presentation toolbar is
not visible, go to View > Toolbars on the Menu bar and select Presentation from the
submenu.

7 Note

A new slide is inserted after the selected slide in the presentation. If a slide is not
selected, then the new slide is inserted as the last slide in the presentation.

Duplicating slides

To duplicate a slide, select a slide for duplication in the Slides pane and use one of the following
methods. A duplicate slide is inserted after the selected slide in the presentation.

* Right-click on a slide in the Slides pane and select Duplicate Slide from the context
menu.

» Go to Slide Sorter view in the Workspace, right-click on a slide and select Duplicate
Slide from the context menu.

* Go to Slide > Duplicate Slide on the Menu bar.
* Click on Duplicate Slide on the Presentation toolbar.

Slide format

Click on Properties on the Sidebar to open the Properties deck, then open the Slide panel
(Figure 23) to display the format options available for a presentation. The Slide panel allows for
quick formatting of all slides included in a presentation and selecting master slides for a
presentation. For more information, see Chapter 2, Using Slide Masters, Styles, and Templates
and Chapter 8, Adding and Formatting Slides and Notes.

Slide layout

By default in Impress the Title Slide layout is used for the first slide when a new presentation is
created. The layouts included in Impress range from a blank slide to a slide with six contents
boxes and a title. For more information on slide layouts, see Chapter 8, Adding and Formatting
Slides, and Notes.

The first slide in a presentation is normally a title slide. The layouts Title Slide, which also
contains a section for a subtitle, or Title Only are the most suitable layouts for the first slide in a
presentation. For the remaining slides, select the most suitable layout to use for slide contents.

Impress does not have the functionality to create custom layouts. However, different elements in
a slide layout can be resized and moved, see “Modifying slide elements” on page 37.

Selecting slide layouts

The available layouts are shown in the Layouts panel on the Properties deck in the Sidebar.
Select a slide, then select the slide layout using one of the following methods:

» Go to the Properties deck on the Sidebar to open the Layouts panel (Figure 23).

* Click on Slide Layout in the Presentation toolbar and open a pop-up dialog displaying
the slide layouts available.
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* Click on Slide > Layout on the Menu bar to open a submenu displaying the layouts
available.

* Right-click on the selected slide and select Layouts to open a context menu displaying
the layouts available.

7 Note

The icons that appear in the center of content boxes allow for the insertion of tables,
charts, images, audio, or video into a content box, if required.

Changing slide layout
After selecting a slide in a presentation, change the slide layout using as follows:
1) Select a slide in the presentation.
2) Select a new layout for the slide using one of the methods available in “Selecting slide
layouts” on page 34.
Slide contents

Several layouts can contain one or more content boxes, as shown by the example in Figure 24.
After selecting a content box, it can be configured to contain the following elements:
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Figure 24: Example of slide using content boxes

Slide title
Click on Click to add Title and type a title in the text box. Impress changes to text editing
mode and the Text Formatting toolbar automatically opens. For more information on
formatting text, see Chapter 3, Adding and Formatting Text.

Text
Click on Click to add Text and type the contents into the text box. Impress changes to
text editing mode and the Text Formatting toolbar automatically opens. For more
information on formatting text, see Chapter 3, Adding and Formatting Text.

Table
Click on Insert Table in the center of a content box to open the Insert Table dialog. Enter
the number of columns and rows required, then click OK. The dialog closes and a table
is inserted into the content box. For more information on inserting tables, see Chapter 3,
Adding and Formatting Text.

Chart
Click on Insert Chart in the center of the content box and the default Impress chart is
placed in the content box. The Chart Type panel opens in the Properties deck on the
Sidebar allowing editing of the chart to the presentation requirements. For more
information on using charts, see Chapter 7, OLE, Spreadsheets, Charts, and Other
Objects.

Image
Click on Insert Image in the center of the content box and a file browser opens. Navigate
to the location of the required image. then select the file and click on Open. The image is
placed into the content box and the file browser closes. The Image panel opens in the
Properties deck on the Sidebar allowing editing of the image file. For more information on
using images, see Chapter 4, Adding and Formatting Images, and Chapter 7, OLE,
Spreadsheets, Charts, and Other Objects.
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Audio or Video
Click on Insert > Audio or Video in the center of the content box and a file browser
opens. Navigate to the location of the required audio or video file, then select the file and
click on Open. The audio or video file is placed into the slide and the file browser closes.
The Media Playback toolbar opens allowing operation of the audio or video file. For more
information, see Chapter 7, OLE, Spreadsheets, Charts, and Other Objects.

7 Note

Text and graphic elements can be adjusted and formatted at any time when creating
a presentation. However, changing slide layout that already has contents can have a
dramatic effect. If the layout is changed after contents have been added, the
contents are not lost, but they may need to be reformatted.

Modifying slide elements

When a slide is inserted into a presentation, it contains elements that were included in the
selected slide layout. However, it is unlikely that the predefined layouts suit all requirements for a
presentation. Elements required maybe removed or objects inserted, for example, text and/or
graphics.

Impress does not have the functionality to create new layouts, but allows for the resizing and
moving of the slide elements. It is also possible to add slide elements without being limited to the
size and position of content boxes.

7 Note

It is recommended that changes to slide elements in the layouts included in Impress

are only made using Normal view. Attempting any changes to a slide element when

in Master Slide view is possible, but may result in unpredictable results and requires
extra care as well as a certain amount of trial and error.

Moving contents box
1) Click on the outer frame of the contents box so that the selection handles are displayed.

2) Place the cursor on the frame so that the cursor changes shape. This is normally a
clenched hand, but depends on the computer setup and operating system.

3) Click and drag the contents box to its new position on the slide, then release.

Resizing contents box
1) Click on the outer frame so that the selection handles are displayed.
2) Place the cursor on a selection handle the frame so that the cursor changes shape.

3) Click and drag the selection handle on the frame to resize the contents box, then
release.

— Top and bottom selection handles change the height of a contents box.
— Left and right selection handles change the width of a contents box.

— Corner selection handles change width and height of a contents box.

Removing elements
1) Click a contents box or an element to highlight it and the selection handles are displayed.

2) Press Delete (macOS Ctr1+D), or Backspace key to remove the contents box or
element.
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Adding text

There are two ways of adding text to a slide — contents box or text box. For more information on
text, see Chapter 3, Adding and Formatting Text.

Contents box
Click Click to add Text in the contents box and type the text. Outline styles are
automatically applied to the text as it is inserted. If required, change the outline level of

each paragraph as well as its position within the contents box by switching to Outline
view and using the arrow buttons on the Outline toolbar.

Text box

Click on Insert Text Box on the Standard or Drawing toolbar to select text mode, then
click on the slide. A text box is created and the Text Formatting toolbar automatically
opens. Type the text and click outside the text box to end text mode.

Adding images or objects

To add images or objects to a slide, for example a picture, clipart, drawing, photograph, or
spreadsheet, click on Insert on the Menu bar and select in the drop-down menu the image or
object type required. For more information on adding objects, see the following chapters:

Chapter 4, Adding and Formatting Images

Chapter 5, Managing Graphic Objects

Chapter 6, Formatting Graphic Objects

Chapter 7, OLE, Spreadsheets, Charts, and Other Objects
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Figure 25: Slide Properties dialog — Background Color page
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Modifying slide appearance

To change the background and other characteristics of all slides in a presentation, the master
slide has to be modified, or a different master slide selected.

A master slide has a specified set of characteristics that acts as a template and is used as a
starting point for creating other slides. These characteristics include slide background, objects in
the background, formatting of any text used, and any background graphics.

Impress has a range of master slides, found in the Master Slides deck on the Sidebar. Additional
master slides can be created or and saved, or added from other sources. See Chapter 2, Using
Slide Masters, Styles, and Templates for information on creating and modifying master slides.

For example, to change the background of an individual slide or a master slide:

1) Right click on a slide or master slide and select Slide Properties from the context menu
to open the Slide Properties dialog (Figure 25).

2) Select Background and then select the type of background to use from None, Color,
Gradient, Image, Pattern, and Hatch.

3) Make a selection from the various properties available for each type of background.
4) Click OK to apply save the changes and close the dialog.

7 Note

Inserting and correctly formatting background is beyond the scope of this chapter.
For more information, see Chapter 6, Formatting Graphic Objects.

Modifying presentations

By default, a presentation displays all the slides in the same order as they appear in Slide
Sorter view on the Workspace. It is recommended to review the entire presentation before finally
creating and saving the presentation. Run the presentation at least once (see “Running a
presentation” on page 40), then respond to the following questions. Also, there maybe more
questions after running a presentation for the first time.

 Are the slides in the correct order? If not, position of some of slides has to be changed.

* |Is the information well spaced and visible to all members of an audience in a large room?
* Would an additional slide make a particular point clearer? If so, create another slide.

» Are some of the slides unnecessary? Hide or delete the slides not required.

* Would animations help some of the slides? This is considered an advanced technique.

« Should some of the slides have a different slide transition than others? The transition of
those slides should be changed.

Once the questions have been answered, make the necessary changes. Making changes can
be carried out in Slide Sorter view on the Workspace.
_ Tip
If one or more slides are unnecessary, hide the slide or slides, then view the slide
show again to make sure they are not required. To hide a slide, right-click the slide in

the Slides pane and select Hide Slide from the context menu. Do not delete a slide
until this is done, or the slide may have to be created again.
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Slide order
Change the slide order in a presentation using one of the following methods:

* In Slide Sorter view, click on a slide that is being moved and drag it to a new position in
the presentation.

* In the Slides pane, click on the slide that is being moved and drag it to a new position in
the presentation.

Animations

If animations are going to be added to slides in a presentation, click on Animation on the
Sidebar to open the Animation deck giving access to the various animation options as follows:

Animation category.

Animation effect.

How the animation starts.

Animation direction, duration and delay.
Automatic preview.

Animation is an advanced technique and is beyond the scope of this chapter. For more
information on animation, see Chapter 9, Slide Shows & Photo Albums.

Slide transitions

To make a presentation more professional, it is recommended to add transitions between each
slide in a presentation. Click on Slide Transition on the Sidebar to open the Slide Transition
deck giving access to the various transition options as follows:

Transition type.

Modify the transition.

How the slide advances in the presentation.
Automatic preview.

Adding slide transitions is an advanced technique and is beyond the scope of this chapter. For
more information on slide transitions, see Chapter 9, Slide Shows & Photo Albums.

Running a presentation

When a presentation is completed, it is recommended to run the presentation and make sure
that everything is correct before showing the presentation to an audience.

For displaying a presentation to an audience, Impress has a Presenter Console available.
However, multiple displays must be connected to the computer for the Presenter Console to
function. For more information and details about running a presentation and showing it to an
audience, see Chapter 9, Slide Shows & Photo Albums.

Single displays
1) Start the slide using one of the following methods:

— Go to Slide Show on the Menu bar and select Start from First Slide from the
submenu or use the keyboard shortcut F5.

— Go to Slide Show on the Menu bar and select Start from Current Slide from the
submenu or use the keyboard shortcut Shift+F5.

2) To display each slide in the presentation during the slide show, use one of the following
methods:

— Press the spacebar to advance to the next slide in the presentation.
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— Press the arrow keys to show the next or previous slide in the presentation.

— If the option Change slide by clicking on background has been selected in Slide Show
Settings, position the cursor on the slide and click to move to the next slide.

3) When the slide show has ended or to exit the slide show before it has finished, press the
Esc key to close the slide show and return to Impress.

Multiple displays

When multiple displays are connected to a computer, the Presenter Console (Figure 26)
becomes available providing extra control over a presentation as follows:

« On multiple displays, the audience sees the current slide in the presentation.

* The current slide, next slide in the presentation, slide notes, and a presentation timer are
displayed on the computer display providing control of how the slide show is presented to
the audience.

 Starting a slide show using Presenter Console and multiple displays is similar to
running a slide show on a single display. For more information and details about using
the Presenter Console, see Chapter 9 Slide Shows & Photo Album.
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Figure 26: Presenter Console — Current Slide
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Designing a presentation

Designing and planning of a presentation is important. Slide appearance can be changed as the
presentation is developed, but planning ahead saves time. Before a presentation is created, it is
recommended to create an outline to determine some of the requirements for the appearance of
the slides. For example:

* What color combinations (background and text) look good and also be easy for an
audience to read?

* Would an image help an audience understand the contents better?

* Is there any particular text and image that has to appear on all the slides? For example a
company name and logo.

* Would an audience benefit from having the slides numbered allowing quickly reference
to a slide?

* |s a background graphic or gradient required? If so, select something that does not
interfere or clash with content, such as colors used in charts.

* How many master slides are required?

» Will one slide design suit all presentation content?

What are master slides?

A master slide is used as a starting point for creating slides. It is similar to a page style in Writer
and controls the basic formatting of all slides based on it. A presentation can have more than
one master slide.

Master slides have a defined set of characteristics that are automatically used on a slide being
created for a presentation. This may include, for example, background color, graphics, or
gradients. Also objects (for example, logos, decorative lines), headers and footers, placement
and size of text frames, and text formatting can all be included on a master slide.

All characteristics of master slides are controlled by styles. The styles of any new slide added to
a presentation are inherited from the master slide being used. Changing a style in a master slide
results in changes to all slides based on that master slide. However, it is possible to modify each
individual slide without affecting the master slide.

Master slides have two types of styles associated with them: presentation styles and drawing
styles. Presentation styles can be modified, but new presentation styles CANNOT be created.
Drawing styles can be modified and new drawing styles can be created. For more information,
see “Working with styles” on page 63.

7 Note

It is recommended to use master slides whenever possible. However, there are
occasions where manual changes are required for a particular slide. For example,
editing a slide to enlarge the chart area when the text and chart layout is used.

Working with master slides

Impress includes several master slides and these are shown in the Master Slides deck of the
Sidebar (Figure 27) and has three panels Used in This Presentation, Recently Used, and
Available for Use. Click the expand marker next each panel name to show master slide
thumbnails, or click the collapse marker to collapse a panel and hide thumbnails.
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Figure 27: Master Slides deck on Sidebar

Used in This Presentation
Displays the master slides of a presentation template used in a presentation that is being
created.

Recently Used
Displays the master slides from presentation templates recently used in a presentation.

Available for Use
Displays the master slides that from the default presentation templates that were
installed with LibreOffice, or installed from other sources. For example, the presentation
templates available on the LibreOffice website at
https://www.libreoffice.org/discover/templates-and-extensions/. For more information on
presentation templates, see “Working with templates” on page 68.

If a new presentation is being created without using a template, then a default template and
default master slide are available (see Chapter 1, Introducing Impress for more information). The
Impress default template and default master slide are a good starting point for creating
presentations. An example of the default master slide is shown in Figure 28.

Creating master slides

1) Go to View > Master Slide on the Menu bar to open Master View in the Workspace.
The Master View toolbar also opens (Figure 29). If the Master View toolbar does not
open, go to View > Toolbars on the Menu bar and select Master View.
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Figure 28: Example of a default Master Slide
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Figure 30: Rename Slide dialog

2) Create a new master slide using one of the following methods and a new master slide
appears in the Slides pane:

— Click on New Master in the Master View toolbar.

— Right-click on a master slide in the Slides pane and select New Master from the
context menu.

— Go to Slide > New Master on the Menu bar.

3) Rename the new master slide using one of the following methods to open the Rename
Slide dialog (Figure 30):

— Click on Rename Master in the Master View toolbar.

— Right-click on the new master slide in the Slides pane and select Rename Master
from the context menu.

4) Enter a memorable name for the new master slide in the Name text box, then click on
OK to save the changes and close the dialog.
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5) Make sure the new master slide is selected in the Slides pane and add all the text,

graphics and master elements that are required for the new master slide. The chapters in

this user guide provide information on adding, editing, formatting and managing the
different types of objects on a master slide.

6) When finished creating a new master slide, use one of the following methods to return to
Normal View:

— Click on Close Master View on the Master View toolbar.
— Go to View > Normal on the Menu bar.

7) Save the presentation file before continuing.
Applying master slides

To apply a master slide to all slides or selected slides in a presentation:
1) If required, select the slides where a master slide is going to be applied.
2) Click on Master Slides to open the Master Slides deck on the Sidebar.

3) Right-click on the required master slide in the Used in This Presentation panel in the
Master Slides deck on the Sidebar.

4) Select Apply to All Slides or Apply to Selected Slides from the context menu.

I Awvailable Master Slides X I
Select a Slide Design

First Slide
Exchange background page

([ Delete unused backgrounds

Help Load... Cancel

Figure 31: Available Master Slides dialog
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Loading additional master slides

In a presentation, it maybe necessary to mix multiple master slides that belong to different
templates (for more information, see “Working with templates” on page 68). For example, use a
different layout for the first slide of the presentation, or add a slide from a different presentation.

1) Select the slide or slides in the Slides pane for changing the master slide.

2) Go to Slide > Change Slide Master on the Menu bar to open the Available Master
Slides dialog (Figure 31).

3) To add master slides, click on Load to open the Load Master Slide dialog (Figure 32).
4) In Categories, select the template category for master slides.
5) In Templates, select the template to use as a master slide for the selected slides.

6) Click OK to close the Load Master Slide dialog and the master slides from the selected
template appear in the Available Master Slides dialog.

7) In the Available Master Slides dialog, select the master slide required from the options
available in the Select a Slide Design box.

8) To apply the selected master slide to all slides in a presentation, select Exchange
background page.
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9) To apply the slide design to selected slides only, deselect Exchange background page.
10) Click OK to apply the selected master slide and close the Available Master Slides dialog.

Editing master slides
The following items can be selected, applied and formatted on a master slide:

» Background (color, gradient, hatching, or bitmap) — for more information, see “Selecting
and applying backgrounds” on page 51.

» Background objects (for example, a logo or decorative graphics) — for more information,
see “Adding images” on page 53; Chapter 4, Adding and Formatting Pictures; Chapter 5,
Managing Graphic Objects; and Chapter 6, Formatting Graphic Objects.

 Size and placement of default frames for slide titles and content — for more information,
see “Adding text and fields” on page 59.

 Text attributes for the main text area and notes — for more information, see “Adding text
and fields” on page 59 and Chapter 3, Adding and Formatting Text.

» Size, placement, and contents of header and footer elements to appear on every slide —
for more information, for more information, see “Adding text and fields” on page 59 and
Chapter 3, Adding and Formatting Text.

Editing
1) Select View > Master Slide on the Menu bar to open the Master Slide view (Figure 33).
The Master View toolbar also opens when the Master Slide view opens.

2) Select a master slide for editing in the Slides pane so that it appears in the Workspace.
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Figure 33: Example of Master Slide Viiew
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Figure 34: Slide Properties dialog — Slide page

3) Go to Slide > Slide Properties on the Menu bar, or right-click in the Workspace and
select Slide Properties from the context menu to open the Slide Properties dialog
(Figure 34).

4) Use the various options in the Slide, Background, and Transparency pages in the
Slide Properties dialog to make changes to the master slide format.

5) Click OK to save the changes and close the Slide Properties dialog.

6) Select an object on the master slide, then right-click on the object to open a context
menu.

7) Select one of the options from the context menu to edit the object. Selecting an option
may open a context menu, dialog, application, or file browser window to carry out the
necessary changes on the selected object.

8) Click on Close Master View on the Master View toolbar, or go to View > Normal on the
Menu bar to exit from editing master slides.

9) Save the presentation file before continuing.

7 Note

Any changes made to a master slide in Master Slide view appear on all slides using
the same master slide. Always make sure to close Master Slide view and return to
Normal view before working on any of the presentation slides.
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Direct formatting

Any changes made directly or manually to any object on a slide in Normal view (for example,
changes to bullet point style, color of the title area, and so on) are not overridden by subsequent
changes made to the master slide used for that slide.

If required, remove the formatting of a directly formatted object on a slide to the style defined in
the master slide, select the object on the slide and use one of the following methods to change
the formatting:

* Go to Format > Clear Direct Formatting on the Menu bar.

* Right-click on an object and select Clear Direct Formatting from the context menu.

7 Note

The title and text boxes inherit the properties of a master slide. If the position of
these text boxes in the master slide has changed, the layout may appear corrupted.
Some layout elements may have to be horizontally and/or vertically repositioned on a
slide.

Selecting and applying backgrounds

Selecting and applying backgrounds can be applied to a number of elements in Impress. The
following procedures are used when applying a background to master slides, slides, objects,
default text areas, images and so on.

Slide Properties X

Slide Background  Transparency
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HE B B
Custom Palette
Add Delete
Help Reset 0K Cancel

Figure 35: Slide Properties dialog — Background Color page
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Using slide properties
1) Select View > Master Slide on the Menu bar. This also opens the Master View toolbar.
2) Select a master slide in the Slides pane so that it appears in the Workspace.

3) Go to Slide > Slide Properties on the Menu bar or right-click in the Workspace and
select Slide Properties from the context menu to open the Slide Properties dialog.

4) Click on the Background tab to open the Background page on the Slide Properties
dialog (Figure 35).

5) Select the type of background required by clicking one of the following tabs: Color,
Gradient, Image, Pattern, and Hatch. See Chapter 6, Formatting Graphic Objects for
more information on how to use the options available for each type of background
selected.

6) When satisfied with the slide background, click OK to save the changes and close the
Slide Properties dialog.

/? Note

Custom fills can be created for each type of background. See Chapter 6, Formatting
Graphic Objects for more information on creating custom fills for each type of
background.

Using background style
1) Select View > Master Slide on the Menu bar. This also opens the Master View toolbar.
2) Select a master slide in the Slides pane so that it appears in the Workspace.
3) Click on Styles on the Sidebar to open the Styles deck.

4) Click on Presentation Styles on the Styles deck to open the Presentation Styles list
(Figure 36).
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Figure 36: Presentation Styles panel in Styles deck on Sidebar
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5) Right-click on Background style and select Modify from the context menu to open the
Background dialog. This dialog only has an Area tab and offers the same options as the
Background page in the Slide Properties dialog.

6) Select the type of background required from Color, Gradient, Image, Pattern, and Hatch.
See Chapter 6, Formatting Graphic Objects for more information on how to use the
options available for each type of background selected.

7) When satisfied with the background, click OK to save the changes and close the
Background dialog.
_ Tip
Custom fills can be created for each type of background. See Chapter 6, Formatting

Graphic Obijects for more information on creating custom fills for each type of
background.

Adding images

When the same image appears on every slide of a presentation, for example a company logo,
the recommended solution is to use a master slide. This saves time creating a presentation
allowing modification or repositioning of the image on all slides.

If the same image is added to each slide manually, modification and positioning have to be
carried out on each individual slide in a presentation which may create errors. In addition to
images, other objects can be added to the background, for example decorative lines, text,
shapes, and company logos.

LibreOffice supports a large number of image and graphic formats. For more information on
working with images, see Chapter 4, Adding and Formatting Pictures; Chapter 5, Managing
Graphic Objects; and Chapter 6, Formatting Graphic Objects.

For example, one of the most common actions in preparing a presentation is to add an image to
the master slide. To insert an image already available on the computer, follow these steps:

1) Select View > Master Slide on the Menu bar. This also opens the Master View toolbar.
2) Select the master slide where the image is to be added.

3) Select Insert > Image on the Menu bar to open the file browser.

4) Navigate to the directory where the image is located and select it.

5) Click Open to close the file browser and the image is placed centrally into the master
slide.

6) Modify and/or position the image on the master slide as required.

7) Right-click on the image and select Arrange > Send to Back from the context menu.
This moves the image to the background so that any information appears over the
background image when added to a presentation slide.

7 Note

LibreOffice can insert an image as a link to a file rather than embedding. Linking files
is used when a presentation is not intended for distribution to other computers and
remains in the same directory structure. If a presentation file is to be distributed to
other computers, it is recommended to embed the image avoiding the “missing
image” syndrome when the presentation is used on a different computer.
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Default text areas

When a master slide is opened for editing, it contains five default text areas, as shown in
Figure 28 on page 46.

Title area for AutoLayouts.
Object area for AutoLayouts.
Date area.

Footer area.

Slide number area.

}? Note

The cursor, when positioned over a selection handle, gives a visual indication of how
the text area shape is affected when a selection handle is moved. Keep the Shift
key pressed while moving a selection handle to maintain the width and height
dimension ratio of a text area.

Quick positioning and resizing

Click in an area to display the selection handles around the text area. Use the selection handles
to modify the size and position of a text area.

1) Select a text area so that the selection handles are visible.

2) Position the cursor on the border of a text area, not on a selection handle, and the cursor
changes shape. Normally this is a clenched hand, but the shape is dependent on the
computer setup and operating system.

3) Click and drag the text area to the required position.

4) Position the cursor on the left or right selection handle and the cursor changes shape.
5) Click and drag the left or right selection handle to change the width of the text area.

6) Position the cursor on the top or bottom selection handle and the cursor changes shape.

7) Click and drag the top or bottom selection handle to change the height of the default text
area.

8) Position the cursor on a corner selection handle and the cursor changes shape.

9) Click and drag the corner selection handle to change both the height and width of the
default text area at the same time.

Controlled positioning and resizing

To accurately control the shape, size and position of a text area, it is recommended to use the
Position and Size dialog, or the Position and Size panel in the Properties deck on the Sidebar.

1) Select the text area by clicking on its border.
2) Use one of the following methods to access position and size options for a text area:

— Go to Format > Text Box and Shape > Position and Size on the Menu bar to open
the Position and Size dialog (Figure 37).

— Use the keyboard shortcut F4 to open the Position and Size dialog.

— Right-click on the border of the text area and select Position and Size from the
context menu to open the Position and Size dialog.

— Click on Properties on the Sidebar to open the Properties deck, then open the
Position and Size panel (Figure 38).
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Figure 37: Position and Size dialog
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Figure 38: Position and Size panel in Properties deck on Sidebar
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Only short descriptions of the most important functions are provided below. For more information
on Position and Size options see the Draw Guide.

Position

Specifies the X (horizontal) and Y (vertical) position of the text area. The values

represent the distance of the selected base point from the default position at the top left
corner of the slide.

Base point

Available in the Position and Size dialog only. Allows selection of a point on the
rectangular area surrounding an object and is used when repositioning an object. The
default setting for the Base point is the top left corner means that the top left corner of
the object is used to reposition the rectangular area.
Size
Specifies the width and height of the text area.
Base point

Available in the Position and Size dialog only. Allows selection of a point on the
rectangular text area that does not move while resizing. The default setting of top left
corner means that the position of the top left corner of the text area does not change
during resizing.
Rotation
Rotates the text area. For example, after positioning a footer text area at the side of a
slide then rotate the footer text area by 90 degrees to create a more modern slide layout.

Slant & Corner Radius
Adds a corner radius to a text box border. A corner radius is only visible if a visible line

style is selected. Slant options are only available for images or shapes and not text
boxes.

Area  Shadow  Transparency

Mane Calor Gradient Image Pattern Hatch Use Background
Colors Active New
it V — - -
EEEEENES
EEEEEEEEEN
R 255
u =
IiEEEEEEER G0 __L=i
EEEEEEEEE . 5o =
FEEEEEEEEEN
FEEEEEEEEEEN Hex 0000 Hex ff0000
AEEEEEEEEEER
ANEEEEEEEEEE ;
Plck@
Recent Colors
EEEN -]
Custom Palette
Add Delete
Help Reset oK Cancel

Figure 39: Area dialog — Area Color page
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Background

Change the type of area fill used for backgrounds in a default text area using one of the following
methods. The options available depend on the type of area fill selected. See Chapter 6,
Formatting Graphic Objects for more information on changing backgrounds.

* Go to Format > Text Box and Shape > Area on the Menu bar to open the Area dialog
(Figure 39).

* Right-click on the text area and select Area from the context menu to open the Area
dialog.

 Click on Properties on the Sidebar to open the Properties deck, then open the Area
panel (Figure 40).
Border

Change the line type used for borders in a text area using one of the following methods. The
options available depend on the selected line type. See Chapter 6, Formatting Graphic Objects
for more information on changing borders.

» Go to Format > Text Box and Shape > Line on the Menu bar to open the Line dialog
(Figure 41).

* Right-click on the object and select Line from the context menu to open the Line dialog.

* Click on Properties on the Sidebar to open the Properties deck, then open the Line
panel (Figure 42).
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Alignment

Change the alignment of a text area in relation to its position on a master slide, or alignment
between a text area and other objects on a master slide using one of the following methods. See

Chapter 5, Managing Graphic Objects for more information on changing alignment of default text
areas.

» Go to Format > Align Objects on the Menu bar and select the type of alignment from
the options available in the context menu.

Right-click on the object and select Align Objects from the context menu, then select
the type of alignment from the options available in the context menu.

Click on the triangle v to the right of Align Objects on the Line and Filling toolbar and
select the type of alignment from the options available.

Select the required alignment tool in the Position and Size panel in the Properties deck
on the Sidebar.

Arrangement

Arrange the position of an object on a slide in relation to other objects on a slide using one of the
following methods. See Chapter 5, Managing Graphic Objects for more information on changing
position of default text areas in relation to other objects.

* Go to Format > Arrange on the Menu bar and select the type of arrangement from the
options available in the context menu.

* Right-click on the object and select Arrange from the context menu, then select the type
of arrangement from the options available in the context menu.

* Click on the required arrangement tool on the left end of the Line and Filling toolbar.
» Select the required arrangement tool in the Position and Size panel on the Properties
deck on the Sidebar.

Adding text and fields

Adding text and fields to a master slide allows placing of information that will appear on all slides
in a presentation. For example, presentation title, company name and logo, date, and slide
number. For more information on adding and formatting text and fields, see Chapter 3, Adding
and Formatting Text.

Text

Text objects can be placed anywhere on the master slide and will appear on every slide in a
presentation. Text objects can also be placed in the footer if the default fields in the footer of a
presentation are not going to be used.

1) Select View > Master Slide on the Menu bar to open the master slide view. This also
opens the Master View toolbar.

2) Select the master slide so that it appears in the Workspace.

3) Switch text editing mode on using one of the following methods. The Text Formatting
toolbar (Figure 43) automatically opens replacing the Line and Filling toolbar.

— Select Insert Text Box on the Standard or Drawing toolbar.
— Go to Insert > Text Box on the Menu bar.
— Use the keyboard shortcut F2.
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Figure 43: Text Formatting toolbar

4) Click once on the master slide so that a text box is created and there is a flashing cursor
inside the text box.

5) Type or paste the text into the text object, then format the text. See Chapter 3, Adding
and Formatting Text for more information.

6) Click outside the text object to close the Text Formatting toolbar and reopen the Line and
Filling toolbar.

7) Click Close Master View on the Master View toolbar or go to View > Normal on the
Menu bar when adding and formatting text to a master slide is completed.

Default footer sections

By default, a slide footer consists of three sections with each section containing a default field as
follows:

Left section
Date and time, labelled Date Area and the field name is <date/time>.

Centre section

Footer text, labelled Footer Area and field name is <footer>. This section is used for
the presentation title, file name and so on.

Right section
Slide number, labelled S1ide Number Area and field name is <number>.

Header and Footer dialog

The default footer fields are set up using the Header and Footer dialog (Figure 44). The following
procedure is an example for creating footer fields:

1) Select View > Master Slide on the Menu bar to open the master slide view. This also
opens the Master View toolbar.

2) Select the master slide so that it appears in the Workspace.

3) Go to Insert > Header and Footer on the Menu bar to open the Header and Footer
dialog.

4) Select Date and Time for the date and time to appear in the left section of the footer.

— For a fixed date and time in the left footer section, select Fixed and enter the date to
use in the text box.

— For a variable date and time in the left footer section, select Variable, then select the
required format and language from the Format and Language drop down lists. Using a

variable date and time means that each time the presentation is opened, the date and
time are updated.
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Figure 44: Header and Footer dialog — Slides page

5) To place text in the footer centre section, select Footer and then type or paste the
required text into the Footer text box.

6) To place the slide number in the right section of the footer, select Slide number.

7) If the footer is not going to appear on the first slide of a presentation, select Do not show
on the first slide. The first slide is normally the title slide of a presentation.

8) Click Apply to save the changes and close the Header and Footer dialog.

9) To format the text used for the footer fields, see Chapter 3, Adding and Formatting Text
for more information.

10) Click Close Master View on the Master View toolbar or go to View > Normal on the
Menu bar when setting up the footer fields is completed.

}? Note

It is possible to format, resize, and reposition footer sections. See “Default text
areas” on page 54 and Chapter 3, Adding and Formatting Text for more information.

Custom footer sections
The default fields in a footer section can be replaced with text or manual fields as follows:

1) Select View > Master Slide on the Menu bar to open the master slide view. This also
opens the Master View toolbar.

2) Select the master slide so that it appears in the Workspace.

3) Highlight the default field in the footer section and press the Delete or Backspace key. A
flashing text cursor appears in the footer section and the Text Formatting toolbar
automatically opens replacing the Line and Filling toolbar.
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4) Type in the text or insert a manual field into the footer section.

5) Format the text or manual field placed in the footer section. See Chapter 3, Adding and
Formatting Text for more information.

6) Click outside the footer section to close the Text Formatting toolbar and reopen the Line
and Filling toolbar.

7) Click Close Master View on the Master View toolbar or go to View > Normal on the
Menu bar when setting up a custom footer section is completed.

Manual fields

Manual fields, for example date or slide number, can be added as text objects on a master slide
or replace one of the default footer fields. The fields used in Impress are as follows:

Date (fixed)
Inserts the current date into a slide as a fixed field and is not automatically updated when
a file is opened.

Date (variable)
Inserts the current date into a slide as a variable field and is automatically updated when
a file is opened.

Time (fixed)
Inserts the current time into a slide as a fixed field and time is not automatically updated
when a file is opened.

Time (variable)
Inserts the current time into a slide as a variable field and is automatically updated when
a file is opened.

Author
Inserts the forename and surname listed in the LibreOffice user data into a slide.

Slide number
Inserts a slide number into the current slide.

Slide Title
Inserts a title into a slide.

Slide Count
Inserts the total number of slides in a presentation into a slide.

File Name
Inserts the name of the active file and the file name only appears after a file is saved.

Inserting fields

1) Select View > Master Slide on the Menu bar to open the master slide view. This also
opens the Master View toolbar.

2) Select the master slide so that it appears in the Workspace.
3) Click anywhere on the master slide without selecting an object.

4) Go to Insert > Field on the Menu bar and select the required field from the context
menu. By default, the field is placed in the centre of the master slide.

5) Reposition the field text box to the desired position on the master slide. See “Default text
areas” on page 54 for more information..

6) Format the text placed in a field, see Chapter 3, Adding and Formatting Text for more
information.
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7) Click Close Master View on the Master View toolbar, or go to View > Normal on the
Menu bar when inserting a field is completed.

Replacing default fields
1) Select View > Master Slide on the Menu bar to open the master slide view.
2) Select the master slide so that it appears in the Workspace.
3) Highlight all of the characters used in the default field being replaced in the footer.

4) Go to Insert > Field on the Menu bar and select the required field from the context
menu.

5) Format the text placed in the field, see Chapter 3, Adding and Formatting Text for more
information.

6) Click Close Master View on the Master View toolbar or go to View > Normal on the
Menu bar when replacing the default footer fields is completed
_ Tip
To change slide number format (1, 2, 3 or a, b, c or i, ii, iii, and so on), go to Slide >

Slide Properties on the Menu bar to open the Slide Properties dialog. In Layout
Settings, select the number format to use from the Slide numbers drop down list.

Working with styles

A style is a set of formats that are applied to selected elements such as slides, text, lists, frames,
borders, lines and area fills in a presentation. Applying a style means applying a group of
formats providing a consistent look to a presentation. For example, to manually change an
attribute on the same object type on every slide in a presentation is time consuming and prone
to errors. Using styles reduces time and provides greater accuracy.

Impress has two types of styles available for formatting text and graphic objects — Presentation
Styles and Drawing Styles.

* For information on formatting text, see Chapter 3, Adding and Formatting Text.

 For information on formatting graphic objects, see Chapter 6, Formatting Graphic
Objects and the Draw Guide.

« For more information on styles used in LibreOffice refer to the Getting Started Guide.

7 Note

The presence of text and title styles in Presentation Styles and Drawing Styles can
be confusing. However, this duplication is required because Impress uses
Presentation Styles in auto-layout text boxes when adding outline text to slides in a
presentation. The title and other text styles available in Drawing Styles are used in
normal text boxes without outline format, or for text associated with shapes or lines.

Presentation styles

Presentation Styles in Impress are used when creating a presentation using one of the Impress
layouts and auto-layout text boxes are divided into four categories.

Background and Background objects
Used to format objects on the default master slide such as icons, decorative lines, and
shapes.
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Notes
Formats the text used in presentation notes.

Outline 1 thru Outline 9
Used for the different levels of the outline to which they belong. For example, Outline 2 is
used for the sub-points of Outline 1, Outline 3 is used for the sub-points of Outline 2 and
SO0 on.

Subtitle and Title
Formats the text used for any titles or subtitles used on slides.

The default master slide and slide layouts in Impress use auto layout boxes. Only Presentation
Styles are used in the auto layout boxes. An example of text using Presentation Styles is
shown in Figure 28 on page 46.

Presentation Styles cannot be created or deleted, but can be formatted, modified or updated to
the presentation requirements. Also, Presentation Styles used for objects cannot be changed
to another presentation style. For example, text using Outline 2 style cannot be changed to
Outline 3 style.

ﬁ Notes

Normal view is used for changing outline levels using the Tab key or Shift+Tab key
combination, or Promote and Demote tools in the Outline toolbar. See Chapter 3,
Adding and Formatting Text for more information.

Any text added to a slide using text tools is automatically placed in a standard text
box and allocated the Default Drawing Style from Drawing Styles. For more
information on formatting text, see Chapter 3, Adding and Formatting Text.

Drawing styles

Drawing Styles in Impress define the characteristics of graphic and text objects placed on a
slide. These styles include attributes for line, area, shadowing, transparency, text, connectors
and dimensioning.

For example, when creating organization charts in a presentation, create objects with a
consistent appearance, such as line style, font type, shadow, and so on. The easiest way to
achieve this is to use a drawing style for the objects and apply it to each object. The benefit is
that if there is a change to the background color of objects for example, all that is required is to
modify the style rather than each individual object.

Drawing Styles included with Impress cannot be deleted, but can be formatted, modified, and
updated. New or custom Drawing Styles can be created, see “Custom styles” on page 66. A
custom style is only available in the presentation where it was created.

Accessing styles
Use one of the following methods to access styles available in Impress.
» Use the keyboard shortcut F11 (macOS 3+T) and open the Styles deck on the Sidebar.

* Go to Format > Styles on the Menu bar and select an option from the submenu that
opens.

* Click on Styles on the Line and Filling toolbar to open the Styles deck on the Sidebar.
* Click on Styles on the Sidebar to open the Styles deck.
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Editing styles

Formatting Presentation Styles and Drawing Styles is carried out in Normal or Master Slide
view. Formatting options are available in dialogs for each style or using Format on the Menu bar.
For more information on formatting text and objects, see Chapter 3, Adding and Formatting Text
and Chapter 6, Formatting Graphic Objects.

Dialog formatting

1) Select an object on a slide or master slide and its style is highlighted in the Styles deck
on the Sidebar.

2) Go to Format > Styles > Edit Style on the Menu bar, or right-click on the highlighted
style in the Styles deck on the Sidebar to open the formatting dialog for the selected
style. An example dialog for formatting the Title style is shown in Figure 45.

3) Use the various options available in the tabbed pages of the dialog to format the style.
4) Click OK to save the formatting changes and close the dialog.
' Title X |

Numbering Image Customize Alignment Asian Typography Tabs Highlighting
Line Area Shadow Transparency Font Font Effects Indents & Spacing Text Bullets

Western Asian  Complex
Font: Liberation Sans Font: Arial
Alef
Liberation Sans Narrow Amiri I
Liberation Serif | Amiri Quran
L Bofnum G
Linux Libertine Display G Arial Black
Linux Libertine G Bahnschrift
Lucida Console Bahnschnft Condensed
Style: Regular e Style: Regular ¥
Size: 18 pt -~ Size: 16 pt gl
Language: English (UK) v Features... Language: [None] fud Features...
The same font will be used on both your printer The same font will be used on both your printer
and your screen. and your screen.

~_Lorem ipsum 1-13.y n.‘:.-c]IDN_
Help Reset Cancel

Figure 45: Example dialog for formatting Title style

7 Note

Clicking on Reset before clicking OK removes all formatting changes made in the
style formatting dialog.
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Format menu

1) Open the Styles deck on the Sidebar. See “Accessing styles” on page 64 for more
information.

2) Click on Presentation Styles or Drawing Styles at the top left of the Styles deck and
select a style from the displayed list.

3) Go to Format on the Menu bar to open a submenu with various formatting options
available. Depending on the object selected, some formatting options will not be
available and are greyed out.

4) Select a formatting option from the submenu. Depending on the option selected, another
submenu may open giving further formatting options or a formatting dialog opens.

Modifying

1) Open the Styles deck on the Sidebar. See “Accessing styles” on page 64 for more
information.

2) Click on Presentation Styles or Drawing Styles at the top left of the Styles deck and
select a style from the displayed list.

3) Right-click on the style selected and select Modify from the context menu to open the
formatting dialog for the style selected. An example dialog for formatting the Title style is
shown in Figure 45.

4) Make the necessary changes to the selected style using the various options available in
the dialog that has opened.

5) Click OK to save the changes and close the dialog.

Updating
Updating Presentation Styles or Drawing Styles is similar to modifying, but changes to the text
or object are carried out first. Updating styles can only be carried out in Normal view.

1) Select the text or object on a slide in Normal view.

2) Use the various tools on the Text Formatting toolbar, Line and Filling toolbar, or the
options in Format on the Menu bar to format the selected object.

3) Open the Styles deck on the Sidebar. See “Accessing styles” on page 64 for more
information.

4) Click on Presentation Styles or Drawing Styles at the top left of the Styles deck and
select a style from the displayed list. The style used for the selected object is already
highlighted.

5) Click on Update Style at the top right of the Styles deck and the style is updated to
include the formatting changes made to the selected object.

Custom styles

In Impress, custom drawing styles can be created, but custom presentation styles cannot be
created. When a custom drawing style is created, it is only available for the presentation being
created.

1) Create or select an object on a slide to create a custom drawing style.

2) Format the object to the presentation requirements using the various formatting options
available in the Text Formatting toolbar, Line and Filling toolbar, or the options in Format
on the Menu bar.
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Enter new style name:

Custom styles for current document

Help oK Cancel

Figure 46: New Style from Selection dialog

3) Open the Styles deck on the Sidebar. See “Accessing styles” on page 64 for more
information.

4) Click on Drawing Styles at the top left of the Styles deck to open the drawing styles list.

5) Click on New Style from Selection at the top right of the Styles deck and the New Style
from Selection dialog opens (Figure 46).

6) Enter a name for the custom drawing style in the Enter hew style name text box.

7) Click OK to close the New Style from Selection dialog. A custom drawing style is created
and appears in the Drawing Styles list in the Styles deck on the Sidebar.

Direct formatting

Direct formatting overrides any formatting applied to an object when a style is used. Direct
formatting cannot be removed from an object by applying a style to it. To remove any direct
formatting, select the object so that the selection handles are visible and use one of the following

methods to clear any direct formatting:
* Use the keyboard shortcut Ctr 1+Shift+M (macOS Shift+M).
* Go to Format > Clear Direct Formatting in the Menu bar.

* If the object is a text object, highlight the text and click on Clear Direct Formatting on
the Text Formatting toolbar.

« If the object is a text object, highlight the text, right-click on the selected text and select
Clear Direct Formatting from the context menu.

Linked styles

Impress styles support linking or inheritance. This allows a style to be linked to another (parent)
style so that it inherits all the formatting settings of the parent, creating families of styles.
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For example, for multiple boxes that are identically formatted, but only differ in color, define a
style for the box including borders, area fill, font, and so on. Then create a number of styles that
are hierarchically dependent, but differ only in the fill color attribute. For example, if the font size
or the thickness of the border needs to be changed, only change the parent style and all the
other linked (child) styles change accordingly.

Assigning styles keyboard shortcuts

LibreOffice provides a set of predefined keyboard shortcuts allowing quick application of styles
while working with a presentation. These shortcuts can be redefined or custom shortcuts
created. For more information, see Appendix A, Keyboard Shortcuts and the Getting Started
Guide.

Working with templates

Atemplate is used as a starting point when creating presentations. For example, create a
template for business presentations so that new presentations are created with the company
logo, name and information on the first slide and the remaining presentation slides only show the
company logo and name. For more information on templates and how to use them, see the
Getting Started Guide.

Templates can contain anything that presentations can contain, such as text, graphics, a set of
styles, and user-specific setup information such as measurement units, language, default printer,
and toolbar and menu customization.

All document types created using LibreOffice are based on templates. Specific templates can be
created for any document type (text, spreadsheet, drawing, presentation). If a template is not
specified when creating a new document, then the default template for that type of document is
used. The default templates are installed with LibreOffice and can be changed, see “Setting
default template” on page 70 for more information.

Impress normally starts with the Select a Template dialog (Figure 47), unless one of the following
options have been deselected:

 Start with Template Selection in the Options LibreOffice dialog.
« Show this dialog at startup in the Template dialog.

When creating a presentation and the template dialog is active, several templates are available
as a starting point for a presentation. If Select a Template dialog is deselected for new
presentations, LibreOffice uses the LibreOffice default template for presentations. For more
information on the presentation default template, see “Setting default template” on page 70.

LibreOffice presentation templates

Impress comes with a set of predefined templates. These templates only contain backgrounds
and background objects, providing a starting point to create presentations, or templates.

Any templates created are located in the My Templates folder after the template has been saved
as a presentation template. These templates appear in the LibreOffice startup window and the
Select a Template dialog the next time LibreOffice is started.

Use one of the following methods to create a new presentation using a template. After selecting
a template, a new presentation opens and the template dialog closes.

* Click on the triangle ¥ on the right of Templates in LibreOffice start up window and then
select Impress Templates from the context menu to display the available presentation
templates.
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Figure 47: Select a Template dialog

* Go to File > New > Templates on the Menu bar to open the Templates dialog (this
dialog is similar to the Select a Template dialog). Select Presentations from the Filter
drop-down list to display presentation templates.

* Use the keyboard shortcut Ctr1+Shift+N (macOS 3#+Shift+N) to open the Templates
dialog (this dialog is similar to the Select a Template dialog). Select Presentations from
the Filter drop-down list to display presentation templates.

Creating templates
1) Open a presentation or presentation template as a starting point for a new template.
2) Add and format the content and styles as required for the new presentation template.

3) Go to File > Templates > Save As Template on the Menu bar to open the Save as
Template dialog (Figure 48).

4) Enter a name for the new template in the Enter Template Name text box.
5) Select a template category for the new template from the Select Template Category list.

6) If required, select the option Set as default template to use as the default template the
next time Impress is opened and no template is selected.

7) Click on Save to save the new template and close the Save as Template dialog. The
template appears in the LibreOffice startup window and the Select a Template dialog the
next time LibreOffice started is opened.
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[ Set as default template

Help Save Cancel

Figure 48: Save As Template dialog

7 Note

When saving a new template, it is important to save the template in one of the
categories given in the Save as Template dialog. This allows LibreOffice to find the
new template and use it for creating new presentations.

Setting default template

If a new presentation is being created and no template is selected, LibreOffice creates the
presentation from the default Impress template. This is normally a blank template. However, any
presentation template can be set as the default template. The template has to be located in a
category displayed in the Save as Template dialog so that LibreOffice can find it. The default
template can always be reset to the original LibreOffice default template.

Changing default template

1) Go to File > New > Templates or File > Templates > Manage Templates on the Menu
bar to open the Templates dialog. The Templates dialog is similar to the Select a
Template dialog (Figure 47 on page 69).

2) Select the template to use as the default LibreOffice presentation template.
3) Right-click on the selected template and select Set as Default from the context menu.

4) Click on Open and a new presentation opens using the new default template and sets
the default presentation template in LibreOffice. The next time a new presentation is
created and a template is not selected, the presentation is created using the new default
presentation template.

7 Note

The new default template is indicated in the Templates dialog. The icon indicating
the default template depends on computer setup and computer operating system.
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Resetting default template

1) Go to File > New > Templates or File > Templates > Manage Templates on the Menu
bar to open the Templates dialog.

2) Select the presentation template that is indicated as the default presentation template in
the Select a Template dialog.

3) Right-click on the template and select Reset Default from the context menu.

4) Click on Close to close the Templates dialog. The next time that a new presentation is
created and a template is not selected, the presentation is created using the original
default LibreOffice presentation template.

Editing templates

1) Go to File > New > Templates or File > Templates > Manage Templates on the Menu
bar to open the Templates dialog.

2) Right-click on the template to be edited and select Edit from the context menu and the
template opens in Impress in read only mode.

3) Click on Edit Document at the top of the Workspace to start editing the template.

4) Make the necessary formatting changes to the styles, text and/or objects on the selected
template.

5) Go to File > Save on the Menu bar or use the keyboard shortcut Ctr1+S (macOS 3 +S)
to save the changes.

6) Close the template or create a presentation using the edited template.

ﬁ Notes

Any presentation created from the template before editing can be updated to show
the changed template settings the next time the presentation is opened. A
confirmation dialog opens asking if the updated styles are to be used, or keep the old
styles. If keep the old styles is selected, then the presentation continues to use the
old styles without any confirmation.

When editing templates, it is recommended NOT to edit and save templates supplied
and installed with LibreOffice. Editing and saving these LibreOffice templates may
cause problems with presentations that already use one of these templates.

Organizing templates

LibreOffice can only use templates that are in LibreOffice template categories (template folders).
New LibreOffice template categories can be created and used to organize LibreOffice templates.
For example, separate template categories for different projects or clients. Templates can also
be imported and exported.

_Tip

The location of folders used LibreOffice template categories varies with computer

operating systems. To learn where the template folders are stored on a computer, go

to Tools > Options > LibreOffice > Paths (macOS LibreOffice > Preferences >
LibreOffice > Paths).
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Creating custom categories

1) Go to File > New > Templates or File > Templates > Manage Templates on the Menu
bar to open the Templates dialog.

2) Click on Manage at the top right of the Template dialog and select New Category from
the context menu.

3) Enter a category hame in Enter new category name box in the New Category dialog that
opens.

4) Click OK to save the new category and the category appears in the Filter drop-down list
for categories at the top of the Select a Template dialog.

Deleting custom categories

1) Go to File > New > Templates or File > Templates > Manage Templates on the Menu
bar to open the Templates dialog.

2) Select the custom category for deletion from the drop-down list of categories at the top of
the Templates dialog.

3) Click on Manage at the top right of the Template dialog and select Delete Category from
the context menu.

4) Click Yes to confirm the deletion of the custom category.

}? Note

Template categories supplied with LibreOffice or installed using the Extension
Manager cannot be deleted. Only custom template categories can be deleted.

Moving templates

1) Go to File > New > Templates or File > Templates > Manage Templates on the Menu
bar to open the Templates dialog.

2) Right-click on the template that is going to be moved and select Move from the context

menu.

i B
Select Category X

Select from Existing Category

My Templates

Business Correspondence

Drawings

Localization

MediaWiki

Other Business Documents

Personal Correspondence and Documents

or Create a New Category

Help oK Cancel

Figure 49: Select Category dialog
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3) In the Select Category dialog (Figure 49), select a category from the displayed list of
categories, or select Create a New Category to create a new category for the template.

4) Click OK to move the template to its new category and close the Select Category dialog.

7 Note

Only custom templates can be moved between template categories. Templates
supplied with LibreOffice or installed using the Extension Manager cannot be moved.

Deleting templates

1) Go to File > New > Templates or File > Templates > Manage Templates on the Menu
bar to open the Templates dialog.

2) Right-click on the template being deleted and select Delete from the context menu.

3) Click on Yes to confirm the deletion.

}? Note

Templates supplied with LibreOffice or installed using the Extension Manager cannot
be deleted. Only templates that have been created in Impress or imported from other
sources can be deleted.

Renaming templates

1) Go to File > New > Templates or File > Templates > Manage Templates on the Menu
bar to open the Templates dialog.

2) Right-click on the template being renamed and select Rename from the context menu.

3) Enter a new template name in the text box that has opened, then click on OK to save the
new template name.

7 Note

Templates supplied with LibreOffice or installed using the Extension Manager cannot
be renamed. Only templates that have been created in Impress or imported from
other sources can be renamed.

Importing templates

If a template is in a different location on the computer, then the template must be imported into a
LibreOffice category for LibreOffice to recognize the template.

1) Go to File > New > Templates or File > Templates > Manage Templates on the Menu
bar to open the Templates dialog.

2) Click on Manage at the top right of the Template dialog and select Import from the
context menu to open the Select Category dialog.

3) Select a category from the displayed list or select Create a New Category in the Select
Category dialog (Figure 49).

4) In the file browser window that opens, navigate to the folder where the template is
located on the computer.

5) Select the template and click Open. The file browser window closes and the template
appears in the selected category.
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Exporting templates

1) Go to File > New > Templates or File > Templates > Manage Templates on the Menu
bar to open the Templates dialog.

2) Right-click on the template being exported and select Export from the context menu.

3) Navigate to the folder where the template is to be exported to and click on OK. The
template is exported to the selected location and the file browser window closes.
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Introduction

Any text used in slides is placed into text boxes and this chapter describes the following:
» Creating, modifying, using, and deleting text boxes.
 Creating, modifying and formatting the various types of text that can be inserted.

* Inserting ordered (numbered) or unordered (bulleted) lists, tables, fields, hyperlinks, and
text columns.

Working with text boxes

Adding text boxes to slides is carried out using one of the following methods:

» Use a predefined Impress layout that include AutoLayout text boxes, see "AutoLayout
text boxes" on page 76 for more information.

» Create a text box using Insert Text Box for a horizontally aligned text box on the
Standard toolbar (Figure 50) or the Drawing toolbar (Figure 51).

* Create a text box using Insert Vertical Text for a vertically aligned text box on the
Standard toolbar or the Drawing toolbar.

* Use the keyboard shortcut F2 to create text boxes for horizontal text.

}? Note

The Insert Vertical Text tool for creating a vertical text box and inserting vertical text
only becomes available when Asian and Complex text layout (CTL) options are
selected. Go to Tools > Options > Language Settings > Languages (macOS
LibreOffice > Preferences > Language Settings > Languages) on the Menu bar
and select these options for vertical text to be available in Impress.

AutoLayout text boxes

7 Notes

AutoLayout text boxes are ONLY available when an Impress slide layout is selected
from the Layout panel on the Sidebar Properties deck.

AutoLayout text boxes can be moved, resized and deleted in the same way as text
boxes. See “Moving and resizing text boxes” on page 80, “Text positioning” on
page 87, and “Deleting text boxes” on page 90 for more information.

Standard » X
2-5-8B-0e - Qs
B EEE-LWDihEO-F e

Figure 50: Standard toolbar
Drawing
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Figure 51: Drawing toolbar
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Figure 52: Layouts panel in Properties deck on Sidebar

AutoLayout text boxes are automatically created in slides when an Impress slide layout is
selected.

1) Make sure Normal view is selected in the Workspace, then select a slide layout using
one of the following methods:

— Open the Layouts panel in the Properties deck on the Sidebar (Figure 52)

— Go to Slide > Layout on the Menu bar opens a submenu listing available slide
layouts.

2) Click on Click to add Title or Click to add Text. This text automatically disappears and is
replaced by a flashing text cursor. The Text Formatting toolbar (Figure 53) automatically
opens replacing the Line and Filling toolbar.
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Figure 53: Text Formatting toolbar
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3) Type or paste text into the AutoLayout text box and, if necessary, format the text to the
presentation requirements.

4) If necessary, copy, resize, and/or reposition the AutoLayout text box.

5) Click outside the AutoLayout text box to deselect it.

Creating text boxes

1) For horizontal text, click on Insert Text Box, or for vertical text, click on Insert Vertical
Text on the Standard toolbar or the Drawing toolbar. The Text Formatting toolbar
(Figure 53) automatically opens replacing the Line and Filling toolbar.

2) Create a horizontal text box using one of the following methods:

— Click in the slide and a text box is automatically created with the text cursor flashing in
a single line text box. The text box increases in width as text is entered in a single line
and the text box height does not change. To create multiple lines and increase the
height, use the Enter key to create new single line paragraphs within the text box.

— For multiple line text boxes, click and drag the cursor on the slide to set the width of
the text box. As text is entered, the height of a text box automatically increases as text
wraps creating multiple line paragraphs in the text box.

3) Create a vertical text box using one of the following methods:

— Click in the slide and a text box is automatically created with the text cursor flashing in
a single line text box. The text box increases in height as text is entered in a single line
and the text box width does not change. To create multiple lines and increase the
width, use the Enter key to create new single line paragraphs within the text box.

— For multiple line text boxes, click and drag the cursor on the slide to set the height of
the text box. As text is entered, the width of a text box automatically increases as text
wraps creating multiple line paragraphs in the text box.

4) Type or paste the text into the text box.

5) Click outside the text box to deselect it.

Text box borders

By default, when an AutoLayout text box or a text box is created, the borders of the text box are
only displayed when the text box is selected. Use one of the following methods to create a
visible border around the text box.

/? Note

If the properties of the line style used for the text box selected are changed using the
Line dialog, then the line style properties are also changed in the Line and Filling
toolbar, and the Line panel in the Properties deck on the Sidebar.

Line and Filling toolbar

1) Click on a text box to select and the border is displayed indicating that the text box is in
edit mode.

2) Using Line Style on the Line and Filling toolbar (Figure 54), select a line style from the
drop-down list to use as a text box border. If the Line and Filling toolbar is not visible, go
to View > Toolbars > Line and Filling on the Menu bar.
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Figure 55: Line dialog — Line page

3) In Line Width on the Line and Filling toolbar, enter a width for the line style selected for
the text box border.

4) In Line Color on the Line and Filling toolbar, select a color from one of the available
color palettes, or create a custom color.

5) Click outside the text box to exit edit mode.
Line dialog

1) Click on a text box to select it so that the border is displayed indicating that the text box
is in edit mode.

2) Open the Line dialog (Figure 55) using one of the following methods:
— Right-click on the text box border and select Line from the context menu.
— Go to Format > Text Box and Shape > Line on the Menu bar.

— Click on Line to open the Line page.
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Figure 56: Example of using corner styles
3) In Style, select a line style from the drop-down list to use as a text box border.

4) In Color, select a color for the line style from one of the available color palettes, or create
a custom color.

5) In Width, enter a width for the line style selected.
6) If necessary, in Transparency, enter a percentage value for the line style.

7) If necessary, in Corner Style, select the type of corner style from the options in the
drop-down list.

8) Click OK to save the changes and close the Line dialog.

9) Click outside the text box to exit edit mode.

ﬁ Note

For a corner style to be clearly visible in a text box border, it is recommended to set
the line width at a thickness above 0.35cm, as shown by the example in Figure 56.

Moving and resizing text boxes

Moving text box with cursor

1) Click in the text box to select it so that the border is displayed indicating that the text box
is in edit mode.

2) Move the cursor over the border and the cursor changes shape to the move cursor for
the computer operating system (for example, a hand).

3) Click on the border and drag it to move the text box. A dashed outline of the text box
shows where the text box will be placed as shown in Figure 57.

4) Release the cursor when the text box is in the required position.

5) Click outside the text box to exit edit mode.

Resizing text box with cursor

1) Click in the text box to select it so that the selection handles are displayed indicating that
the text box is in edit mode.

2) Move the cursor over a selection handle and the cursor changes shape indicating the
direction the text box will be resized.
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Figure 57: Example of moving text boxes
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Figure 58: Example of resizing text boxes

3) Click on a selection handle and drag it to resize the text box. A dashed outline appears
indicating the new size of the text box as it is being resized, as shown in Figure 58. The
selection handles are used to resize the text box as follows:

— Corner handles change the width and height of the text box simultaneously.
— Top and bottom selection handles change the height of the text box.
— Right and left selection handles change the width of the text box.

4) Release the cursor when the text box is at the required size.

5) Click outside the text box to exit edit mode.

}? Note

To maintain the proportions of a text box while resizing, press and hold the Shift
key, then click on a selection handle and drag it. Make sure to release the cursor
before releasing the Shift key.

Position and Size dialog

For more accurate control over the size and position of a text box, or AutoLayout text box, it is
recommended to use the Position and Size dialog (Figure 59).
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Figure 59: Position and Size dialog — Position and Size page

1) Click in the text box to select it so that the selection handles are displayed indicating that

the text box is in edit mode.
2) Open the Position and Size dialog using one of the following methods:

— Go to Format > Text Box and Shape > Position and Size on the Menu bar.

— Right-click on the text box border and select Position and Size from the context

menu.
— Use the keyboard shortcut F4.

3) Click on Position and Size to open the Position and Size page.

4) Use the various options available on the Position and Size page to position the text box.

5) Click OK to save the changes and close the Position and Size dialog.

6) Click outside the text box to exit edit mode.
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The options available on the Position and Size page are as follows:

Position
Position X

Specify the horizontal position of a text box. The position values of a text box represent
the distance of the Base point to the top left corner of the slide.
Position Y
Specify the vertical position of a text box. The position values of a text box represent
the distance of the Base point to the top left corner of the slide.
Base point
Position a text box by selecting one of the nine available positions. By default, the
Base point is the top left corner of a text box.
Size
Width
Specify the width of a text box. The size values represent the distance of the Base
point relative to the top left corner of a slide.
Height
The height of a text box cannot be changed using the Position and Size dialog.
Base point
Position the text box by selecting one of the nine available positions. By default, the
Base point is the top left corner of the text box.
Protect
Prevent modification of the position or size of the text box by selecting Position and/or
Size options.
Adapt

Allow the text box to automatically adjust its height and/or width as text is entered by
selecting Fit width to text and/or Fit height to text.

Position and Size on Sidebar

For more accurate control over the size and position of a text box, the Position and Size panel
in the Properties deck on the Sidebar (Figure 60) can also be used. However, there are fewer

options available in the Position and Size panel on the Sidebar than what is available in the
Position and Size dialog.

1) Click in the text box to select it so that the selection handles are displayed indicating that
the text box is in edit mode.

2) Click on Properties on the Sidebar to open the Properties deck, then click on Position
and Size to open the Position and Size panel.

3) Specify measurement values in the Position X (horizontal) and Position Y (vertical) boxes
to position of the text box on the slide. The position values of the text box represent the
distance between the top left of the text box to the top left corner of the slide.

4) Specify measurement values in the Width and Height boxes to adjust the size of the text
box. To maintain the width/height ratio of the text box, select Keep ratio.

5) When satisfied with the changes, click outside the text box to save the changes and exit
edit mode.
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Figure 60: Position and Size panel in Properties deck on Sidebar

Figure 61: Example of rotating text boxes
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Rotating text boxes

Using the cursor

1) Click in the text box border to select it so that the selection handles are displayed
indicating that the text box is in edit mode.

2) Click again on the text box border and the selection handles change shape and color, as
shown by the example in Figure 61. A rotation centre appears in the centre of the text
box.

3) Move the cursor over a corner selection handle and the cursor changes shape to indicate
rotation.

4) Click on a corner selection handle and drag it to rotate the text box. A ghosted image of
the text box appears as the text box is being rotated.

5) Release the cursor when the text box has reached the desired rotation angle.

6) If necessary, click and drag the rotation centre to a different position to change the
rotation angle. The rotation centre can be positioned outside of the text box.

7) Click outside the text box to exit edit mode.

Position and Size dialog

For more accurate control over the size and position of an AutoLayout text box or text box, it is
recommended to use the options available on the Rotation page of the Position and Size dialog
(Figure 62).

Position and Size b4

Position and Size  Rotation  Slant & Comner Radius

Piwot Point
Position X:  3.21° -%- O ~|
Position Y: 2.43° % @
9, L
Default settings:
Rotation Angle
Angle: 0.00° 3 -.."\ 8| ‘, :
T —
P ey
/}_f 1t .
Default settings:
Help Reset oK Cancel

Figure 62: Position and Size dialog — Rotation page
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1) Click in the text box to select it and the selection handles are displayed indicating that the
text box is in edit mode.

2) Open the Position and Size dialog using one of the following methods:
— Go to Format > Text Box and Shape > Position and Size on the Menu bar.

— Right-click on the text box border and select Position and Size from the context
menu.

— Use the keyboard shortcut F4.
3) Click on Rotation to open the Rotation page.

4) If required, in Pivot Point enter a measurement for Position X and/or Position Y to move
the position of the pivot point.

5) Alternatively, select a pivot point from one of the 9 positions in Default settings.
6) In Rotation Angle, enter the number of degrees for rotation in the Angle text box.

7) Alternatively, click on the rotation angle indicator in Default settings and drag it to a new
angle. The angle of rotation is displayed in the Angle text box.

8) Click OK to save the changes and to close the Position and Size dialog.

9) Click outside the text box to exit edit mode.

Position and Size panel on Sidebar

1) Click in the text box to select it so that the selection handles are displayed indicating that
the text box is in edit mode.

2) Click on Properties on the Sidebar to open the Properties deck, then click on Position
and Size to open the Position and Size panel (Figure 60 on page 84).

3) In Rotation, enter the number of degrees for rotation in the text box.

4) Alternatively, click on the rotation angle indicator in Rotation and drag it to a new angle.
The angle of rotation is displayed in the text box.

5) Click outside the text box to exit edit mode.

Corner radius

The Corner Radius option in the Slant & Corner Radius page of the Position and Size dialog
(Figure 63) is only available when a text box has a border. See “Text box borders” on page 78 for
more information on creating text box borders.

7 Note

The options Slant, Corner Point 1, and Corner Point 2 on the Slant & Corner
Radius page of the Position and Size dialog are NOT available for text box borders.

1) Click in the text box to select it so that the selection handles are displayed indicating that
the text box is in edit mode.

2) Make sure that the text box has a visible border.

3) Open the Position and Size dialog using one of the following methods:
— Go to Format > Text Box and Shape > Position and Size on the Menu bar.
— Right-click on the text box border and select Position and Size from context menu.
— Use the keyboard shortcut F4.
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Figure 63: Position and Size dialog — Slant & Corner Radius page

4) Click on Slant & Corner Radius to open the Slant & Corner Radius page.

5) In Corner Radius, enter a measurement in the Radius text box to change the radius of
the corners on the text box.

6) Click OK to save the changes and to close the Position and Size dialog.
7) Click outside the text box to exit edit mode.

Text positioning

1) Click in an AutoLayout text box or text box to select it so that the selection handles are
displayed indicating that the text box is in edit mode.

2) Right-click in the AutoLayout text box or text box and select Text Attributes from the
context menu to open the Text dialog (Figure 64).

3) Use the various options on the Text page to position the text within the text box.
4) Click OK to save the changes and close the dialog.
5) Click outside the text box to deselect it.

The options available in the Text dialog are as follows:

Drawing Object Text
Fit width to text
Width of the text box is automatically adjusted to the width of the text.
Fit height to text
Height of the text box is automatically adjusted to the height of the text.
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Fit to frame
Text width and height are adjusted to match the width and height of the text box.

Spacing to Borders
Creates margins around the text within the text box.

Text Anchor
Sets the anchor point for the text within the text box. When the Full width option is
selected, the text is automatically positioned in the centre of the text box.

Text X

Text  Text Animation  Text Columns

..........................................

[[J Resize shape to fit text

Spacing to Borders Text Anchor
| Left: 010" H [o e o
Right  0.10° = ®
Top: 0.05" ﬁ' O (
Bottom:  0.05" 5 @ Fullwidh

Help Reset Cancel

Figure 64: Text dialog — Text page
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Help Reset Cancel

Figure 65: Text dialog — Text Animation page
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Figure 66: Text dialog — Text Columns page

Text animation

Text within an AutoLayout text box, or a text box, can be animated using the options available in
the Text Animation page in the Text dialog (Figure 65). For more information on creating text
animation and using text animation effects, see Chapter 9, Slide Shows.

Text columns

Text within an AutoLayout text box, or a text box, can be placed into columns using the options
available in the Text Columns page in the Text dialog (Figure 66), or the Columns panel in
Properties deck on the Sidebar (Figure 67).

1) Click in the text box to select it so that the selection handles are displayed indicating that
the text box is in edit mode.

2) Right-click in the text box and select Text Attributes from the context menu to open the
Text dialog.

3) Click on Text Columns to open the Text Columns page in the Text dialog, or click on
Columns in the Properties deck on the Sidebar to open the Columns panel.

4) Set the number of columns required in the Number of columns box and the required
spacing between the columns in the Spacing box. An example of columns in a text box
is shown in Figure 68.

5) Save the changes and deselect the text box using one of the following methods:

— On the Text dialog, click OK to save the changes and close the dialog, then click
outside the text box to deselect it.

— On the Columns panel in the Properties deck on the Sidebar, click outside the text
box to deselect it and save the changes.
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Figure 67: Columns panel in Properties deck on Sidebar

7 Note

When text columns are inserted into an AutoLayout text box, or text box, the whole of
the text box has to be used for columns. A mixture of text columns and plain text
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Figure 68: Example of text box columns

cannot be used together in an AutoLayout text box, or a text box.

Deleting text boxes

1) Click in the text box to select it so that the border and selection handles are displayed

indicating that the text box is in edit mode.

2) Press the Delete or Backspace key to delete the text box.
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Inserting text

Pasting text

Text can be inserted into an AutoLayout text box, or text box, by copying from another document
and pasting into a text box. However, copied text may not match the formatting of the
surrounding text or other slides in the presentation. It is recommended to make sure that the
presentation style is consistent and does not become a patchwork of different styles, font types,
bullet points, and so on.

. Tip

It is good practice to paste text into a text box without formatting and apply the

formatting later. This reduces the risk of creating formatting errors in a presentation.

Unformatted text
1) In another document or slide, highlight and copy the text.

2) Create a text box on a slide and make sure the text cursor is flashing in the text box. See
“Working with text boxes” on page 76 for more information.

3) Paste unformatted text at the text cursor position in a selected text box using one of the
following methods.

— Go to Edit > Paste Special > Paste Unformatted Text on the Menu bar.

Click on the triangle v to the right of Paste on the Standard toolbar and select
Unformatted text from the context menu.

Use the keyboard shortcut Ctr 1+Shift+V (macOS ¥ +Shift+V) and select Paste
unformatted text from the Paste Special dialog that opens.

Use the keyboard shortcut Ctrl+Alt+Shift+V (macOS \+3+Shift+V) and
unformatted text is pasted directly into the text box.

4) Format the pasted text to the presentation requirements using the tools on the Text
Formatting toolbar, or the options in Format on the Menu bar. Alternatively, for text boxes
only, apply a Drawing Style to the text.

7 Note

Presentation Styles are used in AutoLayout text boxes cannot be changed by
selecting another presentation style. Make sure the AutoLayout text box uses the
presentation style required. See Chapter 2, Master Slides, Styles and Templates for
more information. Outline levels and outline styles are changed using the Tab key or
Shift+Tab key combination.

Formatted text

Pasting formatted text into a text box, or AutoLayout text box, overwrites any formatting and
replaces the text box style.

1) Highlight and copy the text in another document or slide.

2) Create a text box on a slide and make sure the text cursor is flashing in the text box. See
“Working with text boxes” on page 76 for more information.

3) Paste formatted text into the text box using one of the following methods. Text is pasted
at the cursor position in the text box and the text format of the pasted text overwrites any
style formatting of the text box.
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— Go to Edit > Paste on the Menu bar.
— Click on Paste on the Standard toolbar.
— Use the keyboard shortcut Ctr1+V (macOS 3 +V).

4) If necessary, format the text to to the presentation requirements using the various tools
on the Text Formatting toolbar, or the options available in Format on the Menu bar.

5) To clear any formatting of the pasted text and use the text box style, go to Format >
Clear Direct Formatting on the Menu bar. See Chapter 2, Master Slides, Styles and
Templates for more information.

7 Note

Custom Drawing Styles can be created in Impress and are only available for the
Impress presentation being created. However, custom Drawing Styles can be used
in a template allowing them to be used in presentations that use the same
presentation template.

Inserting special characters

Special characters can be inserted into text, for example mathematical, geometric, monetary
symbols and so on.

1) Click at the position in the text where the special character is to be inserted.

Special Characters X

Search: Font: Character block:
| Liberation Sans | |Basic Latin v
v l#l$lwl&l ()]~ 1+].]-].]7]
o|1[2[3]als|e[7|8]o]:];[<[=]>]
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Figure 69: Special Characters dialog
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2) Go to Insert > Special Character on the Menu bar to open the Special Characters
dialog (Figure 69).

3) Select the font and character subset from the Font and Character block drop-down lists.

4) Locate and select the special character from the special characters available. The
selected special character appears in the preview box and its name is displayed below
the preview box.

5) Alternatively, select the special character from the display of Recent Characters or
Favorite Characters.

6) Click on Insert to close the dialog and insert the special character at the cursor position
in the text.

7) Alternatively, double-click on the selected special character to insert it at the cursor
position in the text. This also closes the dialog.

Tip
If a special character is frequently used, click on Add to Favorites and the special
character is added to the display of Favorite Characters.

=]

Inserting formatting marks

Formatting marks are special characters that can be inserted into text. For example, it may not
be desirable for words that are separated by a space or hyphen to span over two lines. The
solution is to insert a non-breaking space or non-breaking hyphen.

1) Click at the position where the formatting mark is to be inserted into the text.

2) Go to Insert > Formatting Mark on the Menu bar to open a submenu.

3) Select the formatting mark required and it is inserted into the text at the cursor position.
The formatting marks that are available in Impress are as follows:

No-break Space
Inserts a space that keeps two adjacent words or characters together on line breaks.
Keyboard shortcut Ctr 1+Shift+Space (macOS 3 +Shift+Space).

Non-breaking Hyphen
Inserts a hyphen that keeps two adjacent characters together on line breaks.

Soft hyphen
Inserts an invisible hyphen within a word that will appear and create a line break once it

becomes the last character in a line.

Narrow No-break Space
Inserts a narrow space that keeps two adjacent words or characters together on line
breaks. A narrow space has a width that is about 70% of a normal space. It is used to
represent the narrow space occurring around punctuation characters and can also be
used as a humeric group separator. Keyboard shortcut Alt+Shift+Space (macOS

X +Shift+Space).

Zero-width Space
Inserts an invisible space within a word that will insert a line break once it becomes the
last character in a line. Keyboard shortcut Ctr1+/ (macOS 3+/).

Word Joiner
Inserts a special character preventing hyphenation of a word keeping the word together
at the end of a line.
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Left-to-Right Mark
Inserts a text direction mark that affects the text direction of any text following the mark.
Only available when Complex text layout (CTL) is enabled in Tools > Options >
Language Settings > Languages (macOS LibreOffice > Preferences > Language
Settings > Languages).

Right-to-Left Mark
Inserts a text direction mark that affects the text direction of any text following the mark.
Only available when Complex text layout (CTL) is enabled in Tools > Options >
Language Settings > Languages (macOS LibreOffice > Preferences > Language
Settings > Languages).

Formatting text

Text formatting can give a presentation a consistent and professional look without any distracting
elements. Understanding of an audience is enhanced by preventing any distracting elements in
a presentation. Text formatting can be applied (for example color, alignment, bullet types) to
characters, words, sentences, paragraphs, and lists.

Text formatting tools are available on the Text Formatting toolbar and drop-down menus in
Format on the Menu bar. For more information on text formatting, see the Writer Guide.

Quick font resizing

After selecting text, the font size can be quickly increased or decreased using the tools Increase
Font Size (Ctr1+]) (macOS 3+]) and Decrease Font Size (Ctrl+[) (macOS 3 +[) on the Text
Formatting toolbar. The amount by which the font size changes depends on the standard sizes
available for the font in use.

7 Note

When text is inserted into AutoLayout text boxes, the font size is automatically
adjusted to fit the text to the size of the AutoLayout text box. For example, when a
long piece of text is inserted into an AutoLayout text box, the font size decreases to
fit into the AutoLayout text box.

Selecting text

Text must be selected before it can be formatted using one of the following methods. Any
formatting changes applies only to the selected text.

+ To format all the text in a text box, click once on the border of the text box to display the
selection handles. Any formatting changes applies to all text in the text box.

» To format only part of the text, select text using one of the following methods:
— Click in the text and drag the cursor over the text to highlight the text.

— Double-click on text to select a complete word, or triple click to select a whole
paragraph.

— Click in the text, then press and hold the Shift key, then use the keyboard arrow keys
to select text.
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Using styles

When text is entered into a text box or AutoLayout text box, it is formatted with a set of
predefined attributes known as a style. The style used depends on the type of text box being
used. For more information on using, modifying and updating styles, see Chapter 2, Master
Slides, Styles and Templates.

Sometimes it is quicker and more efficient to apply manual or direct formatting. However, in
situations where the same formatting is required several times in a presentation, using styles is
recommended. This creates a consistent look to a presentation and reduces any possibility of
introducing errors. Impress has two categories of styles — Presentation Styles and Drawing
Styles.

Presentation Styles

* Presentation Styles are used in AutoLayout text boxes, master slide backgrounds, and
master slide background objects. The style applied to the text depends on the type of
AutoLayout text box.

* Presentation Styles cannot be deleted, renamed, or replaced by another Presentation
Style to change the formatting of the text. For example, to change an outline style for
another outline style, the outline level has to be changed using the keyboard shortcuts
Tab or Shift+Tab.

* Presentation Styles can be modified to change the text formatting, or updated to
change the style after formatting the text.

/? Note

Unlike Writer, where it is recommended to use styles whenever possible, manual or
direct formatting has to be used more often in Impress. The reason is that
presentation styles in Impress are restricted. For example, it is not possible to have
two different Outline 1 levels using different types of bullet points for the same outline
level. Also, the lack of support for character styles forces the use of manual or direct
formatting to format sections of text when necessary.

Drawing Styles

Drawing Styles are used for text in text boxes and any graphic object placed on a slide. For
information on formatting graphic objects, see Chapter 6, Formatting Graphic Objects.

When text is entered into a text box, the default Drawing Style is applied to the text. This style
can be changed by selecting another drawing style.

Drawing Styles that are part of the LibreOffice installation cannot be deleted or renamed, but
can be modified to change the text formatting, or updated to match the text formatting. Custom
Drawing Styles can be created, but are only available for the presentation being created.
However, when creating a presentation template, custom Drawing Styles used in a template
are available for any presentation that uses the same template.

Text formatting

Direct formatting

Direct or manual text formatting can be applied directly to characters, words, sentences, and
paragraphs. Direct formatting overrides any formatting that has been applied to text when using
styles.

1) Format text using one of the following methods. Any formatting applied to text is
immediate.
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— Use the formatting tools on the Text Formatting toolbar.

— Go to Format on the Menu bar and select a formatting option from the drop-down
menu. Selecting a formatting option opens either a context menu, or dialog, providing
further formatting options.

— Use the options available in the Paragraph and Character dialogs.

— Use the options available in the Paragraph and Character panels in the Properties
deck on the Sidebar.

2) Click outside the text box to deselect the text.

Paragraph dialog

1) Select text in a paragraph, or the whole paragraph. See “Selecting text” on page 94 for
more information.

2) Use one of the following methods and open the Paragraph dialog (Figure 70). Any
formatting applied to a paragraph is immediate.

— Right click on the selected text and select Paragraph from the context menu.
— Go to Format > Paragraph on the Menu bar.

3) Use the various options available on the tabbed pages of the Paragraph dialog to format
the text.

4) Click OK to save the changes and close the dialog.

5) Click outside the text box to deselect the text.

7 Note

For information on the various formatting options available for text in the pages of the
Paragraph dialog, refer to the Writer Guide.
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Indents & Spacing  Asian Typography Tebs  Alignment

Indent
Before text: p.oo =
After text: 0.00° 2
First line: 0.00° I e
[ Automatic o e
Spcieg [

Above paragraph: (.00

A | <P

Below paragraph: 0.08" =1
[ Do not add space between paragraphs of the same style

Line Spacing

.Single wv | of =
Help Reset Cancel

Figure 70: Paragraph dialog — Indents & Spacing page
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Figure 71: Paragraph panel in Properties deck on Sidebar

Sidebar Paragraph panel

An alternative method of formatting paragraphs is to use the Paragraph panel (Figure 71) in the
Properties deck on the Sidebar. The formatting options are limited, but are similar in use to the
formatting options available the Paragraph dialog. Any formatting applied to a paragraph using
the Sidebar is immediate.

1) Select the text box so that the selection handles and border are displayed.
2) On the Sidebar, click on Properties to open the Properties deck.

3) Click on Paragraph to open the Paragraph panel.

4) Format the text using the various tools available in the Paragraph panel.

5) If necessary, click on More Options on the right of the title bar to open the Paragraph
dialog to format text.

ﬁ Note

For information on the various formatting options available for text in the Paragraph
panel on the Sidebar, refer to the Writer Guide.

Character formatting

Direct formatting

Direct or manual text formatting can be applied directly to characters, words, and sentences.
Direct character formatting overrides any formatting that has been applied to text when using
direct text formatting and presentation or drawing styles.

1) Select the characters or words for formatting. See “Selecting text” on page 94 for more
information.
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2) Format characters using one of the following methods.
— Various formatting tools on the Text Formatting toolbar.

— Go to Format on the Menu bar. Selecting a formatting option opens either a context
menu or dialog where further formatting options are selected.

— Use the options available in the Character dialog. Clicking OK on the dialog applies
the formatting changes.

— Use the options available in the Character panel in the Properties deck on the
Sidebar. Formatting applied to character(s) is immediate.

3) Click outside the text box to deselect the text.

Character dialog

1) Select the characters or words in the text box for formatting. See “Selecting text” on
page 94 for more information.

2) Open the Character dialog (Figure 72) using one of the following methods:
— Right-click on the selected text box and select Character from the context menu.

— Go to Format > Character on the Menu bar.
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The same font will be used on both your The same font will be used on both your
printer and your screen. printer and your screen.

__LibreOffice Design Team_______

Help Reset Cancel

Figure 72: Character dialog — Fonts page
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3) Use the various options available on the tabbed pages of the Character dialog to format
the selected characters.

4) Click OK to save the changes and close the dialog.

5) Click outside the text box to deselect it.

ﬁ Note

For information on the various formatting options available for characters in the
pages of the Character dialog, refer to the Writer Guide.

Sidebar Character panel

An alternative method of formatting characters is to use the Character panel (Figure 73) in the
Properties deck on the Sidebar. The formatting options available in the Character panel are
limited, but are similar in use to the formatting options available in the various pages of the
Character dialog.

1) Select the characters or words in the text box for formatting. See “Selecting text” on
page 94 for more information.

2) On the Sidebar, click on Properties to open the Properties deck.
3) Click on Character to open the Character panel.
4) Format the text using the various tools available in the Character panel.

5) If necessary, click on More Options on the right of the title bar to open the Character
dialog to format text.

7 Note

For information on the various formatting options available for characters in the
pages of the Character panel on the Sidebar, refer to the Writer Guide.
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Figure 73: Character panel in Properties deck in Sidebar
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Figure 74: Example of outline styles in unordered list

Creating lists

The procedure to create unordered (bulleted) or ordered (numbered) lists varies slightly
depending on the type of text box used. The tools to manage and format a list are the same.
Creating unordered or ordered lists in Impress is similar to Writer. For more information on
unordered or ordered lists, see the Writer Guide. For more information on creating text boxes,
see “Working with text boxes” on page 76.

AutoLayout text boxes

In AutoLayout text boxes and, by default, the outline styles are unordered lists. An example of
outline styles is shown in Figure 74. Outline styles are presentation styles and cannot be
deleted, but can be modified or updated to the presentation requirements. See Chapter 2,
Master Slides, Styles and Templates for more information on styles.

7 Note

In AutoLayout text boxes, promoting or demoting an item in a list changes the
presentation style to match the outline level. For example, second outline level
corresponds to Outline 2 style, third outline level to Outline 3 style, and so on. Each
outline level may change the formatting of a list point.

Creating lists

Creating lists in AutoLayout text boxes, or text boxes uses a similar procedure. To customize the
list appearance being created, or to change from unordered to ordered or ordered to unordered,
see “Formatting lists” on page 103 for more information.

1) Create a new presentation and make sure Normal view is selected in the Workspace.
2) Select a layout for the slide using one of the following methods:

— Right-click in a blank area on the slide and select a layout type from the context menu
that opens.

— Go to Slide > Layout on the Menu bar and select a layout from the drop-down list.

— Select a layout from the layouts displayed in the Layouts panel in the Properties deck
on the Sidebar.
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Figure 76: Lists panel in Properties deck on Sidebar
3) Click on the text Click to add Text and start typing the first list item.
4) When the first list point is finished, click on Enter to create a new list point.

5) Use the keyboard combination Shift+Enter to create a new line without creating a new
list point. This new line has the same indentation as the text in the list point.

6) To demote the outline level of a list point, use one of the following methods:
— Click on the Tab key.

— Use the keyboard shortcut Alt+Shift+Right Arrow (macOS \_+Shift+Right
Arrow).

— Click on Demote on the Outline toolbar (Figure 75).
— Click on Demote on the Lists panel in the Properties deck on the Sidebar (Figure 76).
— Go to Format > Lists on the Menu bar and select Demote from the submenu.
7) To promote the outline level of a list point, use one of the following methods:
— Use the keyboard shortcut Shift+Tab.
Use the keyboard shortcut Alt+Shift+Left Arrow (macOS \_+Shift+Left Arrow).

Click on Promote on the Outline toolbar (Figure 75).

Click on Promote on the Lists panel in the Properties deck on the Sidebar
(Figure 76).

— Go to Format > Lists on the Menu bar and select Promote from the submenu.
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8) To move a list point lower in the list order without changing the outline level, use one of
the following methods:

— Click on Move Down on the Outline toolbar (Figure 75).

— Click on Move Down on the Lists panel in the Properties deck on the Sidebar
(Figure 76).

— Go to Format > Lists on the Menu bar and select Move Down from the submenu.
— Use the keyboard shortcut Alt+Shift+Down Arrow (macOS \.+Shift+Down Arrow).

9) To move a list point higher in the list order without changing the outline level, use one of
the following methods:

— Click on Move Up on the Outline toolbar (Figure 75).

— Click on Move Up on the Lists panel in the Properties deck on the Sidebar
(Figure 76).

— Go to Format > Lists on the Menu bar and select Move Up from the submenu.
— Use the keyboard shortcut Alt+Shift+Up Arrow (macOS \_+Shift+Up Arrow).

10) To change the type and appearance of a list, see “Formatting lists” on page 103 for more
information.

7 Note

Do not change the outline style of a list point by selecting the list point and then
selecting another outline style. In Impress it is not possible to change presentation
styles used in outline levels.

Level Properties Preview
‘ - Type: Graphics e | N
2
3 Select image... i b |
4
s Size b |
Width: 11.34 pt o1
6 P O& b
7 Height: 1.4 pt 2
8 A
9 Position
10 Indent: 0.00 pt = b
1-10 Width: 19.99 pt - b
(] Relative
. =1 = N
Alignment: = =
Scope N
O slide N
Apply to Master
© selection S
Help Reset OK Cancel

Figure 77: Bullets and Numbering dialog
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Formatting lists

* Change the list type, properties, size, position, and scope for the entire list or for a single
list point using the Bullets and Numbering dialog (Figure 77). Right-click on a list item
and select Bullets and Numbering from the context menu to open the Bullets and
Numbering dialog.

» Change the list type, promote or demote a list point, or move a list point up or down in
the list order using the Lists panel in the Properties deck on the Sidebar.

* Promote or demote a list point, or move a list point up or down in the list order using the
Outline toolbar (Figure 75 on page 101).

* Change the list type using the tools on the Text Formatting toolbar.

* Click on Customize after clicking on the triangle ¥ on the right of Toggle Unordered
List or Toggle Ordered List on the Text Formatting toolbar, or in the Lists panel in the
Properties deck on the Sidebar. This opens the More Bullets dialog (Figure 78) and More
Numbering dialog (Figure 79).

7 Note

For more information on the options available in the Bullets and Numbering dialog for
unordered or ordered lists, see the Writer Guide.

Bullet Library

. °® o |
. [ ] 0 E
. [ ] 0 [
e ,
> x
> > X v

7 Customize...

Figure 78: Bullet Library dialog
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Figure 79: Numbers Library dialog
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Figure 80: Examples of text callouts
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Figure 81: Text toolbar

Text callouts

A text callout is a short line of text connected by a line to indicate a feature of an illustration or
drawing. Two types of text callouts are available — Callouts for horizontal text and Vertical
Callouts for vertical text (Figure 80).

The text callouts are a legacy from earlier versions of LibreOffice and are available on the Text
toolbar (Figure 81). These tools can also be installed on other toolbars by customizing a toolbar,
for example Standard or Line toolbar. For more information on customizing toolbars, see
Appendix B, Toolbars or the Getting Started Guide.

7 Note

More callout shapes can be found by selecting Callout Shapes on the Drawing
toolbar, or the Callouts panel in the Shapes deck on the Sidebar. These callouts
have the same purpose as text callouts, but have different options available.

Creating text callouts

1) Click on Callouts for horizontal text, or Vertical Callouts for vertical text on the Text
toolbar.

2) Click in the slide and drag the cursor to create the callout.
3) Double click in the callout box to enter text mode.

4) Type the required text, then click in a blank space in the slide. The callout box adjusts its
size horizontally and/or vertically to fit the text within the callout box.

5) Select the callout and click on the selection handle at the end of the connector line, then
drag the end of the connector line to the required position.

6) With the callout still selected, click on the callout box and drag it to the required position.

7) Click in a blank space in the slide to deselect the text callout and save the changes.

104 |Impress Guide 24.8



Position and Size X

Position and Size  Callout

= "= =

Angled Connector Line

Spacing: 0.00" c
Extension: lHorizonlaI v ] Position: lMiddIe v
Length 0.00" > @ optimal

Help Reset oK Cancel

Figure 82: Position and Size dialog — Callout page

/? Note

The Callout page in the Position and Size dialog (Figure 82) is only available when a
text callout has been selected. It is not available for Callout Shapes that are
available on the Drawing toolbar, or in the Callouts panel in the Shapes deck on the
Sidebar.

Editing text callouts

1) Double click in the callout box to enter text mode and, if required, edit and format the
text.

2) Click in a blank space in the slide to save the changes to the text.
3) Select the text callout so that the selection handles are displayed.

4) Right click on the selected text callout and select an option from the context menu to
change the attributes for position, size, line, and area of the text callout. For more
information, see Chapter 3, Working with Objects, and Chapter 4, Changing Object
Attributes.

5) Click on the selection handle at the end of the connector line and drag it to change the
position of the line end or the length of the connector line.

6) Select the text callout and open the Position and Size dialog (Figure 82) using one of the
following methods:

— Right-click on selected callout and select Position and Size from the context menu.
— Go to Format > Position and Size on the Menu bar.
— Use the keyboard shortcut F4.
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7) Click on the Callout tab to open the formatting options available for text callouts.

8) Select the style of text callout from Straight Line, Angled Line, or Angled Connector
Line.

9) In Spacing, enter the amount of space required between the end of the callout line and
the callout box.

10) In Extension, select from the drop-down list how the callout line from extends the callout
box.

11) If Optimal, From top, or From left option is selected in Extension, in the By text box
enter a distance value. This creates a space between the start point of the connector line
and the callout box.

12) If Horizontal, or Vertical option is selected in Extension, in the Position text box select
Top, Middle, or Bottom to position the start point of the connector line on the callout box.

13) In Length, enter the length of the callout line segment that extends from the callout box
to the angle point of the connector line.

14) In Optimal, select this option to display the angle point in a connector line at an optimal
distance from the callout box.

15) Click in a blank space on the slide to deselect the text callout and save the changes.

Tables

Tables convey structured information quickly when used in a presentation and are created
directly in a presentation, eliminating the need to embed a Calc spreadsheet, or a Writer text
table. However, Impress tables do have limited functionality when compared to a Calc
spreadsheet, or a Writer text table.

Several predefined table designs are available in the Table Design panel in the Properties deck
on the Sidebar (Figure 83). The Table Design panel is only available when a table is selected in
a slide. Also, when working with tables in Impress, the Table toolbar (Figure 84) automatically
opens providing tools for creating and formatting a table.

Inserting tables

When inserting a table into a slide, it is useful to know the number of rows and columns required
as well as an approximate idea of how the table will look. The table can then be formatted if
necessary after being inserted onto a slide.

/? Note

When a table is inserted into a slide, the table is created inside a text box at the
centre of the slide with the default style and settings already applied. The text box is
the same size as the rows and columns of the table. The default table style and
settings are hard coded into LibreOffice. The table is then formatted to the
presentation requirements using the tools and options available.

Insert Table dialog
1) Select a slide and, if necessary, format the slide layout to create space for the table.
2) Go to Insert > Table on the Menu bar to open the Insert Table dialog (Figure 85).
3) Specify the Number of columns and Number of rows in the text boxes.

4) Click OK to insert the table in the centre of the slide and close the dialog.
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Figure 86: Insert Table graphic

Table graphic
1) Select a slide and, if necessary, format the slide layout to create space for the table.
2) Click on Table on the Standard or Table toolbar to open the Table graphic (Figure 86).

3) Click and drag the cursor across and down in the table graphic to create the required
number of rows and columns.

4) Release the cursor to insert the table in the centre of the slide and close the Table
graphic.

5) Alternatively, click on More Options in the Table graphic to open the Insert Table dialog
(Figure 85 on page 107) and create the rows and columns required.

Formatting tables

Sidebar Table Design panel
1) Insert a table into a slide or select a table in a slide.

2) Click on Table Design in the Properties deck on the Sidebar to open the Table Design
panel (Figure 83 on page 107) and display the available designs.

3) Select a design for the table and the types of rows and columns from the available
options.
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7 Note

The Table Design panel in the Properties deck on the Sidebar only becomes
available when a table is selected on a slide.

Table Design options

Header row
Selected by default. In a table, the first row is normally a header row and is displayed
with a different background from the rest of the table.

Total row
If selected, it changes the background of the last row to make it stand out from the other

rows.

Banded rows
Selected by default. Alternate rows have different backgrounds making it easier to read
data entered into the rows. An example of banded rows is shown in Figure 38.

First column
When selected, highlights the first column of the table using a darker background.

Last column
When selected, highlights the last column of the table using a darker background.

Banded columns
When selected, alternate columns are highlighted with dark and light colors. An example
of banded columns is shown in Figure 87.

Table toolbar

When a table is selected, the Table toolbar (Figure 84 on page 107) automatically opens. If the
Table toolbar does not open when a table is selected, go to View > Toolbars > Table on the
Menu bar. The Table toolbar contains the majority of the tools required to format a table.

Table
Inserts a new table in the selected slide.

Border Style
Opens a drop-down selection of border styles. Select cells in a table, then apply a border
style. If the required border style is not available, use the Borders page in the Table
Properties dialog.

Border Color
Select a color from the color palettes for the borders that are used for selected cells. If
the required border color is not available, use the Borders page in the Table Properties
dialog.

Figure 87: Example of a banded table
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Borders
Opens a drop-down menu where a predefined border configuration can be selected for
cells. If the required border pattern is not available, use the Borders page in the Table
Properties dialog.

Area Style/Filling
Opens a drop-down menu to apply an area style fill to selected cells: None, Color,
Gradient, Hatching, Bitmap, Pattern, or Use Slide Background. Depending on area style
selected, a second drop-down list may open showing the available fillings for the each
area style selected. Refer to Chapter 6, Formatting Graphic Objects for more information.

Merge Cells
Merges the selected cells into one cell. The contents of merged cells are also merged.
Alternatively, right-click on selected cells and select Merge Cells from the context menu,
or go to Format > Table > Merge Cells on the Menu bar.

Split Cells
Splits a selected cell into multiple cells either horizontally, in equal proportions, or
vertically. Make sure that the cursor is positioned in the cell for splitting, then click on
Split Cells to open the Split Cells dialog (Figure 88). Alternatively, right-click on the
selected cell and select Split Cells from the context menu, or go to Format > Table >
Split Cells on the Menu bar.

In the Split Cells dialog, select the number of cells required when splitting a cell and
whether to split the cell Horizontally or Vertically. When splitting horizontally, the selected
cells can be split using Into equal proportions to create cells of equal size. The contents
of the split cell are kept in the original cell (left or top cell).

Optimize
Evenly distributes the selected rows and columns in a table either horizontally or
vertically. Selecting Optimize opens the Optimize sub-toolbar (Figure 89) and contains
the following tools. Alternatively, right-click in selected cells and select the appropriate
Optimize tool from the context menu.
F

Split Cells W
Split

Split cell into: 2 .
Direction

E © Horizontally

[ Into equal proportions
[ O vertically
Help oK Cancel

Figure 88: Split Cells dialog

Optimize v X

Figure 89: Optimize toolbar
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Minimal Column Width

Defines the minimal column width for selected columns and depends on the shortest
entry within a column.

Minimal Row Height

Determines the minimal row height for selected rows and depends on the font size of
the smallest character in the row.

Optimal Column Width

Defines the optimal column width for selected columns and depends on the longest
entry within a column.

Optimal Row Height

Determines the optimal row height for selected rows and depends on the font size of
the largest character in the row.

Distribute Columns Evenly

Adjusts the width of the selected columns to match the width of the widest column in
the selection. The total width of the table cannot exceed the width of the page.

Distribute Rows Equally

Adjusts the height of the selected rows to match the height of the tallest row in the
selection.

Align Top, Centre Vertically, Aligh Bottom

Selects vertical alignment of text in selected cells. Alternatively, right-click in selected
cells and select Align from the context menu or go to Format > Align Text on the Menu
bar, then select the required alignment.

-
Insert Rows >

Insert
Mumber: h =

Position
© Above selection

(O Below selection

Figure 90: Insert Rows dialog
-

Insert Columns x
Insert

Number: i =
Position

©Q Before selection
() After selection

Figure 91: Insert Columns dialog
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Insert Row Above, Insert Row Below, Insert Column Before, Insert Column After
Select a row or column then click on one of these tool to insert a row or column.

Alternatively, right-click in a selected cell and select Insert from the context menu, then
select one of the insert options from the sub-context menu.

Alternatively, go to Format > Table > Insert Rows or Insert Columns on the Menu bar
to open the Insert Rows dialog (Figure 90) or Insert Columns dialog (Figure 91). Select
number of rows or columns and the insertion position then click OK to insert.

Delete Row, Delete Column, Delete Table
After selecting a cell, clicking on these tools deletes a single row, a single column, or the
complete table. To delete more than one row or column, highlight cells across the
number of rows or columns as required, then click on Delete Row or Delete Column.

Alternatively, right-click in the selected cells and select Delete > Delete Row, Delete
Column, or Delete Table from the context menu.

Alternatively, after selecting a cell, go to Format > Table on the Menu bar and select
Delete Row, Delete Column, or Delete Table from the submenu.

Select Table, Select Column, Select Rows
These tools select a table, columns, or rows when selected. By default these tools are
not displayed on the Table toolbar. To display these tools, right-click in a blank area on
the toolbar and select Visible Buttons from the context menu. Click on the tool required
from the Visible Buttons list to add it to the toolbar.

Table Properties X
Font  FontEffects Borders Background  Shadow
Western Asian  Complex
Font: '.iberation Sans Font: M5 Gothic
Liberation Sans
Liberation Sans Narrow M5 PGothic
Liberation Senf | M5 Ul Gothic
Linux Biolinum G MV Bali |
Linux Libertine Display G Myanmar Text
Linux Libertine G Nachlieli CLM
Lucida Console Nirmala Ul
Style: Regular b Style: Regular bl
Size: 18pt bd Size: 18 pt b
Language: English (UK} o Features... Language: [None] bt Features...

The same font will be used on both your printer
and your screen.

_ loremipsum 3ELUVBXREE

Help

The same font will be used on both your printer
and your screen

MY MO

o o]

Cancel

Figure 92: Table Properties dialog — Font page
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Table Design
Click on this tool to open the Table Design panel in the Properties deck on the Sidebar.

See “Sidebar Table Design panel” on page 108 for more information.

Table Properties
Click on this tool to open the Table Properties dialog (Figure 92).
Table Properties dialog
The Table Properties dialog is opened using one of the following methods:
* Right-click in a table and select Table Properties from the context menu.
* Go to Format > Table > Properties on the Menu bar.
* Click on Table Properties in the Table toolbar.

The Table Properties dialog has five tabbed pages that provide formatting options and the
formatting options available on each dialog page are as follows:

Font
In Figure 92, select the font from Western, Asian or Complex, and then select the

Family, Typeface or Style (Italic, Bold, and so on), Size and Language for text in the
selected table. A sample of the font selected is displayed in the preview box.

Font Effects
In Figure 93, select the font effect from Font Color, Text Decoration and Effects, then

the required effects for the text in the selected table. A sample of the font effects applied
to the text is displayed in the preview box.

Table Properties X

Font FontEffects Borders Background Shadow

Font Color

Font color: l: Automahc b J Transparency: 0% :
Text Decoration

Overlining: (Without) W Automatic b

Strikethrough:  |(Without) w

Underlining: (Without) w Automatic b
Individual words
Effects
Case: F{Without} v |
Relief: (Without) ~| Doutine O shadow
Emphasis mark: -{Withoutj T|
Position: Above text |

Loremipsum ELWHZAREFE Moy MOox

Help Reset OK Cancel

Figure 93: Table Properties dialog — Font Effects page
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Figure 94: Table Properties dialog — Borders page
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Figure 95: Table Properties dialog — Background page
Borders

In Figure 94, select a border configuration from the options available in Line
Arrangement, Line, and Padding. Refer to Chapter 6, Formatting Graphic Objects for
more information on borders.

Background
In Figure 95, select a background (area fill) from None, Color, Gradient, Image,
Pattern, or. The options available change to match the background selected. This page
provides the same functions as Area Style/Filling on the Table toolbar. Refer to Chapter
6, Formatting Graphic Objects for more information on adding backgrounds.
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Figure 96: Table Properties dialog — Shadow page

Shadow
In Figure 96, select the properties for the shadow being added to a table. The option Use
shadow must be selected before the other options can set. Refer to Chapter 6,
Formatting Graphic Objects for more information on adding shadows.

Position and size

Tables are placed into text boxes when created and are treated just like any other graphic object
in an Impress presentation. Only the Position and Size dialog can be used for tables. See
“Position and Size dialog” on page 85 for more information.

Select the table, then open the Position and Size dialog using one of the following methods:
* Right-click on the table and select Position and Size from the context menu.
* Go to Format > Text Box and Shape > Position and Size on the Menu bar.
» Use the keyboard shortcut F4.

The position of the table text box can also be changed by clicking on the border and dragging to
move the table text box to a new position. The table text box size can be changed by clicking
and dragging on the selection handles. See “Working with text boxes” on page 76 for more
information.

)? Note

When the size of a text box containing a table is changed, the table also increases or
decreases in size to keep the text box filled with the table.

Using fields

Fields allow the automatic insertion of text into a slide. Fields are commonly used when creating
templates and slide masters. For more information, see Chapter 2, Slide Masters, Styles, and
Templates.

Inserting fields

1) Select the slide so that it appears in the Workspace.

2) Go to Insert > Field on the Menu bar and select the type of field from the options in the
submenu. The field is placed centrally on the selected slide in a text box.
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3) If necessary, position and resize the field text box. See “Working with text boxes” on
page 76 for more information.

4) If necessary, format the text used for the field information. See “Formatting text” on
page 94 for more information.

Field types

Date (fixed)
Inserts the current date into a slide as a fixed field. The date is not automatically
updated. Available date formats depends on the language setting in Tools > Options >
Language Settings > Language (macOS LibreOffice > Preferences > LibreOffice >
Language Settings > Language). Right-click on the date field and select the required
date format from the context menu.

Date (variable)
Inserts the current date into a slide as a variable field. The date is automatically updated
each time the file is opened. Available date formats depends on the language setting in
Tools > Options > Language Settings > Language (macOS LibreOffice >
Preferences > LibreOffice > Language Settings > Language). Right-click on the date
field and select the required date format from the context menu.

Time (fixed)
Inserts the current time into a slide as a fixed field. The time is not automatically updated.
Available time formats depends on the language setting in Tools > Options > Language
Settings > Language (macOS LibreOffice > Preferences > LibreOffice > Language
Settings > Language). Right-click on the time field and select the required time format
from the context menu.

Time (variable)
Inserts the current time into a slide as a variable field. The time is automatically updated
each time the file is opened. Available time formats depends on the language setting in
Tools > Options > Language Settings > Language (macOS LibreOffice >
Preferences > LibreOffice > Language Settings > Language). Right-click on the time
field and select the required time format from the context menu.

Author
Inserts the first and last names of the author of the presentation. This information is
taken from values entered in the LibreOffice user data. To modify this information go to
Tools > Options > LibreOffice > User Data (macOS LibreOffice > Preferences >
LibreOffice > User Data).

Slide Number
Inserts the slide number into the current slide. Alternatively, go to Format > Slide
Number on the Menu bar. To add a slide number to every slide, go to View > Master
Slide on the Menu bar and insert the slide number field on the master slide.

Slide Title
Inserts the slide title. The default slide name is Slide # if the slide has not been renamed.

Slide Count
Inserts the total number of slides in the presentation.

File Name
Inserts the name of the file used for the presentation. The file name only appears after
the file has been saved.
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Using hyperlinks

When inserting text that can be used as a hyperlink, such as a website address or URL, Impress
formats it automatically, creating a hyperlink, applying color, and underlining. If default settings
are not being used in Impress, then the hyperlink has to be inserted manually.

. Tips

To prevent automatically turning website addresses or URLSs into hyperlinks, go to
Tools > AutoCorrect Options > Options and deselect URL Recognition.

To change the color of hyperlinks, go to Tools > Options > LibreOffice >
Application Colors (macOS LibreOffice > Preferences > LibreOffice >
Application Colors), scroll to Unvisited links and/or Visited links. Select the
checkboxes, then select new colors from the color palettes for the links and click OK.
Note that this color change changes the color for all hyperlinks across all LibreOffice
modules.

Inserting hyperlinks
1) Select the slide where the hyperlink is going to be inserted.

2) Go to Insert > Hyperlinks on the Menu bar or use the keyboard shortcut Ctr 1+K
(macOS 3 +K) to open the Hyperlink dialog (Figure 97).

3) On the left hand side, select the type of hyperlink for insertion.

4) Create the hyperlink using the Hyperlink dialog, then click Apply to insert the hyperlink
into the slide. The hyperlink is inserted into a text box.

5) Click Close or OK to close the dialog.

r
Hyperlink X
Hyperlink Settings
- URL: | v
Internet 3
Text:
Further Settings
Mail i) iz
- Frame: W | Forme |Text 2
MName:
Document
New Document

Help Reset Apply Close

Figure 97: Hyperlink dialog — Internet page
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7 Note

The top right part of the dialog changes depending on the hyperlink type. A full

description of all options, and their interactions, is beyond the scope of this chapter
A summary of the most common choices used in a presentation is given below.

Hyperlink x
R Mai
G2 =
i Recipient: vi|l @

Subject:
Further Settings
Mail

Frame:; ~ | Form: |Text

Name;

Help Reset Apply oK Close
| . |
Figure 98: Hyperlink dialog — Mail page
Hyperlink X
‘ﬁ Document
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Document

~| Form: (Text ! {E

New Document

Help Reset Apply oK Close
| . |
Figure 99: Hyperlink dialog — Document page
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Figure 100: Hyperlink dialog — New Document page

Hyperlink types

Internet
In Figure 97, select either Web or FTP protocol. Enter the required web address in the
URL text box and a name for the hyperlink in the Text text box.

Mail
In Figure 98, enter email details in Recipient and the subject of the link in Subject.

Document
In Figure 99, a hyperlink is created to another document or to another place in a
document, commonly referred to as a bookmark. Enter the details in the Path text box, or
click on Open File to open a file browser. Leave this blank if the link is to a target in the
same presentation.

Optionally, specify a target, for example a specific slide. Click on Target in Document to
open a dialog where a target can be selected. If the name of the target is known, type it
into the Target text box.

New Document
In Figure 100, a hyperlink is created to a new document. Select Edit now to edit the
newly created document immediately or Edit later to only create the hyperlink. Choose
the type of document to create from the File type drop-down list. Click on Select path to
open a file browser so that a directory is selected for the new document.

Further Settings
This section in the Hyperlink dialog is common to all the hyperlink types, although some
choices are more relevant to some types of links.

Frame

Set the value to determine how the hyperlink opens. This applies to documents that
open in a web browser.

Chapter 3, Adding and Formatting Text | 119



Form
Specifies if the link is to be presented as text or as a button.

Text
Specifies the text that will be visible to the user.

Name
Applicable to HTML documents. It specifies text that will be added as a NAME attribute

in the HTML code behind the hyperlink.

7 Note

DO NOT click directly on the hyperlink text. Clicking on the hyperlink text will open
the hyperlink.

Formatting hyperlinks
A hyperlink is inserted in the centre of the current slide. To edit the text, the size of a hyperlink
text box, or to reposition the hyperlink on the slide:
1) Click and drag a selection marquee over the hyperlink text to display a text box border
and selection handles.
2) Right-click on the selected hyperlink and select the type of formatting required from the
options available in the context menu.
3) To reposition hyperlink, click and drag on the text border to move the hyperlink on the
slide.

4) Select Position and Size from the context menu or press the F4 key to open the
Position and Size dialog. Options can be selected to move the hyperlink or resize the text
box. See “Working with text boxes” on page 76 for more information.
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Introduction

Images are often used in presentations to convey a large amount of information more quickly
than the written word. Images, such as a company logo for example, can give a presentation a
more professional look. Also, an Impress presentation can consist of only images, such as a
slideshow of holiday snapshots to share with friends.

Images

Inserting images

1) Create a new slide for a presentation, or select a slide in a presentation. See Chapter 1,
Introducing Impress for more information.

2) Select a layout for the slide. See Chapter 1, Introducing Impress for more information.

3) Go to Insert > Image on the Menu bar and the Insert Image file browser opens
(Figure 101).

4) Navigate to the file directory containing the required image and select the file. LibreOffice
is compatible with a large number of image formats.

5) If necessary, select Preview and a thumbnail of the selected file is displayed in the
preview pane on the right of the file browser.

6) Click on Open to place the image in the centre of the selected slide and close the file
browser window. The image is displayed with selection handles around the image border.

7) Format the image to the presentation requirements. See “Formatting images” on
page 127 for more information.

. B insert Image | Pt
- 3 v = » Desk.. » Desktop Pictures w i Search Desktop Pictures j
Organise « MNew folder ga v 0O 9
% Home B Antelope Canyon.jpg
’_!] Gallery B Bahamas Aerialjpg

E Blue Pond.jpg

Gl Desktop » [s] Bristle Grass.jpg
i Downloads #» |£] Brushes.jpg
&) Documents » 8] Death Valley.jpg
P8 Pictures +» E\I Eagle & Waterfall.jpg
@ Music P 8] Earth and Moon.jpg
M vidan -
File name: '|:;ag.le &'wate;'fali.jpg v| <All images> (*.bmp;*.dxf:".en

(] Link Open Cancel

Figure 101: Example of Insert Image file browser
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Linking image files

To insert linked images, select Insert as Link in the Insert Image file browser. The selected
image file is then inserted as a link to a file rather than embedding the image file into a
presentation. This reduces file size of a presentation, but ALL files used in the presentation must
remain on the same computer.

It is preferable to embed images so that a presentation can be copied and used on other
computers. It is recommended to link an image file rather than embed it and the reasons for
linking could be as follows:

* When an image file is large, linking rather than embedding reduces the file size of a
presentation.

* When the same image file is used in many presentations. For example, using the same
background image for all the presentations created.

* When the linked file is only available when the presentation is opened. For example, if
the presentation is a slide show of holiday photographs.

Inserting scanned images

Inserting an image from a scanner is normally a simple process if the following points are valid
for the computer being used:

» Scanner software driver has been installed on the computer.

« Scanner is supported by the SANE system and the computer operating system is Linux
or other UNIX operating system.

» Scanner is TWAIN compatible for computer operating systems Windows or macOS.

» Scanner is configured on a computer with LibreOffice software installed.

Example scanning procedure

The following scanning procedure is only an example to demonstrate how to insert an image
from a scanner. Actual scanning procedure depends on computer operating system, type of
scanner, and scanner driver software installed.

1) Prepare the image for the scanner and make sure that the scanner is switched on.

2) If the scanner and scanning software have not been used before, go to Insert > Media >
Scan > Select Source on the Menu bar to open a scanner dialog.

3) If the scanner and scanning software are already installed on the computer, then go to
Insert > Media > Scan > Request on the Menu bar to open a scanner dialog.

4) If there is more than one scanner connected to a computer, select the scanner from the
Select Source or Device Used drop-down list.

5) If available, click Create Preview or Preview to create a preview scan of the image and
place it in the preview area.

6) If necessary, crop the scanned image to what is required and make any necessary
scanning adjustments.

7) Click on Scan and the image is scanned. Impress then places the scanned image in the
centre of the selected slide.

8) Format the image to the presentation requirements. See “Formatting images” on
page 127 for more information.
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Inserting Gallery images

The Gallery deck on the Sidebar (Figure 102) contains a collection of images for use in a
presentation. Images can be added to the Gallery, allowing presentations to be quickly created.
The Gallery deck is available for all LibreOffice modules.

1) Open the Gallery deck in the Sidebar using one of the following methods:
— Go to Insert > Media > Gallery on the Menu bar.
— Click on Gallery in the Sidebar.
2) Select a theme from the available themes and the images for that theme are displayed.
3) Scroll through the available images and select the required image.
4) Click and drag the image onto the slide and the image is inserted centrally into the slide.

5) Format the image to the presentation requirements. See “Formatting images” on
page 127 for more information.

Gallery themes

Default themes

Gallery images are grouped in themes, such as Arrows, BPMN, Bullets, Diagrams and so on.
These default themes are listed alphabetically at the top of the Gallery deck on the Sidebar.
Click on a theme to see its images displayed in the Gallery deck.
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Contents: 0 Objects

Medified: 10/09/2024, 13:01:42

Figure 103: Properties of New Theme dialog — General page

Gallery default themes installed with LibreOffice are read-only. No images or graphics can be
added to or deleted from these themes. The default themes are identified by right-clicking on a
theme name and the only available option in the context menu is Properties.

Custom themes

Custom themes are Gallery themes that allow images to be added. Custom themes are listed
alphabetically with the list of default themes at the top of the Gallery deck on the Sidebar.
Custom themes are identified by right-clicking on a theme name and the options available in the
context menu are Delete, Rename, and Properties.
Creating themes
1) Open the Gallery deck in the Sidebar using one of the following methods:
— Go to Insert > Media > Gallery on the Menu bar.
— Click on Gallery in the Sidebar.

2) Click New at the bottom of the Gallery deck and the Properties of New Theme dialog
opens (Figure 103).

3) Click on General and type a name for the new theme in the text box.

4) Click OK to save the new theme and close the dialog. The new theme is displayed in the
list of themes in the Gallery.

ﬁ Note

The name of the Properties of New Theme dialog changes to show the name of the
newly created custom theme in the Gallery deck.

Adding theme images

1) Right-click on a custom theme name in the theme list on the Gallery deck and select
Properties from the context menu to open the Properties of New Theme dialog.

2) Click on Files to open the Files page (Figure 104), then click on Find Files to open a
Select Path dialog.

3) Navigate to the folder that contains the images required and select the folder.

4) Click OK to close the Select Path dialog. The files contained in the folder appear in the
Properties of New Theme dialog.

Chapter 4, Adding and Formatting Images | 125



rties of New Theme X
Prope

General  Files

File type: <Al Files> (%) i Find Files...
ChlUsers\pstyk\OneDrive\Des...\Antelope Canyon.jpg Add
CA\UsershpstykyOneDrive\Desk...\Bahamas Aerial.jpg

C:AUsershpstyk\ OneDrive\Desktoph L. \Blue Pond.jpg Add all
CAUsers\pstyl\OneDrive\Deskt.. \Bristle Grass.jpg
Ci\Users\pstyk\OneDrive\Desktoph LO .. \Brushes.jpg
ChlUsers\pstyk\OneDrive\Deskto...\Death Valley.jpg
C\Users\pstyk\OneDrive\D...\Eagle & Waterfall.jpg
ChUsers\pstyk\OneDrive\Desk...\Earth and Moonjpg
CA\Users\pstylhOneDrive\Deskt...\Earth Horizon.jpg
C\Users\pstyk\OneDrive\Desktop\...\El Capitan.jpg
CA\Users\pstyk\OneDrive\Desktop\LO...\Elephant.jpg
ChUsers\pstyk\OneDrive\Desktop\ LO Fig...\Frog.jpg
CAUsers\pstyk\OneDrive\Desktop\LO F.. \Galaxy.jpg
C\Users\pstyl\OneDrive\Desktop...\High Sierra,jpg
C\Users\pstyk\OneDrive\DesktophL...\Ink Cloud.jpg

Fat W W L Fp— . | SR . 8 Ls L . W e, |

Help Reset Cancel

Figure 104: Properties of New Theme dialog — Files page

5) If necessary, select Preview and any image selected appears in the preview box.

6) Select the files required for the custom theme and click on Add. The added files
disappear from the file list and the images appear in the custom theme on the Gallery
deck.

7) To add all the files in the list, then click Add All. All the files disappear from the list and
the images appear in the custom theme on the Gallery deck.

8) Click OK and close the Properties of New Theme dialog.

Deleting theme images
Only images added into a custom theme can be deleted.
1) Open the Gallery deck and select a custom theme.
2) Right-click on the image being deleted and select Delete from the context menu.

3) Click Yes in the confirmation message to delete the image.

ﬁ Note

Images in custom themes are linked files and are deleted from the Gallery only. The
original image files are not deleted.

Updating themes

All images in the Gallery are linked files. It is recommended that any custom themes are updated
on a regular basis to make sure that all the files are still available.
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1) Open the Gallery deck and select a new theme that has been created.
2) Right-click on the name of a custom theme that contains at least one image.
3) Select Update from the context menu and the links to all the image files are updated

Formatting images

Moving images
1) Click on an image to select it and display the selection handles.

2) Move the cursor over the image until it changes shape. The cursor shape depends on
the computer operating system, for example a clenched hand.

3) Click and drag the image to the desired position, then release the image when it is in the
required position.

Resizing images
1) Click on an image to select it and display the selection handles.

2) Position the cursor over one of the selection handles. The cursor changes shape giving a
graphical representation of the direction of the resizing, as follows:

— Corner selection handles resize both the width and the height of the graphic object
simultaneously.

— Top and bottom selection handles resize the image height.
— Left and right selection handles resize the image width.

3) Click and drag the selection handle to resize the image, then release the image when it
is at the required size.

7 Notes

For more information on moving, resizing, rotating, slanting or skewing images and
objects, see Chapter 6, Formatting Graphic Objects.

To retain the original proportions of the graphic, hold down the Shift key, then click
on and drag a selection handle. Make sure to release the hold on the selection
handle before releasing the Shift key.

To restrict the rotation angles to multiples of 15 degrees, click on a selection handle,
hold down the Shift key, then drag to rotate, slant or skew. Make sure to release
the selection handle before releasing the Shift key.

Tip
Re-sizing a bitmapped (raster) image affects the image resolution causing some
degree of blurring. It is recommended to use a specialized graphics program to
correctly scale the picture to the desired size before inserting it into a presentation.
LibreOffice recommends Gimp (https://www.gimp.org).

il
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Figure 106: Example of rotating, slanting and skewing images
(1) Rotation mode (3) Slanting image
(2) Rotating image (4) Skewing image
Rotating, slanting or skewing images
1) Click on an image to select it and display the selection handles.

2) Select rotation mode using one of the following methods. The color and shape of the
selection handles changes depending on the computer operating system and setup.

— Click on Rotate on the Drawing toolbar (Figure 105).
— Click again on a selection handle.

3) By default, the selection handle in the center of an object is the normal rotation point for
the selected image. If required, click and drag this central rotation point to another
position (even outside of the image) to change how the selected image is rotated.

4) Select rotation mode (as shown in Figure 106) using one of the selection handles.
— Corner selection handles rotate the image.
— Left and right selection handles slant the image.

— Top and bottom selection handles skew the image.
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5) Click, hold and drag a selection handle to rotate, slant or skew the image. A ghost image
appears while dragging the cursor.

6) Release the selection handle when the required rotation, slant or skew is reached.

Using Image Filters

Image Filter toolbar

When an image is selected, the Image toolbar (Figure 107) and the Image Filter subtoolbar
(Figure 108) become available to format an image.

1) Select an image on a slide.

2) Go to View > Toolbars > Image on the Menu bar to open the Image toolbar. The Image
toolbar only opens when an image is selected.

3) Click on Filter on the Image toolbar to open the Image Filter toolbar. The Image Filter
toolbar only opens when an image is selected.

4) Select the required filter and, if necessary, adjust the filter to the required setting. The
filter is applied immediately to the image.

5) Alternatively, go to Format > Image > Filter on the Menu bar and select a filter from the
submenu. This applies the image filter at the filter default settings.

6) Click outside the image to deselect it and save the presentation.

Image filters

The effect each image filter has on an image is described below. The best way to judge if a filter
works is to try it. See the Draw Guide for more information on image filters and examples of the

filter effects.

Invert
Inverts or reverses the color values of a color image (similar to a color negative), or the

brightness values of a grayscale image. Apply the filter again to revert to the original
graphic.

Smooth
Softens or blurs the image by applying a low pass filter reducing the contrast between
neighboring pixels and produces a slight lack of sharpness. Selecting this filter opens the
Smooth dialog to set and use the smooth radius parameter.
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Sharpen
Sharpens the image by applying a high pass filter, increasing the contrast between
neighboring pixels emphasizing the difference in brightness. This accentuates the
outlines and the effect is strengthened if the filter is applied several times.

Remove Noise
Removes noise by applying a median filter comparing every pixel with its neighbor
creating an image that looks smoother. It replaces any pixel with extreme values that
deviate in color by a large amount from the mean value with a pixel that has a mean
color value. The amount of image information does not increase because there are fewer
contrast changes.

Solarization
Solarization is a phenomenon in photography where an image recorded on a negative or
on a photographic print is wholly or partially reversed in tone. Dark areas appear light or
light areas appear dark. Solarization was originally a photochemical effect used during
photographic film development and is now used in the digital world of computing to
create a change or reversal of color. Selecting this image filter opens the Solarization
dialog, where the Threshold value for solarization can be defined. Entering a threshold
value above 70% reverses the color values. Selecting the Invert option causes all the
colors to be inverted.

Aging
Aging creates a look that resembles photographs developed in the early days of
photography. All pixels are set to their gray values. The green and blue color channels
are reduced by the amount specified in Aging degree in the Aging dialog. Red color
channel is not changed. Selecting this image filter opens the Aging dialog, where the
Aging degree can be defined creating an old look to an image.

Posterize
Posterizing reduces the number of colors in an image making it look flatter. When used
on a photograph, posterizing can make the photograph look like a painting. Selecting this
image filter opens the Posterize dialog, where the number of poster colors can be
defined to produce the required effect.

Pop Art
Select this image filter to change the colors of an image to a pop-art format.

Charcoal Sketch
Selecting this image filter displays an image as a charcoal sketch. The contours of the
image are drawn in black and the original colors are suppressed.

Relief
This image filter calculates the edges of an image in relief as if the image is illuminated
by a light source. Selecting this image filter opens the Emboss dialog where the position
of the Light source can be selected producing shadows that differ in direction and
magnitude.

Mosaic
This image filter joins groups of pixels and converts them into a rectangular tile in a
single color creating an image that appears to be a mosaic. The larger the individual
rectangles created, the fewer details the mosaic graphic has. Selecting this image filter
opens the Mosaic dialog, where the number of pixels used can be set to create the Width
and Height of each tile created. Selecting Enhanced edges enhances the edges of each
tile to create a sharper definition.
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Figure 109: Examples of image mode
(1) Original (2) Grayscale (3) Black/White (4) Watermark

Changing image mode

Options available in the Image Mode drop-down list on the Image toolbar allow the color or
image mode of a selected image to be changed. The options for image mode are as follows and
an example of using Image Mode is shown in Figure 109.

Default
Image color is not changed.

Grayscale
The image is shown in grayscale. A color image becomes monochrome in grayscale.
Color sliders can be used to apply a uniform color to the monochrome graphic object.

Black and White
The image is shown in black and white. All brightness values below 50% appear black,
all brightness values over 50% appear white.

Watermark
In an image, the brightness is raised and the contrast reduced to allow the image to be
used in the background as a watermark.
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Figure 111: Color subtoolbar
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Color adjustment

The Color subtoolbar is used to adjust individual colors within the whole of the image (red,
green, blue), as well as the brightness, contrast, and gamma of the image. Increasing the
gamma value of an image makes it more suitable for use as a background or watermark as the
image has less interference with a dark text. Examples of changing the percentage and levels
for color, brightness, contrast, and gamma of an image are shown in Figure 110.

After selecting an image, open the Color subtoolbar (Figure 111) using one of the following
methods to change the values for color adjustment:

* Click on Color in the Image toolbar.

* Go to Format > Image > Color on the Menu bar.

Replacing colors and transparent areas

The Color Replacer dialog (Figure 112) allows color to be replaced or changed in embedded
images for another color or set a color to transparent. The embedded image must be a bitmap
(for example BMP, GIF, JPG, or PNG), or a metafile (for example WMF). Up to four colors can be
replaced at once. Color Replacer only works on one color in the entire image. Individual areas of
color in an image cannot be selected for color replacement.

The colors available in the Replace with drop-down lists are all contained in color palettes that
are part of the installation of LibreOffice. If any custom colors have been created, then these
colors are available in the custom palette. For more information on creating custom colors, see
the Draw Guide.

/? Note

The Color Replacer can only be used on embedded images. If the Color Replacer is
used on a linked image, the following error message appears This image is linked to
a document. Do you want to unlink the image in order to edit it?.

Color Replacer

I

Colors
Source color Tolerance Replace with...

a - 10% % B R-d b
(] - 10% % B Cark Gray 3 b
a - 10% %I B Light Blue 1 -
-] - 10% %l I Dark Gold 1 -
() Transparency B Giack >

Figure 112: Color Replacer dialog
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Figure 113: Example of replacing colors

Replacing colors
1) Select an embedded image to start using the Color Replacer.
2) Go to Tools > Color Replacer on the Menu bar to open the Color Replacer dialog.

3) Click on Pipette at the top of the Color Replacer dialog to activate the color selection
mode.

4) Move the cursor over the color being replaced in the selected image and click on the
color. A check box is now marked and the selected color appears in Source color.

5) If required, select another three colors in the selected image. A maximum of four colors
can be selected.

6) Enter the amount of tolerance required for replacing the color in the Tolerance box. The
default selection is 10% tolerance.

7) Select a color from the color palettes available in the Replace with drop-down list for
each color selected. Transparent is the default selection.

8) After selecting up to four colors for replacement, click Replace to replace the colors in
the selected image. An example of replacing colors is shown in Figure 113.

9) There is no preview of the effect. If the result is not what is required, select Edit > Undo
in the Menu bar and repeat the color replacement.

7 Notes

If the Replace button does not become active when replacing colors, then the image
file format is not the correct type for LibreOffice Impress.

Using Color Replacer replaces all occurrences of the Source color in the selected
image.

The default selection of Transparent in Replace with removes the selected color from
the selected image creating transparent areas.
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Replacing transparent areas
1) Select an embedded image to start using the Color Replacer.
2) Go to Tools > Color Replacer on the Menu bar to open the Color Replacer dialog.
3) Select Transparency in the Color Replacer dialog.

4) Select a color from the available color palettes in the drop-down list next to
Transparency.

5) Click Replace to replace the transparent areas with the selected color.
6) There is no preview of the effect. If the result is not what is required, select Edit > Undo
in the Menu bar and repeat the transparency replacement.
Tolerance parameter

The Tolerance parameter is used to set how much of the source color in an embedded image is
replaced by another color.

* Replacing colors that are similar to the color being replaced, enter a low value for the
tolerance parameter.

* Replacing a wider range of colors, enter a higher value for the tolerance parameter.

Image transparency

Specifies the transparency in an image. A percentage value of 0% is a fully opaque image and a
percentage value of 100% is a fully transparent image. As with the gamma value of an image,
increasing the transparency makes the image blend more smoothly into the background making
any overlay text easier to read.

Click on Transparency on the Image toolbar and change the percentage value in the text box to
adjust the image transparency. An example of adjusting the transparency percentage is shown in
Figure 114.
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Figure 114: Example of changing image transparency
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/? Note

After changing shadow settings in the Area dialog, these shadow settings are applied
to an image each time Shadow on the Image toolbar is used to apply a shadow.

Adjusting shadow settings

Select an image, then click on Shadow on the Image toolbar to apply a shadow to the image.
The shadow applied uses the settings from the Shadow page of the Area dialog (Figure 115). If
a shadow is already applied to the image, clicking on Shadow removes the shadow from the
image.

The preview box on the Shadow page shows how a shadow looks when the settings are
adjusted and applied as follows:

1) Go to Format > Text Box and Shape > Area on the Menu bar to open the Area dialog.
2) Click on Shadow to open the Shadow page.
3) Select the option Use shadow in Properties.

4) Select the shadow position from one of nine positions for casting the shadow from the
image.

5) Select a shadow color from the available color palettes in the Color drop-down list.
6) Enter a distance for the shadow to be offset from the image in the Distance box.

7) Enter a value in the Blur box to create a softer look for the shadow. The higher the
setting, the softer the shadow appears. Value of 0 (minimum), the shadow is sharp. The
value of 150 (maximum), the shadow is at its softest.

8) Enter a percentage in the Transparency box. The value of 0% (minimum), the shadow is
opaque. The value of 100% (maximum), the shadow is transparent.

9) Click on OK to close the Area dialog and save the changes to the shadow setting.

Cropping images

In Impress, images can be cropped using a cursor or a dialog. Cursor cropping is easier, but
dialog cropping provides more precise control.
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Figure 116: Example of image crop marks

Quick cropping

1) Select an image and use one of the following methods to put the image into cropping
mode and crop marks appear around the image (Figure 116):

— Click Crop Image on the Image toolbar.
— Go to Format > Image > Crop on the Menu bar.
— Right click on the image and select Crop from the context menu.

2) Place the cursor over any of the crop marks and the cursor changes shape. Click and
drag the crop mark to crop the image using one of the following options:

— Corner crop marks change width and height of an image.

— Left and right crop marks change the width of an image.

— Top and bottom crop marks change the height of an image.
3) Click outside the image to deactivate cropping mode.

7 Note

Press and hold the Shift key, then click and drag a crop mark to proportionally
reduce width and height of the image at the same time. Release the cursor before

releasing the Shift key.

Dialog cropping
1) Select an image and go to Format > Image > Crop Dialog on the Menu bar to open the
Crop dialog (Figure 117).

2) Crop the image using the options given in the Crop dialog. A preview of the selected
image and cropping results appear in the dialog.
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Figure 117: Crop dialog
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Figure 118: Example of Keep scale cropping

3) To return to the original size of the image and cancel the cropping, click on Original
Size.

4) Click OK to save the changes and close the dialog.

Cropping options

Crop
Adjusts the crop size and type of cropping for an image.

Keep scale

Maintains the original scale of the image when cropped. The size of the image
changes to the cropped size (Figure 118).

Keep image size
Maintains the original size of the image when cropped. The scale of the image
changes (Figure 119). To reduce the scale of the graphic, select this option and enter
negative values in the cropping boxes. To increase the scale of the graphic, enter
positive values in the cropping boxes.

Left

If Keep scale is selected, enter a positive amount to trim the left edge of the image, or
a negative amount to add white space to the left of the image. If Keep image size is
selected, enter a positive amount to increase the horizontal scale of the image, or a
negative amount to decrease the horizontal scale of the image.
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Figure 119: Example of Keep image style cropping

Right
If Keep scale is selected, enter a positive amount to trim the right edge of the image,
or a negative amount to add white space to the right of the image. If Keep image size
is selected, enter a positive amount to increase the horizontal scale of the image, or a
negative amount to decrease the horizontal scale of the image.

Top
If Keep scale is selected, enter a positive amount to trim the top of the image, or a
negative amount to add white space above the image. If Keep image size is selected,
enter a positive amount to increase the vertical scale of the image, or a negative
amount to decrease the vertical scale of the image.

Bottom
If Keep scale is selected, enter a positive amount to trim the bottom of the image, or a
negative amount to add white space below the image. If Keep image size is selected,
enter a positive amount to increase the vertical scale of the image, or a negative
amount to decrease the vertical scale of the image.

Scale
Changes the scale of the selected image.
Width
Enter the width for the selected image as a percentage.
Height
Enter the height of the selected image as a percentage.
Image Size
Changes the size of the selected image.
Width
Enter a width for the selected image.
Height
Enter a height for the selected image.
Original Size

Returns the selected image to its original size.

Deleting images
Click on an image to display the selection handles and press the Delete or Backspace key.

Creating image maps

An image map defines areas of the image (called hotspots) associated with a URL (a web
address, or a file on the computer). Hotspots are the graphic equivalent of text hyperlinks. In
Impress, clicking on a hotspot opens the linked page in the appropriate program (for example,
default browser for HTML pages; LibreOffice Writer for ODT files; PDF viewer for PDF files).
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Figure 120: ImageMap Editor dialog
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Hotspots can be created in various shapes, such as rectangles, ellipses, and polygons, and
several hotspots can be included in the same image. When clicking on a hotspot, the URL opens
in a browser window, or frame that has been specified. Also, text can be specified to appear
when the cursor hovers over a hotspot.

1) Select an image on a slide and go to Tools > ImageMap on the Menu bar and the
ImageMap dialog opens (Figure 120). The main part of the dialog shows the selected
image where hotspots will be defined.

2) Use the tools at the top of the dialog and the fields to define hotspots and their links.
3) Click on Apply to apply the settings.
4) When finished, click on Save to save the image map to a file and open a file browser.

5) Navigate to the folder where the image map is going to be saved and enter a name for
the image map.

6) Click on Save and the file browser closes.
7) Click on Close to close the ImageMap dialog.

The tools available in the ImageMap Editor dialog are as follows:

Apply
Applies any changes made.
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Open
Opens a file browser window for navigating to a folder where an image map has been
saved.

Save
Opens a file browser window for navigating to a folder where the image map is to be
saved.

Close
Closes the Image Map dialog. A confirmation window opens asking for confirmation of
what happens to any changes that have been made.

Select
Used to select a hotspot that has been created on an image.

Rectangle, Ellipse, Polygon and FreeForm Polygon
Drawing tools for hotspot shapes. These tools work in exactly the same way as the
corresponding tools in the Drawing toolbar. For more information see Chapter 5,
Managing Graphic Obijects.

Edit Points, Move Points, Insert Points, Delete Points
Advanced editing tools to manipulate the shape of a polygon hotspot. Select Edit Points
first to activate the other points tools.

Undo
Reverses any previous action taken.

Redo
Carries out any action that has been previously undone.

Active
Toggles the status of the hotspot activating a selected hotspot or deactivating it if active.

Macro
Associates a macro with the hotspot instead of a hyperlink.

Properties
Sets the hyperlink properties and adds the Name attribute to the hyperlink.

Address
Enter the URL address that points to a hyperlink, or to an anchor in a document (for
example a specific slide number). Using an anchor in a document, write the address in
this format: file:///<path>/document_name#anchor_name.

Text
Enter the text that is displayed when the cursor is moved over the hotspot.

Frame
Where the target of the hyperlink opens.

_blank

Opens in a new browser window.
_self

Default selection and opens in the current window.
_top

File opens in the topmost frame in the hierarchy.
_parent

File opens in the parent frame of the current frame. If there is no parent frame, the
current frame is used.
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. Tip

The value _self for the target frame works on the vast majority of occasions. It is not
recommended to use the other values, if available, unless absolutely necessary.
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Introduction

This chapter describes how to rotate, distort, arrange, and position graphic objects and images
on a slide using the available tools in Impress.

Drawing toolbar

The Drawing toolbar (Figure 121) contains the majority of the tools normally used to create
graphic objects. If this toolbar is not visible, select View > Toolbars > Drawing from the Menu
bar. By default, the Drawing toolbar is docked vertically at the left side of the Impress window.

/? Note

The Drawing toolbar may differ between computer operating systems and setup.
Also, the Drawing toolbar displayed depends on how many drawing tools have been
installed on the toolbar. Right-click in an empty area of the Drawing toolbar, then
select Visible Buttons from the context menu to display, install and remove
available tools. See Appendix B, Toolbars and the Getting Started Guide for more
information on customizing toolbars in Impress.

From left to right, the drawing tools on the Drawing toolbar are as follows:

Select
Used to select objects. To select a group of objects, position the cursor above the top left
object, then click, hold and drag the cursor below the bottom right object of the intended
selection. A rectangle identifying the selection area is displayed (also known as a
marquee). Several objects also can be selected by holding down the Shift key while
selecting the individual objects.

Zoom & Pan
Used to zoom out and pan the selected slide in the Workspace. Hold down the Ctrl key
(macOS ) and select the tool to zoom out and reduce the screen display of a slide in
LibreOffice. The current zoom factor is displayed as a percentage value on the Status
bar. Hold down the Shift key and select the tool to move the displayed slide without
changing the zoom percentage.

Insert Text Box
Creates a text box with text aligned horizontally. See Chapter 3, Adding and Formatting
Text for more information on working with text.

Insert Vertical Text
Creates a text box with text aligned vertically. This tool is available only when Asian
language support has been enabled in Tools > Options > Language Settings >
Languages (macOS LibreOffice > Preferences > Language Settings > Languages).
See Chapter 3, Adding and Formatting Text for more information on working with text.

Drawing v X
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Figure 121: Drawing toolbar
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Line Color
Click on the triangle ¥ next to Line Color to open a color palette and select a color for
the line. More colors are available by selecting a different color palette from the
drop-down list at the top of the color palette.

Fill Color
Click on the triangle ¥ next to Fill Color to open a color palette and select a color for the
area fill. More colors are available by selecting a different color palette from the
drop-down list at the top of the color palette.

Insert Line
Draws a straight line from the point where the cursor is dragged to the point where the
cursor is released. Press the Shift key to restrict the angle of the line to multiples of
45°, Press the Alt key (macOS \) to draw a line from its center. Release the cursor
before releasing the Shift or Alt (macOS \) keys.

Rectangle
Draws a rectangle when the cursor is dragged from the top left to the bottom right corner.
Press the Shift key to draw a square. Press the Alt key (macOS \) to draw a shape
from its center. Press the Shift+Alt keys (macOS \_+Shift) to draw a square from the
center. Release the cursor before releasing the Shift or Alt (macOS \) keys.

Ellipse
Draws an ellipse. Press the Shift key to draw a circle. Press the Alt key (macOS '\) to

draw a shape from its center. Press the Shift+Alt keys (macOS \.+Shift) to draw a
circle from the center. Release the cursor before releasing the Shift or Alt (macOS \)
keys.

Line and Arrows
Draws a straight line ending with an arrowhead. The arrowhead is placed at the end of
the line where the cursor is released. Click the triangle ¥ next to Line and Arrows to
show the available options for lines and arrows (Figure 122). The Shift and Alt
(macOS \) keys have the same effect as the Insert Line tool. Actual icon displayed
depends on the tool that had previously been selected.

Lines and Arrows v X

Figure 122: Lines and Arrows subtoolbar

Curves and Polygons
Draws a shape depending on the option that has been selected. Click the triangle ¥ next
to Curves and Polygons to show the available options for curves and polygons
(Figure 123). Actual icon displayed depends on the tool that had previously been
selected.

Curves and Polygons
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Figure 123: Curves and Polygons subtoolbar

Chapter 5, Managing Graphic Objects | 145



Connectors
Draws a connector line between two figures. Click the triangle ¥ next to Connectors to

show the available options for connectors (Figure 124). Actual icon displayed depends
on the tool that had previously been selected. For more information see “Connectors and

gluepoints” on page 176.

Connectors =
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Figure 124: Connectors subtoolbar

Basic Shapes
Click the triangle ¥ next to Basic Shapes to show the available options for basic shapes
(Figure 125). Press the ALt key (macOS '\) to draw a shape from its center. Press the
Shift+Alt keys (macOS \_+Shift) to draw a shape from the center. Release the
cursor before releasing the Shift or Alt (macOS \) keys. Actual icon displayed
depends on the tool that had previously been selected.

Basic Shapes ¥ X
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Figure 125: Basic Shapes subtoolbar

Symbol Shapes
Click the triangle ¥ next to Symbol Shapes to show the available options for symbol
shapes (Figure 126). Press the Alt key (macOS \) to draw a symbol shape from its
center. Press the Shift+Alt keys (macOS \.+Shift) to draw a symbol shape from the
center. Release the cursor before releasing the Shift or Alt (macOS \) keys. Actual
icon displayed depends on the tool that had previously been selected.

Symbol Shapes
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Figure 126: Symbol Shapes subtoolbar

Block Arrows
Click the triangle ¥ next to Block Arrows to show the available options for block arrows

(Figure 127). Press the Alt key (macOS \) to draw a block arrow from its center. Press
the Shift+Alt keys (macOS \_+Shift) to draw a block arrow from the center. Release
the cursor before releasing the Shift or Alt (macOS \) keys. Actual icon displayed
depends on the tool that had previously been selected.
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Figure 127: Block Arrows subtoolbar

Flowchart
Click the triangle ¥ next to Flowchart to show the available options for flowchart shapes
(Figure 128). Press the Alt key (macOS \) to draw a flowchart shape from its center.
Press the Shift+Alt keys (macOS \_+Shift) to draw a flowchart shape from the
center. Release the cursor before releasing the Shift or Alt (macOS \) keys. Actual
icon displayed depends on the tool that had previously been selected.

Flowchart v
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Figure 128: Flowchart subtoolbar

Callout Shapes
Click the triangle ¥ next to Callout Shapes to show the available options for callouts
(Figure 129). Press the Alt key (macOS '\) to draw a callout shape from its center.
Press the Shift+Alt keys (macOS \_+Shift) to draw a callout shape from the center.
Release the cursor before releasing the Shift or Alt (macOS \) keys. Actual icon
displayed depends on the tool that had previously been selected.

Callouts v X
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Figure 129: Callouts subtoolbar

Stars and Banners
Click the triangle ¥ next to Stars and Banners to show the available options for stars
and banners (Figure 130). Press the Alt key (macOS \) to draw a star or banner shape
from its center. Press the Shift+Alt keys (macOS \_+Shift) to draw a callout shape
from the center. Release the cursor before releasing the Shift or Alt (macOS \) keys.
Actual icon displayed depends on the tool that had previously been selected.

Stars and Banners v X
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Figure 130: Stars and Banners subtoolbar
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3D-Objects
Click the triangle ¥ next to 3D-Objects to show the available options for 3D objects
(Figure 131). Press the Alt key (macOS \) to draw a 3D object from its center. Press
the Shift+Alt keys (macOS \.+Shift) to draw a 3D object from the center. Release
the cursor before releasing the Shift or ALt (macOS \U) keys. Actual icon displayed
depends on the tool that had previously been selected. Alternatively, go to View >
Toolbars > 3D-Objects on the Menu bar to open the 3D-Objects toolbar. For more
information on 3D objects, see “Working with 3D objects” on page 182.

3D-Objects » X
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Figure 131: 3D-Objects subtoolbar

Rotate
Select an object then click on this tool to switch the object in rotation mode. The selection

handles change color and pivot point appears in the center of the object.

Align Objects
Click the triangle ¥ next to Align Objects to show the available options for alignment
tools (Figure 132) for two or more objects. Alternatively, go to View > Toolbars > Align
Objects on the Menu bar to open the Align Objects toolbar. See “Aligning objects” on
page 167 for more information.

Align Objects X
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Figure 132: Align Objects subtoolbar

Left, Centered, Right

Determines the horizontal alignment of selected objects.
Top, Center, Bottom

Determines the vertical alignment of selected objects.

Arrange
Changes the stack level of an object. Click the triangle ¥ next to Arrange to show the

available options to arrange the position of selected objects (Figure 133). Alternatively,
select the required positioning tool on the Standard toolbar. See “Arranging objects” on
page 175 for more information.

Position w e
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Figure 133: Position subtoolbar
Bring to front
Selected object is moved in front of all other objects.

Bring forward
Selected object is moved one level up in the stack.
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Send backwards

Selected object is moved one level down in the stack.
Send to back

Selected object is moved behind all other objects.
In front of object

Moves the first selected object in front of the second selected object.
Behind object

Moves the first selected object behind the second selected object.
Reverse

Swaps the stacking order of two selected objects.

Distribute Selection
Changes the distribution between objects by using the horizontal and vertical spacing
between objects. Click the triangle v next to Select at least three objects to distribute
to show the available distribution tools (Figure 134). Alternatively, go to View > Toolbars
> Distribute Selection on the Menu bar to open the Distribute Selection toolbar. A
minimum of three objects have to be selected for the distribution tools to be active.

Distribute Selection
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Figure 134: Distribute Selection subtoolbar

Horizontally Left
Distributes selected objects to make object left edges evenly spaced from one another.
Horizontally Centre

Distributes selected objects to make object horizontal centers evenly spaced from one
another.

Horizontally Spacing

Distributes selected objects horizontally to evenly space objects from one another.
Horizontally Right

Distributes selected objects to make the object right edges from one another.
Vertically Top

Distributes selected objects to evenly space object top edges from one another.
Vertically Centre

Distributes selected objects to evenly space object vertical centers from one another.
Vertically Spacing

Distributes selected objects vertically to evenly space objects from one another.
Vertically Bottom

Distributes the selected objects to evenly space object bottom edges from one
another.
Shadow
Applies a shadow to a selected object using the shadow settings from the Area or Line
dialog.
Crop Image
This tool only becomes active when an image is selected and can be cropped.
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Filter
This tool only becomes active when an image is selected and opens the available filter
options on the Image Filter subtoolbar (Figure 135) for application to an image. For more
information on image filters, see the Draw Guide.

Image Filter v X
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Figure 135: Image Filter subtoolbar

Invert

Inverts the color values of a color image, or the brightness values of a grayscale
image. Apply the filter again to reverse the effect.

Smooth

Softens or blurs the image by applying a low pass filter.
Sharpen

Sharpens the image by applying a high pass filter.
Remove Noise

Removes noise by applying a median filter.
Solarization

Opens a dialog for defining solarization. Solarization refers to an effect that looks like
what can happen when there is too much light during photo development.

Aging
All pixels are set to their gray values. The green and blue color channels are then
reduced by the amount you specify. The red color channel is not changed.
Posterize
Opens a dialog to determine the number of poster colors. This effect is based on the
reduction of the number of colors. It makes photos look like paintings.
Pop Art
Converts an image to a pop-art format.
Charcoal Sketch
Displays the image as a charcoal sketch. The contours of the image are drawn in
black, and the original colors are suppressed.
Relief
Displays a dialog for creating reliefs. Select the position of the imaginary light source
that determines the type of shadow created, and how the graphic image looks in relief.
Mosaic
Joins small groups of pixels into rectangular areas of the same color. The larger the
individual rectangles are, the fewer details the graphic image has.

Points
Select this tool and then select an object to edit the individual points in the object. The
object must be converted to a curve or polygon first before editing the object points.
Clicking on the keyboard shortcut F8 also selects this tool.

Show Gluepoints Functions
Opens the Gluepoints toolbar (Figure 136) for editing the gluepoints of a graphic object.
Glue points are positions where connector lines terminate or start. See “Gluepoints” on
page 179 for more information.
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Figure 136: Gluepoints toolbar

Creating lines and shapes

This section is an introduction to creating lines and shapes for use in presentations. For more
information on working with lines and shapes, see the Draw Guide.

Drawing regular shapes

Some icons for regular shapes have a triangle ¥ next to the icon indicating access to several
different regular shapes. Also, for some of the regular shapes displayed on the Drawing toolbar
(Figure 121 on page 144), the icon displayed indicates the last tool used for each of the following
regular shapes:

Rectangle Ellipse Basic Shapes
Symbol Shapes Block Arrows Flowchart
Callouts Shapes Stars and Banners 3D Objects

1) Select the required tool from the Drawing toolbar, or subtoolbar after clicking on the
triangle ¥ next to the tool icon.

2) Place the cursor on the slide, then click, hold and drag to define an enclosing rectangle.
3) Release the hold and the selected shape is drawn on the slide.

4) Press and hold the Shift key when creating a shape maintaining the ratio between
height and width. For example, using Rectangle or Ellipse to draw a square or a circle.
Release the cursor before releasing the Shift key.

5) Press and hold the ALt key (macOS '\) to draw a shape from its center. Release the
cursor before releasing the ALt key (macOS ).

6) Press and hold the Shift and Alt (macOS "\.) keys when creating a shape maintaining
equal height and width and draw the shape from its center. For example, when using
Rectangle or Ellipse tool to draw a square or a circle. Release the cursor before
releasing the Shift and Alt (macOS \) keys.

7) Press and hold the Ctrl key (macOS ) when creating a shape to snap the top left
corner of the selection box surrounding the shape to the nearest grid point.

7 Note

If the Snap to Grid option in Tools > Options > LibreOffice Impress > Grid (macOS
LibreOffice > Preferences > LibreOffice Impress > Grid) has been selected,
pressing and holding the Ctrl key (macOS 38) prevents the top left corner of the
shape selection box snapping to the nearest grid point.

Regular shape adjustment

When creating shapes that are included in Impress, one or more dots maybe displayed in a
different color to the selection handles. These dots perform a different adjustment depending on
the shape and are listed below.

Chapter 5, Managing Graphic Objects | 151



Basic Shapes
Refer to Figure 125 on page 146 for basic shapes.

Basic shape Shape adjustment function

Changes the radius of the curve used for corners on a rounded

Rectangle, Rounded
rectangle or square.

Changes the radius of the curve used for corners on a rounded

Square, Rounded
rectangle or square.

Parallelogram Changes the internal angles between the sides.
Trapezoid Changes the internal angles between the sides.

Circle Pie Changes the size of the filled sector.

Block Arc Changes both internal diameter and size of the filled area.

Isosceles Triangle Changes the shape and type of the triangle.

Hexagon Changes the internal angles between the sides.
Octagon Changes the internal angles between the sides.
Cylinder Changes the perspective.
Cube Changes the perspective.
Folded Corner Changes the size of the folded corner.
Cross Changes the thickness of the four arms of the cross.
Frame Changes the thickness of the frame.
Ring Changes the internal diameter of the ring.
Symbol Shapes
Refer to Figure 126 on page 146 for symbol shapes.
Symbol shape Shape adjustment function
Smiley Face Changes the smile on the face.
Sun Changes the shape of the symbol.
Moon Changes the shape of the symbol.
Prohibited Changes the thickness of the ring and the diagonal bar.
Square Bevel Changes the thickness of the bevel.
Octagon Bevel Changes the thickness of the bevel.
Diamond Bevel Changes the thickness of the bevel.
Double Bracket Changes the curvature of the bracket.
Left Bracket Changes the curvature of the bracket.
Right Bracket Changes the curvature of the bracket.
Double Brace Changes the curvature of the bracket.
Left Brace Changes the curvature of the brace and the position of the point.
Right Brace Changes the curvature of the brace and the position of the point.
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Block Arrows

Refer to Figure 127 on page 147 for block arrows.

Block arrows Shape adjustment function

Right Arrow Changes the shape and thickness of the arrow.
Left Arrow Changes the shape and thickness of the arrow.
Down Arrow Changes the shape and thickness of the arrow.
Up Arrow Changes the shape and thickness of the arrow.

Left and Right Arrow

Changes the shape and thickness of the arrow.

Up and Down Arrow

Changes the shape and thickness of the arrow.

Circular Arrow

Changes the shape and thickness of the arrow.

4-way Arrow Changes the shape and thickness of the arrow.
Chevron Changes the angle between the sides and the shape.
Pentagon Changes the angle between the sides and the shape.

Striped Right Arrow

Changes the shape and thickness of the arrow.

Up, Right and Down Arrow

Changes the shape and thickness of the arrow.

Notched Right Arrow

Changes the shape and thickness of the arrow.

Up and Right Arrow

Changes the shape and thickness of the arrow.

Right Arrow Callout

Changes the shape and thickness of the callout.

Left Arrow Callout

Changes the shape and thickness of the callout.

Down Arrow Callout

Changes the shape and thickness of the callout.

Up Arrow Callout

Changes the shape and thickness of the callout.

Left and Right Arrow Callout

Changes the shape and thickness of the callout.

Up and Down Arrow Callout

Changes the shape and thickness of the callout.

4-way Arrow Callout

Changes the shape and thickness of the callout.

Up and Right Arrow Callout

Changes the shape and thickness of the callout.

Callout Shapes

Refer to Figure 129 on page 147 for callout shapes. Callout shapes use shape adjustment dots
to change the length, position and angle of the pointer.

Stars and Banners

Refer to Figure 131 on page 148 for stars and banners.

Stars and banners
4-Point Star
8-Point Star
24-Point Star

Shape adjustment function

Changes the thickness and shape of the star points.

Changes the thickness and shape of the star points.

Changes the thickness and shape of the star points.

Vertical Scroll Changes the width and shape of the scroll.

Horizontal Scroll Changes the width and shape of the scroll.

Doorplate Changes the inward curvature of the corners.
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Drawing curves, polygons and freeform lines

Curves, polygons and lines on the Drawing toolbar (Figure 121 on page 144) have a triangle v
next to the icon. Clicking on this triangle ¥ opens a subtoolbar giving access to several different
types of curves, polygons and lines. The icons on the Drawing toolbar display the last tool used
for each of these curves, polygons and lines.

If a filled curve, filled polygon, or filled freeform line is selected, Impress draws a connecting line
between the last point and the start point, and fills the inside area with the default fill color.

7 Notes

Holding down the Shift key when drawing lines with the curve or polygon tools
restricts the angles between lines to 45 or 90 degrees.

If Polygon (45°) or Polygon Filled (45°) were selected, the movement of the cursor
and the angles between lines is restricted to increments of 45°.

Curves

1) Click the triangle ¥ next to Curves and Polygons on the Drawing toolbar (Figure 121
on page 144) to open the Curves and Polygons subtoolbar (Figure 123 on page 145).

2) Select either Curve or Curve Filled.

3) Position the cursor on the slide, then click and drag to create the starting point of a curve.
4) Release and drag the cursor to draw a curve on the slide, bending the line into a curve.
5) Click to set the end point of the curve and fix the curve on the slide.

6) Drag the cursor to continue drawing a straight line. Each click sets a corner point and
allows drawing of another straight line from the corner point.

7) Double-click to end the drawing of the curve. If Curve Filled was selected, Impress
automatically fills the curve with the default fill color.

Polygons and Polygons 45°

1) Click the triangle ¥ next to Curves and Polygons on the Drawing toolbar (Figure 121
on page 144) to open the Curves and Polygons subtoolbar (Figure 123 on page 145).

2) Select either Polygon, Polygon Filled, Polygon (45°) or Polygon Filled (45°).

3) Paosition the cursor on the slide, then click and drag to draw the first line from the start
point. Release the cursor and a line between the first and second points is drawn.

4) Move the cursor to draw the next line. Each click sets a corner point and allows drawing
of another line.

5) Double-click to end the drawing of a polygon. If Polygon Filled or Polygon Filled (45°)
was selected, Impress automatically fills the polygon with the default fill color.

Freeform lines
Using Freeform Line or Freeform Line Filled tools is similar to drawing with a pencil on paper.

1) Click the triangle ¥ next to Curves and Polygons on the Drawing toolbar (Figure 121
on page 144) to open the Curves and Polygons subtoolbar (Figure 123 on page 145).

2) Select either Freeform Line or Freeform Line Filled.

3) Click and drag the cursor to draw the line shape required.
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4) When finished drawing a freeform line, release the cursor and the drawing is completed.
If Freeform Line Filled was selected, Impress automatically fills the drawing between
the start and end points with the default fill color.

Drawing lines and arrows

Straight lines

A straight line is the simplest object to create in Impress.
1) Use one of the following methods to draw a line:
— Click Insert Line in the Drawing toolbar.

— Click the triangle ¥ on the right of Lines and Arrows on the Drawing toolbar
(Figure 121 on page 144) and select Insert Line from the Lines and Arrows subtoolbar
(Figure 122 on page 145).

2) Click and drag the cursor from the start position for the line, then release the cursor at
the end position of the line.

3) Keep the Ctrl key (macOS ) pressed while drawing a line to enable the end of the line
to snap to the nearest grid point.

4) Keep the Shift key pressed while drawing a line to restrict the drawing angle of a line to
multiple of 45 degrees.

5) Keep the Alt key (macOS "\) pressed to draw the line extending outwards
symmetrically in both directions from the start point.

7 Notes

A selection handle appears at each end of the line. The selection handle at the
starting point of the line is larger than the selection handle at the end point.

If the Snap to Grid option in Tools > Options > LibreOffice Impress > Grid (macOS
LibreOffice > Preferences > LibreOffice Impress > Grid) has been selected,
pressing and holding the Ctr1 key (macOS ) whilst drawing a line or arrow has the
opposite effect and prevents the line or arrow snapping to the nearest grid point.

Arrows

Arrows are drawn like lines and are classified as a subgroup of lines. Hovering the cursor over
each type of arrow that is available shows the type of endings each tool will draw.

1) Click the triangle ¥ on the right of Lines and Arrows on the Drawing toolbar (Figure 121
on page 144) and select the type of arrow from the Lines and Arrows subtoolbar
(Figure 122 on page 145).

2) Click and drag the cursor at the starting position for drawing the arrow, then release the
cursor at the end position of the arrow. The arrowhead(s) is drawn at the end of the line
when the cursor is released.

3) Keep the Ctrl key (macOS ) pressed while drawing an arrow to enable the end of the
arrow to snap to the nearest grid point.

4) Keep the Shift key pressed while drawing an arrow to restrict the drawing angle of an
arrow to multiple of 45 degrees.

5) Keep the Alt key (macOS \) pressed to draw an arrow extending outwards
symmetrically in both directions from the start point.
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U
Figure 137: Example of grouping objects

Grouping objects

This section gives only a brief introduction to grouping of objects. An example of grouping two
objects together is shown in Figure 137. For more information on working with grouped objects,
see the Draw Guide.

Grouping of objects is similar to putting objects into a container. Objects within a group are
moved together as one object and any changes made are applied globally to the objects within
the group. A group can always be undone and the objects that make up the group can always be
manipulated separately.

Temporary grouping

Temporary grouping is when several objects are selected together. Any changes to the objects
are applied to all of the objects within the temporary group. For example, a temporary group of
objects can be rotated in its entirety. A temporary group is created using one of the following
methods:

* Hold down the Shift key whilst clicking multiple objects on a slide.

» Click and drag the cursor to create a marquee around multiple objects. Release the
cursor and all the objects within the marquee are selected.

» To cancel a temporary grouping of objects, simply click outside of the selection box that
is displayed around the objects.

Permanent grouping
1) Objects are grouped together using one of the following methods:
— Hold down the Shift key whilst clicking multiple objects on a slide.

— Click and drag the cursor to create a marquee around multiple objects. Release the
cursor and all the objects within the marquee are selected.

— To select all the objects on the slide, go to Edit > Select All on the Menu bar, or use
the keyboard shortcut Ctr1+A (macOS 3 +A).

2) With selection box displayed around the objects, use one of the following methods to
create a group of selected objects:

— Go to Format > Group > Group on the Menu bar.
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Figure 138: Example of editing inside a group
— Use the keyboard shortcut Ctr 1+Shift+G (macOS +Shift+G).

— Right-click on an object within the selected group and select Group from the context
menu.

Editing or formatting groups

1) Click on an object in the group to select the group. Any editing or formatting can then be
carried out on all the objects within the group or on individual objects within the group.

2) To edit an individual object within a group, enter the group using one of the following
methods:

— Use the keyboard shortcut F3.
— Go to Format > Group > Enter Group on the Menu bar.
— Right-click and select Enter Group from the context menu.

3) After entering a group, select individual objects within the group for editing or formatting.
An example of editing individual objects in a group is shown in Figure 138.

4) When editing or formatting is completed, use one of the following methods to exit the
group and the whole group then becomes selected:

— Use the keyboard shortcut Ctr 1+F3 (macOS 3 +F3).
— Go to Format > Group > Exit Group on the Menu bar.
— Right-click and select Exit Group from the context menu.

Ungrouping
1) Click on any one of the objects in the group to select the group.

2) With selection handles displayed, use one of the following methods to ungroup a group
of objects:

— Go to Format > Group > Ungroup on the Menu bar.
— Use the keyboard shortcut Ctr l1+Alt+Shift+G (macOS #+ \_+Shift+G).

— Right-click on the group and select Ungroup from the context menu.
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 Tip
If group and ungroup commands are regularly used, or any other command,
commands can be added to a toolbar ready for future use. See Chapter 11, Setting
Up and Customizing Impress; Appendix B, Toolbars; and the Getting Started Guide
for more information on customizing the user interface.

Positioning and resizing graphic objects

Using the cursor

Positioning
1) Click on an object or a group of objects to display the selection handles.

2) Move the cursor over a selected graphic object until the cursor changes shape. The
cursor shape depends on the computer setup and the computer operating system.

3) Click and drag the object to the required position. During object movement, a ghost
image of the object appears to help with repositioning as shown in Figure 139.

4) Release the cursor when the object is in the required position.

7 Note

The keyboard arrow keys can also be used to quickly move a selected object or
group to a new position.

Figure 139: Example of positioning objects

Figure 140: Example of resizing objects
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Resizing
1) Click on an object or a group of objects to display the selection handles.
2) Move the cursor over a selection handle.

3) Click and drag the selection handle to resize the graphic object. During resizing, a ghost
image of the object appears to help with resizing, as shown in Figure 140.

4) To maintain the width to height ratio, hold down the Shift key before clicking and
dragging on a selection handle. Remember to release the cursor before releasing the
Shift key.

5) Release the hold when the object is at the required size.

Position and Size dialog

For accurate positioning and resizing of a graphic object on a slide, the Position and Size dialog
(Figure 141) is used.

7 Not

The units of measurement used in this dialog and other Impress dialogs are set in
Tools > Options > LibreOffice Impress > General (macOS LibreOffice >
Preferences > LibreOffice Impress > General).

Position and Size X

Position and Size  Rotation  Slant & Corner Radius

Position
Position X:  1.97" 4 O o
PositionY: 531" -%- 0
O {
| Base point:
Size
| Width: 2.56" B 1 O 0|
—= mg
Height: 2.36" — - O
O O]
Base point:
Protect Adapt
(J Position Fit width to text
(O size Fit height to text
Help Reset OK Cancel

Figure 141: Position and Size dialog — Position and Size page
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Positioning

1) Select an object to display the selection handles and open the Position and Size dialog
using one of the following methods:

Use the keyboard shortcut F4.
Go to Format > Text Box and Shape > Position and Size on the Menu bar.

Right-click on the selected object and select Position and Size from the context
menu.

Click on More Options on the right of the title bar for the Position and Size panel in
the Properties deck on the Sidebar.

2) Click on the Position and Size tab to open the Position and Size page.

3) In the Position section, specify Position X (horizontal) and Position Y (vertical) position
of the object. The values represent the distance from the selected Base point. The
default selection for Base point is the top left corner of a slide.

4) If necessary, in the Protect section of the dialog, select the Position option to prevent the
object from being repositioned.

5) Click OK to save the changes and to close the dialog.

Resizing

1) Select an object to display the selection handles and open the Position and Size dialog
using one of the following methods:

Use the keyboard shortcut F4.

Go to Format > Text Box and Shape > Position and Size on the Menu bar.

Right-click on the selected object and select Position and Size from the context
menu.

Click on More Options on the right of the title bar for the Position and Size panel in
the Properties deck on the Sidebar.

2) Click on the Position and Size tab to open the Position and Size page.

3) In Size, select a Base point to use as an anchor when resizing the object. The default
selection of top left corner indicates that the top left corner of the object does not change
position when resizing.

4) To maintain the proportions between width and height, in the Size section select the
Keep ratio option before changing the Width or Height. With Keep ratio selected,
changing the value of one dimension automatically changes the other dimension
maintaining the ratio between object width and height.

5) To specify the object width or height independently, deselect Keep ratio and enter a value
for the Width and/or Height in the Size section to change the object width or height.

6) If required, select the Size option in the Protect section of the dialog to prevent the
object from being resized.

7) Click OK to save the changes and to close the dialog.

Sidebar Position and Size panel

Use the Position and Size panel in the Properties deck on the Sidebar (Figure 142) to position
and resize a graphic object.
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Figure 142: Position and Size panel in Properties deck on Sidebar

Positioning
1) Select an object to display the selection handles.
2) Click on Properties in the Sidebar to open the Properties deck.
3) Click on Position and Size to open the Position and Size panel.

4) Specify Position X (horizontal) and Position Y (vertical) position of the object. The values
represent the distance from the selected Base point. The default selection for Base point

is the top left corner of a slide.
5) Press the Enter key to make the changes.

Resizing
1) Select an object to display the selection handles.
2) Click on Properties in the Sidebar to open the Properties deck.
3) Click on Position and Size to open the Position and Size panel.

4) To maintain the proportions between width and height, select the Keep ratio option
before changing the Width or Height. With Keep ratio selected, changing the value of one
dimension automatically changes the other dimension maintaining the ratio between
object width and height.
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5) To specify the object width or height independently, make sure Keep ratio is deselected
and enter a value for the Width and/or Height of the object.

6) Press the Enter key to make the changes.

Applying special effects

As well as positioning and resizing an object, an object can also be rotated, flipped, and
distorted as described in the following sections.

Rotating graphic objects

Quick rotation
1) Select an object to display the selection handles.

2) Click on the triangle ¥ next to Transformations on the Line and Filling toolbar, to open
the Transformations toolbar (Figure 143).

3) Click on Rotate on the Transformations toolbar and the selection handles change shape
and color, as shown by the example in Figure 144. A pivot point indicating the rotation
center appears in the center of the object.

4) Move the cursor over one of the corner handles and the cursor changes shape indicating
the movement direction.

5) Click on a corner selection handle and move in the direction required to rotate the object.
Only the corner selection handles are active for rotation.

6) When the required degree of rotation is reached, release the cursor.

Transformations v %
dASEFRTH N

Figure 143: Transformations toolbar

Figure 144: Example of rotating objects
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Figure 145: Position and Size dialog — Rotation page

7) To change the rotation center of the object, click and drag the pivot point to the required
position before rotating. The pivot point can be moved to any position on the slide, even
outside of the object boundaries.

8) To restrict the rotation angles to multiples of 15 degrees, press and hold the Shift key
while rotating the object. This is useful for rotating objects through a right angle, for
example from portrait to landscape. Remember, release the Shift key before releasing
the cursor.

Position and Size dialog rotation

Instead of rotating an object manually, use the Rotation page of the Position and Size dialog
(Figure 145) to accurately rotate an object.

1) Select an object to display the selection handles, then open the Paosition and Size dialog
using one of the following methods:

— Use the keyboard shortcut F4.

Go to Format > Text Box and Shape > Position and Size on the Menu bar.

Right-click on the selected object and select Position and Size from the context
menu.

Click on More Options on the right of the title bar for the Position and Size panel in
the Properties deck on the Sidebar.

2) Click on the Rotation tab to open the Rotation page.
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3) If required, in Pivot Point enter a measurement for Position X and Position Y to move
the position of the pivot point. The default position of the pivot point is the center of the
object. Alternatively, select a pivot point from one of the 9 positions in Default settings.

4) In Rotation Angle, enter the degree amount for rotation in the Angle text box.
Alternatively, in Default settings, click on the rotation angle indicator and drag it to a new
angle. The angle of rotation is displayed in the Angle text box.

5) Click OK to save the changes and to close the dialog.

Sidebar rotation

Use the Position and Size panel in the Properties deck on the Sidebar (Figure 142 on
page 161) to rotate an object as follows:

1) Select an object to display the selection handles.
2) Click on Properties in the Sidebar to open the Properties deck
3) Click on Position and Size to open the Position and Size panel.

4) In Rotation, enter the degree amount for rotation in the text box, or click on the rotation
angle indicator and drag it to a new angle. The angle of rotation is displayed in the
Rotation text box.

5) Press the Enter key to make the changes.

Flipping objects

Quick flipping
1) Select an object to display the selection handles.

2) Quickly flip a selected object so it faces the other direction using one of the following
methods:

Right-click on the selected object and select Flip > Vertically or Horizontally from the
context menu.

Click on Vertically or Horizontally flip tool on the Standard toolbar.

Go to Format > Flip > Vertically or Horizontally on the Menu bar.

Click on Flip Vertically or Flip Horizontally in the Position and Size panel in the
Properties deck of the Sidebar(Figure 142 on page 161).

Flip tool

To change the position and angle that an object flips over, the Flip tool on the Transformations
toolbar (Figure 143 on page 162) is used as shown by the example in Figure 146.

1) Click on an object to display the selection handles.
2) Go to View > Toolbars > Transformations to open the Transformations toolbar.

3) Click on Flip on the Transformations toolbar and a symmetry axis appears as a dashed
line through the center of the object (Item (1) in Figure 146). The object is flipped about
this axis of symmetry.

4) Click and drag the symmetry axis to a new position, or position the cursor in one of the
circles at each end of the symmetry axis and drag it to change the angle (Item (2) in
Figure 146).

5) Place the cursor over one of the selection handles for the object.
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Figure 146: Example of using Flip tool

6) Click and drag the cursor across the symmetry axis to flip the object. The new position of
the object is shown faintly while dragging the object.

7) Release the cursor and the object appears flipped over. Angle and position of the flip
depends on the angle and position of the symmetry axis (Item (3) in Figure 146).

}? Note

Press and hold the Shift key while moving the symmetry axis to rotate the axis in
45 degree increments.

Mirror copies

Impress does not include a mirror command. However, mirroring an object can be emulated by
flipping the object, as follows:

1) Select the object to make a mirror copy and copy the object to the clipboard.

2) Flip the object using one of the methods in “Quick flipping” on page 164, then move the
flipped object to one side.

3) Click in an empty area of the slide to deselect the object.
4) Paste the copied object from the clipboard onto the slide.
5) Select both objects, then right-click and select Alignment from the context menu.

6) Select the type of alignment required. Top, Center, or Bottom if a horizontal mirror copy
is being created. Left, Centered, or Right if a vertical mirror copy is being created.

Distorting images

The following three tools on the Transformations toolbar (Figure 143 on page 162) allow an
object to be distorted.

 Distort — distorts an object in perspective.
» Set to circle (slant) — creates a pseudo 3D effect.

» Set in Circle (perspective) — creates a pseudo 3D effect.

7 Note

Before distorting an object, the object has to be converted to a curve. Converting to a
curve cannot be reversed and is only undone by using the Undo function.
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Figure 147: Example of object distortion

(1) Original shape (3) \Vertical distortion
(2) Corner distortion (4) Horizontal distortion
Distort

Examples of corner, vertical, and horizontal distortion of an object using the Distort tool are
shown in Figure 147.

1) Select an object and click on Distort on the Transformations toolbar.

2) Click Yes to convert the object to a curve. If the object is already a curve, this option
does not appear.

3) Click and drag a corner selection handle to distort the object using the opposite corner
selection handle as an anchor point for the distortion.

4) Click and drag the vertical selection handles to distort the object using the opposite
vertical side as an anchor point for the distortion.

5) Click and drag the horizontal selection handles to distort the object using the opposite
horizontal side as an anchor point for the distortion.
Set in Circle (perspective) tool

Example of distorting an object using the Set in Circle (perspective) tool is shown in
Figure 148.

1) Select an object and click on Set in Circle (perspective) in the Transformations toolbar.

2) Click Yes to convert the object to a curve. If the object is already a curve, this option
does not appear.

3) Click and drag one of the selection handles to give a pseudo 3D perspective using the
opposite side as an anchor point. A ghosted image appears as the object is distorted to
give an indication of how the resulting object will look.
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Figure 148: Example of perspective distortion

(1) Original object (2) Setin Circle (perspective) distortion
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Figure 149: Example of slant distortion
(1) Original object (2) Setin Circle (slant) distortion

Set to circle (slant) tool
Example of distorting an object with the Set to circle (slant) tool is shown in Figure 149.
1) Select an object and click on Set to circle (slant) in the Transformations toolbar.

2) Click Yes to convert the object to a curve. If the object is already a curve, this option
does not appear.

3) Click and drag one of the selection handles to give a pseudo 3D perspective using the
opposite side as an anchor point. A ghosted image appears as the object is distorted to
give an indication of how the resulting object will look.

Aligning objects

Use the alignment tools in LibreOffice to adjust the relative position of an object compared to
another object. These alignment tools are only active if two or more objects are selected. The
alignment options are as follows:

* Left, Centered, Right — determines the horizontal alignment of selected objects.
* Top, Center, Bottom — determines the vertical alignment of selected objects.

Select two or more objects for alignment and use one of the following methods to access the
align options:

* Click on the triangle ¥ next to Align Objects on the Drawing or Line and Filling toolbar
to open the Align Objects subtoolbar (Figure 150). Select an alignment option from the
tools available. The icon for Align Objects displayed on the Drawing or Line and Filling
toolbar depends on the last tool used.
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Figure 150: Align Objects subtoolbar

* Go to View > Toolbars > Align Objects on the Menu bar to open the Align Objects
toolbar. Select an alignment option from the tools available.

* Right-click on the group of selected objects and select Align Objects and then one of
the alignment options from the context menu.

Using grid or snap functions

In Impress, objects can be positioned accurately and consistently using grid points, snap points
and lines, object frames, individual points on objects, or page edges. This function is known as
Snap and allows positioning of an object in exactly the same place on multiple slides.

It is easier to use snap functions at the highest practical zoom value for a presentation. Two
different snap functions can be used at the same time, for example, snapping to a guide line and
the slide edge. It is recommended to only activate snap functions that are required.

Configuring grid and snap

To configure the grid and snap in a presentation, go to Tools > Options > LibreOffice Impress
> Grid (macOS LibreOffice > Preferences > LibreOffice Impress > Grid) on the Menu bar to
display the Grid dialog (Figure 151).

The grid and snap functions can also be displayed and switched on or off using one of the
following methods:

* Go to Tools > Options > LibreOffice Impress > Grid (macOS LibreOffice >
Preferences > LibreOffice Impress > Grid) on the Menu bar to display the Grid dialog.

* Right-clicking on a slide and using the options in the context menu.
 Using the tools in the Options toolbar (Figure 152).

Grid
Specifies the settings for the grid used in Impress. This grid helps to determine the exact
position of objects. Also, the grid can be set in line with the snap grid. If the snap grid is
activated, to move or create individual objects without snapping to the grid, keep the
Shift key pressed to deactivate this function for as long as necessary.

Snap to grid
Specifies how frames, drawing elements, and controls are moved between grid points.
To change the status of Snap to grid only for the current action, drag an object while
holding down the Ctr1 key (macOS g8).

Visible grid
Specifies how the grid is displayed.

Resolution

Horizontal
Defines the unit of measure for the spacing between grid points on the X-axis.

Vertical
Defines the grid points spacing in the desired unit of measurement on the Y-axis.
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Figure 151: Options LibreOffice Impress dialog — Grid page
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Figure 152: Options toolbar

Subdivision
Horizontal

Specify the number of intermediate spaces between grid points on the X-axis.
Vertical

Specify the number of intermediate spaces between grid points on the Y-axis.
Synchronize axes

Specifies how the current grid settings are changed symmetrically. The resolution and
subdivision for the X and Y axes remain the same.

Snap
To snap lines

Snaps the edge of a dragged object to the nearest snap line when the cursor is
released. Also, this setting can be defined by using Snap to Snap Guides on the
Options toolbar.
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To the page margins

Specifies contour alignment of a graphic object to the nearest page margin. The cursor
or a contour line of the object must be in the snap range. In a presentation, this
function can also be accessed with Snap to Page Margins in the Options toolbar.

To object frame

Specifies contour alignment of a graphic object to the border of the nearest object. The
cursor or a contour line of the object must be in the snap range. In a presentation, this
function can also be accessed with Snap to Object Border in the Options toolbar.

To object points

Specifies contour alignment of a graphic object to the points of the nearest object. This
only applies if the cursor or a contour line of the object is in the snap range. In a
presentation, this function can also be accessed with Snap to Object Points in the
Options toolbar.

Snap range

Defines the shap distance between the cursor and the object contour. Snaps to a snap
point if the cursor is closer than the distance selected.

Constrain Objects
When creating or moving objects

Specifies that objects are restricted vertically, horizontally or diagonally (45°) when
creating or moving them. This setting can be temporarily deactivated by pressing and
holding the Shift key.

Extend edges

Specifies that a square is created based on the longer side of a rectangle when the
Shift key is pressed before releasing the cursor. This also applies to an ellipse
creating a circle based on the longest diameter of the ellipse. When Extend edges is
not selected, a square or circle is created based on the shorter side or diameter.

When rotating

Specifies that objects can only be rotated within the rotation angle that is selected. To
rotate an object outside the defined angle, press the Shift key when rotating.
Release the Shift key when the desired rotation angle is reached.

Point reduction

Defines the angle for point reduction. When working with polygons, this is useful in
reducing the editing points.

Snap to grid

Using Snap to Grid

Use the Snap to Grid function to move an object exactly onto a grid point in a slide. This
function can be switched on and off using one of the following methods:

» Go to View > Snap Guides > Snap to Grid on the Menu bar.
* Right-click on a slide and select Snap Guides > Snap to Grid from the context menu.

* Click on Snap to Grid on the Options toolbar.

Displaying grid

To display or turn off the grid in a presentation using one of the following methods:
* Go to View > Grid and Helplines > Display Grid on the Menu bar.
* Click on Display Grid on the Options toolbar.
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 Right-click on a slide and select Grid and Helplines > Display Grid from the context
menu.

» Select Visible grid option in Tools > Options > LibreOffice Impress > Grid (macOS
LibreOffice > Preferences > LibreOffice Impress > Grid).

Changing color of grid points

By default and depending on the display and computer setup, the grid points are gray and are
not always easy to see. To change the color of the grid points, go to Tools > Options >
LibreOffice > Application Colors (macOS LibreOffice > Preferences > LibreOffice >
Application Colors) to open the Options LibreOffice Application Colors dialog (Figure 153).
Select a suitable color for the grid from the drop-down list in the Drawing/Presentation section
to make grid points more prominent against the color scheme in use.

Snap points and lines

Unlike the grid, snap lines and snap points are inserted when positioning an object to a specific
position on a slide. Snap lines can either be horizontal or vertical and appear as dashed lines.
Snap points appear as small crosses with dashed lines. Snap points and snap lines do not
appear in printed output.

7 Note

When positioning and editing snap points and lines, the rulers must be displayed. Go
to View > Rulers on the Menu bar to display the horizontal and vertical rulers.
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| Type to search Custom Colors
& LibreOffice |
| User Data Scheme: |Automatic ~ || Save Delete Automatic: |Light ot
General User interface elements Color setting
View
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Fonts I
[~ Security | Text Document
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Application Colors
Accessibility | 8 rield shadings I Automatic >
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# Languages and Locales
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# LibreOffice Base
# Charts I Headers and Footer delimiter I utomatic >
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Figure 153: Options LibreOffice dialog — Application Colors page
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Figure 154: New Snap Object dialog

Inserting snap points and lines

To insert a snap point or line use one of the following methods to open the New Snap Object
dialog (Figure 154):

* Go to Insert > Snap Guide on the Menu bar.
* Right-click on a slide and select Insert Snap Guide from the context menu.

The options available in the New Snap Object dialog are as follows:

Position
Sets the position of a selected snap point or line relative to the top left corner of the
page.
X:
Enter the amount of space required between the snap point or line and the left edge of
the page.
Y:
Enter the amount of space required between the snap point or line and the top edge of
the page.
Type
Specifies the type of snap object required.
Point
Inserts a snap point. Both X: and Y: text boxes are active.
Vertical
Inserts a vertical snap line. Only X: text box is active.
Horizontal
Inserts a horizontal snap line. Only Y: text box is active.
Tip

=]

When positioning snap lines, it is useful to display the rulers by selecting View >
Rulers on the Menu bar. Click on the horizontal or vertical ruler and drag a snap line
onto the slide.

Displaying snap points and lines
Display or turn off snap points and lines in a presentation using one of the following methods:
* Go to View > Snap Guides > Display Snap Guides on the Menu bar.

* Click on Display Snap Guides on the Options toolbar.
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* Right-click on a slide and select Snap Guides > Display Snap Guides from the context
menu.

Editing snap points

1) Right-click on a snap point and select Edit Snap Point from the context menu to open
the Edit Snap Point dialog (Figure 155).

2) Enter new X: and Y: coordinate settings for the snap point and click OK.

3) Alternatively, click on the snap point and drag it to a new position on the slide.

Editing snap lines

1) Right-click on a snap line and select Edit Snap Line from the context menu to open the
Edit Snap Line dialog (Figure 156).

2) Enter a new X: coordinate setting for vertical snap lines or a new Y: coordinate setting for
horizontal snap lines and click OK.

3) Alternatively, click on a snap line and drag it to a new position on the slide.

Deleting snap points and lines
1) Right-click on a snap point or line.
2) Select Delete Snap Point or Delete Shap Line from the context menu.
3) Alternatively, click on Delete in the Edit Snap Point dialog or Edit Snap Line dialog.

.
Edit Snap Point x
Position

X peopt =2
Y: 360pt o

Help Delete Cancel

Figure 155: Edit Snap Point dialog
-
Edit Snap Line x
Position

X

Y: bD.U' pt o

Help Delete Cancel

Figure 156: Edit Snap Line dialog
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Configuring snap range

The default snap range of when an object snaps to a snap point or line can be configured as
follows:

1) Go to Tools > Options > LibreOffice Impress > Grid (macOS LibreOffice >
Preferences > LibreOffice Impress > Grid) on the Menu bar to open the Options
LibreOffice Impress Grid dialog.

2) Enter the number of pixels to set the proximity of when the object snaps into position in
the Snap range text box. The default setting is 5 pixels.

3) Click OK to set the new snap range and close the dialog.

Using Helplines

Helplines are used to position objects and display while an object is being moved. The helplines
extend from the edges of the object to the rulers at the top and left side of a workspace and do
not have a snap function. An example of using help lines is shown in Figure 157. Use one of the
following methods to display helplines while moving an object:

=1 | 1 1361 1721 11081 1144 | |180 | |12161 |252 ( 1288 | |

i 1 1
[ : i

Figure 157: Example of using helplines

Options - LibreOffice Impress - View x
Type to search Display
® LibreOffice B Rulers visible
@ Load/Save (JHelplines while moving!
AACRINING MR L () All control points in Bézier editor
B LibreOffice |
i s 8 Contour of each individual object
General
Grid

= Print

# LibreOffice Baze
# Charts

#H Internet

Figure 158: Options LibreOffice Impress dialog — View page
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* Go to Tools > Options > LibreOffice Impress > View (macOS LibreOffice >
Preferences > LibreOffice Impress > View) to open the Options LibreOffice View
dialog (Figure 158) on the Menu bar and select Helplines while moving.

* Click on Helplines While Moving on the Options toolbar (Figure 152 on page 169).

* Right-click in an empty area on a slide and select Grid and Helplines > Helplines
While Moving from the context menu.

Arranging objects

Impress organizes objects in a stack so that the objects on the top level of the stack cover the
objects on lower levels, if any overlapping occurs. The stack level for each object is changed by
arranging shapes on a slide. Select an object or objects and use one of the following methods to
change the stack level:

* Click on the required arrange tool on the Line and Filling toolbar.

* Click on the triangle v next to Arrange on the Drawing toolbar and select the required
arrange tool for the Position subtoolbar (Figure 159).

 Right-click on selected objects and select Arrange from the context menu, then select
the required arrange option from the sub-context menu.

* Go to Format > Arrange on the Menu bar and select an option from the submenu.
The options available for arranging the object stack level on a slide are as follows:

Bring to Front
Object is moved in front of all other objects. Keyboard shortcut Ctr1+Shift++ (macOS

F+Shift++).

Bring Forward
Object is moved one level up in the stack. Keyboard shortcut Ctr 1++ (macOS 3 ++).

Send Backward
Object is moved one level down in the stack. Keyboard shortcut Ctr 1+- (macOS 3 +-).

Send to Back
Object is moved behind all other objects. Keyboard shortcut Ctr l+Shift+- (macOS

$8+Shift+-).

In Front of Object
Moves the first selected object in front of the second selected object. Select the first
object, then click on the second object and the objects swap position.

Behind Object
Moves the first selected object behind the second selected object. Select the first object,
then click on the second object and the objects swap position.

Reverse
Swaps the stacking order of two selected objects.
Position v X
|_D

S5 &0

Figure 159: Position subtoolbar
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Figure 160: Connectors subtoolbar
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(3) Curved Connector Ends (13) Connector Starts with Arrow  (22) Straight Connector Starts
with Arrow (14) Straight Connector Starts with Circle

(4) Line Connector Ends with with Arrow (23) Line Connector Starts with
Arrow (15) Curved Connector Starts Circle

(5) Connector with Arrow (24) Curved Connector Starts

(6) Straight Connector (16) Line Connector Starts with with Circle

(7) Curved Connector Arrow (25) Connector with Circles

(8) Line Connector (17) Connector Ends with Circle  (26) Straight Connector with

(9) Connector with Arrows (18) Straight Connector Ends Circles

(10) Straight Connector with with Circle (27) Line Connector with Circles
Arrows (19) Line Connector Ends with (28) Curved Connector with

Circle Circles

Connectors and gluepoints

Connectors are lines that anchor or glue to gluepoints on an object and, by default, are
positioned on the object border. When an object with a connector attached is moved or resized,
the connector automatically adjusts to match the move or reshaping. When creating a flowchart,
organization chart, schematics, or diagrams, it is highly recommended to use connectors instead
of lines.

Connectors

When a connector is drawn or selected, Impress displays selection handles that are different to
the selection handles for normal lines. The termination points of a connector are round at each
end of a connector. The square selection handles on a connector line are used to change the
routing of a connector where applicable.

Impress offers a wide variety of predefined connectors, which differ in the termination shape
(none, arrow, circle) and in the way the connector is created (straight, line, curved). There is a
default set of connector types installed on the Connectors subtoolbar (Figure 160) and these are
indicated by a check mark or highlighting, depending on the computer operating system and
setup.

The full range of predefined connectors can be accessed by clicking on the triangle ¥ on the
title bar of the Connectors subtoolbar and selecting Visible Buttons from the context menu. For
more information on installing connectors onto the Connectors subtoolbar, see Appendix B,
Toolbars.

Connector types

Standard
Standard connector types include the name Connector. Line segments run vertically and
horizontally creating a connector with one or more 90-degree angle bends.
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Line
Line connector types include the name Line Connector. Consists of a line segment with
two smaller segments at the ends and creates a connector that bends near a gluepoint.
To adjust the length of the line segment between a bend point and a gluepoint, click the
connector and drag the bend point.

Straight
Straight connector types include the name Straight Connector. Consists of a single line
and draws a straight line connector.

Curved
Curved connector types include the name Curved Connector. Curved connectors are
based on Bézier curves and curve around objects creating a curved line connector.

Drawing connectors

1) Click on the triangle ¥ next to Connectors on the Drawing toolbar to open the
Connectors subtoolbar.

2) Select the type of connector required from the Connectors subtoolbar (Figure 160).

3) Move the cursor over one of the objects to be connected and small crosses appear
around the object edges, normally in the same position as the object selection handles.
These crosses are gluepoints to which a connector attaches, as shown in Figure 161.

4) Click on the selected gluepoint to attach one end of the connector.

5) Click on and drag the other connector end to another object. When the cursor is over the
gluepoint on the target object, release the cursor and the connector is drawn.

6) The square selection handles that appear on the connector are used to adjust the path of
the connector. Click on a square selection handle and drag it to adjust the connector path
so that it does not to cover another object in its path, as shown by the example in
Figure 162.

Figure 161: Example of connector gluepoints
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Figure 162: Example of connectors between objects

7 Note

Ends of a connector cannot be swapped, meaning the start point cannot become the
end point and the end point cannot become the start point. To swap the ends of a
connector, a new connector has to be created in the opposite direction.

Formatting connectors

* To detach or reposition a connector, click on a round selection handle at either end of the
connector and drag to a different location, as shown in Figure 162.

» To change the connector route between objects avoiding any objects on the route, click
on a square control handle on the connector line and drag it to a new position, as shown
in Figure 162.

* To change a connector type, right-click on the connector and select Connector from the
context menu to open the Connector dialog (Figure 163).

Use this dialog to select a connector type and change the connector properties using the
following options.

Type
Select the connector type from the drop-down list.
Line skew
Defines the skew of the selected connector line and the dialog preview displays the
result.

Line spacing
Sets the spacing for the connectors.

Begin horizontal

Amount of horizontal space required at the beginning of the connector.
Begin vertical

Amount of vertical space required at the beginning of the connector.
End horizontal

Amount of horizontal space required at the end of the connector.
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Connector o
Type: Standard Connector ﬂ
Line Skew

Line 0.00" =2
Line 2 %

| Line 3: 5

Line Spacing

Begin horizontal:  0.20 %
End horizontal:  0.207 =+
Begin vertical: 0.20° E%
End vertical: 0.20" E

End vertical

OK Cancel

Figure 163: Connector dialog

Amount of vertical space required at the end of the connector.

Preview window

A left click zooms in on the preview and a right-click zooms out.

Gluepoints

Gluepoints are not the same as the selection handles of an object. The selection handles are for
moving or changing the shape of an object. Gluepoints are used to fix or glue a connector to an
object so that when the object moves, the connector stays fixed to that object. All objects have
gluepoints, which are not normally displayed and only become visible when Connectors on the

Drawing toolbar is selected.

To insert, customize or delete gluepoints on an object, open the Gluepoints toolbar (Figure 164)
using one of the following methods:

* Go to View > Toolbars > Gluepoints on the Menu bar.

* Go to Edit > Gluepoints on the Menu bar.

* Click on Show Gluepoint Functions on the Drawing toolbar.

Gluepoint types

When the Gluepoints toolbar opens, only the six tools on the left of the toolbar are active. The
remaining six tools on the right of the toolbar only become active when Gluepoint Relative is

deselected.

The six tools on the left of the Gluepoints toolbar are as follows:

Insert Gluepoint

Inserts a gluepoint when clicking twice on an object. See “Inserting gluepoints” on
page 181 for more information.
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Figure 164: Gluepoints toolbar

Exit Direction Left
Connector attaches to the left edge of the selected gluepoint.

Exit Direction Top
Connector attaches to the top edge of the selected gluepoint.

Exit Direction Right
Connector attaches to the right edge of the selected gluepoint.

Exit Direction Bottom
Connector attaches to the bottom edge of the selected gluepoint.

Gluepoint Relative
Maintains the relative position of a selected gluepoint to an object when that object is
resized. This tool is selected by default when the Gluepoint toolbar opens.

The six tools on the right of the Gluepoints toolbar only become active when Gluepoint Relative
is deselected.

Gluepoint Horizontal Left
When applied to a gluepoint in an object and the object is resized, the horizontal position
of the gluepoint remains fixed at the same distance from the left edge of the object. The
vertical position of the gluepoint changes with the resizing of the object.

Gluepoint Horizontal Center
When applied to a gluepoint in an object and the object is resized, the horizontal position
of the gluepoint remains fixed at the same distance from the horizontal center of the
object. The vertical position of the gluepoint changes with the resizing of the object.

Gluepoint Horizontal Right
When applied to a gluepoint in an object and the object is resized, the horizontal position
of the gluepoint remains fixed at the same distance from the right edge of the object. The
vertical position of the gluepoint changes with the resizing of the object.

Gluepoint Vertical Top
When applied to a gluepoint in an object and the object is resized, the vertical position of
the gluepoint remains fixed at the same distance from the top edge of the object. The
horizontal position of the gluepoint changes with the resizing of the object.

Gluepoint Vertical Center
When applied to a gluepoint in an object and the object is resized, the vertical position of
the gluepoint remains fixed at the same distance from the vertical center of the object.
The horizontal position of the gluepoint changes with the resizing of the object.

Gluepoint Vertical Bottom
When applied to a gluepoint in an object and the object is resized, the vertical position of
the gluepoint remains fixed at the same distance from the bottom edge of the object. The
horizontal position of the gluepoint changes with the resizing of the object.

ﬁ Note

Gluepoints inserted into an object can only have one horizontal position and one
vertical position. Only one horizontal position and/or one vertical position can be
selected on the Gluepoints toolbar and used to customize a gluepoint.
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Inserting gluepoints

By default, most objects normally have four gluepoints. Insert additional gluepoints into an object
as follows:

1) Make sure no objects are selected and use one of the following methods to open the
Gluepoints toolbar:

— Go to View > Toolbars > Gluepoints on the Menu bar.
— Go to Edit > Gluepoints on the Menu bar.
— Click on Show Gluepoint Functions on the Drawing toolbar.
2) Select the object, then click on Insert Gluepoint on the Gluepoints toolbar.

3) Alternatively, right-click on a gluepoint previously inserted and select Insert Gluepoint
from the context menu.

4) Move the cursor to a position where the gluepoint is to be inserted into an object and
click to insert the gluepoint.

5) To insert more gluepoints, move the cursor to a new position and click to insert another
gluepoint.

6) With the gluepoint selected, select the type of gluepoint required from the options on the
Gluepoints toolbar.

7) To move a gluepoint to another position, click on the gluepoint and drag it to its new
position.

8) When inserting gluepoints is complete, make sure Insert Gluepoint on the Gluepoints
toolbar is deselected.
. Tip
When inserting, moving or customizing gluepoints, it is recommended to use the
zoom function to make it easier to work with gluepoints. Also, gluepoints snap to the
grid making it easier to position a gluepoint.

/? Note

Only gluepoints that have been inserted onto an object can be customized or
deleted. The default gluepoints included with an object cannot be customized or
deleted.

Customizing gluepoint exit direction

1) Make sure no objects are selected and use one of the following methods to open the
Gluepoints toolbar:

— Go to View > Toolbars > Gluepoints on the Menu bar.
— Go to Edit > Gluepoints on the Menu bar.
— Click on Show Gluepoint Functions on the Drawing toolbar.

2) Double-click on a gluepoint that has been inserted to select the gluepoint for
customization.

3) Select an exit direction for the connector from the options available on the Gluepoints
toolbar, or right-click on the gluepoint and select the exit direction from the context menu.

4) When customizing exit direction is complete, make sure Insert Gluepoint on the
Gluepoints toolbar is deselected.
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Customizing gluepoint position

1) Make sure no objects are selected and use one of the following methods to open the
Gluepoints toolbar:

— Go to View > Toolbars > Gluepoints on the Menu bar.
— Go to Edit > Gluepoints on the Menu bar.
— Click on Show Gluepoint Functions on the Drawing toolbar.

2) Double-click on a gluepoint that has been inserted to select the gluepoint for
customization.

3) Click on Gluepoint Relative on the Gluepoints toolbar to deselect this tool, or right-click
on the gluepoint and deselect Gluepoint Relative from the context menu.

4) Select the horizontal and vertical positioning tools required for the gluepoint. Only one

horizontal positioning tool and one vertical positioning tool can be used on a gluepoint at
any one time.

5) When customizing gluepoint position is complete, make sure Insert Gluepoint on the
Gluepoints toolbar is deselected.

Deleting gluepoints

1) Make sure no objects are selected and use one of the following methods to open the
Gluepoints toolbar:

— Go to View > Toolbars > Gluepoints on the Menu bar.

— Go to Edit > Gluepoints on the Menu bar.

— Click on Show Gluepoint Functions on the Drawing toolbar.
2) Select the gluepoint that has been previously inserted.

3) Press the Delete or Backspace key, or go to Edit > Cut on the Menu bar.

Working with 3D objects

Although Impress offers advanced functions to manipulate 3D objects, this guide describes only
the 3D settings applicable to an object. For additional information on how to use advanced 3D
effects, such as geometry and shading, refer to the Draw Guide.

3D objects can be created in Impress using one the following methods:

* Click on the triangle ¥ next to 3D Objects on the Drawing toolbar and select a 3D object
from the drop-down list. After selection, draw a 3D object in exactly the same way as any
other object. The icon shown on the Drawing toolbar depends on the 3D object that had
been previously selected and used.

* Go to View > Toolbars > 3D-Objects on the Menu bar to open the 3D-Objects toolbar

(Figure 165). This toolbar is the same as the 3D-Objects subtoolbar that is available on
the Drawing toolbar.

* Right-click on an object already drawn on a slide and select Convert > To 3D or To 3D
Rotation Object from the context menu. To 3D adds thickness to the object to create a

3D object. To 3D Rotation Object creates a 3D object by rotating the object around an
axis.

» Select an object and click on Toggle Extrusion on the Drawing toolbar to apply a basic
3D effect and open the 3D-Settings toolbar (Figure 166). Select one of the options on the
3D-Settings toolbar to apply a different 3D effect.
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Figure 166: 3D-Settings toolbar

The options available on the 3D-Settings toolbar are as follows:

Toggle Extrusion
Adds thickness to an object and activates the 3D properties.

Tilt Down
Tilts the object downwards around a horizontal axis.

Tilt Up
Tilts the object up around a horizontal axis.

Tilt Left
Tilts the object left around a vertical axis.

Tilt Right
Tilts the object right around a vertical axis.

Depth
Determines the thickness of the shape. An extended toolbar opens where some default
values are given. If none of the values are satisfactory, select Custom and then enter the
desired thickness.

Direction
Clicking on the triangle ¥ next to Direction opens a subtoolbar to select the direction of
the perspective as well as the type (parallel or perspective).

Lighting
Clicking on the triangle ¥ next to Lighting opens a subtoolbar to specify the direction
and intensity of light.

Surface
Clicking on the triangle v next to Surface opens a subtoolbar to specify the type of
surface from Wire Frame (useful when formatting an object), Matt, Plastic, or Metal.

3D-Color
Clicking on the triangle v next to 3D-Color opens a color palette to select a color for
object thickness when an object is extruded to 3D.

7 Note

Most of the Fontwork shapes (see “Fontwork” on page 186) have 3D properties and
can be formatted with the 3D-Settings toolbar.
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Converting objects

Objects are converted into different types using one of the following methods:

* Right-click on the object and select Convert from the context menu, then select a
conversion option from the context menu.

» Select an object and go to Format > Convert on the Menu bar and select a conversion
option from the submenu.

The options for converting objects to another type are as follows:

To Curve
Converts the selected object to a Bézier curve. Click on Points on the Drawing toolbar to

edit the points after conversion to a Bézier curve.

To Polygon
Converts the selected object to a polygon. Click on Points on the Drawing toolbar to edit

the object after conversion to a polygon. A polygon always consists of straight segments.

To Contour
Is equivalent to converting basic shapes to polygons. For more complex shapes (or for
text objects) this conversion creates a group of polygons that can be formatted by
entering the group.

To 3-D
Converts the selected object to a 3D object.

To 3-D Rotation Object
Creates a three-dimensional shape by rotating the selected object around its vertical

axis.

To Bitmap
Converts the selected object to a bitmap.

To Metafile
Converts the selected object to Windows Metafile Format (WMF), containing both bitmap

and vector graphic data.

/? Notes

Sometimes the conversion to a different type of object does not immediately produce
visible results.

To Curve, To Polygon, To 3-D, and To 3-D Rotation Object are additional tools
that can be added to the Drawing toolbar. See Appendix B, Toolbars for more
information.

Interaction with objects

Interaction is when an action is associated to an object and is carried out when that object is
selected.

1) Select an object for interaction and open the Interaction dialog (Figure 167) using one of
the following methods:

— Click on Interaction on the Line and Filling toolbar.
— Right-click on the object and select Interaction from the context menu.

— Go to Format > Interaction on the Menu bar.
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Figure 167: Interaction dialog

2) Select the interaction from the available options in Action at mouse click and any
parameters (if applicable) that maybe available. The Interaction dialog changes
depending on the type of interaction selected. The interactions and parameters are
explained in Table 5.

3) Click OK to save the changes and close the dialog.

4) To remove an interaction from an object, repeat the procedure and select No action as
the interaction type at Step 2.

Table 5: Interaction types and parameters

Interaction Parameters

No action No parameters.

Go to previous slide | No parameters.

Go to next slide No parameters.
Go to first slide No parameters.
Go to last slide No parameters.

Specify the target from the list in the Target box. Search for a specific

Go to page or object target in the Slide/Object box at the bottom of the screen.

Select the document in the Document box. Use Browse to open a file
Go to document browser. If the document to be opened is in ODP format, the target list
is populated allowing selection of the specific target.

Select the file containing the sound to be played. Use Browse to open a

Play sound file browser.

Run program Select the program to execute. Use Browse to open a file browser.
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Interaction Parameters

Select a macro that runs during the presentation. Use Browse to open

Run macro the Macro Selector dialog.
Exit presentation When the cursor is clicked over the object, the presentation terminates.
Fontwork

Using Fontwork, graphical text art objects are created to make a presentation more attractive.
There are many different settings for text art objects (line, area, position, size, and so on) giving
a large selection of effects. Fontwork is also available in LibreOffice Writer, Calc, and Draw
modules, but there are small differences in the way that each module displays Fontwork. For
more information about Fontwork, see the Getting Started Guide.

Creating Fontwork

1) Go to Insert > Fontwork on the Menu bar to open the Fontwork Gallery dialog
(Figure 168).

2) Select a Fontwork style from the dialog and click OK. The selected Fontwork appears
centrally on the slide and the dialog closes.

3) Double-click on the Fontwork text graphic to switch on editing mode.
Fontwork Gallery X

Select a Fontwork style:

Gray Sidon AKTIRR
Style Spow Stume blue
Open (uifine Favorite2

e AR reek gisfe St

Help oK Cancel

Figure 168: Fontwork Gallery dialog
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Figure 169: Example of creating a Fontwork object
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Figure 170: Fontwork toolbar

4) Type in the required text to replace the default text in the Fontwork graphic and the text
appears over the default text as shown by the example in Figure 169.

5) Press the Esc key, or click outside the Fontwork graphic, and the inserted text replaces
default text.

Fontwork toolbar

The Fontwork toolbar (Figure 170) becomes visible and active when a Fontwork object is
selected. If the toolbar is not visible, go to View > Toolbars > Fontwork on the Menu bar. Also,
the Fontwork panel opens in the Properties deck on the Sidebar (Figure 171) and contains the

same tools as the Fontwork toolbar.

Insert Fontwork Text
Opens the Fontwork Gallery dialog.
Fontwork Shape
Changes the shape of a selected object. Clicking on the triangle ¥ next to Fontwork
Shape opens the Fontwork Shape subtoolbar (Figure 172) allowing selection of a

Fontwork shape.

Fontwork Same Letter Heights
Changes the height of characters in a selected Fontwork object. Toggles between normal

height where the characters have different heights to characters with the same height.
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Figure 172: Fontwork Shape subtoolbar

Fontwork Alignment
Specifies the text alignment within the frame. Options available are Left Align, Center,
Right Align, Word Justify, and Stretch Justify. The effects of text alignment can only be
seen if the text spans over two or more lines. Using the Stretch Justify mode, all lines are
filled completely.

Fontwork Character Spacing
Selects the spacing between characters and whether kerning pairs are used. Options
available are Very Tight, Tight, Normal, Loose, Very Loose, and Custom Spacing. For
Custom Spacing, input a percentage value: 100% is normal character spacing, less than
100% character spacing is tighter, and more than 100% character spacing is looser.

Toggle Extrusion
Converts a Fontwork object into a 3D shape using extrusion. See the Draw Guide for
more information.

Modifying Fontwork

It is possible to treat Fontwork text as an object and apply all the formatting that has been
described in this chapter. Assign line properties only to Fontwork that has no 3D effect applied,
otherwise the changes are not visible. Also, modify some Fontwork shapes by moving the dot
that is displayed when selection handles are displayed. This is similar to modification of the
angles of trapezoid and parallelogram basic shapes.
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Animations

Animated slide transitions can be added between slides giving presentations a more
professional look when slides change to the next slide in a presentation (see Chapter 9, Slide

Shows for more information on transitions). Impress also allows animations to be added to slides

during creation and may create more interest in a presentation.

An animation consists of a sequence of images or objects called frames displayed in succession
when the animation runs. Each frame may contain one or more objects. For example, bullet
points appearing one by one; pictures, shapes or other objects appearing singly or as a group
onto a slide. Animations are controlled using a keyboard, a click, or timed sequence.

}? Note

Anything that is placed onto a slide becomes an object. For example, an object can
be an image, clip art drawing, text, and so on.

_-Tip
Animations can look good in a presentation, but overusing animations can make a
good presentation into a poor presentation. Always use discretion when adding

animations to a presentation.

Creating animations

1) Select an object on a slide and open the Animation deck on the Sidebar (Figure 173)
using one of the following methods:

— Click on Animation on the Sidebar.
— Right-click on a selected object and select Animation from the context menu.
— Go to View > Animation on the Menu bar.
2) Click on Add Effect to add the selected object into the Animation preview box.
3) Select a category type from the options available in the Category drop-down list.
4) Select an animation effect from the options available in the Effects list.
5) Select how the animation starts from the options available in the Start drop-down list.

6) Select how the animation appears from the options available in the Direction drop-list.
Available options are specific to the effect selected in the Effects list.

7) Enter a time in seconds for how long the animation lasts in the Duration box.

8) Enter a timing delay in seconds for when the animated object appears in the presentation

in the Delay box.

9) If necessary, click on Options to open the Effect Options dialog to set any effect options
required for the animation, then click OK to close the Effect Options dialog.

10) If necessary, change the order of when the selected object appears in the animation
using Move Up or Move Down below the Animation preview box.

11) Click on Play to preview the animation effect.

12) If necessary, select Automatic Preview so that each time the animation is changed,
there is a preview of the effect.

13) When satisfied, run the slide show to check the presentation.
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Figure 173: Animations deck on Sidebar

Animation tools and options

The available tools and options on the Animation deck on the Sidebar provide control over how
an animation is applied to an object on a slide.

Add Effect

Adds a selected object to the Animation preview box and add animation effects to the
object.

Remove Effect
Removes a selected object and its animated effects from the Animation preview box.

Move Up
Moves the selected object and its animation effect up the order of animation effects that
have been applied to an object.
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Move Down
Moves the selected animation effect down the order of animation effects that have been
applied to an object.

Category
Select a category from the options available in the drop-down list.

Effect
Select an animation effect from the options available in the list.

Start
Select from the drop-down list how an animation effect starts when running an animation:

On click

Animation stops at this effect until the next click.
With previous

Animation runs immediately.
After previous

Animation runs as soon as the previous animation ends.

Direction
Select from the drop-down list how an animation effect appears on the slide. The options
available depend on the animation effect selected.

Options
Opens the Effect Options dialog for adjusting and applying options to the animation effect
and timing.

Duration
Select the duration, in seconds, of the selected animation effect.

Delay
Select the delay, in seconds, of when the animation effect starts.

Automatic Preview
Select this option to automatically preview an animation effect when it is applied to an
object.

Play
Test run the animation.

Effect Options dialog

Effect page
The Effect page (Figure 174) provides options to match the animation effect selected:
Settings
Direction

Specify the direction of the animation effect from the options available in the drop-
down list.

Enhancement
Sound

Select a sound from the drop-down list that plays when the animation effect is run.
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Figure 174: Effect Options dialog — Effect page

After animation

Select from the drop-down list what happens after an animation effect ends.
Don't dim — no after-effect runs.

Dim with color — after the animation a dim color fills the shape.

Hide after animation — hides the shape after the animation ends.

Hide on next animation — hides the shape on the next animation.

Dim color
Select a dim color from the available color palettes.
Text animation

Select the animation mode for the text in an object:
All at once — animates the text all at once.

Word by word — animates the text word by word.
Letter by letter — animates the text letter by letter.

Delay between characters
Specifies the percentage of delay between animations of words or letters.

Timing page
The Timing page on the Effect Options dialog (Figure 175) contains the following options:
Timing
Start

Displays the start property of the selected animation effect.

On click — animation stops at this effect until the next click.

With previous — animation runs immediately.

After previous — animation runs as soon as the previous animation ends.

Delay
Specifies a delay in seconds before the effect starts.
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Figure 175: Effect Options dialog — Timing page

Duration
Specifies the duration in seconds of the effect.

Repeat
Specifies whether and how to repeat the current effect. Enter the number of repeats, or
select from the list:
none — effect is not repeated.
Until next click — animation is repeated until the next click.
Until end of slide — animation repeats as long as the slide is displayed.

Rewind when done playing
Specifies whether to let the animated object returns to its starting state after the
animation ends.

Trigger

Animate as part of click sequence

Specifies whether to let the animation start in the normal click sequence.

Start effect on click of
Specifies whether to let the animation start when a specified shape is clicked. Select
the shape by its name from the drop-down list.

Text Animation page

The Text Animation page on the Effect Options dialog (Figure 176) contains the following
options:

Group text
Specifies how the text is animated.

As one object
Whole text object is animated.
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Figure 176: Effect Options dialog — Text Animation page

All paragraphs at once
All text paragraphs are animated.
By XX level paragraphs

Text for the outline level selected is animated. The options available depends on how
many outline levels there are in the animated text.

Automatically after
Specifies a delay in seconds before the text animation effect starts.

Animate attached shape
Animates an object that contains text.

In reverse order
Text paragraphs are animated in reverse order.

Animated images

Animation of drawing objects, text objects, and graphic objects (images) on slides can make a
presentation more interesting. Impress has a simple animation editor for creating animation
images (frames) by assembling objects from a slide. The animation effect is achieved by rotating
through static frames that are created. The following is an example of how to create an animated
image.

1) Select an object or group of objects for inclusion in an animation and go to Insert >
Media > Animated Image to open the Animation dialog (Figure 177).

2) Add an object or objects using one of the following methods:

— Click on Apply Object to add a single object or a group of objects to the current
animation frame.

— Click on Apply Objects Individually to create a separate animation frame for each of
the selected objects.

3) In Animation Group, select Bitmap object.
4) Enter the frame (image) number in the Image Number box to setup the image.
5) In Duration specify the duration time in seconds for displaying a frame.

6) Specify the number of times a frame is displayed in the animation sequence in Loop
Count. This is called looping.

7) Repeat Steps 4 thru 6 for each image or object used for the animated image.

8) Click on Create and the animated image appears centrally on the slide.
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Figure 177: Animation dialog

}? Note

If a copied image consists of several objects, each object is treated as a separate
frame. Remember that each object is centered in the animation.

Animation dialog controls

First Image
Jumps to the first image in the animation sequence.

Backwards
Plays the animation backwards.

Stop

Stops playing the animation.
Play

Plays the animation.

Last Image
Jumps to the last image in the animation sequence.

Image Number
Indicates the position of the current image in the animation sequence. To view another
image, enter its number or click the up and down arrows.
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Duration
Enter the number of seconds to display the current image. This option is only available if
Bitmap object is selected in Animation group.

Loop Count
Sets the number of times that animation will play. If the animation is to play continuously,
select Max. This option is only available if Bitmap object is selected in Animation group.

Apply Object
Adds selected object or objects as a single image.

Apply Objects Individually
Adds an image for each selected object. If a grouped object is selected, an image is
created for each object in the group.

Delete Current Image
Deletes the current image from the animation sequence.

Delete All Images
Deletes all images in the animation.

Number
Total number of images in the animation.

Group object
Assembles images into a single object so that they can be moved as a group. Individual
objects can still be edited by double-clicking the group in the slide.

Bitmap object
Combines images into a single image.

Create
Inserts the animation into the current slide.
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Introduction

Graphic object format consists of object size, rotation, and position on the slide. Also included in
the format are attributes that define the line, text, and area fill of an object. A graphics style can
be created using the attributes from the graphic object format. This chapter discusses manual
formatting of objects and finishes by explaining how to create, apply, modify, and delete graphics
styles.

Working with lines

In LibreOffice the term “line” indicates both a freestanding segment (line), outer edge of a shape
(border), or an arrow. The line properties that can be modified are style (solid, dashed, invisible,
and so on), width, color, and type of arrowhead.

ﬁ Note

When adding color to a line or arrow, refer to “Color fills” on page 209 on how to
change color, create custom colors, modify colors, or delete colors.

Line and Filling toolbar

Use the Line and Filling toolbar (Figure 178) to format a line as follows:
1) Make sure a line is selected on a slide.
2) Select a line style from the Line Style drop-down list.

3) Either type the line width in the Line Width text box, or use the up and down arrows to
change the line width.

4) Click on the triangle v to the right of Line Color and select a color from one of the color
palettes that are available.

5) If required, select from the Arrow Style drop-down list the type of arrowhead for each
end of the line to change the line into an arrow. The left drop-down list adds an
arrowhead to the start of a line and the right drop-down list adds an arrowhead to the end
of a line.

6) If necessary, click on Shadow to add a shadow to the line. The shadow applied uses the
settings set in the Line dialog (for more information, see “Line dialog” on page 200).

7) Deselect the line to save the changes.

Sidebar

Use the Line panel in the Properties deck on the Sidebar (Figure 179) to format a line as
follows:

1) Make sure a line is selected on a slide.

Line and Filling a
L ES08F O8I 8 ——- o0 JL-

O =-<94AE- &HA

Figure 178: Line and Filling toolbar
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Figure 179: Line panel in Properties deck on Sidebar
2) Click on Properties on the Sidebar to open the Properties deck.
3) Click on Line to open the Line panel.

4) In Line, when creating an arrow, select from the Arrow Style drop-down list the type of
arrowhead for each end of the line and change the line into an arrow. The left drop-down
list adds an arrowhead to the start of a line and the right drop-down list adds an
arrowhead to the end of a line.

5) In Line, select from the Line Style drop-down list the type of line from the options
available.

6) In Width, select a line width from the options in Select the width of the line drop-down
list, or enter a width in the Custom Line Width text box.

7) In Color, select a line color from one of the color palettes that are available in the Line
Color drop-down list.

8) In Transparency, move the slider or enter a percentage in the text box to set the shadow
transparency.

9) In Corner style, select a corner style from the options available in the drop-down list.

10) In Cap style, select the style of the line end caps from the drop-down list. The cap style is
also added to dashes if dashes have been used in the line style.
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11) Deselect the line to save the changes.

12) If necessary, click on More Options on the right of the title bar and open the Line dialog
for more control over formatting lines (see “Line dialog” on page 200 for more
information).

Line dialog

To fully change the appearance of a line, the Line dialog (Figure 180) is used and consists of
four pages: Line, Shadow, Line Styles and Arrow Styles.

1) Make sure a line is selected on a slide.

2) Open the Line dialog using one of the following methods:
— Go to Format > Text Box and Shape > Line on the Menu bar.
— Right-click on the line and select Line from the context menu.

— Click on More Options on the right of the Line panel title bar in the Properties deck on
the Sidebar.

3) When all changes have been made to the selected line, click OK to close the dialog and
save the changes. The preview box at the bottom of the dialog shows the effect of any
changes made to a line.

Line X
Line  LineStyles  Arrow Styles
Line Properties Corner and Cap Styles

Style: = Continuou 54 Corner style: [I;‘.nunded T|

Color: I Giue - Cap style: |Fla.t w |

Thickness: 0.08"

Transparency: 0%

Arrow Styles
Start style: - none - ™ End style: - none - -
Width 0.20 = Width: 0.20' =

Center Center

Synchronize ends

—  AA

Help Reset Cancel

Figure 180: Line dialog — Line page
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Figure 181: Example of line transparency (0%, 25%, 50%, 75% left to right)

Line properties
The Line page in the Line dialog is where the basic parameters of a line are selected and are as
follows:
Line Properties
Style
Select a line style from the Style drop-down list.
Color

Select a predefined color from the available color palettes. To create a custom color,
see to “Color fills” on page 209 for more information.

Width
Specifies thickness of a line.
Transparency

Sets the transparency percentage of a line. Figure 181 is an example of the effect
different transparency percentages have when lines placed over an object.

Arrow Styles
Only applicable to individual lines and is not used for lines that form the borders of an
object.
Start Style
Select an arrow style for the start of a line from the drop-down list.
Width
Specifies the thickness of the start arrowhead.
End Style
Select the arrow style for the end of a line from the drop-down list.
Width
Specifies the thickness of the end arrowhead.
Center

Moves the center of the arrowheads to the end point of the line. Figure 182 is an
example of the effects this option is selected.
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Figure 182: Example of centers (default top; center bottom)
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Figure 183: Line dialog — Shadow page

Synchronize ends
Makes the two arrowheads identical.

Corner and Cap Styles
Determines how the connection between two segments of a line looks. To appreciate the
difference between corner and cap styles, choose a thick line style and observe how the
preview changes as each option is selected.

Corner style

Select the shape used at the corners of the line from the drop-down list. For a small
angle between lines, a mitered shape is replaced with a beveled shape.

Cap style

Select the style of the line end caps from the drop-down list. The caps are added to
inner dashes as well.

Line shadows

To quickly apply a shadow to a line, click on Shadow on the Line and Filling toolbar. This creates
a shadow using the settings from the Shadow page in the Line dialog.

The Shadow page of the Line dialog (Figure 183) provides options for adding and formatting a
line shadow. The shadow settings in this dialog are the same as the shadow settings used for
object areas. However, shadow settings for a line can be different from the shadow settings used
for object areas. For more information on shadow settings, see “Working with shadows” on

page 226.
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Line styles

Line styles are used in a drawing when adding several lines of similar types reducing the need to
format individual lines and LibreOffice provides line styles for line formatting. Also, line styles can
be created, saved, and deleted.

The Line Styles page in the Line dialog (Figure 184) provides options for line styles and to
create or change line styles. An example of the line style selected or created is displayed at the
bottom of the Line Styles page.
Creating line styles
1) Create a line on a slide.
2) Open the Line dialog using one of the following methods:
— Go to Format > Text Box and Shape > Line on the Menu bar.
— Right-click on the line and select Line from the context menu.
— Click on Line Styles to open the Line Styles page.

3) Select from the Line style drop-down menu a predefined line style that is similar to the
line style being created.

4) Click Add and type a name for the new line style in the Name dialog that opens, then
click OK to close the dialog. The name of the new style appears in the Line style box.

Line X

Line Shadow LineStyles  Armow Styles

Properties
Line style: Add
T v | |Dots
Number: 1 = L =
—=- < Delete
Length: 100% = -
Spacing: 100% '%'
8 Fit to line thickness
o*e S,
EEEEEEEEEEENEE NN EEEEENEEEEE] o * § Ty
o* S w 8

Help Reset Cancel

Figure 184: Line dialog — Line Styles page
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5) In the Type drop-down lists, select Dots or Dash. For lines with only dots or dashes,
select the same type in both Type boxes.

6) In Number, specify the number of dots or dashes required. For different sized groups of
dots or dashes, set a different quantity number in each Number box.

7) In Length, specify the length percentage for dashes. Length is not available if Dots has
been selected for Type.

8) In Spacing, set a spacing percentage between the dots and/or dashes.

9) If necessary, select Fit to line width so that the new style fits the width of the selected
line.

10) The new line style created is available only in the current document. To use the new line
style in other documents, click on Save Line Styles and type a unique filename in the
Save as dialog that opens. Saved line styles have the file extension of SOD.

11) To use a previously created line style, click on Load Line Styles, then select a style from
the list of saved styles and click on Open to load the style into the document.

12) If necessary, click on Modify to change the name of the style and follow Steps 4 thru 11
to create and use a new line style.

13) Click OK to save any changes and close the Line dialog.

7 Note

When creating line styles, it is recommended to use a unique name for the line style.
This prevents any predefined line styles in LibreOffice from being overwritten causing
formatting problems in other documents using predefined line styles.

Deleting line styles
1) Open the Line dialog and click on Line Styles to open the Line Styles page.
2) Select the line style for deletion from the Line style drop-down list.

3) Click on Delete, then confirm the deletion by clicking on Yes in the confirmation dialog
that opens.

4) Click OK to save any changes and close the Line dialog.

/? Note

When deleting line styles, make sure the line style is not used in another document.
It is recommended to only delete line styles that have been created. DO NOT delete
a LibreOffice predefined line style. This prevents any formatting problems in other
documents where line styles have been used.

Arrow styles

Creating arrow styles

Any shape can be used as an arrowhead, but the shape must be convertible to a curve. A curve
is something drawn without lifting a pencil. For example, a star can be converted to a curve, but
a smiley face cannot.

1) Select a shape, or create a shape that can be converted to a curve for use as a new
arrowhead. The part of the shape that is going to be point of the arrowhead must face
upward. An example of a new arrowhead is shown in Figure 185.
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2) If necessary, select the shape, right-click and select Convert > To Curve from the
context menu. If the shape is already a curve, To Curve will not be available.

3) Make sure the arrowhead shape is selected.

Figure 185: Example arrowhead

Line X
Line Shadow LineStyles Arrow Styles
Manage Arrow Styles
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Delete
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Figure 186: Line dialog — Arrow Styles page
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4) Open the Line dialog and click on Arrow Styles to open the Arrow Styles page
(Figure 186).

5) Click on Add, type a name for the new arrow style in the dialog that opens, then click
OK. The new arrowhead style appears on the Arrow Styles page and at the bottom of
the Arrow style drop-down list.

6) The new arrow style created is available only in the current document. To use the
created arrow style in other documents, click on Save arrow styles and type a unique
filename in the dialog that opens. Saved arrow styles have the file extension of SOE.

7) To use a previously saved arrow styles, click on Load arrow styles to open a file
browser and select the style from the saved list of styles. Click Open to load the style
into a document.

8) If necessary, make changes to the arrow style and click on Modify, then enter a name in
the dialog to change the name of the arrow style.

9) Click OK to save any changes and close the Line dialog.

Deleting arrow styles
1) Open the Line dialog using one of the following methods:
— Go to Format > Text Box and Shape > Line on the Menu bar.
— Right-click on the line and select Line from the context menu.
2) Click on Arrow Styles to open the Arrow Styles page.
3) Select the arrow style for deletion from the Arrow style drop-down list.

4) Click on Delete, then confirm the deletion by clicking on Yes in the confirmation dialog
that opens.

5) Click OK to save any changes and close the Line dialog.

/? Note

When deleting arrow styles, make sure the arrow style is not used in another
document. It is recommended to only delete arrow styles that have been created. DO
NOT delete a LibreOffice predefined arrow styles. This prevents any formatting
problems in other documents where the arrow style has been used.

Using area fills

Area fill refers to the inside of an object that has an unbroken border, for example a rectangle,
circle, star, pentagon and so on. Area fills can consist of a color, gradient, hatching, pattern,
bitmap, image, or pattern, as shown by the examples in Figure 187. Area fills can also be made
partly or wholly transparent and throw a shadow.

7 Note

Although the characteristics of an existing area fill can be changed and then modified
by clicking on Modify, it is recommended that only custom area fills are modified
rather than modifying a LibreOffice predefined area fill. Predefined area fills may be
reset when LibreOffice is updated.
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E
Figure 187: Example of area fill types

(1) None (3) Gradient (5) Pattern
(2) Color (4) Image (6) Hatch

Area fill types

The area fill types that are available for use with objects are as follows. To create custom area fill
types, see “Working with area fill types” on page 209 for more information.

None
Select if an area fill for an object is not required.

Color
Select a color palette from the available palettes, then select a color in the palette by
clicking on the color.

Gradient
Select the required gradient from the available options.

Image
Select the required image from the available options.

Pattern
Select the required pattern from the available options.

Hatch
Select the required hatching from the available options.

Use Background
Select this option to use one object to create a hole through several objects placed in a
stack on a slide and show the slide background as an area fill. See "Background image
fills" on page 225 for more information on using a background image as an area fill.

Line and Filling toolbar

Tools on the Line and Filling toolbar provide a number of default fillings available to quickly
format the area fill of objects. If this toolbar is not showing, go to View > Toolbars > Line and
Filling on the Menu bar.

1) Select an object so that the selection handles are displayed.

Chapter 6, Formatting Graphic Objects | 207



2) Click on Area StylelFilling on the Line and Filling toolbar (Figure 178 on page 198),
select the type of fill required from the drop-down list. For more information on area fills,
see “Area fill types” on page 207 and “Working with area fill types” on page 209.

3) Deselect the object to save any changes.

Sidebar

The options available in the Area panel in the Properties deck on the Sidebar provide a number
of default fillings available with restricted options to quickly format the area fill of objects.

1) Select an object so that the selection handles are displayed.

2) Click on Properties on the Sidebar to open the Properties deck, then click on Area to
open the Area panel (Figure 188).

3) Use the various options in the Fill and Transparency drop-down lists to format the fill and
transparency of an object. For more information on area fills, see “Area fill types” on
page 207 and “Working with area fill types” on page 209.

4) Deselect the object to save any changes.

5) If necessary, click on More Options on the right of the Area panel title bar to open the
Area dialog giving more control over the appearance of the object fill.

Area dialog

Use the Area dialog (Figure 189) to change existing area fills with greater control, or create an
area fill.

1) Select an object so that the selection handles are displayed.
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Figure 188: Area panel in Properties deck on Sidebar
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2) Open the Area dialog using one of the following methods:

— Go to Format > Text Box and Shape > Area on the Menu bar.

— Right-click on the object and select Area from the context menu.

— Click on More Options on the right of the Area panel title on the Sidebar.
3) Click on Area to open the Area page.

4) Select the area fill from the options available. The number of available options depends
on the type of area fill selected. For more information on area fills, see “Area fill types” on
page 207 and “Working with area fill types” on page 209.

5) Click OK to close the Area dialog and save the changes.

Working with area fill types

Color fills

Adding color
1) Select an object so that the selection handles are displayed.

2) Open the Area dialog and click on Area to open the Area page, then click on Color to
open the options available for a color fill (Figure 189).

Area X

Area  Shadow  Transparency

None Color Gradient Image Pattern Hatch Use Background
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AEEEEEEEEEEE Hex 0000 Hex ff000D
EEEEEEEEEEERE
EEEEEEEEEEEN ;
P‘Lck@
Recent Colors
HEEN |
Custom Palette
Add Delete
Help Reset oK Cancel

Figure 189: Area dialog — Area Color page
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3) In Palette, select the required color palette from the drop-down list and the required color
from the available colors. All color fills available are solid colors.

— Active shows the present color fill of a selected object. After selecting a new color, a
preview of the selected color appears in New.

— Alternatively, enter the RGB or Hex values of a color in the appropriate text box.

— Alternatively, click on Pick to open the Pick a Color dialog (Figure 190). Select a color
from the color box or enter the RGB, Hex, HSB or CMYK values.

— If a color has been used before, then select the required color from Recent Colors.

4) Click OK to close the dialog and save the changes. The color area fill appears in the
selected object.

}? Note

The color notations are linked and changing the value in one set, automatically
changes the values in the other sets.

Creating custom colors with Area dialog
Custom colors can be created by changing the values of the following color notations.
* RGB notation of Red (R), Green (G), and Blue (B)
* Hex # number
* Values of Hue (H), Saturation (S), and Brightness (B)
* CMYK percentages of Cyan (C), Magenta (M), Yellow (Y), and Black (K).
1) Select an object so that the selection handles are displayed.

2) Open the Area dialog and click on Area to open the Area page, then click on Color to
open the options available for a color fill.

3) Specify the values for either RGB, Hex #, HSB, or CMYK.
4) Click on Add in Custom Palette and enter a name in the Name dialog that opens.
5) Click OK to close the Name dialog and the color is added to the Custom Palette.

6) Click OK to save the changes and close the Area dialog. The new color appears as a fill
in the selected object.

Creating colors with Pick a Color dialog
1) Select an object so that the selection handles are displayed.

2) Open the Area dialog and click on Area to open the Area page, then click on Color to
open the options available for a color fill.

3) Click on Pick to open the Pick a Color dialog (Figure 190).

4) Create a new color using one of the following methods. A preview of the color created is
shown in the colored box on the left side of the original color.

— Select a color range from the colored bar, then, using the cursor, move the target in
the colored box until the cursor is on the color required.

— Enter the color values in the RGB text boxes.

— If known, enter the Hex# number in the text box. For example, Hex numbers are
normally used when a specific color has been created, for example a company logo.
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Figure 190: Pick a Color dialog

— Enter the color values in the HSB text boxes. HSB values do not change the color, but
how a color looks.

— Enter the color percentages in the CMYK text boxes.
5) Click OK to close the Pick a Color dialog.

6) Click on Add in Custom Palette and enter a name for the color in the Name dialog that
opens.

7) Click OK to close the Name dialog and the color is added to the Custom Palette.

8) Click OK to save the changes and close the Area dialog. The new color appears as a fill
in the selected object.

Deleting custom colors

7 Note

Only colors that have been created and placed in the custom palette can be deleted.
Colors from color palettes installed with LibreOffice cannot be deleted.

1) Select an object for editing and open the Area dialog.

2) Click on Area to open the Area page, then click on Color to open the options available
for a color fill.

3) Select Custom from the Palette drop-down list in Colors.

4) Select the color for deletion from those displayed and click on Delete. There is no
confirmation given when deleting a color.

5) Click OK to save the changes and close the Area dialog.
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Figure 191: Extensions: Color Palette dialog

Adding color palettes

Color palettes that are compatible with LibreOffice can be added using Extensions: Color

Palettes as follows:

1) Select an object for editing and open the Area dialog.

2) Click on Area to open the Area page, then click on Color to open the options available

for a color fill.

3) In Colors, click on Add color palettes via extension to open the Extensions: Color

Palette dialog (Figure 191).

4) Select a color palette from the list of available color palette extensions and click on

Install to install the extension into LibreOffice.

5) Click on Close to close the Extensions: Color Palette dialog and the color palette

appears in the Palette drop-down list ready for use.

Gradient fills
Adding gradients

1) Select an object for editing and open the Area dialog.
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Figure 192: Area dialog — Area Gradient page

2) Click on Area to open the Area page, then click on Gradient (Figure 192) to open the
options available for a gradient fill.

3) In Gradient, select the required gradient from the list of available gradients and it
appears in Preview.

4) To override the default gradient transition of a selection, deselect Automatic in Options
and then enter the values for Type, Increment, Angle, Border, From Color, and To Color
in the available boxes.

5) Click OK to close the dialog and save the changes. The gradient area fill appears in the
selected object.

}? Note

It is recommended to only modify, rename or delete gradients that have been
created. Custom gradients are always positioned at the bottom of the displayed
gradients. Modifying, renaming or deleting gradients that are installed with
LibreOffice may cause problems in documents that use one of these gradients.

Creating custom gradients

Gradients can be modified or created. Several types of gradients are predefined in LibreOffice.
Changing the From Color and To Color settings could be sufficient to create a satisfactory result.

1) Select an object for editing and open the Area dialog.
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2) Click on Area to open the Area page, then click on Gradient to open the options
available for a gradient fill.

3) In Gradient, select one of the predefined gradient from the list of available gradients and
it appears in Preview.

4) In Options, select a gradient type from the Type drop-down list: Linear, Axial, Radial,
Ellipsoid, or Square. Each gradient type changes the gradient displayed in Preview.

5) Adjust the settings in Options as necessary. See Table 6 for information for options used

for gradients. Depending on the gradient type selected, some options will not be

available.

6) Click on Add and enter a name for the gradient in the Name dialog that opens.

7) Click OK to close the Name dialog and the gradient is added at the end of the gradients

displayed in Gradient.

8) Click OK to close the Area dialog and save the changes.

Table 6: Gradient options

Gradient property

Description

Linear gradient

Color transitions from the starting color to the end color in a straight line.

Axial gradient

Color transitions from the starting color to the end color from the object
center to the object edges in two opposite directions.

Radial gradient

Color transitions from the starting color to the end color in a circular
pattern.

Ellipsoid gradient

Color transitions from the starting color to the end color in an elliptical
pattern.

Quadratic gradient

Color transitions from the starting color to the end color from the object
edges to the object center in four directions.

Square gradient

Color transitions from the starting color to the end color from the object
edges to the object center in a square pattern.

Enter the number of steps required for blending two colors in a gradient.

1) Select the object for editing where the gradient is going to be modified and open the Area

dialog.

Increment By default this is set to Automatic.
For Radial, Ellipsoid, Square, and Rectangular gradients, modify values
Center X . .
to set the horizontal offset of the gradient center.
For Radial, Ellipsoid, Square, and Rectangular gradients, modify values
Center Y : .
to set the vertical offset of the gradient center.
Angle For all gradient types, modifies the angle of the gradient axis.
Increase value to make the gradient start further away from the border of
Border
the shape.
From Color Start color for the gradient. In the edit box enter the intensity of the color:
0% corresponds to black, 100% to the full color.
To Color End color for the gradient. In the edit box enter the intensity of the color:
0% corresponds to black, 100% to the full color.
Modifying gradients

2) Click on Area to open the Area page, then click on Gradient to open the options
available for a gradient fill.
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3) Select a gradient previously created and added to the gradients displayed in Gradient.

4) Enter new values for the gradient options that are being changed. See Table 6 for more
information on gradient options. Depending on the type of gradient selected, some
options may not be available.

5) Click Modify to save the changes. There is no confirmation given when modifying a
gradient.

6) Click OK to close the Area dialog and save the changes.

Renaming gradients

1) Select the object for editing where the gradient is going to be modified and open the Area
dialog.

2) Click on Area to open the Area page, then click on Gradient to open the options
available for a gradient fill.

3) Right-click on the gradient that is going to be renamed and select Rename from the
context menu.

4) Enter a name for the gradient in the Name dialog that opens.
5) Click OK to save the name change and close the Name dialog.
6) Click OK to save the changes and close the Area dialog.

Deleting gradients

1) Select the object for editing where the gradient is going to be modified and open the Area
dialog.

2) Click on Area to open the Area page, then click on Gradient to open the options
available for a gradient fill.

3) Select a gradient that has been created and added to the gradients displayed in
Gradient.

4) Right-click on the gradient and select Delete from the pop-up menu. Click on Yes to
confirm the deletion.

5) Click OK to save the changes and close the Area dialog.

Advanced gradient controls
1) Select the object for editing where the gradient is going to be modified and open the Area
dialog.
2) Click on Area to open the Area page, then click on Gradient to open the options
available for a gradient fill.

3) Go to View > Toolbars > Transformations on the Menu bar, or click on
Transformations on the Line and Filling toolbar to open the Transformations toolbar
(Figure 193).

4) Click on Interactive gradient in the Transformations toolbar. This displays a dashed line
connecting two colored squares. The colors are the From Color and To Color that have
been used for the selected gradient (Figure 194).

5) Select the type of gradient required for the object from the Type drop-down list in
Options on the Gradient page in the Area dialog.

6) Click OK to save the changes and close the Area dialog.
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Figure 194: Example of using interactive gradients

The gradient properties are adjusted depending on the gradient type selected and these
properties are explained below.

Linear
Move the From Color square to change where the gradient starts (border value). Move
the To Color square to change the orientation (angle value).

Axial
Move the To Color square to change both the angle and border properties of the
gradient. Only the To Color square can be moved.

Radial
Move the From Color square to modify the border property to set the width of the
gradient circle. Move the To Color square to change the point where the gradient ends
(Center X and Center Y values).

Ellipsoid
Move the From Color square to modify the border property to set the size of the gradient
ellipsoid. Move the To Color square to change the angle of the ellipsoid axis and the axis
itself.

Quadratic
Move the From Color square to modify the border to set the size of the gradient square
or rectangle and the angle of the gradient shape. Move the To Color square to change
the center of the gradient.

Square
Move the From Color square to modify the border to set the size of the gradient square
or rectangle and the angle of the gradient shape. Move the To Color square to change
the center of the gradient.

7 Note

Moving the From Color and To Color squares creates different effects depending on
the type of gradient. For example, for a linear gradient, the start and end squares of
the gradient are always situated either side of the center point of the object.
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Figure 195: Area dialog — Area Image page

Image fills

)? Note

Image fills in the Area dialog are called bitmap fills in the Line and Filling toolbar, and
the Area panel in the Properties deck on the Sidebar. Using the Line and Filling
toolbar, or the Area panel for bitmap area fills, is similar to using image area fills in
the Area dialog, but drop-down lists are used with a restricted selection of options.

Adding image fills

1) Select the object for editing where the gradient is going to be modified and open the Area
dialog.

2) Click on Area to open the Area page, then click on Image to open the options available
for an image fill (Figure 195).

3) In Image, select the required image from the list of available images and it appears in
Preview.

4) Alternatively, click on Add/Import to open a file browser window, then select an image
file to use as an image fill.

5) To override settings for the selected image, in Options, enter values for Style, Size,
Position, Tiling Position, and Tiling Offset. See Table 7 for information on image options.
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6) Click OK to close the dialog and save the changes. The image area fill appears in the
selected object.

Table 7: Image options

Option Purpose

When selected, the position of the image in the object and the

Style — Custom position/size size of the image can be determined.

When selected, the image is tiled to fill the area. The size of the

Style — Tiled image used for the tiling is determined by the Size settings
Style — Stretched When selected, an image is stretched to fill object area.
Sets the width of the image. For example, 100% means that the
Size — Width image original width is resized to occupy the whole fill area
width, 50% means that the image width is half that of the fill
area.
Sets the height of the image. For example, 100% means that
Size — Height the image original height is resized to occupy the whole fill area

height, 50% means that the image height is half that of the fill
area.

When selected, image size is given as a percentage for Width
Size — Scale and Height. When deselected, the actual size of the image is
given for Width and Height.

When selected, the anchoring point of the image is determined.

Position Default position is Center.

When Tile is selected, sets the offset for the image width in
percentage values. 50% offset means that Impress places the
middle part of the image at the anchor point and starts tiling
from there.

Tiling Position — X offset

When Tile is selected, sets the offset for the image height in
percentage values. 50% offset means that Impress places the
middle part of the image at the anchor point and starts tiling
from there.

Tiling Position — Y offset

When Tile is selected, offsets the rows of tiled images by the
Tiling Offset — Row entered percentage value so that each row is offset from the
previous row.

When Tile is selected, offsets the columns of tiled images by the
Tiling Offset — Column entered percentage value so that each column is offset from the
previous column.

Editing images
1) Select an object for editing where the image is going to be modified and open the Area
dialog.
2) Click on Area to open the Area page, then click on Image to open the options available
for an image fill.

3) Select an image from the options available in Image to use and edit as a fill. Note that
any imported images are also available.

4) In Options, select the properties for Style, Size, Position, Tiling Position, and Tiling
Offset. See Table 7 for more information on image properties. The best way to
understand image properties is to use them. Figure 196 shows examples of using image
fills.

5) Click OK to save the changes and close the Area dialog.
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Figure 196: Example of using image fills

(1) Original image (3) Width and height 25% scaled. Anchor to top
(2) Width and height 25% scaled. Anchor to top right. Row offset 50%.
left corner. No offset.

Importing images
1) Select an object to import an image file into.

2) Open the Area dialog and click on Area to open the Area page, then click on Image to
open the options available for an image fill.

3) Click on Add/import and a file browser window opens.
4) Navigate to the directory containing the image file, then select it and click Open.

5) Enter a name for the new image in the Name dialog that opens, then click OK to close
the Name dialog. The imported image appears at the bottom of the Image preview box.

6) Select the imported image in the Image preview box.
7) Click OK to import the image into the selected object and close the Area dialog.

Renaming images
1) Select an object to import an image file into.

2) Open the Area dialog and click on Area to open the Area page, then click on Image to
open the options available for an image fill.

3) Right-click on the image selected for renaming and select Rename from the context
menu.

4) Enter a new name for the image in the Name dialog that opens.
5) Click OK save the change and close the Name dialog.

6) Click OK to save the changes and close the Area dialog.
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Deleting images
1) Select an object to import an image file into.

2) Open the Area dialog and click on Area to open the Area page, then click on Image to
open the options available for an image fill.

3) Right-click on the image that is going to be deleted in the Image preview box.
4) Select Delete from the context menu and click on Yes to confirm the deletion.
5) Click OK to save the changes and close the Area dialog.

ﬁ Note

It is recommended to only rename or delete images that have been created or
imported. Renaming or deleting images that are installed with LibreOffice may cause
problems in documents that uses one of these images.

Pattern fills

Using pattern fills
1) Select an object for editing and open the Area dialog.

2) Click on Area to open the Area page, then click on Pattern to open the options available
for a pattern fill (Figure 197).
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Figure 197: Area dialog — Area Pattern page
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3) In Pattern, select a pattern from the displayed options and it appears in Preview.

4) Click OK to save the changes and close the Area dialog. The pattern area fill appears in
the selected object.

Creating patterns

1) Select an object that contains a pattern as a fill, or insert a pattern into the selected
object.

2) Click on Area to open the Area page, then click on Pattern to open the options available
for a pattern fill.

3) If necessary, select a pattern from the options displayed in Pattern. Note that any
custom or imported patterns are also available. The selected pattern appears in Pattern
Editor.

4) Select a color from the available color palettes for the Foreground Color and Background
Color.

5) In Pattern Editor, start creating the pattern by clicking in the squares (pixels) to change
color. Each click in a square swaps the color from Background Color to Foreground
Color or Foreground Color to Background Color.

6) Check the pattern being created in Pattern Editor and Preview to see if the desired effect
is being achieved.

7) Click on Add to open a Name dialog.

8) Enter a name for the new pattern, then click OK to close the Name dialog. The new
pattern appears at the bottom of the displayed patterns in Pattern.

9) Click OK to save the changes and close the Area dialog.

Modifying patterns

1) Select an object that contains a pattern as a fill, or insert a pattern into the selected
object.

2) Click on Area to open the Area page, then click on Pattern to open the options available
for a pattern fill.

3) If necessary, select a pattern from the options displayed in Pattern. Note that any
custom or imported patterns are also available. The selected pattern appears in Pattern
Editor.

4) Enter new colors for Foreground Color and Background Color from the available color
palettes.

5) In Pattern Editor, start modifying the pattern by clicking in the squares (pixels) to change
color. Each click in a square swaps the color between Background Color and
Foreground Color.

6) Check the pattern being created in Pattern Editor and Preview to see if the desired effect
is being achieved.

7) Click on Modify to save the pattern changes. There is no confirmation given when
modifying a pattern fill.

8) Click OK to close the Area dialog and save the changes.
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7 Note

It is recommended to only modify, rename or delete patterns that have been created.
Modifying, renaming or deleting patterns that were installed with LibreOffice may
cause problems in documents that use one of these patterns.

Renaming patterns

1) Select an object that contains a pattern as a fill, or insert a pattern into the selected
object.

2) Click on Area to open the Area page, then click on Pattern to open the options available
for a pattern fill.

3) In Pattern, right-click on the pattern that is displayed in the selected object, then select
Rename from the context menu.

4) Enter a name for the pattern in the Name dialog that opens.
5) Click OK save the renaming and close the Name box.

6) Click OK to save the changes and close the Area dialog.
Deleting patterns

1) Select an object that contains a pattern as a fill, or insert a pattern into the selected
object.

2) Click on Area to open the Area page, then click on Pattern to open the options available
for a pattern fill.

3) In Pattern, right-click on the pattern that is displayed in the selected object, then select
Delete from the context menu.

4) Click on Yes to confirm the deletion.

5) Click OK to save the changes and close the Area dialog.

Hatch fills
Using hatch fills

1) Select an object for editing and open the Area dialog.

2) Click on Area to open the Area page, then click on Hatch to open the options available
for a hatch fill (Figure 198).

3) In Hatch, select a hatch from the displayed options and it appears in Preview.

4) Click OK to save the changes and close the Area dialog. The hatch area fill appears in
the selected object.

Creating hatch fills

When creating new hatch fills or modifying an existing hatch fill, use the options available on the
Hatch page in the Area dialog.

ﬁ Note

It is recommended to create new hatch fills rather than modify existing hatch fills.

1) Select an object that contains a hatch fill, or insert a hatch fill into the selected object.
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Figure 198: Area dialog — Area Hatch page

2) Open the Area dialog and click on Area to open the Area page, then click on Hatch to

open the options available for a hatch fill.

3) As a starting point, select a hatch fill similar to the one being created. The selected hatch

fill appears in Preview.

4) Change the values of the option settings for the hatch fill. The hatch fill displayed in
Preview changes to reflect the changes in option values. See Table 8 for information on

hatch options.

5) Click on Add to open a Name dialog and enter a name for the new hatch fill.

6) Click OK to close the Name dialog. The new hatch fill appears at the bottom of the hatch

fills displayed in Hatch.

7) Click OK to close the Area dialog and save the changes. The new hatch fill appears in

the selected object.
Table 8: Hatch options

Hatch option Meaning
Spacin Determines the spacing between two lines of the hatching fill. As the
P 9 value is changed the Preview is updated.
Determines the angle used for the hatch lines. Either use the slider or
Angle .
enter a value in the box to change the angle.
Line type Set single, double or triple line for the style of the hatching fill.
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Hatch option Meaning

Select a color of the lines that form the hatching fill from the drop-down

Line color : .
list of available color palettes.

Select a color for the background color behind the hatching lines from the

Background color drop-down list of available color palettes.

Modifying hatch fills
1) Select an object that contains a hatch fill, or insert a hatch fill into the selected object.

2) Open the Area dialog and click on Area to open the Area page, then click on Hatch to
open the options available for a hatch fill.

3) In Hatch, select the hatch that is displayed in the selected object. The selected hatch
appears in Preview.

4) Enter new values for the option settings of the hatch fill. The hatch fill displayed in
Preview changes to reflect the changes in option values. See Table 8 for information on
hatch options.

5) Click Modify to save the changes. There is no confirmation given when modifying a
hatch fill.

6) Click OK to save the changes and close the Area dialog.

;? Note

It is recommended to only modify, rename or delete hatch fills that have been
created. Modifying, renaming or deleting hatch fills that were installed with
LibreOffice may cause problems in documents that use one of these hatch fills.

Renaming hatch fills
1) Select an object that contains a hatch fill, or insert a hatch fill into the selected object.

2) Open the Area dialog and click on Area to open the Area page, then click on Hatch to
open the options available for a hatch fill.

3) In Hatch, right-click on the hatch that is displayed in the selected object, then select
Rename from the context menu.

4) Enter a name for the hatch in the Name dialog that opens.
5) Click OK save the renaming and close the Name box.
6) Click OK to save the changes and close the Area dialog.

Deleting hatch fills
1) Select an object that contains a hatch fill, or insert a hatch fill into the selected object.

2) Open the Area dialog and click on Area to open the Area page, then click on Hatch to
open the options available for a hatch fill.

3) In Hatch, right-click on the hatch that is displayed in the selected object, then select
Delete from the context menu.

4) Click on Yes to confirm the deletion, then click OK to save the changes and close the
Area dialog.
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Figure 199: Example of using background image

Background image fills

Background image fills are used to allow an object create windows on a slide and display any
background image that has been placed on the slide. Figure 199 shows an example of an
ellipse, the topmost object, being used as a window through the underlying pentagon and
rectangle objects, and showing a portion of the background image.

7 Note

There are no options available for using a background image fill. When a
background image fill is applied to an object, the whole of the object area is used for
the area fill.

1) Select a slide in a presentation that uses a background image.
2) Insert several objects onto the slide and position the objects into a stack.

3) Add an object that is going to be used as window onto the object stack as the topmost
object and make sure it is selected.

4) Change the fill of the selected object to a background image fill using one of the following
methods:
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— Open the Area dialog and select Use Background from the options available on the
Area page.

— On the Line and Filling toolbar, select Use Slide Background from the options
available in the ArealStyle Filling drop-down menu.

— In the Area panel in the Properties deck on the Sidebar, select Use Slide
Background from the options available in the Fill drop-down list.

5) Deselect the object and the background image appears in the object creating a window.

Working with shadows

Shadows can be applied to objects such as lines, shapes and text. The options available for
shadows are as follows:

Use shadow
This option must be selected to use a shadow with an object. Only available in the
Shadow page of the Area dialog (Figure 200).

Enable
This option must be selected to use a shadow with an object. Only available in the
Shadow panel in the Properties on the Sidebar (Figure 201).

Position grid
Select one of nine points determining the direction in which the shadow is cast from the
object. Only available in the Shadow page of the Area dialog (Figure 200).

Angle
Determines the angle in which the shadow is cast from the object. Only available in the
Shadow panel in the Properties deck on the Sidebar (Figure 201).

Color
Sets the color used for the shadow.

Distance
Determines the offset distance between the object and the shadow.

Blur
Sets how much the edges of a shadow are blurred or softened.
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Figure 200: Area dialog — Area Shadow page
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Transparency
Determines the amount of transparency for the shadow: 0% opaque shadow, 100%
transparent shadow.

Area dialog
1) Select an object where a shadow is going to be applied.
2) Open the Area dialog and click on Shadow to open the Shadow page (Figure 200).
3) Select Use shadow in Properties and the shadow options become active.

4) Select from one of nine points in the position grid the direction in which the shadow is
going to be cast in relation to the object.

5) In Color, select the color palette from the drop-down list of available palettes, then select
the color required for the shadow.

6) In Distance, enter a distance to set spacing between the object and the shadow.

7) In Blur, enter a value to soften the edges of the shadow.
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8) In Transparency, enter the percentage in the text box for the shadow transparency.

9) Click OK to close the Area dialog and save the changes.

Sidebar

1) Select an object where a shadow is going to be applied.

2) Click on Properties to open the Properties deck on the Sidebar.

3) Click on Shadow to open the Shadow panel in the Properties deck (Figure 201).
4) Select Enable and the shadow options become active.

5) In Angle, select from one of the options available from the drop-down list to set the
direction of where the shadow is going to be cast in relation to the object.

6) In Distance, enter a distance to set spacing between the object and the shadow.

7) In Color, select the color palette from the drop-down list of available palettes and then
select the color required for the shadow.

8) In Blur, enter a value to soften the edges of the shadow.

9) In Transparency, move the slider or enter a percentage in the text box to set the shadow
transparency.

10) Deselect the object to save the changes made.

Line and Filling toolbar
1) Select an object where a shadow is going to be applied.

2) Click on Shadow on the Line and Filling toolbar. A shadow is created using the settings
from the Shadow page in the Area dialog.

3) Deselect the object to save the changes made.

Working with transparencies

Transparencies can be applied to objects and to any shadow that has been applied to an object.
In Impress two types of transparencies can be applied to an object — uniform transparency and
gradient transparency. For more information on gradient transparencies, including an example of
combining a color gradient with a gradient transparency, see “Gradient fills” on page 212.

Using Area dialog
1) Select an object where a transparency is going to be applied.

2) Open the Area dialog and click on Transparency to open the Transparency page
(Figure 202).

3) To create a uniform transparency, select Transparency and enter a percentage in the text
box.

4) To create a gradient transparency so that the area becomes gradually transparent, select
Gradient and select the type of gradient transparency from the Type drop-down list:
Linear, Axial, Radial, Ellipsoid, Quadratic or Square.

5) If a gradient transparency has been selected, set the parameters for the type of the
gradient transparency that has been selected. The available options depends on the type
of gradient transparency. Refer to Table 9 for a description of the properties.

6) Click OK to close the Area dialog and save the changes.
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Table 9: Gradient transparency options

Gra_dlent transparency Meaning
options
Center X Used for Radial, Ellipsoid, Quadratic and Square gradients. The

values to set the horizontal offset of the gradient center.

Used for Radial, Ellipsoid, Quadratic and Square gradients. The
Center Y ) )

values to set the vertical offset of the gradient center.

Used for Linear, Axial, Ellipsoid, Quadratic and Square gradients.
Angle o . )

Specifies the angle of the gradient axis.

Increase this value to make the gradient start further away from the
Border .

border of the object.

. . o

Start value Value for the starting transparency gradient. 0% is fully opaque,

100% means fully transparent.

Value for the ending transparency gradient. 0% is fully opaque,
End value

100% means fully transparent.

Using Area panel on Sidebar
1) Select an object where a transparency is going to be applied.
2) Open the Area panel in the Properties deck on the Sidebar (Figure 188 on page 208).
3) Click in the Transparency option box and open a list of available types of transparencies.

4) Select a transparency type from the available options in the drop-down list: Solid,
Linear, Axial, Radial, Ellipsoid, Quadratic or Square. The selection of a transparency
type changes the available options to match the selected transparency type.

— Select Solid to create a uniform transparency and use the slider or text box to change
the transparency percentage.

— Select from Linear, Axial, Radial, Ellipsoid, Quadratic or Square to create a
gradient transparency so that the area fill becomes gradually transparent.
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— If a gradient transparency has been selected, the available options change to match
the type of the gradient transparency. Refer to Table 9 for gradient transparency
options.

5) Click outside of the object to deselect it and save the changes.

Text in objects

7 Note

By default, an object is not dynamic when created and does not behave the same
way as a text box. If the text exceeds the object borders, then the text has to be
reduced in font size, or the object size increased to accommodate the text.

Adding text
1) Select the object where text is to be added.

2) Put the selected object into text mode using one of the following methods. The cursor
becomes a text cursor and flashes inside the object indicating that text mode is active.
The Text Formatting toolbar automatically opens replacing the Line and Filling toolbar.

Double-click on the object.
Use the keyboard shortcut F2.

Go to Insert > Text Box on the Menu bar.
Click on Insert Text Box on the Standard or Drawing toolbar to insert horizontal text.

Click on Insert Vertical Text on the Standard or Drawing toolbar to insert vertical text.

3) Type the required text. Horizontal text is centrally aligned horizontally and vertically within
the boundaries of the object. Vertical text is aligned centrally on the left side of the object.

4) Alternatively, copy and paste text into the selected object. It is recommended to paste
text into an object as unformatted text and then format the text to to the presentation
requirements.

5) When finished, click outside of the object or press Esc to cancel text mode. The Line and
Filling toolbar automatically opens replacing the Text Formatting toolbar.

ﬁ Notes

If double-clicking on an object does not work, go to View > Toolbars on the Menu
bar to open the Options toolbar and select Double-click to edit Text.

Vertical text is only available if Asian and/or Complex text layout have been selected
in Tools > Options > Language Settings > Languages (macOS LibreOffice >
Preferences > Language Settings > Languages).

Formatting text in objects

This section only covers formatting of how text appears inside an object. For more information
on formatting text attributes, see Chapter 3, Adding and Formatting Text.

1) Select an object which contains text and use one of the following methods to open the
Text dialog (Figure 203):

— Go to Format > Text Box and Shape > Text Attributes on the Menu bar.
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Figure 203: Text dialog — Text page

— Right-click on the text inside the object and select Text Attributes from the context

menu.

2) Click on Text to open the Text page.

3) Format and edit the text within an object using the available options and one of the
following methods. See Chapter 3, Adding and Formatting Text for more information on
formatting text attributes. The text formatting options for objects are described in

Table 10.

— Use the tools available on the Text Formatting toolbar.

— Go to Format > Text on the Menu bar and use the options available in the drop-down

menu.

4) Click OK to close the Text dialog and save the changes to the text.

Table 10: Text formatting options for objects

Text options Meaning

Word wrap text in shape

Starts a new line automatically when the border of the object is
reached.

Resize shape to fit text

Expands an object when the text inserted in the object is too large.

Spacing to borders

Specify the amount of space between the borders of the object and
the text.

Text anchor

Used to anchor the text to a particular point within the object.

Full width

Anchors the text in the center of the object and uses the full width
of the object before wrapping text.
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Figure 204: Text dialog — Text Animation page

Text animation

Text can be animated when it has been placed into an object and is a separate animation from
object animation. For information on object animation, see Chapter 5, Managing Graphic
Objects.

1) Select an object which contains text.

2) Open the Text dialog and click on Text Animation to open the Text Animation page
(Figure 204).

3) Select the type of animation required from the available options in the Effect drop-down
list as follows:

— No Effect — default setting.
— Blink — text blinks on the screen.

— Scroll Through — text moves into the object and then out following the selected
direction.

— Scroll Back and Forth — text moves first in the selected direction, but bounces back
at the object border.

— Scroll In — text scrolls in toward the given direction starting from the edge of the
object and stops in the center.

4) In Effect, select the Direction of the animation using one of the four arrows to set the
scroll direction for the text.

5) In Properties, select one the following options for the animation:
— Start inside — animation starts from inside the object.

— Text visible when exiting — select to see the text when it exits from the animation.
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— Animation cycles — select Continuous and the text animates continuously or set a
specific number of cycles for the animation.

— Increment — sets the amount the animation moves in Pixels when selected, or a
specific distance when Pixels is deselected. The units of measurement depends on the
settings in Tools > Options > LibreOffice Impress > General (macOS LibreOffice >
Preferences > LibreOffice Impress > General).

— Delay — starts the animation when Automatically is selected or after a specific length
of time when Automatically is deselected.

6) Click OK to close the Text dialog and save the animation effect.

Text columns
1) Select the object which contains text.

2) Open the Text dialog and click on Text Columns to open the Text Columns page
(Figure 205).

3) Enter the number of columns required in the Number of columns text box.

4) Enter the spacing required between each column in the Spacing text box. The units of
measurement depends on the settings in Tools > Options > LibreOffice Impress >
General (macOS LibreOffice > Preferences > LibreOffice Impress > General).

5) Click OK to close the Text dialog and save the changes.

/? Note

When text columns are added to an object, the inside of an object is fully used to
format the text into the number of columns that have been created.

Formatting connectors

Connectors are lines that join two objects and always start from or finish at a glue point on an
object. See Chapter 5, Managing Graphic Objects for a description and use of the connectors.

1) Right-click on a connector and select Connector from the context menu to open the
Connector dialog (Figure 206). The Connector dialog displays a preview of the selected
connector as changes are made.

2) Select the type of connector from the Type drop-down list.

3) Set the Line Skew for the connector. Line skew is used to set the distance between
connectors where multiple connectors overlap.

4) Set the Line Spacing for the connector. Line spacing is used to set the horizontal and
vertical space between the connector and the object at each end of the connector.

5) Click OK to close the Connector dialog and save the changes.
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Figure 206: Connector dialog

Working with drawing styles

To achieve consistency for slides in a presentation, it is recommended to use styles when
applying the same formatting to objects. In Impress, the styles used for objects are called
drawing styles.

Drawing styles are similar to paragraph styles used for text. A drawing style groups all formatting
properties applicable to an object and associates these properties to a drawing style name. This
allows a drawing style to be used for other objects. If a drawing style is modified (for example,
changing area color), the changes are automatically applied to all objects that use the same
drawing style.

If Impress is used frequently, a library of well defined drawing styles is an invaluable tool. This
can speed up up the process of formatting objects to presentation requirements that have to be
followed (for example, company colors or fonts).

For more information on drawing styles in Impress, see Chapter 2, Slide Masters, Styles, and
Templates.

Linked drawing styles

Drawing styles support inheritance allowing a style (child) to be linked to another style (parent)
inheriting all formatting settings of the parent style. This linking of styles creates style families.

For example, if multiple boxes are required differing only in area color, but otherwise identically
formatted, it is recommended to define a style for the box. This can include borders, area fill,
font, and so on as the parent drawing style. Several drawing styles can be created which are
hierarchically dependent on the parent style, but differ only in the area color attribute. These
drawing styles are known as child styles. If it is necessary to change the font size or border
thickness, the parent style is changed and all the child styles change accordingly.
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Default drawing style

In Impress, the drawing styles are located in the Styles deck on the Sidebar (Figure 207). Click
on Drawing Styles to open the drawing styles that are available in the presentation. The Default
Drawing Style cannot be deleted and is automatically applied to any graphic object created on a
slide. This style is the starting point for creating new drawing styles.

)? Note

The Default Drawing Style can be modified, but only applies to the presentation
where the Default Drawing Style was modified.

Creating drawing styles

New style from Sidebar
1) Select an object or create a new object.
2) Open the Styles deck on the Sidebar using one of the following methods:
— Click on Styles at the side of the Sidebar.
— Click on Show the Styles Sidebar on the Line and Filling toolbar.
— Use the keyboard shortcut F11 (macOS 3+T7).
3) Click on Drawing Styles in the Styles title bar to open the Drawing Styles panel.

4) Right-click on a drawing style that is selected in the list and select New from the context
menu to open the Graphic Styles dialog (Figure 208).

5) Click on General to open the General page.
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6) Enter a name for the new drawing style in the Name text box.

7) In Inherit from text box, select None from the drop-down list if the new drawing style is
NOT going to be linked. This prevents the new drawing style from being linked to the
Default Drawing Style that was applied to the new object when it was created.

8) Use the various pages in the Graphic Styles dialog to format the new style, as follows:

— Font, Font Effects, Indents & Spacing, Alighment, Tabs, Highlighting, and Asian
Typography — provides options for formatting any text inserted into a graphic object.

— Dimensioning — provides options for dimension lines formatting.

— Text, Text Animation, Connector, Line, Area, Shadowing, and Transparency —
provides options for graphic object formatting.

9) Click OK to close the Graphics Styles dialog and save the new drawing style.

7 Note

Any new drawing style created is automatically placed in the Custom Styles
category.

New style from selected object
1) Select an object to use for creating a new drawing style.

2) Carry out any formatting changes to the object using the various dialogs and menu
options available in Impress.

3) Open the Styles deck on the Sidebar and click on Drawing Styles on the left of the
Styles title bar to open the Drawing Styles panel.

4) Click on New Style from Selection on the right of the Styles deck title bar to open the
New Style from Selection dialog.

5) Enter a name for the new drawing style in the Enter new style name text box. Alist is
displayed of existing custom styles of that are available.

6) Click OK to save the new drawing style and close the New Style from Selection dialog.

Modifying drawing styles

1) Open the Styles deck on the Sidebar and click on Drawing Styles on the left of the
Styles title bar to open the Drawing Styles panel.
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2) Right-click on the style that is to be modified and select Modify from the context menu to
open the Graphic Styles dialog.

3) Carry out any formatting changes to the drawing style using the options in the various
pages of the Graphic Styles dialog.

4) Click OK to save the changes and close the Graphic Styles dialog.

Updating drawing styles
1) Select an object or create a new object.

2) Carry out any formatting changes to the object using the various dialogs and menu
options available in Impress.

3) Open the Styles deck on the Sidebar and click on Drawing Styles on the left of the
Styles title bar to open the Drawing Styles panel.

4) Click on Update Style on the right of the Styles deck title bar to update the style. There
is no confirmation that the style has been updated.

Applying drawing styles

1) Open the Styles deck on the Sidebar and click on Drawing Styles on the left of the
Styles title bar to open the Drawing Styles panel.

2) Select an object in the presentation to apply a drawing style.

3) Double-click on the drawing style name and apply the drawing style to the selected
object.

7 Notes

Before deleting a custom drawing style, make sure the style is not in use in the
presentation.

The predefined drawing styles in Impress cannot be deleted, even if the predefined
drawing style is not in use. Only custom (user defined) styles can be deleted.

Deleting drawing styles

1) Open the Styles deck on the Sidebar and click on Drawing Styles on the left of the
Styles title bar to open the Drawing Styles panel.

2) Right-click on a custom drawing style and click Delete on the context menu.

3) Click Yes to confirm the deletion of the custom drawing style.
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OLE Objects

Object Linking and Embedding (OLE) is software technology that allows linking and embedding
of the following types of files into an Impress presentation.

LibreOffice spreadsheets
LibreOffice charts
LibreOffice drawings
LibreOffice formulas
LibreOffice text

The major benefit of using OLE objects is to provide a quick and easy method of editing an
object using tools from the software that created the object. These file types are created using
LibreOffice and OLE objects can be created from new or from an existing file.

Inserting new OLE objects
1) Select the slide in a presentation where the OLE object is going to be inserted.

2) Go to Insert > OLE Object > OLE Object on the Menu bar to open the Insert OLE
Object dialog (Figure 209).

3) Select Create new and then select the type of OLE object in Object Type.

4) Click OK and a new OLE object is inserted in the center of the slide in edit mode. The
toolbars change to display the necessary tools for creating a new OLE object.

Inserting OLE objects from files
1) Select the slide in a presentation where the OLE object is going to be inserted.

2) Go to Insert > OLE Object > OLE Object on the Menu bar to open the Insert OLE
Object dialog (Figure 210).

3) Select Create from file, then click on Search and a file browser window opens.

4) Navigate to where the file is located, then select the file required and click Open. The
filename appears in the File text box in the Insert OLE Object dialog.

Insert OLE Object x

LibreOffice 24.8 Drawing
LibreQffice 24.8 Formula
LibreOffice 24.8 Chart

LibreCrfice 24.8 Text
Further objects

Help oK Cancel

. y
Figure 209: Insert OLE Object dialog — Create new page
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5) Insert the OLE object into the center of the slide in edit mode using one of the following
methods:

— Click OK to insert the file as an OLE object.

— Select Link to file, then click OK to insert the OLE object into using a link to the
original file.

— Select Display as icon, then click OK to insert the OLE object as an icon. When the
icon is clicked on, the OLE object opens in a new window.

ﬁ Notes

When inserting a new OLE object, it is only available in the presentation it is being
inserted into and the OLE object can only be edited using Impress.

For computers using the Windows operating system, an additional option of Further
objects is available in the Object Type list. Clicking on Further objects opens an
Insert Object dialog (Figure 211) allowing an OLE object to be inserted that uses
software compatible with OLE and LibreOffice. This option is available for new OLE
objects and OLE objects from a file.

By default, when inserting a file into a slide as an OLE object, any changes made to
the original file do not affect the copy of the file inserted into a presentation. Also,
changes to the OLE object in a presentation do not change the original file. If any
changes made to the file, either in the original or in the presentation, are to appear in
both versions, the original file has to be linked with the presentation when the file is
inserted.

Editing OLE objects

1) Double-click on the OLE object to open it in edit mode. The toolbars in Impress change
to provide the necessary tools for editing an OLE object.

2) When editing the OLE object is complete, click anywhere outside the OLE object to exit
editing.

3) Save the presentation. Any changes made to the OLE object are also saved.
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Figure 211: Insert OLE Object dialog — Create New Further Objects page

Resizing and moving OLE objects

Resizing and moving OLE objects is exactly the same as resizing and moving graphic objects in
Impress. For more information, see Chapter 5, Managing Graphic Objects.

Spreadsheets

To use spreadsheets in an Impress presentation, either insert an existing spreadsheet file, or
insert a new spreadsheet as an OLE object. For more information on spreadsheets, see the
Calc Guide and the Getting Started Guide.

Embedding a spreadsheet into Impress includes most of the functionality of a Calc spreadsheet
to carry out calculations and data analysis. However, if complex data or formulas are to be used,
it is recommended to perform those operations in a separate Calc spreadsheet first, then embed
the spreadsheet into Impress with the results.

It is tempting to use spreadsheets in Impress for creating tables or presenting data in a tabular
format. However, inserting a table into Impress is often more suitable and quicker, depending on
the complexity of the data. See Chapter 3, Adding and Formatting Text for more information on
inserting and formatting tables.

The entire spreadsheet is inserted into a slide as an OLE object. If the spreadsheet contains
more than one sheet and the one required is not visible, double-click the spreadsheet and then
select a different sheet from the sheet tab row at the bottom.

}? Notes

When resizing or moving a spreadsheet in slides, ignore any horizontal and vertical
scroll bars, and the first row and first column. The first row and column are easily
recognizable because of their light background color. They are only used for
spreadsheet editing purposes and are not included in the spreadsheet that appears
as an OLE object on the slide.

Do not double click on an OLE spreadsheet object when moving or resizing. Double
clicking opens the OLE object editing mode for spreadsheets.
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Figure 212: Example of OLE spreadsheet editing in Impress
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Figure 213: Spreadsheet Formatting toolbar

Editing spreadsheets

When a spreadsheet is inserted into a slide, it is in edit mode ready for inserting or modifying
data or modifying the format (Figure 212). The following also happens to provide tools and
functions for spreadsheets:

* The Formatting toolbar for spreadsheets (Figure 213) opens replacing the Line and
Filling toolbar and the following tools become available at the top of the OLE
spreadsheet for basic formatting:

— Name Box — shows the active cell reference or the name of a selected range of cells.
— Function Wizard; Select Function; Formula.

— Input Line — edit box for entering data or reviewing the displayed contents of the
active cell. If necessary, click on the triangle v on the right to expand the edit box and
provide space for long functions requiring multiple lines.

* The Menu bar also changes providing formatting options applicable for editing
spreadsheets.

Cell navigation

When an embedded spreadsheet is opened, the default active cell is A1. To move around a
spreadsheet, select a cell to activate the cell using one of the following methods:

* Keyboard arrow keys.
« Position the cursor in a cell and click.
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* Press the Enter key to move one cell down and Shift+Enter combination to move one
cell up.

* Press the Tab key to move one cell to the right and Shift+Tab combination to move one
cell to the left.

ﬁ Note

Other keyboard shortcuts are available to navigate in a spreadsheet. Refer to
Getting Started Guide or the Calc Guide for more information.

Entering data

Data input into a cell can only be done when a cell is active. An active cell is easily identified by
a thickened and bolder border. The cell reference for the active cell is displayed in the Name
Box at the left hand end of the Calc editing toolbar.

1) Double-click on the embedded spreadsheet to open editing mode.

2) Select a cell to make it active and start typing in the cell or in the Input Line. Entering
data into the Input Line makes the data entry easier to read.

3) Use the various tools and options on the Menu bar to enter data, formula, function, text,
or date into a cell.

4) To confirm data input into a cell use one of the following methods:
— Select a different cell with the cursor.
— Press the Enter key, or the Shift+Enter key combination.
— Press the Tab key, or Shift+Tab key combination.

5) When editing the embedded spreadsheet is complete, click anywhere outside the border
to exit edit mode and save the changes.

Tip
When entering numbers as text, for example telephone numbers. Impress
automatically removes any leading zeros from the number. To prevent Impress from

removing leading zeros, or right aligning numbers in a cell, type a single quotation
mark before entering a number as text, for example ‘1234.

=]

Merging cells
1) Double-click on the embedded spreadsheet to open editing mode.
2) Highlight the required number of cells to be merged.

3) If there is no data in the cells being merged, use one of the following methods to merge
cells:

— Go to Format > Merge and Unmerge Cells > Merge and Center Cells on the Menu
bar.

— Go to Format > Merge and Unmerge Cells > Merge Cells on the Menu bar.
— Right-click on the selected cells and select Merge Cells from the context menu.

4) If the selected cells for merging contain data, the Merge Cells dialog (Figure 214)
automatically opens. Merge the selected cells as follows:

a) Use one of the methods in Step 3 to merge cells and open the Merge Cells dialog.
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Figure 214: Merge Cells dialog

b) Select an option in the Merge Cells dialog.
c) Click OK to merge the cells and close the Merge Cells dialog.

5) When finished editing the embedded spreadsheet, click anywhere outside the border to
exit edit mode and save the changes.

Splitting merged cells
Only multiple cells that have been merged can be split, or unmerged, into separate cells.
1) Double-click on the embedded spreadsheet to open editing mode.
2) Select a cell that was formed from merging from multiple cells.
3) Split the merged cell into separate cells using one of the following methods:
— Go to Format > Merge and Unmerge Cells > Unmerge Cells on the Menu bar.
— Right-click on the cell and select Unmerge Cells from the context menu.
4) When editing the embedded spreadsheet is complete, click anywhere outside the border
to exit edit editing mode and save the changes.
Inserting cells
1) Double-click on the embedded spreadsheet to open editing mode.

2) Select the same number of cells on the embedded spreadsheet that are going to be
inserted.

3) Insert cells using one of the following methods. Inserting cells opens the Insert Cells
dialog (Figure 215).

— Go to Sheet > Insert Cells on the Menu bar.
— Right-click on the selected cells and select Insert from the context menu.
— Use the keyboard shortcut Ctr 1++ (macOS 3 ++).

4) Select an insert option for cells, then click OK to insert the cells and close the Insert Cells
dialog.

Chapter 7, OLE, Spreadsheets, Charts, and Other Objects | 245



Insert Cells X

Selection

(O Shift cells right
() Entire row 1 =

) Entire column 1 =

Figure 215: Insert Cells dialog
5) When editing the embedded spreadsheet is complete, click anywhere outside the border
to exit edit editing mode and save the changes.
Inserting rows
1) Double-click on the embedded spreadsheet to open editing mode.

2) Select the same number of rows on the embedded spreadsheet that are going to be
inserted.

3) Insert rows using one of the following methods:

— Go to Sheet > Insert Rows > Rows Above or Sheet > Insert Rows > Rows Below
on the Menu bar.

— Right-click on the row header for the selected rows and select Insert Rows Above or
Insert Rows Below from the context menu.

— Open the Insert Cells dialog (Figure 215) and select Entire row to insert rows above
the selected rows.

4) When editing the embedded spreadsheet is complete, click anywhere outside the border
to exit edit editing mode and save the changes.
Inserting columns
1) Double-click on the embedded spreadsheet to open editing mode.

2) Select the same number of columns on the embedded spreadsheet that are going to be
inserted.

3) Insert columns using one of the following methods:

— Go to Sheet > Insert Columns > Columns Before or Sheet > Insert Columns >
Columns After on the Menu bar.

— Right-click on the column header for the selected columns and select Insert Columns
Before or Insert Columns After from the context menu.

— Open the Insert Cells dialog (Figure 215) and select Entire column to insert columns
to the left of the selected columns.

4) When editing the embedded spreadsheet is complete, click anywhere outside the border
to exit edit editing mode and save the changes.
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Figure 216: Delete Cells dialog

Deleting cells
1) Double-click on the embedded spreadsheet to open editing mode.
2) Select the cells on the embedded spreadsheet that are going to be deleted.

3) Delete the selected cells using one of the following methods. Deleting cells opens the
Delete Cells dialog (Figure 216).

— Go to Sheet > Delete Cells on the Menu bar.
— Right-click on the selected cells and select Delete from the context menu.
— Use the keyboard shortcut Ctr1+- (macOS 3 +-).

4) Select a delete option in the Delete Cells dialog, then click OK to delete the cells and
close the dialog.

5) When editing the embedded spreadsheet is complete, click anywhere outside the border
to exit edit editing mode and save the changes.
Deleting rows
1) Double-click on the embedded spreadsheet to open editing mode.
2) Select the rows for deletion on the embedded spreadsheet.
3) Delete the selected rows using one of the following methods:
— Go to Sheet > Delete Rows on the Menu bar.

— Right-click in the row header for the selected rows and select Delete Rows from the
context menu.

— Open the Delete Cells dialog (Figure 216) and select Delete entire row(s).
4) When editing the embedded spreadsheet is complete, click anywhere outside the border
to exit edit editing mode and save the changes.
Deleting columns
1) Double-click on the embedded spreadsheet to open editing mode.
2) Select the columns for deletion on the embedded spreadsheet.
3) Delete the selected columns using one of the following methods:

— Go to Sheet > Delete Columns on the Menu bar.
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Figure 217: Append Sheet dialog

— Right-click in the column header for the selected columns and select Delete Columns
from the context menu.

— Open the Delete Cells dialog (Figure 216) and select Delete entire column(s).

4) When editing the embedded spreadsheet is complete, click anywhere outside the border
to exit edit editing mode and save the changes.

Quickly inserting sheets
1) Double-click on the embedded spreadsheet to open editing mode.
2) Quickly insert a sheet using one of the following methods:

— Click on the plus sign to the left of the sheet names and a new sheet is added to the
spreadsheet after the last sheet in the spreadsheet.

— Go to Sheet > Insert Sheet at End on the Menu bar and enter a name for the sheet in
the Append Sheet dialog (Figure 217) that opens, then click OK. A new sheet is added
to the spreadsheet after the last sheet in the spreadsheet.

3) When editing the embedded spreadsheet is complete, click anywhere outside the border
to exit edit editing mode and save the changes.

ﬁ Note

If there are multiple sheets in an embedded spreadsheet, only the active sheet is
shown on the slide after exiting edit mode.

Inserting sheets

For more control over inserting sheets into an embedded spreadsheet, use the Insert Sheet
dialog (Figure 218) as follows:

1) Double-click on the embedded spreadsheet to open editing mode.

2) Open the Insert Sheet dialog using one of the following methods:
— Right-click on the sheet names and select Insert Sheet from the context menu.
— Go to Sheet > Insert Sheet on the Menu bar.

3) In Position, select one of the following options:
— Before current sheet — inserts sheets before the active sheet in the spreadsheet.
— After current sheet — inserts sheets after the active sheet in the spreadsheet.

4) In Sheet, select New sheet and the No. of sheets required.

5) In the Name text box, enter a name for the new sheet. This option is not available if
inserting multiple sheets.
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Figure 218: Insert Sheet dialog
6) Click OK to insert the sheet and close the Insert Sheet dialog.

7) When editing the embedded spreadsheet is complete, click anywhere outside the border
to exit edit editing mode and save the changes.

Insert sheet from file
When inserting a sheet from a file, the Insert Sheet dialog (Figure 218) has to be used.
1) Double-click on the embedded spreadsheet to open editing mode.
2) Open the Insert Sheet dialog using one of the following methods:
— Right-click on the sheet names and select Insert Sheet from the context menu.
— Go to Sheet > Insert Sheet on the Menu bar.
3) In Position, select one of the following options:
— Before current sheet — inserts sheets before the active sheet in the spreadsheet.
— After current sheet — inserts sheets after the active sheet in the spreadsheet.
4) In Sheet, select From file and click on Browse to open an Insert browser window.
5) Navigate to the file location and select the file.
6) Click on Open and the sheet names contained in the file appear in the preview box.
7) If required, click on Link to create a link to the original file.
8) Select the sheet required for insertion in the preview box.
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9) Click OK to insert the selected sheet into the embedded spreadsheet and close the
Insert Sheet dialog.

10) When editing the embedded spreadsheet is complete, click anywhere outside the border
to exit edit editing mode and save the changes.

Renaming sheets
1) Double-click on the embedded spreadsheet to open editing mode.
2) Select the sheet for renaming to make it active.

3) Right-click on the sheet tab and select Rename Sheet from the context menu, or go to
Sheet > Rename Sheet on the Menu bar.

4) Enter a new name for the sheet in the Rename Sheet dialog that opens.
5) Click OK to save the name change and close the Rename Sheet dialog.

6) When editing the embedded spreadsheet is complete, click anywhere outside the border
to exit edit editing mode and save the changes.

Moving or copying sheets
1) Double-click on the embedded spreadsheet to open editing mode.
2) Select the sheet for moving or copying to make it active.

' Move/Copy Sheet x|

Location
To document .
Untitled 1 (curment document) ﬂ _

Insert before

2024 Fuel Consumption

- move to end position -

New name
2024 Fuel Consumption_2

Help Copy Cancel

Figure 219: Move/Copy Sheet dialog
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3) Right-click on the sheet tab and select Move or Copy Sheet from the context menu, or
go to Sheet > Move or Copy Sheet on the Menu bar to open the Move/Copy Sheet
dialog (Figure 219).

4) Move or copy a sheet to another position within the embedded spreadsheet in the same
presentation as follows:

a) In Action, select Move or Copy option.

b) In Location, select a destination from the options in the To document drop-down list.
In Impress, the presentation is named as Untitled 1 (current document).

¢) In Insert before, select the position within the spreadsheet from the available list.
d) If necessary, enter a new name for the sheet in the New name text box.

e) Click on Move to move the sheet, or Copy to copy the sheet and close the Move/Copy
sheet dialog.

5) Move or copy a sheet to another document containing a spreadsheet is as follows:
a) Make sure the spreadsheet in the target document is selected.
b) In Action, select Move or Copy option.

¢) In Location, select a destination from the options in the To document drop-down list.
In Impress, the presentation is named as Untitled 1 (current document). If the
document is a Calc spreadsheet, the filename of the LO Calc spreadsheet is
displayed.

d) In Insert before, select the position within the spreadsheet from the available list.

e) If necessary, enter a new name for the sheet in the New name text box.

f) Click on Move to move the sheet, or Copy to copy the sheet and close the Move/Copy
sheet dialog.

6) To move the sheet within the embedded spreadsheet using the cursor, click on the sheet
tab and drag the selected sheet to a new position.

7) When editing the embedded spreadsheet is complete, click anywhere outside the border
to exit edit editing mode and save the changes.

7 Note

To move or copy a sheet from an embedded spreadsheet in an Impress presentation
into another document, then the target document must be a Calc spreadsheet or a
document that can contain an embedded spreadsheet.

Deleting sheets
1) Double-click on the embedded spreadsheet to open editing mode.
2) Select the sheet for deletion to make it active.

3) Right-click on the sheet tab and select Delete Sheet from the context menu, or go to
Sheet > Delete Sheet on the Menu bar.

4) Click Yes to confirm the deletion of the sheet.

5) When editing the embedded spreadsheet is complete, click anywhere outside the border
to exit edit editing mode and save the changes.
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Formatting spreadsheets

For presentation purposes, it may be necessary to change the formatting of a spreadsheet to
match the style used in the presentation.

When working on an embedded spreadsheet, any styles created in Calc are also available for
use. However, if styles are going to be used, it is recommended to create specific styles for
embedded spreadsheets. Calc styles maybe unsuitable when working in Impress.

Cell data formatting

1) Select a cell or a range of cells in an embedded spreadsheet using one of the following
methods:

— Click in a cell to select it.

— To select the whole sheet, click on the blank cell at the top left corner between the row
and column headers.

— To select the whole sheet, use the keyboard shortcut Ctr1+A (macOS 3 +A).

- Format Cells X
|
Asian Typography Borders Background Cell Protection |
Numbers Font Font Effects Alignment
Category Format Language
s General |Default - English (UK) v
User-defined -1235
123457
Percent
Currency
B -1,234.57
Sﬁil‘!ﬂtiﬁﬁ “ ms-ﬂ
Fraction one hundred
Boolean Value Ovié Fichch
Text One Hundred
ONE HUMDRED
71.30
Options
Decimal places: 2 =) [ Megative numbers red

[

Leading zeroes: 1 B Thousands separator

Format Code
# ##0.00 _ B

Help Reset Cancel

Figure 220: Format Cells dialog
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— To select a column, click on the column header at the top of the spreadsheet.

— To select a row, click on the row header on the left hand side of the spreadsheet.
2) Open the Format Cells dialog (Figure 220) using one of the following methods:

Right-click on a cell and select Format Cells from the context menu.

— Go to Format > Cells on the Menu bar.

Use the keyboard shortcut Ctr1+1 (macOS 3 +1).

3) Use the various pages in the Format Cells dialog to format the cell data so that it
matches the style of the presentation.

4) Click OK to close the Format Cells dialog and save the formatting changes.

5) When editing the embedded spreadsheet is complete, click anywhere outside the border

to

exit edit editing mode and save the changes.

Row formatting

1) Select a row by clicking in the row header.
2) Adjust the row height using one of the following methods:

Right-click in the row header and select Row Height from the context menu to open
the Row Height dialog, then enter the required row height in the Height text box.

Right-click in the row header and select Row Height from the context menu to open
the Row Height dialog, then select Default value for row height.

Right-click in the row header and select Optimal Height from the context menu to
open the Optimal Height dialog. Enter an optimal height in the Add text box, or select
Default value. The optimal row height depends on the font size of the largest character
in a row.

Move the cursor over the bottom border in the row header until the cursor changes
shape, then click and drag the border to increase or decrease the row height.

3) When editing the embedded spreadsheet is complete, click anywhere outside the border
to exit edit editing mode and save the changes.

Column

formatting

1) Select a column by clicking in the column header.
2) Adjust the column width using one of the following methods:

Right-click in the column header and select Column Width from the context menu to
open the Column Width dialog, then enter the required column width in the Width text
box.

Right-click in the column header and select Column Width from the context menu to
open the Column Width dialog, then select the Default value for column width.

Right-click in the column header and select Optimal Width from the context menu to
open the Optimal Column Width dialog. Enter an optimal width in the Add text box, or
select Default value. The optimal column width depends on the longest entry within a
column.

Move the cursor over the left or right border in the column header until the cursor
changes shape, then click and drag the border to increase or decrease the column
width.
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Figure 221: Cell Styles panel in Styles deck on Sidebar

3) When editing the embedded spreadsheet is complete, click anywhere outside the border
to exit edit editing mode and save the changes.

Using formatting styles

When using styles in an embedded spreadsheet and the spreadsheet is in edit mode, LO
Impress displays the available styles for a spreadsheet in the Cell Styles panel in the Styles
deck on the Sidebar (Figure 221). Styles used in an embedded spreadsheet are similar to
LibreOffice paragraph styles.

1) Select the data in a cell or cells in the embedded spreadsheet.

2) Click on Styles to open the Styles deck in the Sidebar, then click on Cell Styles to open
the Calc styles panel.

3) Double-click on a style to apply that style to the cell data.

4) When editing the embedded spreadsheet is complete, click anywhere outside the border
to exit edit editing mode and save the changes.

Charts

A chart is a graphical interpretation of information that is contained in a spreadsheet. The
following information only provides basic information on charts. For more information about
creating charts and the use of charts, see the Calc Guide.

Inserting charts
1) Select a slide to insert a chart.
2) Use one of the following methods to insert a chart:

— Go to Insert > Chart on the Menu bar and an example chart (Figure 222) is inserted at
the center of the selected slide in editing mode.

— Click on Insert Chart on the Standard toolbar and an example chart is inserted in the
center of the slide in editing mode.

— Go to Insert > Object > OLE Object on the Menu bar to insert a chart as an OLE
object.

3) If necessary, click outside the chart area to cancel editing mode.
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7 Note

When an embedded chart is in editing mode, the Formatting toolbar (Figure 223) for
charts and a Standard toolbar for charts (Figure 224) automatically open replacing
the Line and Filling, and Standard toolbars.

Selecting chart types

Data can be presented using a variety of different chart types. Impress contains several
examples of chart types that will convey information to an audience. Select a chart type using
the Chart Type dialog (Figure 225), or the Chart Type panel in the Properties deck on the
Sidebar (Figure 226).
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Chart types

The following summary of available chart types to help selection of a chart type suitable for the
data being used to create the chart. Column, bar, pie and area charts are available as 2D or 3D
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(] 3D Look

Shape

B
vEAISTIC

Figure 225: Chart Type dialog

types. For more information on charts, see the Calc Guide.

Column

Used to display data that shows trends over time and is the default chart type used when
a chart is inserted into a slide. Use column charts with a relatively small number of data

points. Use line charts when there is data is a large time series.

Bar

Gives immediate visual impact for data comparison where time is not important, for

example comparing the popularity of products in a marketplace.

Pie

Gives a comparison of proportions. For example, when comparing what departments
spent on items or what departments actually spent overall. They work best with a small
range of values, for example six or less. Using larger range of values, reduces the visual

impact of a pie chart.
Area

Versions of line or column charts. Useful when emphasis of volume change is required.
Area charts have a greater visual impact than a line chart, but the type of data used does

make a difference to visual impact.

Line

Time series with progression. Ideal for raw data and useful for charts with data showing
trends or changes over time where an emphasis in continuity is required. In line charts,

the X-axis is ideal for representing time series data.
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XY (Scatter)
Typically used for showing and comparing numeric values, like scientific, statistical, and
engineering data. Combines X and Y values into single data points and displays them in
irregular intervals, or clusters. The X-axis usually plots the independent variable or
control parameter (often a time series).

Bubble
Used to represent three variables. Two variables identify the position of the center of a
bubble on a Cartesian graph, while the third variable indicates the radius of the bubble.

Net
Similar to polar or radar graphs and are useful for comparing data not in time series, but
show different circumstances, such as variables in a scientific experiment. The poles of
the net chart are the Y-axes of other charts. Generally, between three and eight axes are
ideal; any more and this type of chart becomes confusing.

Stock
Specialized column graphs specifically used for stocks and shares. choose traditional
lines, candlestick, and two-column charts. The data required for these charts is
specialized with a series for opening price, closing price, and high and low prices. The
X-axis represents a time series.

Column and line
Combination of two other chart types. It is useful for combining two distinct, but related
data series, for example sales over time (column) and the profit margin trends (line).

Chart Type dialog

1) Make sure the chart is selected and in editing mode. The chart has a border and
selection handles when in editing mode.

2) Open the Chart Type dialog (Figure 225) using one of the following methods:
— Click on Chart Type on the Formatting toolbar.
— Go to Format > Chart Type on the Menu bar.
— Right-click on the chart and select Chart Type from the context menu.

3) Select a chart type from the left-hand preview box and the chart examples on the right
change. The available options for chart types also change to match the selected chart

type.
4) Select a chart example from the right-hand preview box.
5) Select the options required for the chart type selected.
6) Click OK to close the Chart Type dialog and return to the edit window.

7) Continue to format the chart, add data to the chart, or click outside the chart to return to
normal view.

Sidebar Chart Type and Elements panels

1) Make sure the chart is selected and in editing mode. The chart has a border and
selection handles when in editing mode.

2) Click on Properties on the Sidebar to open the Properties deck.
3) Click on Chart Type to open the Chart Type panel (Figure 226).
4) Select a chart type from the Chart Type drop-down list.

5) Select a chart example from the preview box.
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Figure 226: Chart Type panel in Properties deck on Sidebar

6) Select the required formatting options for the chart type from the Chart Type panel. The
available options change to match the chart type that has been selected.

7) Click on Elements to open the Elements panel (Figure 227).
8) Select the required formatting options for the chart type from the Elements panel.

9) When formatting the chart is complete and all the data has been added to the chart, click
outside the chart to return to deselect editing and return to normal view.

7 Note

The Chart Type and Element panels in the Properties deck on the Sidebar are only
available when a chart has been selected and is in editing mode.

Formatting charts

Entering chart data

1) Make sure the chart is selected and in editing mode. The chart has a border and
selection handles when in editing mode.

2) Open the Data Table dialog (Figure 228) using one of the following methods:
— Click on Data Table on the Formatting toolbar for charts.
— Go to View > Data Table on the Menu bar.
— Right-click on the chart and select Data Table from the context menu.

3) Type or paste information into the cells to enter data into the Data Table dialog.
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4) Use the tools in the top of the Data Table dialog to insert, delete or reposition rows or
columns.

5) Click on Close to save the changes and close the Data Table dialog.

6) When formatting the chart is complete and all the data has been added to the chart, click
outside the chart to deselect editing and return to normal view.

7 Note

To insert, delete or reposition a column, use the tools Insert Series, Delete Series,
Move Series Left, and Move Series Right in the Data Table dialog.

Adding or removing chart elements

1) Make sure the chart is selected and in editing mode. The chart has a border and
selection handles when in editing mode.

2) Add an element to the chart using one of the following methods:

Go to Insert on the Menu bar and select an element from the submenu.

Right-click directly on the chart and select an element from the context menu.

Right-click directly on the chart wall and select an element from the context menu.

Open the Elements panel in the Properties deck on the Sidebar and select an element
from the options available.

7 Note

The method selected to add an element changes the type of element that can be
added to the chart. Also, when adding some elements to the chart, a dialog may
open with more options for the element being added.

3) Remove an element from a chart using one of the following methods:

— Right-click on the chart element and select the delete option from the context menu.
Type of element selected changes the delete options in the context menu.

— Select a chart element and press the De lete or Backspace key to remove the
element from the chart.

— Open the Elements panel in the Properties deck on the Sidebar and deselect the
element.

4) When formatting the chart is complete and all the data has been added to the chart, click
outside the chart to return to deselect editing and return to normal view.
Chart and chart elements formatting

For more information on formatting a chart, chart elements, and the formatting options available,
see the Calc Guide.

1) Make sure the chart is selected and in editing mode. The chart has a border and
selection handles when in editing mode.

2) Format an element on the chart using one of the following methods:
— Go to Format on the Menu bar and select an element for formatting.

— Right-click on an element and select Format XXXX from the context menu. The format
options available depend on which chart element has been selected. For example,
select the chart wall and the format option is called Format Chart Wall.
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— Use the various tools on the Formatting toolbar for charts to format a chart element.
3) Select an element and open a formatting dialog specific for the element selected.
4) Use the various options in the formatting dialog to format the element.

5) When formatting the chart is complete and all the data has been added to the chart, click
outside the chart to return to deselect editing and return to normal view.

Resizing and moving charts

A chart and its chart elements can be resized and moved just like other objects on a slide. For
more information on resizing and moving a chart, see Chapter 5, Managing Graphic Objects and
the Calc Guide.

Audio and video

Inserting audio or video

1) Go to Insert > Audio or Video on the Menu bar and a file browser for Insert Audio or
Video opens (Figure 229).

2) Navigate to the folder where the audio or video file is located. Only audio and video files
that are compatible with Impress are available in the file browser.

E Insert Audio or Video b
o : I = » Desktop » Movies ~ ) Search Movies »
Organize * Mew folder =~ 1 @
B Gallery ) IMG_0538.MOV

[] IMG_0573.MOV

il Desktop ¥ [ IMG_0574.MOV
Download »
X Posviouts () IMG_0575.MOV
a Dhcigmsitis + Select a file to preview.
[] IMG_0576.MOV
PN Pictures g
(] IMG_0577.MOV
Music *
° [] MVI_2195.MP4
n Videos »
=2 1 O Finuree
File narme: «| | All audie and video files (*.aac" v
[JLink Open Cancel

Figure 229: Insert Audio or Video dialog
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Figure 231: Media Playback panel in Properties deck on Sidebar

3) Select a compatible audio or video file and click Open to embed the file in the center of
the slide. The Media Playback toolbar (Figure 230) and the Media Playback panel in the
Properties deck on the Sidebar (Figure 231) automatically open.

4) Reposition and/or resize the audio or video file. See Chapter 5, Managing Graphic
Objects for more information.

Media playback

The Media Playback toolbar automatically opens when an audio or video file is selected. The
Media Playback toolbar contains the following tools from left to right. These tools are also
available in the Media Playback panel in the Properties deck on the Sidebar (Figure 231).

Table 11: Media Playback tools

Tool Purpose

Opens the Insert Audio or Video file browser where a media file is

Insert Audio or Video selected for insertion into a slide.

Play Plays the media playback.
Pause Pauses the playing of the media.
Stop Stops the playing of media.
When selected, repeats the playing of the media until the tool is
Repeat
deselected.
Position Selects the position of where to start playing from within the media

file.
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Tool Purpose

Mute Suppresses the volume of a media file.

Volume Adjusts the volume of the media file.

Media Path Indicates where the media file is stored on a computer.
Formulas

Formulas are inserted onto a slide as an OLE object. For more information on how to create and
edit formulas, see the Math Guide or the Getting Started Guide.

Go to Insert > OLE Object > Formula Object on the Menu bar to create a formula in a slide
and the following happens:

* The Menu bar changes to provide tools for editing and formatting a formula.
* The Tools toolbar (Figure 232) opens providing tools to help create and edit a formula.

* The Elements deck in the Sidebar (Figure 233) opens allowing selection of element
categories from the drop-down list and formula elements from the available options.

When creating formulas, care should be taken with font sizes to make sure formulas are similar
in size to the font used in the presentation. To change font attributes of a formula, go to Format
> Font Size on the Menu bar. To change font type, go to Format > Fonts on the Menu bar.

@ & @ & |7
eeaaVIQN%
Figure 232: Tools toolbar
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Figure 233: Elements deck in Sidebar
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7 Note

Unlike formulas in Writer, a formula in Impress is treated as an object and is not
automatically aligned with the rest of the objects on the slide. The formula can be
moved around like other objects in Impress, but cannot be resized.

Drawings, text files, HTML files and other objects

Drawings, text files, HTML files and other objects that are compatible with Impress can be
inserted into an Impress presentation.

» Go to Insert > File on the Menu bar to open a file selection dialog. Only files compatible
with LO Impress are available for selection and insertion as OLE Objects.

* Copy and insert as an OLE objects compatible drawings, text files, HTML files, or object.
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Working with slides

Inserting new slides

A new slide is inserted into a presentation after the slide that is displayed in the Workspace. If
slide masters are used in the presentation, the inserted slide uses the master slide of the
selected slide displayed in the Workspace.

1) Open an existing presentation, or create a new presentation.
2) Make sure Normal view is selected in the Workspace.

3) Select the slide in the presentation where a new slide is going to be inserted after the
selected slide, then use one of the following methods to insert a new slide:

— Go to Slide > New Slide on the Menu bar.

— Right-click on the selected slide in the Slides pane and select New Slide from the
context menu.

— Right-click on the selected slide in the Slide Sorter view and select New Slide from
the context menu.

— Use the keyboard shortcut Ctr 1+M (macOS A+M).

4) To insert a new slide at the end of a presentation make sure no slides selected in the
Slides pane, then use one of the following methods:

— Go to Slide > New Slide on the Menu bar.

— Right-click in an empty area in the Slides pane and select New Slide from the context
menu.

Inserting slides from a file
1) Open an existing presentation, or create a new presentation.
2) Make sure Normal view is selected in the Workspace.
3) Select the slides in the presentation insertion after the selected slide.

4) Alternatively, insert slides at the end of the presentation, make sure no slides are
selected in the Slides pane.

5) Go to Slide > Insert Slide from File on the Menu bar to open the Insert File dialog
(Figure 234).

6) Navigate to the presentation file where the slide is located and select the file, then click
on Open to open the Insert Slides/Objects dialog (Figure 235).

7) Click on the triangle P> next to the filename in the Insert Slides/Objects dialog to expand
the list of slides.

8) Select the slides required for insertion into the presentation.
9) If required, select Link to embed the slide as an OLE object.

10) If required, select Delete unused backgrounds to remove any unreferenced
background slides and presentation layouts from the presentation.

11) Click OK to insert the slides into the presentation and close the dialog.
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Figure 235: Insert Slides/Objects dialog

Chapter 8, Adding and Formatting Slides, Notes, Comments, and Handouts | 267



7 Note

When inserting a slide from a file, a slide can also be linked embedding the slide into
a presentation. See Chapter 7, OLE, Spreadsheets, Charts, and Other Objects for
more information about embedding OLE objects

. Tip
Figure 235 shows the importance of descriptive names for slides and objects in a
presentation for identification purposes. Refer to “Renaming slides” on page 269 for

more information.

Copying and pasting between presentations
1) Open the source presentation that contains the required slide(s) for copying.
2) Make sure Slide Sorter view is open in the Workspace to locate the slide(s) for copying.

3) Select the required slides and copy using one of the following methods:

Go to Edit > Copy on the Menu bar.

Right-click on a slide and select Copy from the context menu.

Click on Copy in the Standard toolbar.
Use the keyboard shortcut Ctr 1+C (macOS 3 +C).

4) Open the target presentation where the copied slides are going to be pasted.
5) Make sure Slide Sorter view is open in the Workspace.
6) Select the slide at the point where the copied slides are going to be pasted.

7) Alternatively, to paste slides at the end of the presentation, make sure no slides are
selected.

8) Paste the copied slides into the target presentation using one of the following methods:

Go to Edit > Paste on the Menu bar.

Right-click and select Paste from the context menu.

Click on Paste in the Standard toolbar.
Use the keyboard shortcut Ctr 1+V (macOS +V).

Dragging and dropping between presentations
1) Open both presentations being used to move or copy slides between presentations.
2) Make sure that both presentations are open in Slide Sorter view in the Workspace.

3) In the target presentation, select the slide at the point where the copied slides are going
to be inserted.

4) Alternatively, to insert slides at the end of the target presentation, make sure that there
are no slides selected.

5) In the source presentation, select the required slides being moved or copied.

6) To move the slides, click on the selected slides, then drag and drop the selected slides
into the target presentation.

7) To copy the slides, click on the selected slides and hold down the Ctr1 key (macOS 3),
then drag and drop the slides into the target presentation.
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Duplicating slides
Duplicating a slide is an easy method of adding slides to a presentation if new slides are to
inherit formatting, layout, and animations from a selected slide.

1) Open Normal or Slide Sorter view in the Workspace.

2) Select the slides for duplication in the Slide Sorter view or the Slides pane.

3) Go to Slide > Duplicate Slide on the Menu bar, or right click on the selected slides and
select Duplicate Slide from the context menu. The duplicated slides are inserted into the
presentation after the selected slides.

Tip
Duplicating slides help prevent slides from being shown with too much information,
which can make it difficult for an audience to understand. If a slide becomes crowded
with information, duplicating a slide and splitting the information points over two or
more slides is recommended. All formatting, backgrounds, and so on are retained for
each duplicated slide.

=]

Renaming slides
1) Open Normal or Slide Sorter view in the Workspace.
2) Select a slide and open the Rename Slide dialog using one of the following methods:
— Go to Slide > Rename Slide on the Menu bar.

— Right-click on the selected slide in the Slides pane and select Rename Slide from the
context menu.

— Right-click on the selected slide in the Slide Sorter view and select Rename Slide
from the context menu.

3) In the Rename Slide dialog, type a new name for the slide in the Name text box.

4) Click OK to save the renamed slide and close the Rename Slide dialog.

Expanding slides

Occasionally, a slide may contain too many points to fit on a slide making the slide difficult to
read and understand. Instead of reducing the font size, or using other methods to increase the
amount of text on a slide, it is recommended to divide the slide contents into two or more slides,

as shown by the example in Figure 236.
1) Select a slide that contains an outline for expansion in the Slides pane.

2) Go to Slide > Expand Slide on the Menu bar to create new slides from the first outline
level on the original slide.

3) If necessary, rearrange the presentation order for the newly created slides.

/? Note

The first outline level on the selected slide becomes the title of each new slide
created. Outline levels below each first level on the original slide are moved up one
outline level in the new slides.
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Figure 236: Example of expanding a slide

Presentation summary slide
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Figure 237: Example of a presentation summary slide

Creating summary slides

A summary slide is a new slide that is added to a presentation and contains an unordered list
from the titles of the slides of the selected slides in a presentation. Normally, a summary slide is
inserted as the last slide in a presentation and used as an agenda for presentations. An example
of a presentation summary slide is shown in Figure 237.

1) Select the slide that contains an outline and is the first slide in the summary.

2) Go to Slide > Summary Slide on the Menu bar to create a summary slide at the end of
the presentation. Bullet points are created using the titles of the slides in the
presentation.

3) If necessary, move the summary slide to the required position in a presentation.

7 Note

When expanding a slide, or creating a summary slide, any selected slides MUST
contain an outline.
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Deleting slides

Select a slide or slides in the Slides pane, Normal view, or Slide Sorter view in the Workspace,
then use one of the following methods to delete slides:

* Go to Slide > Delete Slide on the Menu bar.
* Right-click on selected slides and select Delete Slide from the context menu.

* Press the Delete or Backspace key.

Creating slides from an outline

When planning a presentation it is useful to develop an outline from a Writer file. Once the
outline is created, one or more separate slides can be created from each of the top level outline
elements.

Using a Writer document
1) Open the file in Writer that is going to be used as a basis to create a presentation outline.

2) Go to File > Send > Outline to Presentation on the Writer Menu bar. A new
presentation is created and opens in Impress Outline view. Heading paragraph styles are
converted into the Impress outline styles. An example outline from a Writer document is
shown in Figure 238.

3) If necessary, duplicate, or expand slides, and manually change slide contents to create a
presentation. For more information, see “Duplicating slides” on page 269 and “Expanding
slides” on page 269.

}? Note

To create a presentation from a Writer document, the Writer document must contain
headings formatted using heading paragraph styles.

Slides X Normal Outline Notes Slide Sorter

—— 'Copyright

| Contributors

Feedback

Publication date and software version
Using LibreOffice on macOS

== -‘Working with slides

Inserting new slides

Inserting slides from a file

== Copying and pasting between presentations
Dragging and dropping between
presentations

' * Duplicating slides

Figure 238: Example outline created from a LibreOffice Writer document

i
i
]

]
.
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Figure 239: Chart Type dialog

Using AutoAbstract
1) Open the file in Writer that is going to be used as a base to create a presentation outline.

2) Go to File > Send > AutoAbstract to Presentation on the Writer Menu bar to open the
Create AutoAbstract dialog (Figure 239).

3) Select the number of outline levels for the presentation in the Included outline levels box.
For example, if three levels are selected, all headings formatted with Heading 1 to 3
styles are included as outline levels 1 to 3. An example outline from a Writer document is
shown in Figure 238.

4) Select the number of paragraphs for each outline level for in the presentation in the
Paragraphs per level box. For example, if three paragraphs are selected, each outline
level will contain three paragraphs.

5) Click OK to close the Create AutoAbstract dialog and an outline is created in a new
Impress presentation.

6) Some outline levels may have too many points to fit on one slide. If necessary, duplicate
or expand slides and manually change slide contents to create a simpler presentation.
For more information, see “Duplicating slides” on page 269 and “Expanding slides” on
page 269.

7) When the presentation is created, some hierarchical structure of the outline may be lost.
If necessary, use Promote or Demote tools on the Outline toolbar (Figure 240) to move
the outline points to the correct level.

ﬁ Note

To create a presentation using AutoAbstract and send content from Writer to
Impress, the text must contain headings formatted with the heading paragraph
styles.
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Copying and pasting an outline

1) Open the file in Writer that contains an outline to use as a basis for creating a
presentation outline.

2) Highlight the outline and select Edit > Copy on the Menu bar, or right click on the
selected outline and select Copy from the context menu.

3) Create a new presentation in Impress, or create a new slide in an existing presentation.

4) Select the required layout for the slides. For more information, see Chapter 1,
Introducing Impress.

5) Paste the copied outline into the text area of the slide. Do not worry if the text does not fit
the space on the slide.

6) If the slide contains too much text, duplicate or expand slides and manually change slide
contents to create a simpler presentation for better audience understanding. For more
information, see “Duplicating slides” on page 269 and “Expanding slides” on page 269.

7) When the presentation is created, some hierarchical structure of the outline may be lost.
If necessary, use Promote or Demote tools on the Outline toolbar (Figure 240) to move
the outline points to the correct level.

Formatting slides

Using master slides in a presentation creates a professional look and avoids manual formatting
of each individual slide. Multiple master slides can be used in a single presentation to provide
the same look to groups of slides or individual slides. See Chapter 2, Master Slides, Styles, and
Templates for more information about using master slides.

Slide setup

Slide Setup dialog
1) Make sure Normal view is selected in the Workspace.
2) Open the Slide Properties dialog (Figure 241) using one of the following methods:
— Go to Slide > Slide Properties on the Menu bar.

— Right-click in an empty area on the slide and select Slide Properties from the context
menu.

3) Use the various options available in the Slide, Background, and Transparency dialog
pages to setup the slide. See Chapter 2, Master Slides, Styles and Templates for more
information on the various options available in the Slide Properties dialog.

4) Click OK to save the changes and close the Slide Setup dialog.
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Sidebar Slide panel

Any options selected in the Slide panel (Figure 242) in the Properties deck on the Sidebar are
applied immediately to the slide.

1) Make sure Normal view is selected in the Workspace.

2) Click on Properties in the Sidebar to open the Properties deck.

3) Click on Slide to open the Slide panel in the Properties deck.

4) Select the slide size to use from the predefined sizes in the Format drop-down list.
5) Select the slide orientation to use from the Orientation drop-down list.

6) Select the slide background to use from the Background drop-down list. The background
type selected changes the options available. For more information on slide backgrounds,
see Chapter 2, Master Slides, Styles and Templates.

7) If necessary, select the master slide to use from the Master Slide drop-down list.

8) If necessary, select to use or deselect not to use Master Background or Master Objects
on the slide. Only available if a master slide has been used for the slide.

9) If necessary, click on Master View to check on how the master slide selected looks and if
it matches the presentation requirements.

Selecting master slides

A master slide can be applied to all the slides in a presentation, or only to selected slides
allowing more than one master slide to be used in a presentation. For more information on
master slides, see Chapter 2, Master Slides, Styles and Templates.

1) Make sure Normal view is selected in the Workspace.
: Master Slides o
Used in This Presentation
Recently Used

Available for Use

4 5@ F e [

i
Tl

Figure 243: Master Slides deck on Sidebar
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2) In the Sidebar, click on Master Slides to open the Master Slides deck (Figure 243) and
display the master slides available for use.
3) Select a master slide from the options available in the panels for Used in This
Presentation, Recently Used, or Available for Use.
4) Apply the selected master slide to slides using one of the following methods:
— For all slides in the presentation, right-click on the selected master slide and select

Apply to All Slides from the context menu.
— For selected slides only, right-click on the selected master slide and select Apply to

Selected Slides from the context menu.

Changing master slides
1) Make sure Normal view is selected in the Workspace.
2) Select a slide in the Slides panel so that it appears in the Workspace.
3) Right-click in a blank area on the slide in the Workspace and select Change Slide
Master from the context menu to open the Available Master Slides dialog (Figure 244)

4) Navigate the master slides displayed in the Select a Slide Design preview box to locate
the required master slide. If the required master slide is not displayed, then click on Load

to open the Load Master Slide dialog (Figure 245).

a) Select the category of master slide required from the Categories list.
X

Available Master Slides

Select a Shide Design
W

First Slide

O Exchange background page
() Delete unused backgrounds

Help Load... Cancel

Figure 244: Available Master slides dialog
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Figure 245: Load Master Slide dialog

b) Select the template required from the Templates list and a preview of the template
appears in the Preview box.

c) Click OK to close the Load Master Slide dialog and the master slide templates appear
in the Select a Slide Design preview box in the Available Master Slides dialog.

5) Select the required master slide from the master slides displayed and click OK. The slide
changes to show the new master slide and the Available Master Slides dialog closes.
Changing slide background
1) Make sure Normal view is selected in the Workspace.
2) Select a slide in the presentation.
3) Open the Slide Properties dialog using one of the following methods:
— Go to Slide > Slide Properties on the Menu bar.

— Right-click in an empty area on the slide and select Slide Properties from the context
menu.

4) Click on Background to open the Background page (Figure 246) and select the type of
background required. For more information on background types, see Chapter 2, Master
Slides, Styles, and Templates, and Chapter 6, Formatting Graphic Objects.
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Figure 246: Slide Properties dialog — Background page

5) Select from the various options for each background type to create a background for a
slide.

6) Click OK to save the changes to the background and close the Slide Properties dialog.

ﬁ Note

Only one slide background in a presentation is changed at a time. To change the
background on multiple slides, master slides have to be used. For more information,
see Chapter 2, Master Slides, Styles and Templates.

Choosing slide layout

After creating a new slide, a layout is selected to suit the slide contents and presentation
requirements. Impress has predefined layouts that are applied as a starting point for a slide and
Figure 247 shows the predefined layouts that are available. If the layouts available in Impress do
meet the presentation requirements, layout elements can be rearranged, duplicated, resized, or

deleted as necessary.
1) Make sure Normal or Slide Sorter view is selected in the Workspace.

2) Select a slide in the presentation.
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Figure 247: Layouts panel in Properties deck on Sidebar
3) Change the slide layout using one of the following methods:
— Select a layout in the Layouts panel in the Properties deck on the Sidebar.

— Go to Slide > Layout on the Menu bar and select a layout from the options in the
submenu.

— Right-click on the slide in the Slides pane and select Layout from the context menu,
then select a layout from the options in the submenu.

— Right-click on the slide in Slide Sorter view in the Workspace and select Layout from
the context menu, then select a layout from the options in the context menu.

— Right-click in an empty area on the slide in Normal view in the Workspace and select
Layout from the context menu, then select a layout from the options in the submenu.

4) When a slide layout has changed, make any necessary formatting, resizing, and
repositioning adjustments to the elements on a slide. For more information on
adjustments of slide elements, refer to the other chapters in this guide.
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7 Notes

If the layout is changed on a slide already containing text and objects, Impress does
not delete these elements, but repositions the elements according to the selected
layout. This may result in some elements overlapping, or being out of position.

Custom defined layouts cannot be created and saved in Impress for use on several
slides. A master slide or template that uses a custom layout can be used on several
slides. For more information on master slides and templates, see Chapter 2, Master
Slides, Styles, and Templates.

Hovering the cursor over a layout in the Layouts panel in the Properties deck on the
Sidebar displays the layout type. These layout types match the layout list that is
displayed in a context menu or submenu.

Presentation notes

Notes provide a method for creating reminders, or adding extra information to slides in a
presentation. Notes are not displayed on the main presentation display during a presentation.
When using dual displays, notes are displayed on the second display being used by the
presenter as a presentation cue.

7 Note

When using a second display, it is recommended to use the Presenter Console. The
Presenter Console allows of a second monitor for displaying presentation notes, next
slide, and other useful information while a slide is displayed to the audience on the
main display. For more information on the Presenter Console, see Chapter 1,
Introducing Impress and Chapter 9, Slide Shows & Photo Albums.

Adding notes

1) Select a slide to add notes to and open the Notes view (Figure 248) using one of the
following methods:

— Click on Notes at the top of the Workspace.
— Go to View > Notes on the Menu bar.

2) Click on Click to add notes below the slide then type or paste text or graphics as
required into the notes box.
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Figure 248: Example of Notes view in Workspace
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3) To add notes to another slide, repeat Steps 1 and 2.
4) When adding notes is complete, return to Normal view in the Workspace.

7 Note

The notes text box and slide image can be moved and resized on the Notes page.
Also, more text boxes can be added to the Notes page. Refer to the other chapters
in this guide for more information.

Adding text

When text is inserted in the Notes text box, it is automatically formatted using the predefined
Notes style in the Presentation Styles panel in the Styles deck on the Sidebar. The Notes style
cannot be deleted, but can be formatted to match the presentation requirements.

Text boxes can also be added to the notes page and formatted to presentation requirements.
Also, custom text styles in text boxes can be created to match presentation requirements. Any
custom text styles created are placed in the Custom category. These custom text styles can be
deleted when there is no further requirement for the style.

For more information on creating styles, adding text, and formatting text, see Chapter 2, Slide
Masters, Styles and Templates, or Chapter 3, Adding and Formatting Text.
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Liberation Sans Marrow DejaVu Senf
Liberation Serif DejaVu Serif Condensed |
Linux Biolinum G Ebnma
|
Style: Regular ol Style: b
— |
Size: 28 pt W Size: 28 pt W
|
Language: English (LSA) W Features... Language: [None] b Features...
— — |
The same font will be used on both your printer The same font will be used on both your printer
and your screen. and your screen.
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Help Reset Cancel

Figure 249: Notes dialog — Fonts page
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1) Click on Styles on the Sidebar to open the Styles deck.
2) Click on Presentation Styles at the top of the Styles deck to open Presentation Styles.

3) Right click on Notes and select Modify from the context menu to open the Notes dialog
(Figure 249).

4) Use the various pages and options in the Notes dialog to modify the Notes style to
presentation requirements.

5) Click OK to save the changes and close the Notes dialog.

Formatting notes

Slide notes

1) Select a slide to add notes to and open the Notes view using one of the following
methods:

— Click on Notes at the top of the Workspace.
— Go to View > Notes on the Menu bar.

2) Click on Click to add notes below the slide then type or paste text or graphics as
required into the notes box.

3) Format the text to the presentation requirements. For more information on creating
styles, adding text, and formatting text, see “Adding text” on page 281, Chapter 2, Slide
Masters, Styles and Templates, or Chapter 3, Adding and Formatting Text.

Click to move the slide

Click to edit the notes format

oatars =TT =

Figure 250: Master Notes view
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4) Format any objects or images that have been placed in the slide notes. For more
information on formatting objects, see the other chapters in this user guide.

5) When formatting is complete, go to View > Normal on the Menu bar and close the Notes
view.
Master notes

The slide layout for notes in a presentation is formatted using Master Notes. For more
information on formatting master slides, see Chapter 2, Slide Masters, Styles and Templates.

1) Select a slide that has notes added.
2) Open Master Notes view (Figure 250), go to View > Master Notes on the Menu bar.

3) Open the Slide Properties dialog for master notes (Figure 251) using one of the following
methods:

— Go to Slide > Slide Properties on the Menu bar.
— Right-click in an empty area and select Slide Properties from the context menu.
4) Use the options available in the Slide Properties dialog to format the presentation slide

layout.
5) When formatting is complete, go to View > Normal on the Menu bar and close Master
Notes view.
-
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Figure 251: Slide Properties dialog — Master View page
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Figure 252: Header and Footer dialog — Notes and Handouts page

Headers and Footers

Headers and footers for slide notes page are created and formatted using master slides. The
header and footer areas are as follows:

Header text

Date and time — fixed or variable
Footer text

Page number

1) Select a slide that has notes added.
2) Go to View > Master Notes on the Menu bar to open Master Notes view.

3) Go to Insert > Header and Footer on the Menu bar to open the Header and Footer
dialog (Figure 252).

4) Click on Notes and Handouts to open the Notes and Handouts page.

5) To add header text to the notes page, select Header and enter the text for the header in
the Header text text box.

6) To add the date and time to the notes page, select Date and time and enter a fixed or
variable date and time as follows:

— If the date and time is fixed, select Fixed and enter the date and time required in the
Fixed text box.

— If the date and time is variable, select Variable, then select the date and time format
from the Format drop-down list and select the language used from the Language
drop-down list. The language selected affects the available date and time formats.
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7) To add footer text to the notes page, select Footer and enter the text for the footer in the
Footer text text box.

8) To add page numbers to the notes page, select Page Number so that the page number
appears on each notes page in a presentation.

9) Click on Apply to All to save the changes and close the Header and Footer dialog.

Printing notes

For more information on printing slides and notes, see Chapter 10, Printing, E-mailing,
Exporting, and Saving Slide Shows.

7 Note

The following printing procedures are examples only. Actual printing procedure does
depend on computer setup, operating system and the type of printer.

Print

General LibreOffice Impress
Document

Type:

Slides per page:  |According to layout |

210 mm (Ad) Order: | eft to right, then down |

Contents
(] slide name
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B Hidden pages

Color
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(O Grayscale
(O Black & white

297 mm

Size
L] Original size
() Fit to printable page
(O Distribute on multiple sheets of paper
O Tile sheet of paper with repeated slides

B Preview M 4 2 /5 =+ M

Figure 253: Print dialog — LibreOffice Impress Notes — Windows example
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@ Print

Printer M Canon TS6100 series £

Pre-defined Shapes

some pre-defined shapes

Presets Default Settings ¢

Pages
O All Pages
Range from 1 to 1

Example of printing presentation
notes

Selection
Select pages from the sidebar

Page 10of 1 Print in Color @)

Double-sided ¢

LibreOffice

LibreOffice Impress More

Print selection only

Document Notes
Slides per page:

Order:

Contents
Slide name
Date and time
Hidden pages
Color
© original colors

Grayscale
Black & white

Madia & Nualitu

? PDF + Cancel

Figure 254: Print dialog — LibreOffice Impress Notes — macOS example

Linux or Windows

1) Select a slide that has notes added and open the Notes view. See “Adding notes” on
page 280.

2) Go to File > Print on the Menu bar, or use the keyboard shortcut Ctr 1+P to open the
Print dialog (Figure 253).

3) Select LibreOffice Impress to open the LibreOffice Impress page and access the
options for printing notes.

4) In Document, select Notes from the Type drop-down list.

5) In Contents, Color, and Size, select any additional options that are required, for
example Slide name, Original colors, Fit to printable page.
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6) Click OK to print and close the Print dialog.

macOS

1) Select a slide that has notes added and open the Notes view. See “Adding notes” on

page 280.

2) Go to File > Print on the Menu bar, or use the keyboard shortcut 3+P to open the Print

dialog (Figure 254).

3) In LibreOffice, select LibreOffice Impress then select the following options:

— In Document, select Notes from the available options.

— In Contents, select the required information from the available options

— In Color, select the printing color from the available options.

4) Click on More and make sure that Original size and All slides are selected.
5) Click OK to print and close the Print dialog.

Exporting notes as PDF

The PDF contains separate pages for the slides and the notes. For example, if a presentation
has 10 slides, the PDF file contains 20 pages consisting of 10 pages of individual slides followed
by 10 pages of notes. All pages are formatted for the paper size selected.

The following PDF export is an example only. Actual export procedure does depend on computer
setup, operating system and the type of printer connected to the computer.

PDF Options

General  Initial View  User Interface

Range
O Al

O Slides:
(O Selection
[ View PDF after export

Images
(O Lossless compression
© JPEG compression Quality:  90%

B Reduce image resolution to: 300 DP

Links  Secunty

g

Watermark
O Sign with watermark

Help

x

Digital Signatures

General

() Hybrid PDF (embed ODF file)
() Archival (PDF/A, 1SO 19005)

PDF/A version: LF'E:-A-E-: |
() Universal Accessibility (PDF/UA)

a Tagged PDF (add document structure)
(J Create PDF form

Submit format |FL"' |

Allow duplicate field names

Structure

[ /] Export outlines
[C] Comments as PDF annotations

DE:n:p-urt only notes pages
8 Export hidden pages
Export automatically inserted blank pages

[ Use reference XObjects

Export Cancel

Figure 255: PDF Options dialog — General page

Chapter 8, Adding and Formatting Slides, Notes, Comments, and Handouts | 287



1) Select a slide that has notes added and open the Notes view. See “Adding notes” on
page 280.

2) Go to File > Export As > Export as PDF on the Menu bar to open the PDF Options
dialog (Figure 255).

3) Click on General to open the General page.
4) In Structure, select the option Export notes pages.

5) If required, select Export only notes pages to create a PDF file that only contains the
presentation notes.

6) If required, open the remaining pages in the PDF Options dialog and select any required
options to create a PDF file.

7) Click on Export to open a file browser window and navigate to the folder where the PDF
file is to be saved.

8) Enter a filename, then click on Export or Save to save the file in the designated folder
closing the file browser window and PDF Options dialog.

Printing handouts

Handouts are used to distribute a copy of the presentation slides and are printed using the
printing options available in Impress. Figure 256 shows an example of a slide handout ready for
printing.

ﬁ Note

The handout printing depends on the computer operating system, computer setup,
and the type of printer. The following printing procedure for handouts is only an
example of how to print handouts.

1) If required, create headers and footers for the handouts as follows:

a) Go to Insert > Header and Footer on the Menu bar to open the Header and Footer
dialog.

b) Click on Notes and Handouts to open the Notes and Handouts page.

c) Select the required header and footer options from the default options. See “Headers
and Footers” on page 284 for more information.

d) Click on Apply to All to save the options for the handouts and close the Header and
Footer dialog.

2) Go to File > Print on the Menu bar, or use the keyboard shortcut Ctr1+P (macOS 3 +P)
to open the Print dialog.

3) For Linux or Windows, click on LibreOffice Impress to open the page for handout
printing and select the printing options from the Document drop—down lists as follows:

— Type: — select Handouts from the drop down list.
— Slides per page: — select how many slides are printed on a sheet of paper.
— Order: — select the order in which the slides are printed on a sheet of paper.

4) For macOS, make sure LibreOffice is selected and select the printing options from the
LibreOffice Impress drop—down lists as follows:

— Document: — select Handouts from the drop down list.
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Print X

General  LibreQOffice Impress

Document

Type ‘H andouts w |

Slides per page: ‘2 W |

210 mm (Ad): = Order lLeft o right, then down |

Contents

:‘~ : D LibreOffice [ slide name
: A [ Date and time
B Hidden pages

= 1 Ead W Mg Tanrn Color

= veraon 224

© Original colors
O Grayscale
T S— O Black & white

e g v e e

= Sarer v i

E = e jangr. g P Bat ke B el wsie Size
T T e Bk T A et LB T W e D
Bk v o WU P

* R B Ly B e Ll ]
]

297 mm

© Original size

(O Fit to printable page

(O Distribute on multiple sheets of paper
(O Tile sheet of paper with repeated slides

@ preview M 4= 1 73 = )

Help Print Cancel

Figure 256: Print dialog — LibreOffice Impress — Handouts page
— Slides per page: — select how many slides are printed on a sheet of paper.
— Order: — select the order in which the slides are printed on a sheet of paper.

5) In Contents, select Slide name, Date and time, or Hidden pages if one or all of these
options are to be printed on the handouts.

6) In Color, select one option on how the handouts are printed.
7) In Size, select one option on how the handouts are printed.
8) Click on Print to print the handouts and close the Print dialog.
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Figure 257: Example of inserting comments

Inserting comments

Comments are inserted into a presentation providing information about a slide or presentation at
the cursor position.

1) In Normal view, go to Insert > Comment on the Menu bar, or use the keyboard shortcut
Ctrl+Alt+C (macOS \_+3+C) to insert a comment (Figure 257).

— A small comment marker containing the initials of the comment creator appears in the
upper left corner of a slide along with a larger comment box. Impress automatically
adds the user name and current date at the bottom of the comment box.

— If more than one user edits the document, each user is automatically allocated a
different background color.

2) Type or paste the text into the comment box.

3) If necessary, move the small comment marker to a different position on the slide. This is
normally on or near an object being referred to in the comment.

4) To show or hide the comment markers, go to View > Comments on the Menu bar.

7 Note

Comments inserted by different authors are automatically allocated different colors.
Go to Tools > Options > LibreOffice > User Data (macOS LibreOffice>
Preferences > LibreOffice > User Data) to configure the name and initials that
appear in a comment. This is necessary for user initials appear in comments and
identify the comment author.
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Creating slide shows

LibreOffice Impress provides the tools to organize and display a slide show, including:

Selecting slides to show and in what sequence.
Run the show automatically or manually.
Transitions between slides.

Animations on individual slides.

Interactions when clicking on a button or link.

A presenter console.

Basic settings

Most tasks associated with putting together a slide show are carried out in the Slide Sorter view
where all slides in the presentation appear in the Workspace.

1) Open the Slide Sorter view (Figure 258) using one of the following methods:
— Go to View > Slide Sorter on the Menu bar.
— Click on the Slide Sorter tab at the top of the Workspace.

2) Go to Slide Show > Slide Show Settings on the Menu bar to open the Slide Show
Settings dialog (Figure 259).

3) Select the options required for the slide show.
4) Click OK to save the changes and close the Slide Show Settings dialog.

Slide show options

Range
Select which slides to include in the slide show.

r ~
B LibreCfficePresentation.odp — LibreOffice Impress - a x

File Edit View Insert Format Slide SlideShow Tools Window Help

x

BB DX DR A M I5-8 3 E-EELEQ-Fes O A »
Shides * Mormal — Outline  Motes  Slide Sorter | Properties 7 X m
[ = 3 [ 4 ) | = " E
[ Librefiice POk | j %
S Orientation: ilmd«.P, 3 g
Background: [Nane ] i=§
. 5 Insert image... ®@ |
e ’ {
Master Slide: [First Siide o I:@
Duibreoffice (] Master Background ‘
[ Master Objects =
He— i Master View e ‘
P - |
— — |
i I ===
""""" O () [=d
S : — — —
Daweone :l* D:I I::I
- =i | ] N [
[E— [— (——] [—]
— e | e o
=inll=
=
|
| Side1afS First Side [ English (UK) pl————— __J

Figure 258: Slide Sorter view in Workspace
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Slide Show Settings >

| w

'::‘} From: |F rst Slide Example |

Custom slide show: | |

Presentation Mode Presentation Options
O Full screen (] Disable automatic change of slides
O In a window @ Change slides by clicking on background
(O Loop and repeat after: (L] Mouse pointer visible
00:00:00 + [0 Mouse pointer as pen

Show logo during pause @ Enable animated images

(] Keep Presentation always on top

@ Live-mode slideshow editing

Display

Presentation display: |Autn External (Display 2) T|

Presenter console: |Fu|l sCreen W |

() Show navigation bar

Buttons size; Automatic J

Remote control

[T Enable remote control Download App ...

Enable insecure WiFi connections

Figure 259: Slide Show Settings dialog

All slides

Includes all slides, except for slides marked Hidden (see “Hiding slides” on page 295).
Slides are shown in the sequence they occur in the file. To change the sequence,
either rearrange the slides in Slide Sorter view or select the custom slide show option.

From
Starts the show at the slide selected from the drop-down list. For example, there may

be several slides at the beginning describing the company, but when presenting this
slide show to work colleagues, this introduction could be skipped.

Custom slide show

Shows the slides in a different sequence from the sequence previously setup. This
setting is not available until a custom slide show has been setup (see “Custom slide
show” on page 296). Many different custom shows can be setup as required from one
set of slides and they appear in the drop-down list for this option.

Presentation Mode
Select which slides to include in a slide show.
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Full screen

Shows the slides full screen without the LibreOffice program controls visible and exits
the show after the last slide.

In a window
Runs the slide show in the Impress window and exits the show after the last slide.
Loop and repeat after
Restarts the slide show after the last slide has displayed and after a specified time
delay. Setting this option allows a slide show to automatically run continuously. A
pause slide is displayed between the last slide and the start slide. Press the Esc key at

any time to stop the show. If zero is entered as time delay, the show restarts
immediately without showing a pause slide.

7 Note

Before selecting the option Loop and repeat after, make sure that the option After is
selected and an interval time setting has been entered. The option After is in
Advance slide options in the Slide Transitions deck on the Sidebar. If no interval
time is set for After, then the option Loop and repeat after will not function.

Show logo

Shows the LibreOffice logo on the pause slide when Loop and repeat after option is
selected.

Options
Determine how the slide show runs as a presentation.
Change slides manually

Prevents slides from changing automatically even if an automatic transition has been
set up.

Mouse pointer visible

Shows the mouse pointer during a slide show. If a laser pointer or other device is
being used to highlight items of interest during the show, this can be useful.

Mouse pointer as pen

Enables writing or drawing on slides during the presentation. Anything written with the
pen is not saved when exiting the slide show. The color of the pen cannot be changed.

Animations allowed

Displays all frames of animated GIF files during the slide show. If this option is not
selected, only the first frame of an animated GIF file is displayed. This has nothing to
do with the slide animations described in “Animations” on page 301.

Change slides by clicking on background

Advances to the next slide when the slide background is clicked. Also, pressing the
spacebar advances to the next slide.

Presentation always on top
Prevents any other program window from appearing on top of the presentation.
Multiple Displays
Determines how the slide show is displayed.
Presentation display

Select from the drop-down list which display to use for full screen slide show mode.
Only available if the computer being used for the slide show is connected to more than
one display monitor.
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7 Note

Multiple Displays setting is not saved with a presentation file. It is saved as a local
setting in the computer user configuration. This means that if a presentation is
opened using another computer, the local settings for that computer are applied.

Hiding slides

Some slides may not be required in a slide show. Either hide slides or set up a custom slide

show to suit presentation requirements. For example, draft slides are not shown until they are
finished, or there may be slides containing information that is not to be shown to an audience.

Hiding slides

1) In the Slides pane, or Slide Sorter view in the Workspace, select the slides for hiding.

2) Hide the selected slides using one of the following methods. Hidden slides are displayed
greyed out indicating that it is hidden as shown in Figure 260. Hidden slides are not

deleted and remain in the presentation file.
— Click on Hide Slide in the Slide View toolbar (Figure 261).

— Right-click on the selected slide and select Hide Slide from the context menu.

— Go to Slide > Hide Slide on the Menu bar.

B LibreCfficePresentation.odp — LibreOffice Impress

B <& B g;m-lasgi;géa: -Twl;mzw-mv A% BES-B33E-E00EQ-Fes Oma >
....... . . == i ———
S, -
— ==
Y/ — =
' 0 =) [=]
= B &=
=i L =
|
| side 10f503) First Slide English (UK) £ ]

(=]

x
a

x

Figure 260: Example of hiding Slides 2 and 4

®| =] = | |B slides ]

Figure 261: Slide View toolbar
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Showing hidden slides

1) In the Slides pane, or Slide Sorter view, select the hidden slides.

2) Show the selected slides using one of the following methods. Show Slide is only active
when there hidden slides in a presentation.

— Click on Show Slide in the Slide View toolbar.

— Right-click on the selected slide and select Show Slide from the context menu.
— Go to Slide > Show Slide on the Menu bar.

Custom slide show

To show the slides in a different order, rearrange the slides in the Slides pane or Slide Sorter
view in the Workspace, or create a custom slide show.

Custom Slide Shows X

Help Start oK

Figure 262: Custom Slide Shows dialog

Define Custom Slide Show X

Mame: Mew Custom Slide Show

Existing slides: Selected slides:

First Slide Example First Slide Example

Default Example Shapes

Sh

Final 5lide Example

Final Slide Example

L4

Help oK Cancel

Figure 263: Define Custom Slide Show dialog
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Creating custom slide show

1) Select which slides are to be included in the custom slide show and select the order in
which the slides are to be shown.

2) Go to Slide Show > Custom Slide Show on the Menu bar to open the Custom Slide
Shows dialog (Figure 262).

3) Click on New to open the Define Custom Slide Show dialog (Figure 263).

4) Enter a name for the new custom slide show in the Name text box.

5) In Existing slides, select the slides using one of the following methods:
— Click on an individual slide to select it.

— Hold down the Shift key and click the first and last slide to create a consecutive
group of slides.

— Hold down the Ctrl key (macOS ) and click on individual slides to create a group of
slides.

6) Click on >> to include the slides in the Selected slides box.

7) If required, rearrange the slide order in the Selected slides box by clicking on a slide
name and dragging it to a new position in the list.

8) Click OK to close the Define Custom Slide Shows dialog.

9) Click on Start in the Custom Slide Shows dialog to test the custom slide show as a
presentation.

10) Click OK to save the custom slide show and close the Custom Slide Shows dialog.

Using custom slide show

1) Go to Slide Show > Custom Slide Show on the Menu bar to open the Custom Slide
Shows dialog.

2) Select the required custom slide show and click on Start to run the selected custom slide
show.

3) When the presentation has ended, click OK to close the Custom Slide Shows dialog.

Editing custom slide show

1) Go to Slide Show > Custom Slide Show on the Menu bar to open the Custom Slide
Shows dialog.

2) Select the name of the custom slide show for editing.
3) Click on Edit and the Define Custom Slide Show dialog opens.

4) Add or remove slides, change slide order, or change the name of the custom slide show
in the Define Custom Slide Show dialog.

5) Click OK to save the custom slide show and close the Custom Slide Shows dialog.

6) Click on Start in the Custom Slide Shows dialog to test the edited custom slide show as
a presentation.

7) Click OK to close the Custom Slide Shows dialog.

Copying custom slide show

1) Go to Slide Show > Custom Slide Show on the Menu bar to open the Custom Slide
Shows dialog.
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2) Select the required custom slide show and click on Copy. The name of the selected
custom slide show is repeated with (Copy 1) added to the name.

3) Select the name of the copied custom slide show and click on Edit and the Define
Custom Slide Show dialog opens.

4) Change the name of the copied custom slide show in the Define Custom Slide Show
dialog.

5) Click OK to save the copied custom slide show and close the Define Custom Show
dialog.

6) Click OK to close the Custom Slide Shows dialog.

Deleting custom slide show

1) Go to Slide Show > Custom Slide Show on the Menu bar to open the Custom Slide
Shows dialog.

2) Select the custom slide show for deletion and click on Delete. Deletion is immediate and
no confirmation message appears.

3) Click OK to close the Custom Slide Shows dialog.

Slide transitions

Slide transitions are effects and/or sounds that take place between slides as slides change in a
slide show. Transitions add a professional touch to slide shows, smoothing the transition
between slides.

Adding transitions
1) Click on Slide Transition in the Sidebar to open the Slide Transition deck (Figure 264).
2) Open a presentation file to add slide transitions.
3) In the Slides pane, or Slide Sorter view, select the slide to apply a slide transition.

4) Click on the required transition from the displayed list in Slide Transition to apply it to
the selected slide.

5) In Modify Transition, select from the drop-down list one of the available options. The
available options change to match the selected transition.

6) In Advance Slide, select the slides change in a presentation. Only one option can be
selected.

7) To apply the same transition to all slides in the presentation, click on Apply Transition to
All Slides option in Advance Slide.

8) To check how the transition looks, click on Play in Advance Slide.

9) Alternatively, to automatically preview how the transition looks when it is applied to a
slide, select Automatic Preview in Advance Slide.

7 Note

A time must be entered in After to automatically open the next slide and allow the
option Loop and repeat after to function when it is required for a presentation to
automatically run continuously.
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. Tip
A single type of transition can be applied to all the slides in a presentation, or a

different transition to individual slides in the presentation. While using many different
transitions may look good, it may make the presentation look unprofessional.

i Slide Transition ?2X =
= =2
None Wipe Wheel w
= il = =
Uncover Bars Checkers @
I_{ bt B
Shape Box Wedge =
Venetian Fade Cut
7 | =
| ¥ | .
Cover Dissolve Random
e E]
Comb Push Split
™ B
Diagonal Tiles Cube
& -
Modify Transition
Variant: <
Duration:  2.00 sec ]
Sound: No sound

Loop until next sound

Advance Slide
© On mouse click

After: 1.00 sec

(¢|»

Apply Transition to All Slides

Automatic Preview  Play (»)

Figure 264: Slide Transition deck on Sidebar
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Transition options

Slide Transition
Displays the available transitions for a slide show.

Modify Transition
Variant

Select an option from the drop-down list. The available options change according to
the transition that has been selected.

Duration
Enter a time for how long the transition takes.
Sound

Select a sound from the drop-down list that is played when the transition activates. If a
sound is selected, the Loop until next sound option becomes active. Select this option
to play the sound repeatedly until another sound starts. If there are no subsequent
sounds in a slide show, the selected sound plays continuously for the remainder of the
show. Sounds can be played when None is selected for the transition effect.

Advance Slide
On mouse click

Each time the mouse is clicked, the presentation advances to the next slide.
After

Enter a time in the box to elapse before the next slide in the presentation advances
automatically into view.

Automatic Preview
When selected, transition options automatically display when selected.

Removing transitions

ﬁ Note

Slides with transitions are indicated by a star in the bottom left corner of the slide
when viewed in the Slides pane or Slide Sorter view.

1) Click on Slide Transition in the Sidebar to open the Slide Transition deck.

2) In the Slides pane, or Slide Sorter view, select the slide, or slides to remove the slide
transition.

3) Select None at the top of the available transitions in the Slide Transition deck.

Playing music

Music can be played during a slide show instead of a sound as a transition effect. When using
music in a slide show, make sure any musical copyright or licensing for the music is not being
infringed.

1) Click on Slide Transition in the Sidebar to open the Slide Transition deck.
2) Open a presentation file to add slide transitions.

3) In the Slides pane, or Slide Sorter view, select the slide where music is going to be
added as part of the slide transition.

4) In Modify Transition, select Other sound from the Sound drop-down list.

5) In the file browser window that opens, navigate to where the music file is located and
select the music file required.
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6) Click on Play to check if the music file is suitable.

7) If the music is suitable, click Open to add the music to the selected slide and close the
file browser window.

8) To play a music file continuously in the slide show, select Loop until next sound in Modify
Transition. The music file restarts once it is finished until the next music file that is
inserted in the slide show.

7 Notes

It is recommended not to select Apply Transition to All Slides. This prevents the
selected music file restarting as each slide opens in the presentation.

A music file is linked to a slide show rather than embedded. If the slide show is going
to be displayed on a different computer, the music file must be available on the
computer where the slide show is going to be displayed and the link to the music file
must be established before starting the slide show.

Animations

Slide animations are similar to transitions, but are applied to individual elements in a single slide,
such as title, chart, shape, or individual bullet points. Animations can make a presentation more
lively and memorable. However, as with transitions, heavy use of animations can be fun, but
distracting and even annoying for an audience expecting a professional presentation.

Animations are best applied using Normal view making it easier to select individual objects on a
single slide.

7 Note

At present it is not possible to apply animations to elements in master slides. This
means that to display the items in a text box one by one and use the same animation
on more than one slide, the effects have to be applied to each slide. Alternatively,
copy the animated element from one slide to another.

Applying animations

On a slide, an element such as a graphic or a text box has selection handles around it when
selected. If a portion of the text in a text box is selected, selection handles may not be displayed.

The following procedure is an example of applying an animation to an object. The options
available for an animation depend on the Category, Effect and slide element that have been
selected for creating an animation.

1) Open the Normal view using one of the following methods:
— Go to View > Normal on the Menu bar.
— Click on the Normal tab at the top of the Workspace.
2) Select a slide in the Slides pane so that it appears in Normal view on the Workspace.
3) On the Sidebar, select Animation to open the Animation deck (Figure 265).
4) On the selected slide, select a slide element that is going to be animated.

5) In Effects, click on +Add to open the animation options and add the slide element into
the Animation box, then create the animation as follows:

e) In Category, select a category from the options in the drop-down list.
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! Animation

[ Presentation Template
~ & Entrance: Fly In
[ LibreOffice Design Team
%7 Entrance: Checkerboard

Effects

Category:
Effect:

Start:
Direction:
Duration:

Delay:

+Add — (s

Entrance

Basic
Appear
Fly In
Venetian Blinds
Box

‘Checkerboard

Circle

Oval Vertical
Fly in Slow
Diamond
Dissolve In
Flash Once

On click
Across
0.50 sec 2

0.0 sec '_J

Automatic Preview

Figure 265: Animation deck on Sidebar
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) In Effect, select an animation effect from the available options in the Effect drop-down

list.

g) In Start, select how the animation starts from the available options in the drop-down

list.

h) In Direction, select the direction of the animation from the available options in the

drop-down list.

i) In Duration, enter a time for the duration of the animation in the box.
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i) In Delay, enter a time for the delay before the animation starts in the box.

6) If more animation options are required, see “Additional animation options” on page 303
for more information.

7) If required, select Automatic Preview to automatically check how the animation looks
when it is applied to a slide element.

8) Click on Play to check how the animation looks when applied to a slide element.

Changing animation
1) Open the Normal view using one of the following methods:
— Go to View > Normal on the Menu bar.
— Click on the Normal tab at the top of the Workspace.
2) On the Sidebar, select Animation to open the Animation deck (Figure 265).

3) Select a slide that has animated elements in the Slides pane so that it appears in
Normal view.

4) In the Animation box, select the slide element using the animation effect that is to be
changed.

5) Use the procedure in “Applying animations” on page 301 to select a new animation effect
for the selected element.

6) Click on Play to check how the animation looks when applied to a slide element.

Removing animation
1) Open the Normal view using one of the following methods:
— Go to View > Normal on the Menu bar.
— Click on the Normal tab at the top of the Workspace.
2) On the Sidebar, select Animation to open the Animation deck (Figure 265).
3) Select the slide that uses the animated element that is going to be removed.

4) In Effects, click on Remove Effect to remove the animation from the selected element.

Additional animation options

Some animations have additional options that can be set or changed. Available options are
dependent on the animation selected.

1) Open the Normal view using one of the following methods:

— Go to View > Normal on the Menu bar.

— Click on the Normal tab at the top of the Workspace.
2) On the Sidebar, select Animation to open the Animation deck (Figure 265).
3) Select the slide and element to apply additional animation options.

4) Click on Options to the right of the Direction drop-down list and open the Effect Options
dialog.

5) Select the options required for the animation effect from the options available on each
page of the Effect Options dialog.

6) Click OK to save the changes and close the Effect Options dialog.
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Effect Options X

Effect Timing  Text Animation
Settings

Direction: From bottom

[ ] Accelerated start ] Decelerated end

Enhancement
Sound: _I[Nu- sound) j [ ]
After animation: _D-:ln't dim i'
Dim color: B ciack -
Text animation: _AII atonce l'
Delay between characters (0% :

Figure 266: Effect Options dialog — Effect page

Effect options

Specifies the settings and enhancements for the selected animation using the following options
on the Effect page in the Effect Options dialog (Figure 266).

Direction
Specifies the direction for the effect.

Sound
Select a sound from the drop-down list or select one of the special entries as follows:
(No sound)
No sound is played during animation of the effect.
(Stop previous sound)
Sound of the previous effect is stopped as soon as the current effect runs.
Other sound
Displays a file open dialog to select a sound or music file.
After animation
Select what happens after animation.
Don't dim
No after-effect runs.
Dim with color
After the animation a dim color fills the shape.
Hide after animation
Hides the shape after the animation ends.
Hide on next animation
Hides the shape on the next animation.
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Dim color
Select the dim color. Only available if Dim with color has been selected.

Text animation
Select the animation mode for the text of the current shape:

All at once

Animates the text all at once.
Word by word

Animates the text word by word.
Letter by letter

Animates the text letter by letter.

Delay between characters
Specifies the percentage of delay between animations if Word by word or Letter by letter

has been selected for Text animation.

Timing options
Specifies the timing for the selected animation using the following options on the Timing page of
the Effects Options dialog (Figure 267).

Start
Displays the start property of the selected animation effect.

On click

Animation stops at this effect until the next mouse click.
With previous

Animation runs immediately.
After previous

Animation runs as soon as the previous animation ends.

Effect Options x

Effect Timing  Text Animation

Timiing
Start:
Delay: 0.0 sec 2
Duration: 0.50 sec =
Repeat: none s

(] Rewind when done playing

Trigger
© Animate as part of click sequence

() Start effect on click of: | -

Figure 267: Effect Options dialog — Timing page
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Delay
Specifies an additional delay in seconds until the effect starts.

Duration
Specifies the duration of the effect in seconds.

Repeat
¥ Specifies when and how to repeat the current effect. In the drop-down list, select one of
the following options:
none
Animation effect is not repeated.
2,3 4,5, 10
Select how many times the animation effect is repeated.
Until next click
Animation effect is repeated until the next mouse click.
Until end of slide
Animation effect repeats as long as the slide is displayed.
Rewind when done playing
Animated shape returns to its starting state after the animation ends.

Animate as part of click sequence
Allows the animation start in a normal click sequence.

Start effect on click of
Allows the animation start when a specified shape is clicked. Select the shape by its
name from the drop-down list.

Effect Options X

Effect Timing Text Animation

Group text:

O Automatically after 0.0 sec =]

Animate attached shape

(J In reverse order

Figure 268: Effect Options dialog — Text Animation page
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Text animation options

Specifies the text animation settings for the selected animation using the following options on the
Text Animation page of the Effects Options dialog (Figure 268).

Group text
Specifies how multiple paragraphs are animated:
As one object
All paragraphs are animated as one object.
All paragraphs at once
All paragraphs are animated at once, but paragraphs can have different effects.
By 1st level paragraphs
First level paragraphs, including sub-level paragraphs, are animated one after another.

Automatically after
If By 1st level paragraphs is selected in Group text, the paragraphs are animated one
after the other, then enter an additional delay in seconds to animate subsequent
paragraphs.

Animate attached shape
Deselect this box to animate only the text, not the shape.

In reverse order
Animates the paragraphs in reverse order.

Animation example

Creating animations on a slide takes practice to achieve the animation effect required. The
following steps explains how to setup the simple example animation shown in Figure 269 using
multiple animations. The example slide is taken from a LibreOffice presentation.

1) Go to View > Normal on the Menu bar to open Normal view in the Workspace.

Normal  Qutline  Notes  Slidke Sorter | { Animation T X

the shapes, copy their formatting, or use the LibQ styles.

0] 1 1380 1721 iamsn paag d0) e sk 1288 13241 13600 ade | 14321 radsr 15040 1401 5761 (8i2) 1648 1eEa) 17200 7SS | ITRRL 5 Shape 1: Green Brignt E ‘
3 Entrance: Venetian Blinds

@ Shape 3: Blue Brigh &9 |

* | Pre-defined Shapes =

. @ |

] £ |

3 Here are some pre—deﬁned shapes for your convenience: copy —

+add | —

| 246 1)

You may add your code | - .
examples, XML statements, Category: [Entrance - &
Effect Basic

or debug output here ;-)

Fiy In

1 24] 1200 |1 22

Wenetian Blinds |

Orange Dark i Box |

H

Checkerboard
g Circle
Orvall Vertical
= : ] | Fly in Slow
3. YellowDartk —— Yellow Bright —
: Start |Alle: previous T|
i Direction | | =
‘ ‘ Duration
= y k| =
D LibreOffice LibreOffice Productivity Suite Delay: 30 sec -
5]
: B Automatic Preview Play ()
Default 2 25509/ 269,205 1559 x 425 [ English (UK) [ w—""

Figure 269: Example animation
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2) Select a slide for animation.

3) On the Sidebar, select Animation to open the Animation deck.

4) Select the elements on the slide, then click on Add Effect to open the animation options
on the Animation deck. The selected elements appear in the box on the Animation deck.

5) Select the first element (Shape 1) and select Entrance from the Category drop-down list
and select the following options for the animation:

Effect — Venetian Blinds
Start — On click
Direction — Vertical
Duration — 0.50 sec
Delay — 3.0 sec

6) Select the second element (Shape 3) and select Entrance from the Category drop-down
list and select the following options for the animation:

Effect — Appear
Start — After previous
Delay — 3.00 sec

7) Go to Slide Show > Rehearse Timings on the Menu bar and check the animation of

these two objects.

Using interactions

Interactions are where objects on a slide are used to create an event when clicked on with the
cursor. These objects with interactions can be buttons, images, or text objects.

Interaction

Interaction

Action at mouse click:

Target

Slide / Object

D First Slide Example

D First Slide Example (Notes)
t Default Example

D Default Example (Notes)
D Shapes

D Shapes (Notes)

[ Section Header Example
D Section Header Example (Notes)
[ Final Slide Example

[ Final Slide Example (Notes)
[ First Slide (Handouts)

[ First Slide

Help

Figure 270: Interaction dialog

= .

Find

Cancel
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1) Go to View > Normal on the Menu bar to open Normal view in the Workspace.
2) Select a slide to add an interaction to an object on the slide.

3) Select the object, then right-click on the object and select Interaction from the context
menu, or go to Format > Interaction on the Menu bar. to open the Interaction dialog
(Figure 270).

4) Select an interaction from the Action at mouse click drop-down list. The options available
for further selection and interaction setup depend on the type of interaction that has been
selected.

5) Click OK to save the changes and close the Interaction dialog.

Slide shows

Running slide shows
1) Open a presentation and start the slide show using one of the following methods:

— Use the keyboard shortcut F5 to start from the first slide or Shift+F5 to start from the
current slide.

— Go to Slide Show > Start from First Slide or Start from Current Slide on the Menu
bar.

— Click on Start from First Slide on the Slide Sorter toolbar.

2) If slide transition is set to Automatically after x sec, the slide show starts and runs after
the set time has elapsed.

3) If slide transition is set to On mouse click, use one of the following methods to advance
the slides:

Click the left mouse button.

Press the down arrow key.

Press the right arrow key.

Press the page down key.

Press the spacebar.

4) To navigate backwards through a slide show one slide at a time, use one of the following
methods:

— Press the up arrow key.
— Press the left arrow key.
— Press the page up key.

5) Right-click on a slide during a slide show to open a context menu with more navigation
options.

6) When the last slide has displayed, the message Click to exit presentation is displayed on
screen. Press the Esc key or click the mouse button to exit the slide show.

7) To exit the slide show and return to the Impress workspace at any time, press the Esc
key during the slide show.
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7 Note

During the slide show, any animations on a slide are run in the configured order as
the slide is displayed.

Context menu navigation and options

If the slide show consists of more than one slide, right-clicking on the screen opens a context
menu displaying navigation options as follows:

Next
Moves to the next slide in the slide show.

Previous
Moves to the previous slide in the slide show.

Go to Slide
Displays a sub-context menu allowing selection and navigation to any slide in the slide
show. The list of slides shows the necessity to name slides in a slide show rather than
using the default slide names of Slide 1, Slide 2, and so on. Naming slides makes it
easier to identify the required slide.

Mouse Pointer as Pen
Allows the cursor to be used as a pen and draw on a slide to emphasize or explain a
point.

Pen Width
Opens a sub-context menu providing options to set the width of any lines drawn on a
slide when the option Mouse Pointer as Pen is selected.

Change Pen Color
Opens a dialog allowing changes to the line color when the option Mouse Pointer as
Pen is selected.

Erase all ink on Slide
Deletes all lines drawn after using the cursor as a pen.

Screen
Opens a sub-context menu with a black or white color choice. This is useful if the slide
show is going to be paused for a break or to demonstrate something else.

End Show
Ends the presentation and returns to the Impress workspace. This is the same effect as
pressing the Esc key.

Automatic slide show repeat
1) Select a slide in Normal and open the Slide Transition deck in the Sidebar.

2) In the Advance Slide panel, make sure the option After is selected and a time setting is
entered in the box before the next slide is advanced. For more information on transitions,
see “Slide transitions” on page 298.

3) Go to Slide Show > Slide Show Settings on the Menu bar to open the Slide Show
Settings dialog (Figure 259 on page 293).

4) In Presentation Mode, select the option Loop and repeat after and insert a time delay in
the box before the slide show is displayed again.

5) If required, select Show logo if a company logo is to be displayed during the pause
between slide shows.
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6) Click OK to save the settings and close the Slide Show Settings dialog.

Slide show timing

Default timing
1) Click on Slide Transition icon in the Sidebar to open the Slide Transition deck.
2) Select None in Slide Transition as the transition effect.
3) Select the option After in Advance Slide and enter a time in the box.

4) Click on Apply Transition to All Slides in Advance Slide to set the default timing for the
slide show.

5) Go to Slide Show > Start from First Slide on the Menu bar to check how the
presentation runs.

6) If necessary, adjust the default timing until the slide show runs as required.

Variable timing

1) Select Slide Show > Rehearse Timings on the Menu bar. The slide show starts in
fullscreen mode and a timer appears in the lower left corner of the display.

2) When advancing to the next slide, click on the timer to set the time duration for the
displayed slide and advance to the next slide.

3) If required, to keep the default time duration for a slide, click on the slide and not the
timer.

4) Continue until the time duration is set for all slides in the slide show. Impress records the
time duration set for each slide.

5) To exit from rehearsal timing of the slide show, press the Esc key, or click on the slide.

Current Slide (1 of 6)

Default Slide Example

N\
. . ® ~ Here is space for your content ...
LibreOffice' |l =
~ Use the master pages being the basis for the default slides
~ It would be useful to add your presentation title to the footer.
Add it via Insert — Page Number ... — Footer

“ Use the LibreOffice Color Palette delivered with LibreOffice
(libreoffice.soc)

Presentation Template e

~ LibreOffice Design Team
~ Version 2011-10-20 (Production)

S § 1
D LibreOffice LibreOffice Productivity Suite

® B 83| MW o | F
Previous Next Notes Slides 0:00:21 rouse  Restar Exchang

ge

Figure 271: Presenter Console — Default or Current Slide view
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Presenter Console

Impress includes a Presenter Console as part of the LibreOffice installation only works with
operating systems that support two displays. If the Presenter Console is not included, the
extension can be downloaded from the LibreOffice website and installed on a computer. For
more information, see Chapter 11, Setting up and Customizing Impress.

The Presenter Console provides extra control over slide shows when using dual displays, for
example a laptop for control and a large display or projector for an audience. The view on the
control display includes the current slide that can be seen by the audience, the next slide in the
presentation, any slide notes, and a presentation timer.

Current Slide (1 of 6)

D LibreOffice’

Presentation Template

~ LibreOffice Design Team
~ Version 2011-10-20 (Production)

OlLibreoffice LitreOfice Productivy Suie

Next Slide

Default Slide Example

® ©°B &= 9:50:34 M & L= ® | ®

D
previous Next Notes sides | (300I14 rpause Restart | Exchange | Hep | Exit

Defaut Side Example

Dl LibreOffice J—— DLibreoffice DOlLibreoffice

. or using i tmpttl
orsupprting LiveOfice!

o

IS 5 == 9:50:43 om D I;:;'

») okl X
previous Next Notes Sides | (1003123 pause Restat | Exchange | Hep | Exit

Figure 273: Presenter Console — Slides view
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The Presenter Console provides the following views when making a presentation:

Default or Current Slide view
Displays the current slide, including any effects and the next slide in the presentation
(Figure 271). Click on the Previous, or Next arrows to navigate a presentation.

Notes view
Click on Notes to switch to display any notes that accompany each slide in the
presentation (Figure 272). Click on Notes again to return to the Default or Current Slide
view.

Slides view
Click on Slides to switch to display the slide thumbnails that are being used for the
presentation (Figure 273). Click on Slides again to return to the Default or Current
Slide view.

Exchange
Click on this icon to switch the Presentation Console between displays.

Photo albums

Use Impress to create a photo album from a set of images, ranging from one to four images on
each slide. A photo album can be a slide show or multimedia show with graphics, images, or
photographs.

Creating photo album
1) Create a new presentation or open an existing presentation.

2) Select the slide that is going to precede the photo album. In a new presentation, this is
the first slide.

3) Go to Insert > Media > Photo Album on the Menu bar to open the Create Photo Album
dialog (Figure 274).

Create Photo Album X

Antelope Cany ::n_jp-g Preview

Bahamas Aerial.jpg

Blue Pond.jpg

Bristle Grass.jpg

| |Brushes.jpg

Death Valley.jpg
Eagle & Waterfall.jpg
Earth and Moon.jpg

Earth Horizonjpg

El Capitan.jpg
Elephant.jpg Slide layout: |1Image v
:3:::91;1-9 () Add caption to each slide
axy.jpg .
[High Sieraipq 0 ; s
ill Screen
Add Remove Up Down B
Help Insert Slides Cancel

Figure 274: Create Photo Album dialog
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Figure 275: Example slide in a Photo Album
4) Click on Add to open a file browser.
5) Navigate to the folder where the photographs are located.

6) Select the photographs and click on Open. This closes the file browser and the selected
files appear in the Create Photo Album dialog.

7) Select the number of images per slide in the Slide layout drop-down list.

8) If required, select Add caption to each slide inserting a text box on each slide allowing a
caption to be added to the photographs, as shown by the example in Figure 275.

9) If required and there is only one image per slide, select Fill Screen for each photograph
to fill the entire slide.

10) Create the required sequence of photographs by moving the files up or down in the list of
selected files.

11) When the sequence is ready, click Insert Slides to create the number of slides required
for the photo album. Impress creates a presentation with as many slides that are
required to contain the photographs. The sequence of slides can be changed if
necessary.

12) If required, move photographs between slides and create frames for photographs. For
more information, see “Editing photo albums” below.

13) If required, run the photo album as a slide show. See “Creating slide shows” on page 292
and “Slide shows” on page 309.
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Image [@
Color mode:  Default 0)
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» Line =
Effect
Shadow s
Position and Size N
Columns

Figure 276: Image panel in Properties deck on Sidebar

Editing photo albums

When a photo album is created, full images of photographs are placed within the boundaries of
the slides created for the photo album. Each photograph in the photo album can be edited just
like any other object that can be placed on a slide. For more information on formatting
photographs, see the following chapters of this user guide:

Chapter 4, Adding and Formatting Images
Chapter 5, Managing Graphic Objects
Chapter 6, Formatting Graphic Objects

To enhance the photo album, frames can be added to each photograph in the photo album and
photographs enhanced using options available on the Sidebar. Experiment with different levels
for the following options to create the right effect for each photograph in the photo album.

1) Select a slide in the photo album to open the Image, Line and Effect panels in the
Properties deck on the Sidebar.

2) In the Image panel (Figure 276), adjust the following options, as required, to enhance the
photograph. Figure 277 shows an example of a photo where the image has been
adjusted.

a) Color mode — select the color mode from the options in the drop-down list.
b) Brightness — select the brightness level as a percentage.
c) Contrast — select the contrast level as a percentage.

d) Transparency — select the transparency level as a percentage.
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Figure 277: Example photo with image adjusted

! Properties ?2 X =
> Character =
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~ Line BB
Line: o
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> Shadow N
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Figure 278: Line panel in Properties deck on Sidebar

3) In the Line panel (Figure 278), select the following options, as required, to create a
frame around the photograph. Figure 279 shows an example of a photo where a line
frame has been added.
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a) Line — select the line style from the drop-down list.

b) Width — select the line width from the drop-down list or enter a line width in the
Custom Line Width box.

¢) Color — select a color from the available color palettes, or create a custom color for
the line frame.

d) Transparency — select the transparency level as a percentage for the line frame.

Figure 279: Example photo with line frame

: Properties ? X =

~ Character M~
~ Paragraph IS &;’
> Image Eﬁ
© Area M~ @
> Line 5 D
- Effect i[=
Glow =
Radius: 3 pt O =5
Transparency: 0% ]
Soft Edge
Radius: 8 pt 9

~ Shadow s

- Position and Size =

> Columns

Figure 280: Effect panel in Properties deck on Sidebar
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Figure 281: Example photo with frame effects

e) In the Effect panel (Figure 280), select the following options, as required, to create a
soft frame around the photograph. Figure 281 shows an example of a photo where a
frame has had effects added.

a) Glow Radius — adjust the radius value to apply a soft frame around the outside of the
photograph.

b) Glow Color — select a color for the soft frame from the available color palettes.

¢) Glow Transparency — enter a transparency value to adjust the transparency of the
soft frame.

d) Soft Edge Radius — adjust the radius value to reduce the internal width of the soft
frame and make the photograph look smaller.
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Saving slide shows

Slide shows (presentations) created in Impress are, by default, saved in the Open Document
Presentation (ODP) format. Impress can also open and save slide shows in other presentation
formats, see “Other presentation formats” on page 321 for more information.

ODP file format

1) Create a slide show. For more information on creating slide shows, refer to other
chapters in this user guide.

2) Save the slide show using one of the following methods to open the Save as dialog
(Figure 282).

— Click on Save on the Standard toolbar (Figure 283).
— Go to File > Save on the Menu bar.
— Use the keyboard shortcut Ctr 1+S (macOS 3 +S).
3) Navigate to the folder where the slide show is to be saved.
4) Enter a filename in the File name: text box.
5) Select the default ODF Presentation (.odp) from the File type: drop-down list.
6) Click on Save to save the slide show and close the file browser window.

B saveas x
€ > v A @l » Desktop w G Search Desktop j e
]
Organise « New folder = - (7]
El Gallery MName Date modified Type
= Desktop Pictures 10/09/2024 12:37 File folder
B Desktop  # =7 LO Figures 29/04/2024 12:04 File folder
= Movies 21/09/2024 10:25 File folder
{4 Downloads #
E LibreOfficePresentation.odp 24/09/2024 1257 OpenDocum
o Documents #
d ™ ThisPC 04/03/2022 16:28 Shortcut
§ Pictures » ey 5 : R e I i
File name: il Working Presentation.odp w

Save as type:  ODF Presentation (".odp) w

B Automatic file name
extension

[ Save with password
() Encrypt with GPG key
Edit filter settings

A HideFolder Cancel

Figure 282: Save as dialog
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Figure 283: Standard toolbar

X

Confirm File Format x

This document may contain formatting or content that cannot be
saved in the currently selected file format “PowerPoint 97-2003".

Use the default ODF file format to be sure that the document is saved comectly.

B Ask when not saving in ODF or default format

Use PowerPoint 97-2003 Format, |  Use ODF Format

Figure 284: Confirm File Format dialog

7 Note

If the slide show is not being saved in the ODP presentation format, a Confirm File
Format dialog (Figure 284) opens to confirm the file format selected. Only
presentation file formats compatible with Impress are displayed in the File type: drop-
down list.

Other presentation formats

1) Create a slide show. For more information on creating slide shows, refer to other
chapters in this user guide.

2) Save a slide show in a presentation format that Impress recognizes using one of the
following methods to open the Save as dialog.

— Click the downward pointing triangle ¥ to the right of Save on the Standard toolbar
and select Save As from the drop-down menu.

— Go to File > Save As on the Menu bar.
— Use the keyboard shortcut Ctr 1+Shift+S (macOS #+Shift+S).
3) Navigate to the folder where the slide show is to be saved.
4) Enter a filename in the File name: text box.
5) Select the required presentation format from options in the File type: drop-down list.
6) Click on Save to save the slide show and close the file browser window
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Printer Setup x

Printer

VN N anon TS6100 series

Status: Default printer; Ready
Type: Microsoft IPP Class Driver
Location: WSD-0b547fbc-3edd-42ec-91ab-da55ebd303d7 |
| Comment Canon T56100 series

Figure 285: Printer Setup dialog

Printing

7 Note

The following printing procedures given are examples only. Printing procedures
depend on computer operating system and setup, and type of printer being used.

Default printer
1) Go to File > Printer Settings on the Menu bar to open the Printer Setup dialog
(Figure 285) to specify the default printer.
2) Select the required default printer from the printers listed in the Name: drop-down list.
3) Click on Properties to open a printer properties dialog for the selected printer and select

the required options available in the dialog. Available options depend on the type of
printer and the computer operating system being used.

4) Click OK to save the selected options and close the printer properties dialog.
5) Click OK to save the default printer selection and close the Printer Setup dialog.

Quick printing
To quickly print a document or presentation, click on Print Directly on the Standard toolbar to
send the document file to the default printer defined for the computer. If Print Directly is not
visible on the Standard toolbar, it is added as follows:
1) Right-click in an empty area on the Standard toolbar and select Visible Buttons from the
context menu.
2) Select Print Directly from the list of available tools and the Print Directly tool is added
to the Standard toolbar.

ﬁ Note

Print Directly can be changed to use the printer defined for the document instead of
the default printer defined for the computer. Go to Tools > Options > Load/Save >
General (macOS LibreOffice > Preferences > Load/Save > General) on the Menu
bar and select the option Load printer settings with the document.
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Figure 286: Options LibreOffice Print dialog
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Figure 287: Options LibreOffice LO Impress Print dialog
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Controlling printing

To specify the default print settings for all LibreOffice modules, go to Tools > Options >
LibreOffice > Print (macOS LibreOffice > Preferences > LibreOffice > Print) to open the
Options LibreOffice Print dialog (Figure 286).

To specify the default print settings only for LibreOffice Impress, go to Tools > Options >
LibreOffice Impress > Print (macOS LibreOffice > Preferences > LibreOffice Impress >
Print) to open the Options LibreOffice Impress Print dialog (Figure 287).

7 Notes

Due to different computer operating systems, computer setup, and printer types, the
Impress print dialog that opens may differ from the print dialogs displayed in this
chapter.

Any print options selected in the Impress print dialog only applies to the printing of
the current Impress document that is open in Impress.

Windows or Linux printing

To open the print dialog for printing using a Windows or Linux operating system, use one of the
following methods:

e Go to File > Print on the Menu bar.
* Use the keyboard shortcut Ctr1+P.
* Click on Print on the Standard toolbar.

General options

The following general options are an example of what may be available on the General page of
the Print dialog (Figure 288).

Printer
Select the printer to use from the printers available in the drop-down list.

Properties
Click on this option to open the properties dialog for the printer being used. The options
available in this dialog depends on the type of printer connected to the computer and the
computer operating system being used.

Range and Copies
All Slides
Prints all the slides in the presentation.
Selection
Prints the slides selected in Impress.
Slides

Select the page number(s) to print. For multiple pages, use the format 1, 3, 7 or 1 — 5,
7, 9 for page number selection.

Number of copies
Enter number of printed copies required for the document.
Include
Select from the drop-down list Odd and Even Pages, Odd Pages, or Even Pages.

324 |Impress Guide 24.8



Print >

LibreQffice Impress
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m El Collation and Paper Sides
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Page Layout
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© Pages per sheet: |l v| 1

Order: |Left to right, then down Z| I
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Figure 288: Print dialog — General — Windows/Linux

Paper sides

Select from the drop-down list Print on one side (simplex), Print on both sides (duplex
long edge), or Print on both sides (duplex short edge).

Order > Collate
Collates multiple printed copies into separate documents.
Order

Select from Create separate print jobs for collated output (only available when more
than one copy is being printed) or Print in reverse order.

Page Layout
Paper size

Select the paper size to use from drop-down list.
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Orientation

Select from the drop-down list Automatic, Portrait, or Landscape.

Pages per sheet

Select from the drop-down list how many pages are printed on one sheet of paper.

Order

Select from the drop-down list the printing order of multiple pages on one sheet of

paper.
Draw a border around each page

When multiple slides are printed on one sheet of paper, a border is drawn around each

slide.
Brochure

Prints the document so the pages can be folded into a brochure or booklet.

LibreOffice Impress options

The following options are available on the LibreOffice Impress page of the Print dialog
(Figure 289) where settings are defined specific to the current document type:

Contents

When selected prints Slide name, Date and time on the slides and any Hidden slides in

the presentation.

Print
— 11 ]
A : e
(A% U LibreOffice
" |
E r\
E
E ESa il EMplabe
{ » Deaign Bean
= Waralon M4

B Preview M 4= 1 /5 = p

Help

Document
Type:

[Siides

Slides per page: |-'\;:f_;:|:.ng to layout |

Order:

Left to right, then down |

Contents
[J Slide name
[ Date and time
@ Hidden pages

Color
© Original colors
O Grayscale
O Black & white
Size
© Original size
(O Fit to printable page
(O Distribute on multiple sheets of paper
(O Tile sheet of paper with repeated slides

Cancel

| Print

Figure 289: Print dialog — LibreOffice Impress — Windows/Linux

X
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Color
Prints the presentation in Original colors, Grayscale, or Black & white.
Size
Original size
Prints the slide using its original size.
Fit to printable page
Presentation size is changed so that it fits on the paper size used for printing.
Distribute on multiple sheets of paper
Used if the slides are too large for the paper size being used.
Tile sheet of paper with repeated slides
Used to print several slides of a presentation on a sheet of paper.

macOS printing

LibreOffice Impress options

By default, when the Print dialog opens, some LibreOffice Impress printing options are already
selected, as shown in Figure 290.
Printer
Select the printer to be used from the drop-down list. If the default printer is being used,
then this printer will already be selected.

Presets
Select from the drop-down list a printing preset. The presets available depend on the
type of printer connected to the computer. This also includes any custom presets that
have been created.
Copies
Enter the number of copies to be printed.
Black & White
Select this option to print the presentation without color. Black & White converts all
colors into the two values of black and white.
Two-Sided
Select this option to print the presentation on both sides of a page. This option is only
available if the printer is capable of double-sided printing.
Pages
All
Prints all the pages in the document.

From: to:
Enter a range of page number(s) to print. For example — From: 1 to: 6.

Print selection only
Only selected slides are printed when this option is selected.

Document
Select the type of document to print from the drop-down list: Slides; Handouts; Notes;

Outline.

Slides per page
Only available when Handouts is selected as the document type. Select from the
drop-down list either According to layout, or the number of slides per page.
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Figure 290: Print dialog — LibreOffice Impress — macOS
Order

Only available when Handouts is selected as the document type. Select from the
drop-down list either Left to right, then down, or Top to bottom, then right.

Contents
When selected prints Slide name, Date and time on the slides and any Hidden pages in
the presentation.

Color
Prints the presentation in Original colors, Grayscale, or Black & white.
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Figure 291: Print dialog — LibreOffice More — macOS

LibreOffice More options

To access more printing options not displayed, click on More to open the second page of
LibreOffice Impress options, as shown by the example in Figure 291.
Size
Original size
Prints the slides using the original size.
Fit to printable page
Slide size is changed so that it fits on the paper size used for printing.
Distribute on multiple sheets of paper
Used if the slides are too large for the paper size being used.
Tile sheet of paper with repeated slides
Used to print multiple copies of a slide on a page.
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Brochure
When selected, prints the document so the pages can be folded into a brochure or
booklet.

Include
Select which pages to print from the drop-down list: All pages; Front sides/right pages;
Back sides/left pages. Only available when Brochure is selected.
Use only paper tray from printer preferences

When selected, the printer tray selected on the printer overrides the selected tray in
the printer properties on the computer.

All Slides
All slides in the slide show are printed.
Slides

Enter the slide number(s) in the text box that are to be printed. For multiple slides, use
the format 1, 3, 7 or 1 — 5, 7, 9 for slide number selection.
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Figure 292: Print dialog — Media & Quality — macOS
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Selection
Prints the slides selected in LibreOffice Impress in the Slides pane.

Media & Quality printing macOS

Select Media & Quality from the drop-down list to open more options for general printing
(Figure 292).

Media & Quality
Feed from
Select from the drop-down list the paper tray to use if the printer has more than one
paper tray.
Media Type

Select from the drop-down list the paper type that has been loaded into the paper tray
being used, for example Envelope, Photo, Plain Paper.

Quality
Select the level of printing quality required.
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Figure 293: Print dialog — Layout — macOS
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Select Layout from the drop-down list to open more options for general printing (Figure 293).
Layout
Pages per sheet
Select from the drop-down list how many slides are printed on one sheet of paper.
Layout Direction
Select the printing order of multiple slides on one sheet of paper.
Border

When multiple slides are printed on one sheet of paper, a border is drawn around each
slide.

Two-Sided

Select from the drop-down list how a multi-page document is going to be bound: Off;
Long-Edge binding; Short-Edge binding, Booklet.
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Figure 294: Print dialog — Paper Handling — macOS
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Reverse page orientation
If LibreOffice prints the slides in the wrong order, select this option and print the
document again.

Flip horizontally

If LibreOffice prints the pages in the wrong orientation, select this option and print the
document again.

Select Paper Handling from the drop-down list to open more options for general printing
(Figure 294).
Paper Handling
Collate pages
When selected collates multiple printed copies into separate documents.
Pages to Print

Select which slides in the presentation to print from the drop-down list: All pages; Odd
only; Even only.
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Figure 295: Print dialog — Watermark — macOS
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Page Order
Select the page printing order from the drop-down list: Automatic; Normal; Reverse.
Scale to fit paper size
Adjusts the printed slide to fit the paper size.
Destination Paper Size
Select a paper size from the options in the drop-down list. Only available if Scale to fit
paper size has been selected.
Scale Down Only
When selected, a page is scaled down to fit the paper size available.
Create a Watermark before printing a presentation using the following options (Figure 295).

Apply Watermark
Click on the select to activate watermark printing.

Text box
Enter the required text for the watermark into the text box.

Justification
Select the text justification for the watermark from the options available below the text

box: Left, Center, Right, Justified.

Position
Select a position for the watermark text on slides from the options available below the

text box: Top, Diagonal, Bottom, Left, Right.

Printing examples

The following printing procedures are examples only. Actual printing procedure depends on
computer operating system, computer setup, and the printer being used. For more information
on printing, see the Writer Guide.

Printing slides
1) Open the Print dialog using one of the following methods:
— Go to File > Print on the Menu bar.
— Use the keyboard shortcut Ctr 1+P (macOS 3 +P).
— Click on Print on the Standard toolbar.

2) Click on General to open the page for general print options and, if necessary, select a
printer from the Printer drop-down list of printers available.

3) If necessary, in Printer click on Properties to display a properties dialog for the selected
printer and select the options required. Available printer properties depend on the printer
selected and computer operating system being used.

4) If necessary, click OK to save the printer properties selection and close the printer
properties dialog.

5) In Range and Copies, select which slides to print, odd or even pages, the paper sides to
print on (simplex or duplex), number of copies, collate multiple copies, and the print
order.

6) In Page Layout, select the paper size, orientation, pages per sheet, and, if necessary,
brochure printing.

7) Click on LibreOffice Impress to open the page for LibreOffice Impress print options.
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8) In Document, select the document type, slides per page and the printing order from the
drop-down lists.

9) In Contents, select whether to print slide name, date and time, and/or hidden pages.
10) In Color, select the type of color to print.

11) In Size, select the printed size, to fit on a printable page, to distribute on multiple sheets
of paper, or tile sheet of paper with repeated slides.

12) Click OK to print the slides and close the Print dialog.

Brochure printing

When brochure printing, slides are printed so that they are in the correct order to form a booklet
or brochure. The printer procedures below are only examples. Actual brochure printing
procedure depends on the computer operating system and type of printer being used. It is best
to experiment to find the correct method for brochure printing.

Single sided printing

The following procedure is an example of creating a brochure or booklet using a printer that is
only capable of printing single sided.

1) Open the Print dialog using one of the following methods:
— Go to File > Print on the Menu bar.
— Use the keyboard shortcut Ctr 1+P (macOS 3 +P).
— Click on Print on the Standard toolbar.

2) Click on General to open the page for general print options and, if necessary, select a
printer from the Printer drop-down list of printers available.

3) Click on Properties to open the printer properties dialog for the printer being used and
check the printer is set to the same page orientation as specified for the page setup for
the slides. Usually page orientation does not matter, but is IMPORTANT for brochures.

4) Click OK to close the properties dialog and return to the Print dialog.

5) In Range and Copies, select All Slides. A minimum of four slides is required to create a
brochure.

6) In Range and Copies, select the Number of copies required to match the required
number of brochures.

7) In Layout, select Brochure.
8) In Range and Copies, select Even slides option in Include.
9) Click OK to print the even slides in the presentation.

10) Take the printed slides out of the printer and put them back into the printer in the correct
orientation to print on the other side of the paper. It maybe necessary to experiment and
find out what the correct arrangement is for the printer being used.

11) In Range and Copies, select Odd slides option in Include.

12) In Range and Copies, select the same Number of copies used for printing the even
slides.

13) Click OK to print the odd slides in the presentation and close the Print dialog.
14) Assemble the brochures and bind them, if required.
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Double sided or duplex printing

Printing a brochure on a printer that is capable of double sided, or duplex printing, makes the
creation of brochures simpler.

1) Open the Print dialog using one of the following methods:
— Go to File > Print on the Menu bar.
— Use the keyboard shortcut Ctr 1+P (macOS 3 +P).
— Click on Print on the Standard toolbar.

2) Click on General to open the page for general print options and, if necessary, select a
printer from the Printer drop-down list of printers available.

3) Click on Properties to open the printer properties dialog for the printer being used and
check the printer is set to the same page orientation as specified for the page setup for
the slides. Usually page orientation does not matter, but is IMPORTANT for brochures.

4) Click OK to close the properties dialog and return to the Print dialog.

5) In Range and Copies, select All Slides. A minimum of four slides is required to create a
brochure.

6) In Range and Copies, select Print on both sides (duplex long edge) or Print on both
sides (duplex short edge) option. Normally, long edge binding is used for portrait printing
and short edge binding is used for landscape printing.

7) In Range and Copies, select the Number of copies required to match the required
number of brochures.

8) In Range and Copies, select the Collate option. This option is only active when printing
multiple copies of the same document.

9) In Layout, select Brochure.

10) Click OK to close to the Print dialog and print the required number of pages for the
brochures.

11) If required, bind the brochures to match either long edge or short edge binding.

Emailing

LibreOffice provides two methods of emailing a slide show directly from the Impress module as
an attachment in ODP format or PDF format. For more information on emailing LibreOffice
documents, see the Getting Started Guide.

ﬁ Note

A default email program must be available for the emailing facility in Impress to work
correctly.

ODP format

1) Make sure the presentation file is open in Impress.

2) Go to File > Send > Email Document on the Menu bar and the default email program
opens with the presentation file already attached to the email.

3) Enter the name of the recipient, subject line, and message then send the email.
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Figure 296: PDF Options dialog — General page

PDF format

1) Make sure the presentation file is open in Impress.

2) Go to Format > Send > Email as PDF on the Menu bar and the PDF Options dialog
(Figure 296) opens.

3) If necessary, select the required PDF options to create a PDF version of the slide show.
Normally, the default options already selected are sufficient to create a PDF file that an
email recipient will be able to open.

4) Click on Send to close the PDF Options dialog and the default email program opens with
the PDF file already attached to the email.

5) Enter the name of the recipient, subject line, and message then send the email.

Exporting

Impress can export presentations in PDF format as well as other file formats. PDF format is a
standard file format for file viewing and is recommended when sending a presentation to
someone who can only view a presentation file using a PDF viewer. For more information on
exporting LibreOffice documents, see the Getting Started Guide.

Quick PDF export

1) Make sure the presentation file is open in Impress.
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2) Use one of the following methods to export the file as a PDF file and open a file browser

window.
— Click on Export Directly as PDF on the Standard toolbar.
— Go to File > Export As > Export Directly as PDF on the Menu bar.
3) In the file browser window, navigate to the folder where the PDF file is to be saved.

4) In the Name text box, enter a filename for the PDF file or use the filename that is
displayed in this text box. The file format is fixed as PDF and cannot be changed.

5) Click on Save to save the slide show file as a PDF file and close the file browser window.

PDF export

For more control over the content and quality of a PDF file, it is recommended to use the PDF

Options dialog. For more information on the options available when exporting a slide show as a

PDF file, see the Getting Started Guide.
1) Make sure the presentation file is open in Impress.

2) Go to File > Export as > Export as PDF on the Menu bar to open the PDF Options
dialog (Figure 296).

3) Using the various pages in the PDF Options dialog, select the options required for the
PDF file. For more information, see the Getting Started Guide.

4) Click on Export to open a file browser window.
5) In the file browser window, navigate to the folder where the PDF file is to be saved.

6) In the Name text box, enter a filename for the PDF file or use the filename that is
displayed in this text box. The file format is fixed as PDF and cannot be changed.

7) Click on Export to save and export the file to the selected location.

Export in other formats
1) Make sure the presentation file is open in Impress.

2) Go to File > Export on the menu bar to open a file browser window and navigate to
where the presentation file is going to be saved.

3) Enter a name for the exported file in the File name text box.

4) In the Save as type box, select the required format from the available options in the
drop-down list.

5) Click on Save to export the file to the selected location. Depending on the format

selected, an options dialog may open allowing further options to be selected for the file

format selected.

6) Click on OK to save the exported file and close the options dialog. For more information

on exporting files, see the Getting Started Guide.

Redaction

Presentations can be redacted to remove or hide any sensitive information allowing for selective
disclosure of information. When a presentation is redacted, it is exported as a new PDF file with

all the redacted portions removed and replaced by redaction blocks of pixels. A redacted
document is exported in PDF format for publication, or sharing.
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7 Note

When a redacted document is exported as a new PDF file, any redacted portions are
removed from the new document and replaced by redaction blocks of pixels. This
prevents any attempt to restore, or copy the original contents that have been
redacted.

Redaction tools

The tools available on the Redaction toolbar (Figure 297) are as follows:

Rectangle Redaction
Used to mark the content for redaction by drawing transparent rectangles covering the
content. Use the handles to resize the redaction rectangle.

Freeform Redaction

Allows the user to mark the content for redaction by drawing free-form lines, or polygons
covering the content.

Redacted Export (Black)
Converts the semi-transparent redaction shape to opaque black and exports as pixels in
the PDF file.

Redacted Export (White)
Converts the semi-transparent redaction shapes to opaque white shapes and exports as
pixels in the PDF file.

Export Preview PDF
Makes a copy of the presentation as a PDF file to preview the redaction areas before
making a redacted PDF file of the presentation.

Presentation redaction

A copy of the presentation is automatically transferred to LibreOffice Draw for redaction to be
carried out. For more information on redaction, see the Draw Guide and Getting Started Guide.

1) Open the presentation to be redacted, then go to Tools > Redact on the Menu bar and
the following happens:

— The document is copied, prepared and transferred to LibreOffice Draw as an untitled
file.

— LibreOffice Draw opens with the untitled document displayed.

— The Redaction toolbar automatically opens. If the Redaction toolbar is not displayed,
go to View > Toolbars on the Menu bar in LibreOffice Draw and select Redaction.

2) Click on Rectangle Redaction or Freeform Redaction in the Redaction toolbar.

3) Draw the required shapes to redact the sensitive areas in the document. The redaction
shape is gray allowing the sensitive areas in the document to be visible before they are
redacted.
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4) Click on Export Preview PDF in the Redaction toolbar to create a preview copy of the
PDF file to review the redaction areas before the redaction is finalized.

5) If required, delete the preview PDF copy after reviewing the redaction areas in the file.

6) Click on Redacted Export (White), or Redacted Export (Black) in the Redaction
toolbar to export the presentation file as a redacted PDF file.

7) Navigate to the folder in the file browser window that opens where the redact PDF file is
going to be saved and enter a name for the file.

8) Click on Save to create the redacted PDF file. The gray redaction shapes are converted
to white, or black shapes and the document is exported as a PDF

Automatic redaction

Automatic redaction is used to define words and patterns that are automatically marked for
redaction. Automatic redaction is useful for documents that have multiple occurrences of names
and other personal information (for example credit cards, phone numbers, and so on). Manually
redacting this type information in a document would require significant effort, but automatic
redaction makes redaction of a document easier and more efficient. For more information on
automatic redaction, see the Draw Guide and Getting Started Guide.
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Introduction

This chapter provides information on LibreOffice settings that apply when using Impress, but
may also apply to all the other LibreOffice modules. The illustrations in this chapter have been
taken from LibreOffice Impress. For more information on setting up and customizing all
LibreOffice modules, see the Getting Started Guide.

LibreOffice options

7 Note

Revert has the same effect on all options in the pages of the Options LibreOffice and
Options LibreOffice Impress dialogs. Using Revert resets the options to values that
were in place when LibreOffice was opened.

User data information

Impress uses the first name, last name and initials of a user stored in User Data for document
properties, optional author field used in slides, and identification of any comments made.

1) Go to Tools > Options (macOS LibreOffice > Preferences) on the Menu bar to open
the Options LibreOffice dialog (Figure 298). The list on the left-hand side of the dialog
changes to match the LibreOffice module that is open.

2) Click the expansion marker next to LibreOffice on the left-hand side and select User
Data to open the user data options page for LibreOffice.

Options - LibreOffice - User Data

Type to search Address
[ Company: The Document Foundation
I General
! First/last name/initials: Peter Schofield PS
r View
f Print Street:
Paths
Fonts City/state/zip:
Security Country/region:
Personalization 2 : : .
Application Colors Title/position: Technical Writer LO Documentation Team
= Accessibility Telephone (home/work):
Advanced 3
—~ Basic IDE Fax/emait
- Online Update 8 Use data for document properties
5, R Cryptography
# Load/Save o
# Languages and Locales PN sxpsion ey |N° key = |
@ LibreOffice Impress OpenPGP encryption key: [ND key > |
[; :EI::EHICE Base B When encrypting documents, always encrypt to self
E  Intemnet
Help Reset Apply oK Cancel

Figure 298: Options LibreOffice dialog — User Data page
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3) Enter or edit details in Address and Cryptography sections. These details are used for
the document properties in a LibreOffice file.

4) Click OK to save the changes and close the Options LibreOffice dialog.

View options

1) Go to Tools > Options (macOS LibreOffice > Preferences) on the Menu bar to open
the Options LibreOffice dialog. The list on the left-hand side of the dialog changes to
match the LibreOffice module that is open.

2) Click the expansion marker next to LibreOffice on the left-hand side and select View to

open the View options page for LibreOffice (Figure 299).

3) Enter or edit details for how the LibreOffice interface appears on a computer display.
4) Click OK to save the changes and close the Options LibreOffice dialog.

The View options control how the LibreOffice user interface appears when LibreOffice is
opened. For more information on customizing the user interface, see the Getting Started Guide.

Appearance
Mode

Select how LibreOffice is displayed from the drop-down list: System, Light, Dark. A
change in appearance is only available if the computer operating system supports a
change of appearance.

Icon Theme

Specifies the icon style used for icons in toolbars and dialogs.

Options - LibreDffice - View

Type to search

User Data
I General
[ Vew
I Print
Paths
Fonts
Security
= Personalization
Application Colors
I Accessibility
Advanced
Basic IDE
Online Update
OpenCL
Load/5ave
Languages and Locales
LibreOffice Impress
LibreOffice Base
Charts
Internet

| EeEEB @

Help

b4
Appearance Graphics Output
- Mode: |Light w Use hardware acceleration
B Use anti-aliasing
foum Theme 8 Use Skia for all rendering
Theme: |Colihre oA [ Force Skia software rendering
Skia is currently enabled
| R Ston Copy skia.log
Toolbar: |Large w |
| Lists

Notebookbar: [Large

|='ul'l
B8 Show preview of fonts

Sidebar: |Large

| Mouse

| B Screen font antialiasing

from: & pixels :—:—

| Middle button: |Autamatic scrolling

i |

Reset

Apply oK Cancel

Figure 299: Options LibreOffice dialog — View page
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Icon size
Toolbar
Sets the icon size used for toolbar tools: Automatic, Small, Large, Extra Large.

Notebookbar
Specifies the display size of notebook bar icons: Automatic, Small, Large.

Sidebar
Specifies the display size of sidebar icons: Automatic, Small, Large.
Mouse
Middle button
Defines the function of the middle mouse button, if available.

Automatic scrolling
Dragging the cursor while pressing the middle mouse button scrolls the view of the
displayed file.

Paste clipboard
Inserts the clipboard contents at the cursor position when the middle mouse button is
pressed.

Graphics Output
Use hardware acceleration

Directly accesses hardware features of the graphical display adapter to improve the
screen display. The support for hardware acceleration is not available for all operating
systems and platform distributions of LibreOffice.

Use anti-aliasing
When supported, enables and disables anti-aliasing of graphics. With anti-aliasing
enabled, the display of most graphical objects looks smoother and with less artifacts.
Use Skia for all rendering
When supported, Skia is used for rendering graphical objects in LibreOffice.
Font Lists
Show preview of fonts
Displays how a selected font appears on the user interface.

Screen font antialiasing
When selected, the display of fonts looks smoother and with less artifacts.

From:
Sets the minimum size of a font being used before Screen font antialiasing is applied
to smooth the font.

Print options

Print options are selected and changed in the Print page of the Options LibreOffice dialog, or
during the printing process. Available print options shown in the print dialog do depend on
operating system, computer setup, and the type of printer being used. An example of print
options available are shown in Figure 300. For more information about the printing of slide
shows, see Chapter 10, Saving Slide Shows, Printing, Emailing, and Exporting.

1) Go to Tools > Options (macOS LibreOffice > Preferences) on the Menu bar to open
the Options LibreOffice dialog.

2) Click the expansion marker next to LibreOffice on the left-hand side and select Print to
open the Print options page for LibreOffice.
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4

Options - LibreOffice - Print X

Type to search Settings for
" UserData | © Pprinter
General O Print to file
_' _ Defaults Warnings
= Paths () Convert colors to grayscale | Paper size
Fonts Include transparent objects ] Paper orientation
Security | () Transparency
- Personalization | Reduce Bitmaps Reduce Gradient
! Application Colors () Reduce bitmaps () Reduce gradient
[ Roreaany Resolution: |200 DPI (default) Gradient stripes: 64 5
o] | Mormal print quality Intermediate color
Basic IDE S -
Online Update I EN{E R
OpenCL Reduce Transparency
& Load/Save [J Reduce transparency
# Languages and Locales Automatically
@ LibreOffice Impress Mo transparency
# LibreOffice Base |
@ Charts
#H  Internet |

Help Reset Apply Cancel |

Figure 300: Options LibreOffice dialog — Print page
3) Select the print settings for the selected printer and the required printing method.

4) Click OK to save the changes and close the Options LibreOffice dialog.

Using print options it is possible to reduce amount of data sent to the printer which results in
printing speed increasing because print files are smaller. It is also easier for printers with a
smaller memory to print large files. However, reducing print data can result in slightly lower print
quality.
Settings for
Printer
Define options for reducing data while printing directly to a printer.
Print to file
Define options for reducing data while printing to a file.

Defaults
Convert colors to grayscale

Specifies that all colors are printed only as grayscale.

Include transparent objects
When selected, any reduction in print quality also applies to the transparent areas of
objects.

Reduce Bitmaps
Specifies printing of bitmaps with reduced quality. The dots per inch (DPI) used for
printing resolution can only be reduced and not increased.

Resolution
Specifies the maximum print quality available in DPI.
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Normal print quality
Corresponds to a resolution of 200 DPI.
High print quality
Corresponds to a resolution of 300 DPI.
Reduce Transparency
If selected, any transparent objects are printed as normal, depending on the selection of
the two following options.
Automatically

Specifies transparencies are only printed if the transparent areas cover less than 25%
of the entire page.1

No transparency
When selected, transparencies are not printed.

7 Note

Transparencies cannot be sent directly to a printer. Document areas where
transparencies are visible are calculated as bitmaps and sent to the printer.
Depending on bitmap size and print resolution, a large amount of data may result.

Warnings
Defines which warnings appear before any printing starts.
Paper size

Select this option if a certain paper size is required for printing a document. If the
paper size required is not available in the current printer, a warning is displayed.

Paper orientation

Select this option if a specific page orientation is required for a document. If the format
is not available, a warning is displayed.

Transparency

Select this option if a warning is required when transparencies are contained in the
document. A dialog appears allowing selection if the transparency is to be printed.

Reduce gradient
If selected, gradients are printed with reduced quality.
Gradient stripes
Specifies the maximum number of gradient stripes for printing.
Intermediate color
Specifies that gradients are only printed in a single intermediate color.

Application color options

Application colors specify the colors is used to display various elements of the user interface in
LibreOffice. The only option specific for LibreOffice Impress is the color of the grid points.

1) Go to Tools > Options (macOS LibreOffice > Preferences) on the Menu bar to open
the Options LibreOffice dialog.

2) Click the expansion marker next to LibreOffice on the left-hand side to open the
Application Colors page for LibreOffice (Figure 301).

3) In Custom Colors, scroll down to Drawing/Presentation and select from the list of color
palettes a color to use for the Grid.

4) Click OK to save the changes and close the Options LibreOffice dialog.

346 |Impress Guide 24.8



7 Note

To save any color changes as a color scheme, click on Save and type a hame in the
dialog that opens, then click OK.

Options - LibreOffice - Application Colors

| Type to search

B LibreOffice

User Data

- General
View

— Print
Paths
Fonts

oz Security
Personalization
Application Colors
Accessibility
Advanced

- Basic IDE
Online Update

= OpenCL

# Load/Save

# Languages and Locales

#H LibreOffice Impress

® LibreOffice Base

# Charts

[ B P Ty Y

Help

Custom Colors

Scheme: |Automatic - Save

User interface elements

Smart Tags
8 Shadows

Text Document
Grid

B Field shadings

8 Index and table shadings
Grammar mistakes
Script Indicator

8 Section boundaries

Headers and Footer delimiter

Reset

Delete Automatic:

Color setting

- Automatic
- Automatic

Light

A

I Automatic.

:] Automatic
E Automatic
- Automatic
- Automatic
D Automatic
- Automatic

Apply oK

Figure 301: Options LibreOffice — Application Colors page

Impress options

Cancel

Accessing Impress options

1) Go to Tools > Options (macOS LibreOffice > Preferences) on the Menu bar to open
the Options LibreOffice dialog.

2) Click the expansion marker next to LibreOffice on the left-hand side to open a list of

sections (Figure 302).

3) Select an option section from the list of sections that are available, then select from the
required options from the options available.

4) Click OK to save the changes and close the Options LibreOffice dialog.

General options

Select LibreOffice Impress > General (Figure 302) to specify the General options:

New document

Start with Template Selection
If selected, the Select a Template dialog opens when creating a new presentation.
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Options - LibreOffice Impress - General >

New Document Text Objects
# LibreOffice 8 Start with Template Selection B Allow quick editing
# Load/Save Settings O Only text area selectable
#/ Languages and Locales
LibreOffice Impress ] Copy when moving
8 Use background cache

View a Objects always moveable

G Unit of measurement: |Point

Print
i LibreOffice Base Tab stops: 35.4 pt -
#l Charts
# Internet e L

[ Add spacing between paragraphs and tables

Figure 302: Options LibreOffice Impress dialog — General page
Settings
Copy when moving

If selected, a copy is created when an object is moved while holding down the Ctrl
key (macOS ). The same applies for rotating and resizing an object. The original
object remains in its current position and size.

Use background cache

Specifies whether to use the cache for displaying objects on the master slide. This
speeds up the display. Deselect this option to display contents being changed on the
master slide.

Objects always moveable
When selected, it allows moving an object in rotation mode. If this option is not
selected, the rotation mode can only be used for rotating an object.

Unit of measurement
Determines the unit of measurement used in LibreOffice Impress.

Tab stops
Defines the spacing between tab stops.

Compatibility
Compatibility settings are only valid for the presentation that is open.

Use printer metrics for document formatting

Specifies that printer metrics are applied for printing and also for formatting the display
on the screen. If this option is not selected, a printer independent layout is used for
screen display and printing. If this option is set for the current document and the
document is saved, for example, in an older binary format. Selection of this option is
not saved when the file closes. If a file is opened using the older format, this option is
set by default.

Add spacing between paragraphs and tables

Specifies that LibreOffice Impress calculates the paragraph spacing. Selection adds
bottom spacing of a paragraph to the top spacing of the next paragraph when
calculating the total spacing between both paragraphs. LibreOffice Impress utilizes
only the larger of the two spacings. This is similar to the option available in Microsoft
PowerPoint

Presentation
Enable remote control

When selected, allows a remote control to be used for presentations.
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Figure 303: Options toolbar

Options - LibreOffice Impress - View X
Type to search Display

@ LibreOffice B Rulers visible

[ Load/Save [ Helplines while moving|

O N O Al control points in Bézier editor

= LibreOffice |

S i i 8 Contour of each individual object

I General

Grid

i Print

@ LibreOffice Base

# Charts

#H Internet

Figure 304: Option LibreOffice Impress dialog — View page

Enable Presenter Console
When selected, the Presenter Console opens for presentations when using multiple
displays.

Text objects

Allow quick editing
If selected, text is edited immediately after clicking a text object. If deselected, double
click is used to edit text. This mode is also activated by clicking on Allow Quick
Editing in the Options toolbar (Figure 303).

Only text area selectable
Specifies text frame selection by clicking the text. Any area in a text frame that does
not contain text, any object behind the text frame can be selected. This mode can be
activated by clicking on Select Text Area Only in the Options toolbar.

View options

Select LibreOffice Impress > View (Figure 304) to specify the View options for available
display modes.
Display
Rulers visible
When selected, rulers are displayed at the top and left of the work area.
Helplines while moving

When selected, displays guides when moving an object. LibreOffice Impress creates
dotted guides that extend beyond the box containing the selected object and covering
the entire Workspace. These guides help in positioning an object. This mode can also
be activated by clicking on Helplines While Moving on the Options toolbar.
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All control points in Bézier editor

Displays the control points for all Bézier points if a Bézier curve is selected. If this
option is not selected, only the control points of the selected Bézier points are visible.

Contour of each individual object

Impress displays the contour line of each individual object when moving an object.
When an objects is being moved, this option shows if there is any conflict with other
objects in the target position. If this option is not selected, Impress displays only a
square contour that includes all selected objects.

Grid options

Select LibreOffice Impress > Grid (Figure 305) to specify the grid settings for LibreOffice

Impress. Using a grid helps in determining the exact position of objects. The grid can also be

aligned with the snap grid.

Grid
Snap to grid

Activates the snap function and objects snap to the grid when being moved or created.
To move individual objects without snapping to the grid, this option can be temporarily
deactivated by pressing the Shift key while moving the individual object. Snap to grid
can also be activated by clicking on Snap to Grid on the Options toolbar.

Visible grid
Displays grid points on the screen. Grid points do not display when a slide or
presentation is displayed or printed.

Resolution
Horizontal

Defines the spacing measurement unit between grid points on the X-axis.
Vertical

Defines the spacing measurement unit between grid points on the Y-axis.
Synchronize axes

When selected, the measurement and spacing settings for X- and Y-axes are
synchronized for Resolution and Subdivision.

Options - LibreOffice Impress - Grid X
Grid
+ LibreOffice . Snap to gl'ld
# Load/Save [ visible gnid
3 Languages and Locales
= LibreOffice Impress .-
General Horizontal:  56.0 pt o Honzontal: 4 “ space(s)
Vi - a
BT <t 4
Print 8 Synchronize axes
3 LibreOffice Base Snap Constrain Objects
# Charts Ot snap lines () When creating or moving objects
#  Internet -
([ To the page margins B Extend edges
[0 To object frame () When rotating:  15.0 -
L To object points Point rechsction: 15.00° (=]
Snap range: 5 pixels K

Figure 305: Options LibreOffice Impress dialog — Grid page

350 |Impress Guide 24.8



Subdivision
Horizontal

Specify the number of spaces between grid points on the X-axis.

Vertical

Specify the number of spaces between grid points on the Y-axis.
Snap

To snap lines
Snaps the object edge when being dragged to the nearest snap line when released.
This mode can also be activated by clicking on Snap to Snap Lines on the Options
toolbar.

To the page margins
Specifies how the contour of a graphic object aligns to the nearest page margin. The
cursor or a contour line of a graphics object must be in snap range. This mode can
also be activated by clicking on Snap to Page Margins on the Options toolbar.

To object frame
Specifies how the contour of a graphic object aligns to the border of the nearest
graphic object. The cursor or a contour line of a graphics object must be in snap range.
This mode can also be activated by clicking on Snap to Object Border on the Options
toolbar.

To object points
Specifies how the contour of a graphic object aligns to the points of the nearest
graphic object. This only applies if the cursor or a contour line of a graphics object is in
shap range. This mode can also be activated by clicking on Snap to Object Points on
the Options toolbar.

Snap range
Defines the snap distance between the cursor and the object contour. If the cursor is
nearer than the distance specified, the cursor snaps to a snap point.

Constrain Objects

When creating or moving objects
Specifies that graphic objects are restricted vertically, horizontally or diagonally (45°)
when being created or moved. This setting can be temporarily deactivated by pressing
and holding the Shift key.

Extend edges
Specifies that a square is created based on the longer side of a rectangle when the
Shift key is pressed before releasing the cursor. This also applies to an ellipse where
a circle is created based on the longest diameter of the ellipse. When this option is
NOT selected, a square or a circle is created based on the shorter side or diameter.

When rotating

Specifies that graphic objects can only be rotated when using the rotation angle that is
selected. If an object is to be rotated outside the defined angle, press and hold the
Shift key when rotating. Release the Shift key when the desired rotation angle is

reached.

Point reduction
Defines the angle for point reduction. When working with polygons, this is useful to
reduce editing points.
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Options - LibreOffice Impress - Print X

Page Options Print
# LibreOffice © Default () Page name
# Load/Save O Fit to page O Date
# Languages and Locales O Tile pages O Time
. “b':;":; — O Brochure @ Hidden pages
View .
Gnd Back
BT ) Poee troy from printer settings
3 LibreOffice Base ]
# Charts
#  Internet o S
O Grayscale
O Black & white

Figure 306: Options LibreOffice Impress dialog — Print page

Print options

Select LibreOffice Impress > Print (Figure 306) to specify print settings for a presentation. See
Chapter 10 Saving Slide Shows, Printing, E-mailing, and Exporting for more information about
printing and the options available.
Page Options
Default
Pages are printed at the default setting for printing.
Fit to page
A slide is resized to fit the printed page, while maintaining the relative positions of the
objects on the slide.
Tile pages
Specifies that slides are printed in tiled format. If the slides are smaller than the paper
size, several slides are printed on one page of paper.

Brochure

Select this option to print the document in brochure format. Select Front to print from
the front to the back of a brochure. Select Back to print from the back to the front of a
brochure.

Paper tray from printer settings
When selected, the paper tray used is defined in the printer setup.

Print
Page name

When selected, the page name is printed.
Date
When selected, the current date is printed.
Time
When selected, the current time is printed.
Hidden pages
When selected, any hidden pages in the slide show are printed.
Quality
Default
When selected, the slides are printed in color.
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Grayscale

When selected, the slides are printed as grayscale.
Black & white

When selected, the slides are printed in black and white.

Customizing user interface

Menus, toolbars, and keyboard shortcuts in LibreOffice Impress are customized by adding,
deleting, or modifying items in the menus, toolbars, and keyboard shortcuts when used to create
slides and slide shows. For more information on customizing the user interface, see Chapter 12,
User Interface Variants, Appendix A Keyboard Shortcuts, Appendix B Toolbars, and the Getting
Started Guide.

Adding extensions

Extensions are packages installed into LibreOffice Impress to add new functions. Although
individual extensions can be found in different places, the official LibreOffice extension repository
is at https://extensions.libreoffice.org/. Some extensions are free of charge, while some are
available for a fee. Check the descriptions to see what licenses and fees apply to each
extension. For more information on extensions, see the Getting Started Guide.
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Introduction

By default, commands and tools used in LibreOffice Impress are grouped in a user interface
consisting of cascading menus and toolbars. The functions and use of these cascading menus
and toolbars are described in previous chapters of this user guide.

This chapter describes the user interface variants that are available for LibreOffice Impress. A
user then has the option to select which user interface that suits their requirements and methods
of creating presentations using LibreOffice Impress.

7 Note

When changing the user interface, the variant can be applied only to LibreOffice
Impress, or applied to all LibreOffice modules.

Selecting user interface variants

To select a user interface variant or switch between the user interface variants:

1) Go to View > User Interface on the Menu bar to open the Select Your Preferred User
Interface dialog (Figure 307).

2) In Ul variants, select the required variant. An example of the selected user interface is
shown in the Preview box with a short description.

3) Click on Apply to Impress to immediately apply the selected user interface to Impress
only, or click on Apply to All to immediately apply the selected user interface to all
LibreOffice modules. The LibreOffice window changes to match the selected user
interface.

4) Click on Close to close the dialog.

ﬁ Note

If the option Enable experimental features has been selected in the Tools >
Options > Advanced (macOS LibreOffice > Preferences > LibreOffice >
Advanced), several more variants appear under Ul variants. Being experimental,
these user interfaces are not described in this user guide.

Select Your Preferred User Interface x
Preview
File Edit View
O Single Toolbar D lil IE] % (_J' (._)
O Sidebar
O Tabbed Compact ~| Styles B I U & )| x

O Groupedbar Compact

() Contextual Single
Standard user interface with menu, toolbar, and collapsed sidebar. Intended for users

who are familiar with the classic interface.

Help +/ Apply to Impress Clase

Figure 307: Select Your Preferred User Interface dialog
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Figure 308: Standard Toolbar User Interface

Standard Toolbar

The Standard Toolbar user interface is the default view when LibreOffice is installed and the
Workspace opened for the first time. For more information on the Impress Workspace, see
Chapter 1, Introducing Impress. Figure 308 shows an example of the default Workspace view in
Impress consisting of the following:

* Menu bar at the top of the Workspace.
« Standard, and Line and Filling toolbars positioned below the Menu bar.
» Drawing toolbar positioned vertically on the left side of the Workspace.

« Sidebar on the right of the Workspace.

Tabbed

The Tabbed user interface provides a user interface that is similar to other office software
packages, for example Microsoft Office. The tabs in this user interface consists of a set of tools
grouped by context. The context changes automatically depending on the LibreOffice module
and the object selected. Figure 309 shows an example of the default Workspace view using the
Tabbed user interface in Impress.

It includes Menu bar, Tab bar, and tool icons grouped in context for use in Impress. If the tool
icons on a tab page do not fit into the width of the Impress window, a double chevron >> appears
at the right end of the tab row. Click on this double chevron >> to display more available options
for the Tabbed user interface.
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Figure 309: Tabbed User Interface
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Figure 310: Tabbed User Interface Quick Menu

At the left end of the Tab bar, an Icon bar (highlighted in Figure 309) is available giving access to
some commonly used tools — Menubar; Open; Save; Undo; Redo; Start from First Slide. In
Windows and Linux operating systems, the Menu bar can be hidden or displayed by clicking on
Menubar at the left end of the Tab bar.

At the top of the Workspace and on the right side, click on the 3 horizontal lines (=) to access
commonly used commands and links, as shown by the example in Figure 310. Some commands
have submenus with more commands and this is indicated by a triangle », or a single

chevron >, on the right of a command.

7 Note

When using the Tabbed user interface, Impress toolbars are no longer visible. If
required, it is possible to open toolbars by going to View > Toolbars on the Menu
bar, or select Toolbars on the quick menu.
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Permanent tabs
File tab

The File tab (Figure 311) provides commands to create new documents; open, save, print, and
close documents; manage templates; export to PDF and EPUB; display document properties;
add a digital signature; and sign an existing PDF. The File tab has two menus: File and Help.

* File menu contains the same commands as the tools available on the tab.

* Help menu provides links to a variety of resources.

Ei‘vE -“'?vQ‘!E‘- File Horme Insert Layout Slide Show Review
B [ Templates B (T) Recent Documents = & I savens.. Qo (1) Export Directly 25 PDF s
New [ Save asTemplate ~ Open | ] Open Remote Sve [ Save Remote | Export <) Emai
View Extension Tools =
_hn @ & Print Dwrectly (Canon T56100 senes) B |} Digrtal Segnatures I:a File =
Print I_E Preview in Web Browser Properties Eﬂ Sign Existing PDF (7] Help ~*

Figure 311: Tabbed User Interface — File tab
Home tab

The Home tab (Figure 312) provides tools to cut, copy, paste, and format text; insert common
items (for example images, tables, charts); apply, update, and edit drawing styles; and so on.
Click on Home at the right end of the Home tab bar to open a drop-down menu with additional
tools not available on the Home tab bar.

O=-H~-2--0 Frle Home Insert Layout Slide
3 X ocut | 5] Newsiide &4 Clone Liberation Sang;Nimbus Sens L2 ~ | 18pt |~ A at
T -

PES‘JE&DCDFY [Elljiv &Gnﬂ B I U~ 5§ S f‘_‘“:vquvéw

e

=

Review View Extension Tools =
d [ E.E .o T W L v 2L v | T Stat from First Slide Home ~
== 1=-20 =% U | vetbox vemcalTet [ O <[ + K | G5 startfrom Cument Stide a8 B

Figure 312: Tabbed User Interface — Home tab
Insert tab

The Insert tab (Figure 313) provides tools to insert many commonly used items. Click on Insert
at the right end of the Insert tab bar to open a drop-down menu listing some of the tools
displayed on the Insert tab bar.
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Figure 313: Tabbed User Interface — Insert tab
Layout tab

The Layout tab (Figure 314) provides tools to insert many commonly used items. Click on
Layout at the right end of the Layout tab bar to open a drop-down menu listing some of the
tools displayed on the Layout tab bar.

Be-H-9-5-0 File Home bsert Layout Shicke Show
= 0 [5] set Background image =] (=) Duplicate Siide ] L] Hide Siide g

Format Siide  Header and Footer [} Save Background image | New Slide [=) Delete Slide Rename Slide [~ Shew Stide

Review View Extension Tools

i

25 Move Side Up = I Mester Background 3 - Align Objects = Ly ~
7 Move Slide Down | Change Slide Master | [&] Master Objects Rotate [ Amange = [ Side Layout =
Figure 314: Tabbed User Interface — Layout tab

Slide Show tab

The Slide Show tab (Figure 315) provides tools for creating slide shows. Click on Slide Show at
the right end of the Slide Show tab bar to open a drop-down menu listing some of the tools
displayed on the Slide Show tab bar.

e H~-~9 0 fie Home Inset Llayout SlideShow  Review

i i @ Rehearse Timings @ o—

Start from First Shde  Start from Current Shde ﬁ[ummﬂide&mr Slide Show Settings -

View Extension Tools =
- [~ Slide Transition Ira Eﬂnlur Slide Show ™

% Animotion Minimize Presentation |Gal Grayscale B Start from First Slide

Figure 315: Tabbed User Interface — Slide Show tab
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Review tab

The Review tab (Figure 316) provides tools for reviewing slide shows. Click on Review at the
right end of the Review tab bar to open a drop-down menu with additional text editing tools.
Some of the text tools only appear if the text options Asian or Complex Text Layout are selected
in LibreOffice options. To access these text options, go to Tools > Options > Advanced
(macOS LibreOffice > Preferences > LibreOffice > Advanced).

M vl «"% «TF File Home Insert Layout Slide Show

35 m 9‘5 Auto: Spelicheck '.,-_] s Next Comment ,‘—

Spelling Thesaurnis atzc, Hyphenation Comment Previows Comment

Review  View [Extension Tools

Delete Comment ﬁ # D Review ™

Delete All Comments | Show Comments || Redact | | Edit Mode '-T—‘iumn'ient

Figure 316: Tabbed User Interface — Review tab

View tab

The View tab (Figure 317) provides tools for controlling how slides are displayed. Click on View
at the right end of the View tab bar to open a drop-down menu providing additional tools for
displaying slides on a screen
Be-H-2 -0 .5 Fite Home Insert Layout Slide Show Review
= oo = Motes & B MasterNotes & & Zoom Previous (] Zoom Next | ff——y

Normal View  Slide Sorter View Outline ~ Master Shide Master Handout | Zoom & Pan q;*p Entire Page @ Fage Width

View Extension Tools =
g S hues ) menuber 5 L Bd B [ [ Grarscote 3 "=
Sdebar | ["lGad [ viewsTabBar | Select [ | | {71 EE] ) [Getor [5] Blackand White | New Windaw 2, Zoom

Figure 317: Tabbed User Interface — View tab

Extension tab

The Extension tab is a fixed tab containing only the Extension Manager tool. When selected,
this tool opens the Extension Manager dialog allowing for installation and deletion of extensions
that are compatible with LibreOffice.

Tools tab

The Tools tab (Figure 318) provides tools for macros; color replacer; media player; and so on.
Click on Tools at the right end of the Tools tab bar to open a drop-down menu listing some of
the tools displayed on the Tools tab bar.

Chapter 12, User Interface Variants | 361



ME D3 Fle Home Insert Layout Slide Show

EX L} Edit Macros 2 (3 Color Replacer v 2 Fom Contrl Waards | —
Run Macro [P} Basic Minimize Presentation [ | Media Player | Toggle Design Mode "] Group Box
Review View Extension Tools —
CRARM 12B8@mA Q@i EE S e
@OEE TFO R E Fey £33 Options

Figure 318: Tabbed User Interface — Tools tab

Additional tabs

The following additional tabs only open in the Tabbed user interface between the View and
Extension tabs when a compatible object is selected.

Draw tab

The Draw tab (Figure 319) only becomes available when a compatible drawing object is
selected in a slide. It provides tools for editing, transforming, grouping, aligning, and distributing
draw objects. Click on Draw at the right end of the Draw tab bar to open a drop-down menu with
some of the same tools to edit, transform and convert drawing objects.

AE-H-9-3-8 File Home Insert Layout Slide Show
[3r jons + | Line = -~ N E & & | &7 L] singrowan s
inwracson [J & /A [ [5] | aea color S N - O | conwert [J0T faf gl | 57 (5] send Backwara | Toggle Paint Edit Mode
Review View Draw Extension Toals =
L : R4 " il ¢ - w B 3 @ i b A v
| s 5 ;Lk" [j‘t] B .f Enter Group /6Tbgula Extrusion [Fl L5 Draw
v Gluepoints Group T Exit Group f T'f 0~ B - é: « | Insert Fontwork - B, L

Figure 319: Tabbed User Interface — Draw tab

Image tab

The Image tab (Figure 320) only becomes available when a compatible image is selected in a
slide, for example a photograph. It provides tools for working with images, such as cropping,
borders, area styles, colors, and so on. Click on Image at the right end of the Image tab bar to
open a drop-down menu listing some of the tools displayed on the Image tab bar.

MeE-EH-9-C-F File Home Insert Layout Slide Show
G [Licrop Line ~ 0.00cm J=- 5 =] =2 = -
Interaction [ J < /\ = | Area Nore ¢ O | Convert [t HG-* o | &

Review View  Image Extension Tools =
LI Bring Forward o @ ow 2] | Default | Image -
(5] send Backward ' Fiter @) 0% S 1.00 ) | @ color 8 oL

Figure 320: Tabbed User Interface — Image tab
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Object tab

The Object tab (Figure 321) only becomes available when a compatible object is selected in a
slide, for example a chart. It provides tools to position, resize, select colors, and so on for the
selected compatible object. Click on Object at the right end of the Object tab bar to open a
drop-down menu with two extra tools to name and describe the object.

E vl D« + B Fle Home inset  Layout  SideShow | Review | View
= [ Tansformations = Line - Q0 pt A
Interaction B ﬂ A ﬁ Ia Area INnrle Z| | _

Object  Extension  Tools =

— v E:J ;:n N :u;: [_I:—l [L_ Bring Forward Object ~
O] | Convert D_mﬁﬂ#uﬂ} £5 5 send Backward rd L L

Figure 321: Tabbed User Interface — Object tab
Table tab

The Table tab (Figure 322) only becomes available when a compatible table is selected in a

slide. It provides tools to position, resize, select colors, and so on for the selected table. Click on

Table at the right end of the Table tab bar to open a drop-down menu provides extra tools for
editing a table.

MNE-B-9-0 B File Home et Layout Slide Show i
wm BEEE v = Ll gordercolor « | p s=s! i
Interaction E ﬂ Area |Color e f‘.'\ﬁ _ e Merge Cells Split Cells | Select Table
Review View Table Extension Toals =
B setect Column m T = Tahie ~

il e
I ==

B Select Row Optimize Table Design [ Table Properties

Figure 322: Tabbed User Interface — Table tab
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Review View Media Extension Tools =
Media ~
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Figure 323: Tabbed User Interface — Media tab
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Media tab

The Media tab (Figure 323) only becomes available when a media object is selected in a slide. It
provides tools for positioning and running an audio or video file. Click on Media at the right end
of the Media tab bar to open a drop-down menu provides extra tools for editing a media object.

Single Toolbar

When selected, the Single Toolbar user interface only shows the Menu bar and the Standard
(Single Mode) toolbar, as shown in Figure 324. However, toolbars can be added to the user
interface by going to View > Toolbars on the Menu bar and selecting the required toolbar from
the options available. For more information on toolbars, see Appendix B, Toolbars in this guide
and the Getting Started Guide.

File Edit View Insert Format Slide Slide Show Tools Window Help

E'E'@ K). .,Gau‘@’lj'%[—:lx '<—‘

EWCOmBE-I\NOO0I —-¥-L- <>--“‘

>-B-O-%w- 8- -00- 353

Figure 324: Single Toolbar User Interface

Sidebar

When selected, the Sidebar user interface only shows the Menu bar with no toolbars. However,
toolbars can be added to the user interface by going to View > Toolbars on the Menu bar and
selecting the required toolbar from the options available. For more information on toolbars, see
Appendix B, Toolbars in this guide and the Getting Started Guide.

Tabbed Compact

The Tabbed Compact user interface uses the same tabs as the Tabbed user interface, but the
tools on each tab are arranged as a single row of tools. Some of these tools have drop-down
menus with extra options. The tab menu on the right of the Tabbed Compact user interface
provides the same options as the tab menus in the Tabbed user interface, see “Tabbed” on
page 357 for more information.
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Figure 325: Groupedbar Compact User Interface

Groupedbar Compact

The Groupedbar Compact user interface is divided into groups that contain commands
organized as sets of tools and menus. The tools and menus that are available change to suit the
type of object selected. If necessary, clicking on the double chevron >> displays more tools for
editing an object. Figure 325 shows an example of Groupedbar Compact user interface.

The Menu on the right-hand end of the Groupedbar Compact interface provides extra tools for
working with LibreOffice Impress, including convenient ways to change the user interface and
access toolbars.

Contextual Single

The Contextual Single user interface displays a single toolbar to suit the type of object that has
been selected. If necessary, clicking on the double chevron >> displays more tools for editing an
object. Figure 326 shows an example of a Contextual Single user interface with no object
selected.

D[R~ [v &  (ElNewside [5]Sidelayout ~ [F] 5] EEI“I@'T

LTm:tBox Flveticates N\ [1 O | =+ +L OO v e

I—D{Qy-l;]-ﬁﬁ-.. & O [ | | GF srtfromFistside 53

Figure 326: Contextual Single User Interface
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Introduction

LibreOffice can be used without the need of a pointing device, for example a mouse, trackball,
trackpad, or by using the keyboard shortcuts that are available in Impress. Tasks can be varied
and complex can be accomplished with using keyboard shortcuts, for example docking and un-
docking toolbars and windows, or changing the size or position of objects. LibreOffice has
extensive keyboard shortcuts and each LibreOffice module has keyboard shortcuts that are
specific to that module. For help with LibreOffice keyboard shortcuts, or using LibreOffice with a
keyboard only, search the LibreOffice Help using “shortcut” or “accessibility” as keywords.

In addition to using keyboard shortcuts that are listed in this appendix, keyboard shortcuts can
also be user defined. Assign keyboard shortcuts to standard Impress functions or macros and
save them for use with Impress only, or with the other modules in LibreOffice. To customize
keyboard shortcuts, see the Getting Started Guide for more information.

macOS keyboard shortcuts

Some keystrokes and menu items are different on a computer using macOS than keyboard
shortcuts used in computers using Windows or Linux operating systems. This difference is
created by the way different operating systems work and different types of keyboards used. Also,
labelling on keyboards may vary depending on the age of the computer and style of keyboard
being used. The following table shows the most common variations for keyboard shortcuts and
keyboard labelling between macOS and Windows/Linux.

Shift, Control and Alt keys

Windows or Linux | macOS

Control or Ctrl 3 or Cmd or Command
Alt X or OptionorAlt
Shift or ¢ Shift or {+

Caps Lock 4 or Caps Lock

Home and End keys

Windows or Linux | macOS

Home Fn+Left Arrow
End Fn+Right Arrow

Page Up and Page Down

Windows or Linux | macOS

Screen Up Fn+Up Arrow

Page Up \_ or Option or Alt+Fn+Up Arrow
Screen Down Fn+Down Arrow

Page Down \_ or Option or Alt+Fn+Down Arrow
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Impress keyboard shortcuts

}? Note

Some keyboard shortcuts are not available for computers using macOS and this is
indicated in the following tables with a blank cell in the table.

Functions

Windows or Linux macOS Effect

£2 E2 Switches to text edit mode and opens the
Text Formatting toolbar.

F3 F3 Enter and edit a group of objects.

Ctrl+F3 #H+F3 Exit a group of objects.

Shift+E3 Shift+F3 Op_ens the Duplicate dialog of a selected
object.

F4 E4 Opens the Position and Size dialog of a
selected object.

ALt+Shift+F5 \C+Shift+F5 _Opens Notes view and displays the first slide
in the slide show.

Ctrl+Shift+F5 #E+Shift+F5 Opens the Navigator.

F7 F7 Starts the spelling checker.

Shift+F7 Shift+F7 Switches on or off the automatic spell
checking.
Opens a Thesaurus dialog for the language

Ctrl+F7 F}+F7 being used. Impress has to be in text editing
mode to access the thesaurus.

F8 F8 Opens the Edit Points toolbar.

Ctr1+Shift+F8 $8+Shift+F8 Fit text to frame of a selected object.

F11 3}+T Open the Styles deck on the Sidebar.

Slide shows

Windows or Linux macOS Effect

F5 F5 Starts a slide show.

Shift+F5 Shift+F5 SFarts a slide show e_lt the slide where the
slide show was previously stopped at.

Left click Left click Shows the next slide, or plays the next

animation effect on a slide.

Right Arrow

Right Arrow

Shows the next slide, or plays the next
animation effect on a slide.

Shows the next slide, or plays the next

Page Down \_+Fn+Down Arrow S .
animation effect on a slide.

Spacebar Spacebar Sh_ows_the next slide, or plays the next
animation effect on a slide.

Enter Enter Shows the next slide, or plays the next

animation effect on a slide.
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Windows or Linux

macOS

Effect

Right click

Right click

Shows the previous slide, or plays the
previous animation effect on a slide.

Left Arrow

Left Arrow

Shows the previous slide, or plays the
previous animation effect on a slide.

Shows the previous slide, or plays the

Up Arrow Up Arrow . S .
p P previous animation effect on a slide.
Page Up +Fn+Up Arrow Shows the previous slide, or plays the
previous animation effect on a slide.
Backspace Backspace Shows the previous slide, or plays the
previous animation effect on a slide.
Home FntLeft Arrow Go to first slide in the slide show.
End Fn+Right Arrow Go to the last slide in the slide show.

Alt+Page Up

\+Fn+Up Arrow

Go to the previous slide without playing any
animation effects.

Alt+Page Down

\_+Fn+Down Arrow

Go to next slide without playing any
animation effects.

B or . (period)

B or . (period)

Show black screen until next key or mouse
wheel event.

Esc or — (minus)

Esc or — (minus)

Stop and close the slide show.

[Number] Enter

[Number] Enter

Type the number of a slide and press Enter
to show the slide.

Impress shortcuts

Windows or Linux macOS Effect
Plus (+) Plus (+) Zoom in.
Minus (-) Minus (-) Zoom out.

Times (%) on number

Times (*) on number

Fits the slide to fill the Workspace view.

pad pad

bivide (/) on bivide (/) on Zooms in on the selected object.

number pad number pad

Ctrl+Shift+G ¥ +Shift+G Group selected objects.

Shift+Ctrl+ ) .

ALL+G HE+Shift++G Ungroup selected group.
Enter a group to edit individual objects in the

Ctrl+click ¥ +click group. Click outside the group to return to
normal view.

Ctrl+Shift+G H+Shift+G Combine selected objects.

, Split a selected object that has been

%ﬁ;smfﬁ FE+\+Shift+K combined from a group of two or more
objects.

Ctri++ H++ Bring to front.

Ctrl +Shift++ ¥ +Shift++ Bring forward.

Ctri+- 3 +- Send backward.

Ctrl+Shift+- F+Shift+- Send to back.
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Windows or Linux macOS Effect

Moves a selected object in the direction of

Arrow Arrow
the arrow.

Ctri+Arrow S8 +Arrow Mqves a slide within the Workspace when no
objects are selected.

shift and drag shift and drag Constrains movement of a selected object

horizontally or vertically when dragged.

Hold down Shift, then click on a selection
Shift and drag Shift and drag handle and drag when resizing an object to
maintain the proportions of the object.

Hold down the Ctrl (38) key, then click and

Ctri+Click and drag | #+Click and drag drag a selected object to create a copy of the
object.
Hold down the Alt ("\) key and draw or
Alt+Click and drag | \.+Click and drag resize an object from the centre of the
object.

Select an object that is behind the currently

Alt+Click \ACLick selected object.

Select an object that is in front of the

Alt+Shift+Click \+Shift+Click .
currently selected object.

Selects several adjacent objects or
characters. Click at the start of a selection,

T P :

Shift+Click Shift+Click move to the end of the selection, and then
hold down Shift while you click.

Tab Tab Select objects in the order in which they
were created.

Shift+Tab Shift+Tab Select objects in the reverse order in which
they were created.

Esc Esc Exit current mode.

- Switch to the previous slide. No function on

Page Up \AF+Up Arrow the first slide.

Page Down C+En+Down Arrow Swnch to the next slide. No function on the
last slide.

Enter Enter Activate a place-hqlder object in a new
presentation (only if the frame is selected).
If there are no text objects on the slide, or

Ctrl+Enter se+Enter the last text object is reached, a new slide is

inserted after the current slide. The new slide
uses the same layout as the current slide.

Editing text

Windows or Linux macOS Effect

Inserts a custom hyphen in text at the cursor

Ctris- #+- position. Also known as a soft hyphen.

Inserts a non-breaking hyphen in text at the
Ctrl+Shift+- ¥ +Shift+- cursor position. Also known as a hard
hyphen.
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Windows or Linux macOS Effect
. Non-breaking spaces. Non-breaking spaces
+, + . .
g;géeShlft 3 +Shift+Space are not used for hyphenation and are not
expanded if the text is justified.
Shift+Enter Shift+Enter Line break without paragraph change.
Left Arrow Left Arrow Moves the cursor one character to the left.

Shift+Left Arrow

Shift+Left Arrow

Moves the cursor one character to the left
and selects the character.

Ctrl+Left Arrow

X +Left Arrow

Moves the cursor to the beginning of the
previous word.

Ctrl+Shift+Left
Arrow

N +Shift+Left
Arrow

Moves the cursor to the left and selects the
word on the left.

Right Arrow

Right Arrow

Moves the cursor one character to the right.

Shift+Right Arrow

Shift+Right Arrow

Moves the cursor one character to the right
and selects the character.

Ctrl+Right Arrow

\+Right Arrow

Moves the cursor to the beginning of the next
word.

Ctri+Shift+ \+Shift+Right Moves the cursor to the right and selects the
Right Arrow Arrow word on the right.
Up Arrow Up Arrow Moves the cursor up one line.

Shift+Up Arrow

Shift+Up Arrow

Moves the cursor up one line in the text and
selects the lines of text.

Ctrl+Up Arrow

X +Up Arrow

Moves the cursor to the beginning of the
paragraph.

Moves the cursor to the beginning of the

Ctri+Shift+Up _ ; paragraph. Selects the text in the paragraph

Arrow \+Shift+Up Arrow from the cursor position to the beginning of
the paragraph.

Down Arrow Down Arrow Moves the cursor down one line.

Shift+Down Arrow

Shift+Down Arrow

Moves the cursor down one line in the text
and selects the lines of text.

Ctrl+Down Arrow

B+Down Arrow

Moves the cursor to the end of the
paragraph.

Moves the cursor to the end of the

Ctrl+Shift+Down \+Shift+Down paragraph. Selects the text in the paragraph

Arrow Arrow from the cursor position to the end of the
paragraph.

Home Moves the cursor to the beginning of the line.

Shift+Home Moves the cursor to the beginning of thg _Ilne
and selects the text from the cursor position.

Ctr1+Home Moves the cursor to the beginning of the text
block on the slide.

End Moves the cursor to the end of the line.

Shift+End Moves the cursor to the end of the I_|r_1e and
selects the text from the cursor position.

ctri+End Moves the cursor to the end of the text block

on the slide.
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Windows or Linux macOS Effect

ctri+pel Delete the text from the cursor position to the
end of the word.

Ctri+Shift+Del Delete the text from the cursor position to the
end of the sentence.

Ctrl+Backspace $8-+Backspace Dele_zte_the text from the cursor position to the
beginning of the word.

Ctrl+Shift+ F+Shift+ Delete the text from the cursor position to the

Backspace Backspace beginning of the sentence.

Slide Sorter and Slide Pane

Windows or Linux macOS Effect

Home Set the focus to the first slide.

End Set the focus to the last slide.
Left Arrow Left Arrow Set the focus to the previous slide.

Right Arrow

Right Arrow

Set the focus to the next slide.

Move selected slides down one position in

Ctr1+Shift+Down b +Shift+Down Slide Sorter view. With multiple slides
Arrow Arrow selected, the slides are moved together with

the last selected slide in the list.

Move selected slides up one position in
Ctri+Shift+Up . Slide Sorter view. With multiple slides

+ + . .

Arrow #+Shift+Up Arrow selected, the slides are moved together with

the first selected slide in the list.
Ctrl+Shift+End :\i{IS(;ve selected slides to end of Slide Sorter
Ctr1+Shift+Home th?ve selected slides to start of Slide Sorter

Change to Normal view with the active slide
Enter Enter when in Slide Sorter view. Add a new slide

when in Slides pane.

Menu keyboard shortcuts

The keyboard shortcuts listed in the following tables are available in each menu category on the
Menu bar. The tables give the menu item or sub-item, operating system validity, and the effect or
purpose of the shortcut.

7 Note

The menus listed below follow the same order displayed on the Menu bar. For
example, the File menu is positioned at the left end of the Menu bar and is the first
table in the following sections.
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File menu

Mem_l item or Vl{mdows or macOS Effect
sub-item Linux
New > . Ctri+N F+N Opens a new presentation
Presentation
New > Shift+ . .
Templates Ctr1+N F+Shift+N Opens the Templates dialog
Open Ctri+o 3840 Opens a file brov_vser for navigation to a
folder and selecting a document.
Save Ctril+s ¥ +S Saves the open document.
Ctri+ . Opens the Save as file browser to save
Save As Shift+S #AShIfLS the open document as a new document.
Print Ctr1+P 8+p Opens the_Prln_t dialog to select how the
document is printed
- ' Closes the open file and quits
+
Exit LibreOffice |Ctri+Q #¢+Q LibreOffice
Edit Menu
Mem_l item or Vl{mdows or macOS Effect
sub-item Linux
Undo Ctril+z ¥+Z Undoes the previous editing action.
Redo Ctri+y 384y Reverses the action of the last Undo
command.
cut CErl+x Y Deletes t_he selected object and places it
on the clipboard.
Copy Ctr1+C $8+C C_oples the selected object to the
clipboard.
Paste Ctri+V 384V Places the object on the clipboard into
the document.
Paste Special >
Paste Ctrl+Shift+Al - . Paste copied text at the cursor position
Unformatted t+v FENAShIFLHY without any formatting.
Text
Opens the Paste Special dialog to paste
Paste Special > | Ctrl+ . the contents of the clipboard at the
Paste Special Shift+V FHSNIfL+Y cursor position in a format that is
specified.
Select All Ctril+A B+A Selects all objects on a slide.
Find Ctrl+F B+F Opens the Find toolbar
Find and Ctrl+H N+3FE+F Opens the Find and Replace dialog
Replace
Opens the Edit Points toolbar if there is
Points F8 F8 an object on the slide that uses editable
points, for example a freeform line.
Ctril+ Switches on or off the Impress edit
Edit Mode Shift+M #+Shift+M mode. When switched off, a slide show

is displayed in read only mode.
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View menu

Menu item or | Windows or
sub-item Linux GIEIACES Stiee
Ctri+ . Switches the rulers off and on in the
Rulers Shift+R F+Shift+R Workspace.
Sidebar Ctrl+F5 Opens or closes the Sidebar.
Styles F11 88+T O'pens or closes the Styles deck on the
Sidebar.
: Ctri+ . .
Navigator Shift+E5 F+Shift+F5 Opens the Navigator.
Insert menu
Mem_l item or Vl{mdows or macOS Effect
sub-item Linux
Object > . Ctrl+Alt+= N+38+= Inserts a formula into the slide
Formula Object
Switches to text edit mode and opens
Text Box F2 F2 the Text Formatting toolbar.
Comment CErI+ALE+C 4\ 4C Inserts a new comment box onto the
selected slide.
Hyperlink Ctri+K F+K Opens the Hyperlink dialog.
E?L@::ttlggnl\_ﬂark Ctrl+Shift+Sp | 8+Shift+ Inserts a non-breaking space at the
i ace Space cursor position.
breaking space
Formatting Mark .
> Insert Narrow Ctljl+ NC+Shift+E5 Inserts a n_o_-breaklng space at the
Shift+F5 cursor position.
No-break Space
Formatting Mark : .
> No-width ctrit/ 88+ Inserts a no-W[ch no optional break at
- the cursor position.
Optional Break
Format menu
Mem_l item or Vl(mdows or macOS Effect
sub-item Linux
Text > Bold Ctrl+B #+B Applies Bold format to selected text.
Text > Italic Ctri+I $+I Applies ltalic format to selected text.
Text > Ctril+ 884\ +C Applies superscript format to
Superscript Shift+pP selected text.
. Ctri+ . Applies subscript format to selected
Text > Subscript Shift+B ¥ +Shift+B text.
Tgxt > Increase Ctri+] %+] Increases the point size of selected
Size text.
Tt_axt > Decrease Ctri+f R+[ Decreases the point size of selected
Size text.
Spac@ng > Line ctri+l 841 Sets t_he Iint_e spacing in a paragraph
Spacing 1 to a single line.
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Menu item or

Windows or

sub-item Linux UETE0S Eteel
Spac?ng > Line Ctri+s 845 Sets the line spa}cing in a paragraph
Spacing 5 to one and half lines.
Spac!ng > Line Ctri+? 3842 Sets thg line spacing in a paragraph
Spacing 2 to two lines.
Align > Left Ctri+l 884 Sgts the paragraph alignment to left
aligned.
Align > Center Ctrl+E $8+E Sets the .paragraph alignment to
center aligned.
Align > Right Ctrl+R 4R Sets th_e paragraph alignment to
right aligned.
Align > Justified | Ctril+J ¥+J Set;_the paragraph alignment to
justified.
Lists > Demote Shift+Alt+ Demotes a point to the next level
Right Arrow when Outline view.
Lists > Promote Shift+Alt+ Promotes a point to the next level
Left Arrow when in Outline view.
Lists > Move Shift+Alt+ X +Shift+ Moves a point down the order when
Down Down Arrow Down Arrow in Outline view.
. Shift+Alt+ \+Shift+Up Moves a point up the order when in
Lists > Move Up Up Arrow Arrow Outline view.
Removes direct formatting from the
Clear Direct Shift+ : selection. Direct formatting is
Formatting Ctri+m AFShIft+M formatting that is applied without
using styles.
Styles > Manage Opens or closes the Styles deck on
Styles F11 #+T the Sidebar.
Object and - . .
Shape > Position | F4 E4 Opens the Posﬂyon and Size dialog
. of a selected object.
and Size
Arrange > Bring | Ctrl+ . Moves a selected object to the front
to Front Shift++ F+Shift+ of other objects.
Arrange > Bring Ctritt 8++ Moves a selec_ted object in front of
Forward the forward object.
Arrange > Send ) ) Moves a selected object behind the
Backward ctri+ #+ backward object.
Arrange > Send |Ctri+ . } Moves a selected object to the back
to Back Shift+- F+Shift+ of other objects.
Group > G cerit R+Shift+6 |G lected object
roup roup | ghift+c roup selected objects.
Ctrl+Alt+ F+\+
Group > Ungroup Shift+G Shift+G Ungroup selected group.
group Ll F3 F3 Enter and edit a group of objects.
roup
Group > Exit Ctrl+F3 3 +F3 Exit a group of objects.
Group
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Slide menu

Mem_; item or Vl{mdows or macOS Effect
sub-item Linux
New Slide Ctrl+M AM Inserts a new slide into the slide show.
Jump to Last Alt+Shift+ - . Opens the last slide edited in the
Edited Slide | F5 NAShITEHES 4o iment.
Move > Slide to | Ctr1+Shift+Ho Moves the selected slide to the
Start me beginning of the slide show.
. Moves the selected slide above the
Move > Slide Up | Ctr1+Shift+Up iﬁiﬁlftwp previous slide. No function on the first
slide.
Move > Slide Ctrl+Shift+Do | ¥+Shift+ Moves the selected slide below the next
Down wn Down Arrow slide. No function on the last slide.
Move > Slide to |Ctr1+Shift+En Moves the selected slide to the end of
End d the slide show.
Navigate > To Switch to the previous slide. No function
Previous Slide Page Up Up Arrow on the first slide.
Navigate > To Switch to the next slide. No function on
Next Slide page Down Down Arrow the last slide.
Slide Show menu
Mem_; item or Vl{mdows or macOS Effect
sub-item Linux
gfi‘zré from First F5 F5 Starts a slide show from the first slide.
Start from Starts a slide show at the slide where
. Shift+F5 Shift+F5 the slide show was previously stopped
Current Slide at
Tools menu
Mem_l item or Vl{mdows or macOS Effect
sub-item Linux
Spelling F7 ¥ +Shift+; Start spelling checker.
Automauc Spell Shift+F7 Shift+F7 Swnches on or off the automatic spell
Checking checking.
Opens the Thesaurus dialog for the
Thesaurus CErI+E7 847 !anguage_ t_)emg used. Impress has to be
in text editing mode to access the
thesaurus.
Extension Ctrl+Alt+E $E+\+E Opens the Extension Manager dialog.
Manager
Options Alt+F12 ¥+, Opens the Options LibreOffice dialog.
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Windows menu

Mem_l item or Vl{mdows or macOS Effect
sub-item Linux
Closes Window | Ctr 1+ 8-+ Closeg the active window. If there is only
one window, Impress closes.
Help menu
Menu item or | Windows or
sub-item Linux oS i
. . Opens the browser application at the
LibreOffice Help | 1 F1 LibreOffice Help pages.

Toolbar keyboard shortcuts

Impress provides several toolbars to help in creating slides and slide shows. Some tools on the
toolbars can be activated using a keyboard shortcut.

7 Note

The toolbars are listed in the same order that is displayed when a submenu in View
> Toolbars is opened.

Drawing
Tool name Vl{mdows or macOS Effect
Linux
Switches to text edit mode and opens
Insert Text Box | F2 F2 the Text Formatting toolbar.
Position and Opens the Position and Size dialog of a
. F4 F4 .
Size selected object.
Opens the Edit Points toolbar if there is
Points F8 F8 an object on the slide that uses editable
points, for example a freeform line.
Find
Tool name Vl{mdows or macOS Effect
Linux
Find and Ctrl+H N+3FH+F Opens the Find and Replace dialog
Replace
Form Design
Tool name Vl{mdows or macOS Effect
Linux
Position and Opens the Position and Size dialog of a
) F4 F4 ;
Size selected object.
. Ctri+ . Moves a selected object to the front of
Bring to Front Shift++ F+Shift++ other objects.
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Windows or

Image

Outline

Tool name Linux macOS Effect
Ctrl+ . Moves a selected object to the back of
Send to Back Shift+- F+Shift+- other objects.
Group gﬁ;.l:;_e ¥ +Shift+G Group selected objects.
U Ctri+Alt+ F+\+ U lected
ngroup Shift+G Shift+G ngroup selected group.
Enter Group F3 F3 Enter and edit a group of objects.
Exit Group Ctrl+F3 Fb+F3 Exit a group of objects.
Tool name llill{;nuciows or macOS Effect
. Ctri+ . Moves a selected object to the front of
Bring to Front Shift++ F+Shift++ other objects.
Bring Forward | Ctri++ $8++ Moves a sglected object in front of the
forward object.
Send Backward | Ctr1+- 984 Moves a selected object behind the
backward object.
Ctril+ . Moves a selected object to the back of
Send to Back Shift+- F¥+Shift+- other objects.
Line and Filling
Tool name r’{;IZJC)I(OWS or macOS Effect
Position and E4 E4 Opens the Position and Size dialog of a
Size selected object.
. Ctri+ . Moves a selected object to the front of
Bring to Front Shift++ F+Shift++ other objects.
Bring Forward | Ctrl++ 98 4+ Moves a selected object in front of the
forward object.
Send Backward | Ctr1+- $8+- Moves a selected object behind the
backward object.
Ctri+ . Moves a selected object to the back of
Send to Back Shift+- ¥+Shift+- other objects.
S_how the Styles Fi1 $+T Opens the Styles deck on the Sidebar.
Sidebar
Tool name E{mdows or macOS Effect
inux
Demote Shift+Alt+ Demotes a point to the next level when
Right Arrow Outline view.
Promote Shift+Alt+ Promotes a point to the next level when
Left Arrow in Outline view.

Appendix A, Keyboard Shortcuts | 379




Tool name Vl{mdows or macOS Effect
Linux
Move Down Shift+Alt+ \+Shift Moves a point down the order when in
Down Arrow +Down Arrow Outline view.
Move U Shift+Alt+ \+Shift+Up Moves a point up the order when in
P Up Arrow Arrow Outline view.
Slide Sorter
Tool name Vl{mdows or macOS Effect
Linux
2}%2 from First F5 F5 Starts a slide show from the first slide
Standard
Tool name Vl{mdows or macOS Effect
Linux
New Ctrl+N B+N Opens a new presentation document.
Ctri+ . Opens the Templates dialog to create a
Templates Shift+N FHSNIFLHN new document using a template.
Opens the Open file browser so you can
Open Ctri+o ¥+0 navigate to a folder and select a
document.
Save Ctrl+S F¥+S Saves the open document.
Ctri+ Opens the Save as file browser so you
Save As . #+Shift+S can save the open document as a new
Shift+S
document.
: Ctri+ . Switches on edit mode when a
Edit Mode Shift+M BHSNIFLHM document is in read only mode.
Print Ctri+p 38+pP Opens the_Prln.t dialog to select how the
document is printed.
Cut CErl+X 384X Deletes 'ghe selected object and places it
on the clipboard.
Copy Ctr1+C $8+C Cpples the selected object to the
clipboard.
Paste Ctri+V 384V Places the object on the clipboard into
the document.
Clear Direct Ctri+ . Removes direct formatting that has been
Formatting Shift+M FHSALTLHM applied without using styles.
Undo Ctril+z ¥} +Z Undoes the previous editing action.
Redo Ctri+y 384y Reverses the action of the last Undo
command.
Find and Ctrl+H F+\+F Opens the Find and Replace dialog.
Replace
Spelling F7 F7 Starts the spelling checker.
Toggle . Shift+F7 Shift+F7 Swnches on or off the automatic spell
Automatic Spell checking.
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Windows or

Tool name . macOS Effect
Linux
Stgrt from First F5 F5 Starts a slide show.
Slide
Start from Starts a slide show at the slide where
. Shift+F5 Shift+F5 the slide show was previously stopped
Current Slide at
Switches to text edit mode and opens
Insert Text Box | F2 F2 the Text Formatting toolbar.
Insert Hyperlink | Ctrl+K F+K Opens the Hyperlink dialog.
Standard (Single Mode)
Tool name Vl{mdows or macOS Effect
Linux
New Ctri+N F+N Opens a new presentation document.
Opens the Open file browser so you can
Open Ctrl+0 ¥k+0 navigate to a folder and select a
document.
Save Ctrl+s 3#+S Saves the open document.
Print CEri+P 8+p Opens the_Pnn_t dialog to select how the
document is printed.
Undo Ctri+z ¥}+z Undoes the previous editing action.
Redo CErity 84y Reverses the action of the last Undo
command.
Switches to text edit mode and opens
Insert Text Box | F2 F2 the Text Formatting toolbar.
Position and F4 E4 Opens the Position and Size dialog of a
Size selected object.
G cerir R+ShIFt16 |G lected object
roup Shift+G roup selected objects.
U Ctrl+Alt+ P+ \+ U lected
ngroup Shift+G Shift+G ngroup selected group.
Enter Group F3 F3 Enter and edit a group of objects.
Exit Group Ctri+F3 3 +F3 Exit a group of objects.
gﬁg from First F5 F5 Starts a slide show from the first slide.
Start from Starts a slide show at the slide where
. Shift+F5 Shift+F5 the slide show was previously stopped
Current Slide at
Standard (Viewing Mode)
Tool name "‘(’" e G macOS Effect
Linux
Ctri+ . Opens the Save as file browser to save
Save As Shift+S FHSNIFL+S the open document as a new document.
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Windows or

Text

Tool name . macOS Effect
Linux
. Ctri+ . Opens the Save as file browser to save
Edit Mode Shift+M FHSNIFLHM the open document as a new document.
Print Ctr1+P $8+P Opens the_Prln.t dialog to select how the
document is printed.
Copy Ctr1+C 38+C C_oples the selected object to the
clipboard.
Find and Ctrl+H B+ \+F Opens the Find and Replace dialog.
Replace
o from First | £ F5 Starts a slide show from the first slide.
Tool name Vl{mdows or macOS Effect
Linux
Insert Text Box | F2 E2 Switches to text edit mode and opens

the Text Formatting toolbar.
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Introduction

In Impress several toolbars are available for creating a presentation. Each toolbar has a default
set of tools and an option to add additional tools to a toolbar.

/? Notes

The icons displayed on the Impress toolbars illustrated in this appendix may differ
from what is displayed on a computer screen. Toolbar icons depend on the computer
operating system being used and how LibreOffice has been set up. For more
information on customizing LibreOffice and the toolbars, see the Getting Started
Guide.

Some toolbars when selected do not display until an object of the correct type is
selected in a presentation. For example, the Image toolbar only displays when an
image, or graphic, using an image file format is selected.

Using toolbars

Displaying toolbars
Two methods of opening toolbars in Impress are used, as follows:

1) Go to View > Toolbars on the Menu bar. A submenu opens with an alphabetical list of
toolbars available for creating presentations in Impress.

2) Click on a toolbar name to display it and make it active. Active toolbars are indicated by
highlighting or a check mark next to the toolbar name, depending on computer setup.

7 Note

When selecting tools on a toolbar, a subtoolbar may open providing more tools to
edit an object. For example, clicking on Color in the Image toolbar opens the Color
subtoolbar to adjust the color settings of an image.

Closing toolbars

To close a toolbar, use one of the following methods:
» Go to View > Toolbars on the Menu bar and deselect the toolbar.
* Right-click in a blank area on a toolbar and select Close Toolbar from the context menu.
* Click on the X in the right corner of the title bar of a floating toolbar.

Moving toolbars

Docked toolbars

By default, some toolbars are docked into position in the Impress main window. For example, the
Standard toolbar is docked at the top of the main window. Docked toolbars can be undocked and
moved to a new docked position on the main window, or left as a floating toolbar.

1) Move the cursor over the small vertical handle at the left end or top of the toolbar
(highlighted in Figure 327). The cursor changes shape to the moving cursor used for the
computer system and setup.
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Figure 327: Toolbar moving handles

2) Click and drag the toolbar to a new location. This can be a new docked position, or a
floating toolbar. A hashed border appears around the toolbar indicating the toolbar
position as it is dragged.

3) Release the cursor when the required position is reached.

/? Note

If the toolbar moving handles are not visible at the left end or top of a docked toolbar,
then the toolbar is locked into position. A docked toolbar must be unlocked before it
can be moved to a new position in the Impress main window. See “Error: Reference
source not found” on page Error: Reference source not found for more information.

Floating toolbars
1) To move a floating toolbar, click on its title bar and drag it to a new floating location.

2) Release the toolbar when it is in the required position.

ﬁ Note

A floating toolbar does not have to be positioned on the Impress main window for it
to function.

Floating subtoolbars

Some tools on a toolbar have a triangle v to the right of the tool indicating that more tools are
available on a subtoolbar, for example Basic Shapes on the Drawing toolbar. Subtoolbars can
be turned into floating subtoolbars and moved into a new position as follows:

1) Move the cursor over the horizontal handle at the top of the subtoolbar (highlighted in
Figure 328). The cursor changes to the moving cursor used for the computer system and
setup.

[ ——  Basic Shapes - X
ooUuodov|ioogoogyu
CO0GOCa |00 A
ANOGCOOO IANOOOO
SO0Urr00 sODEEO
\ N

Figure 328: Creating floating toolbars
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2) Click and drag the subtoolbar to a new location to create a floating subtoolbar.
3) Release the subtoolbar when it is in the required position is reached.
4) To close the floating subtoolbar use one of the following methods:

— Right-click on the triangle v in the subtoolbar title bar and select Close Toolbar from
the context menu.

— Click on the X at the right end of the subtoolbar title bar.

Docking toolbars
To dock a floating toolbar, use one of the following methods:

* Click on the title bar and drag it to a docking position on the main window. When a
toolbar reaches a docking position, a hashed border appears at the docked position.
Release the toolbar and it is docked into position.

* Right-click on the toolbar and select Dock Toolbar from the context menu. The toolbar
moves into a docked position. If the position is not suitable, move the toolbar to a new

docked position.

» To dock all floating toolbars that are active, right-click on the toolbar and select Dock All
Toolbars from the context menu.

Locking and unlocking toolbars

Docked toolbars

When a toolbar has been docked into position on the Impress main window, the toolbar can be
locked into position preventing the toolbar from becoming a floating toolbar.

+ To lock a toolbar into a docked position, right-click in a blank area on the toolbar and
select Lock Toolbar Position from the context menu. A check mark appears against this
option indicating the toolbar is now locked. The small vertical or horizontal bar
disappears from the top or left end of the toolbar indicating that the toolbar is locked.

* To unlock a toolbar, right-click in a blank area on the toolbar and click on Lock Toolbar
Position in the context menu. The check mark next to this option disappears indicating
the toolbar is now unlocked. The small vertical or horizontal bar appears at the top or left
end of the toolbar indicating that the toolbar is unlocked. This bar is also is used to move

the toolbar.

ﬁ Notes

Some toolbars cannot be docked or locked into position. This is indicated by the
options Dock Toolbar and/or Lock Toolbar Position being grayed out, making the
options unavailable.

Using the Lock Toolbars option affects ALL toolbars and subtoolbars available in all
LibreOffice modules.

Locking and unlocking toolbars and subtoolbars

To prevent toolbars and subtoolbars from becoming floating toolbars or subtoolbars, they can be
locked. Also, locked toolbars and subtoolbars can be unlocked using the same method below.
The Lock Toolbars option is a lock/unlock switch.

1) Save the presentation that is open in Impress, then go to View > Toolbars on the Menu
bar and select Lock Toolbars from the submenu.
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2) Select Restart Now in the Restart LibreOffice dialog that opens to activate the Lock
Toolbars option.

3) To unlock toolbars or subtoolbars to create floating toolbars or subtoolbars, repeat Steps
1 and 2.

Editing toolbars

When LibreOffice is installed on a computer, a set of toolbars suitable for each LibreOffice
component is also installed. Each toolbar has a default set of visible tools. Tools can be added or
deleted, and toolbars can be customized.

Adding tools

1) Right-click in a blank area on a toolbar, or click on the triangle ¥ on the right of the
toolbar title bar.

2) Select Visible Buttons from the context menu to display a list of available tools.

3) Click on the tool required and the tool appears in the toolbar. The list of available tools
closes automatically. If there is a highlight or check mark next to the tool, then that tool is
already installed on the toolbar.

}? Note

When adding tools using Visible Buttons, the tool is added to the toolbar in the
same position as the tool appears in the Visible Buttons list. That is, the top tool in
the Visible Buttons list appears at the left end or top of the toolbar and the bottom
tool appears at the right end or bottom of the toolbar. Tool positions on a toolbar
cannot be changed.

Deleting tools

1) Right-click in a blank area on a toolbar, or click on the triangle ¥ on the right of the
toolbar title bar.

2) Select Visible Buttons from the context menu to display a list of available tools.

3) Click on the tool no longer required and the tool is removed from the toolbar. The
highlight or check mark next to the tool is also removed. The list of available tools closes

automatically.

Customizing toolbars

Extra tools and commands that are not available in Visible Buttons can be added to a toolbar
using customization. Customization also allows the creation of new toolbars if a specific set of
tools are required for a specific task. For information on customizing toolbars, see the Getting

Started Guide.

Toolbars

* The number of tools visible on a toolbar depend on the computer setup that is being
used to create a presentation.

* The tools displayed on the toolbars in this chapter are examples only

* The tools already installed on a toolbar are indicated in Visible Buttons either by the
tool icon being highlighted or by a check mark. This install indication depends on
computer setup and computer operating system being used.
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» On some toolbars, tool icons may have a triangle v to the right of the icon. Click on this
triangle to open a list of options, toolbar, or subtoolbar.

* Some tools also have the option of using a keyboard shortcut instead of clicking on the
tool. Keyboard shortcuts are displayed on the right of the tool icon. For a full list of
keyboard shortcuts that are available in Impress, see Appendix A, Keyboard Shortcuts.

« The numbered legend for the available tools in a toolbar indicate the position of the tool
in a toolbar. That is, (1) indicates that the tool is positioned at the left end or beginning of
the toolbar.

3D-Objects

The 3D-Objects toolbar (Figure 329) provides the following tools for creating 3D objects in a
slide. Go to View > Toolbars > 3D-Objects on the Menu bar. Alternatively, click on the triangle
v next to 3D-Objects on the Drawing toolbar to open a subtoolbar for access to the same 3D
tools.

3D-Objects v X
PO LLAOCC®

Figure 329: 3D-Objects toolbar

(1) Cube (4) Cone (7) Shell

(2) Sphere (5) Pyramid (8) Half Sphere
(3) Cylinder (6) Torus

3D-Settings

The 3D-Settings toolbar (Figure 330) the following tools and these tools are only active when an
object has been converted to 3D using the tool Toggle Extrusion and the converted object is
selected. For the following tools on the 3D-Settings toolbar click on the triangle ¥ on the right of
the icon for access to various options as follows:

3D-Settings -m

Figure 330: 3D-Settings toolbar

(1) Toggle Extrusion (5) Tilt Right (9) Surface
(2) Tilt Down (6) Depth (10) 3D Color
(3) TiltUp (7) Direction
(4) Tilt Left (8) Lighting

Depth

3D extrusion depth — Ocm; 1cm; 2.5cm; 5cm; 10cm; Infinity; Custom. The measurement
unit depends on the ruler settings in Tools > Options > LibreOffice Impress > General
(macOS LibreOffice > Preferences > LibreOffice Impress > General).

Direction
3D extrusion direction and type — Parallel; Perspective.
Lighting
Lighting direction and lighting level of 3D extrusion — Bright; Normal; Dim.

Surface
Surface type of 3D extrusion — Wire Frame; Matt; Plastic; Metal.
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3D Color
Color of 3D extrusion. Select a color from one of the available color palettes.

Align Objects

The Align Objects toolbar (Figure 331) provides tools for aligning several objects in a slide to
improve the visual impact of objects on a slide. The tools available on the Align Obijects toolbar,
from left to right, are as follows:

Align Objects ¥ X
&% 3 6

Figure 331: Align Objects toolbar

(1) Left (3) Right (5) Center
(2) Centered (4) Top (6) Bottom
Left

Aligns the left edges of selected objects. If only one object is selected in Draw or
Impress, the left edge of the object is aligned to the left page margin.

Centered
Horizontally centers selected objects. If only one object is selected in Draw or Impress,
the center of the object is aligned to the horizontal center of the page.

Right
Aligns the right edges of selected objects. If only one object is selected in Impress or
Draw, the right edge of the object is aligned to the right page margin.

Top
Vertically aligns top edges of the selected objects. If only one object is selected in Draw
or Impress, the top edge of the object is aligned to the upper page margin.

Center
Vertically centers selected objects. If only one object is selected in Draw or Impress, the
center of the object is aligned to the vertical center of the page.

Bottom
Vertically aligns the bottom edges of selected objects. If only one object is selected in
Draw or Impress, the bottom edge of the object is aligned to the lower page margin.

Comments

The Comments toolbar (Figure 332) provides tools for adding, deletion, and navigation of
comments in a presentation. When using comments, it is recommended a user to add their
name and initials in Tools > Options > LibreOffice > User Data (macOS LibreOffice >
Preferences > LibreOffice > User Data). Adding user names identifies any comments that
have been added to a slide.

Comments v X
BN 8 oA J BN o
Figure 332: Comments toolbar

(1) Comment (3) Next Comment (5) Delete All Comments
(2) Previous Comment (4) Delete Comment
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Distribute Selection

The Distribute Selection toolbar (Figure 333) provides tools to distribute three or more selected
objects evenly along the horizontal or vertical axis. Also, the spacing between objects can be
evenly distributed. The tools available on the Distribute Selection toolbar provide the following
options:

Distribute Selection

ih do b dd &t & & ﬁ

Figure 333: Distribute Selection toolbar

(1) Distribute Horizontally Left (3) Distribute Horizontally (6) Distribute Vertically Center
(2) Distribute Horizontally Spacing (7) Distribute Vertically Spacing
Center (4) Distribute Horizontally Right (8) Distribute Vertically Bottom

(5) Distribute Vertically Top

Distribute Horizontally Left
Distributes the selected objects, so that the left edges of the objects are evenly spaced
from one another.

Distribute Horizontally Center
Distributes the selected objects, so that the horizontal centers of the objects are evenly
spaced from one another.

Distribute Horizontally Spacing
Distributes the selected objects horizontally, so that the objects are evenly spaced from
one another.

Distribute Horizontally Right
Distributes the selected objects, so that the right edges of the objects are evenly spaced

from one another.

Distribute Vertically Top
Distributes the selected objects, so that the top edges of the objects are evenly spaced
from one another.

Distribute Vertically Center
Distributes the selected objects, so that the vertical centers of the objects are evenly
spaced from one another.

Distribute Vertically Spacing
Distributes the selected objects vertically, so that the objects are evenly spaced from one

another.

Distribute Vertically Bottom
Distributes the selected objects, so that the bottom edges of the objects are evenly

spaced from one another.

Drawing

The Drawing toolbar (Figure 334) provides the tools used to create graphic objects on slides in a
presentation. By default, this toolbar is docked on the left side of the Workspace. Some tool
shapes on the Drawing toolbar change depending on the last tool that was previously used.

* Where available, click on the triangle ¥ to the right of a tool icon to open a pop-up
toolbar, then select the required shape to add to a drawing. For more information on
subtoolbars, see “Subtoolbars” on page 401.
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* To create a floating subtoolbar, click on the handle (Figure 328 on page 385) at the top of
the pop-up toolbar and drag to an empty area on the main window.

Drawing v
A NEZL-B. \NOO —-Y~"L-~

O-O-o-B-0-FHM- BE-7-i-
QEZ- 4 & 9%

Figure 334: Drawing toolbar

(1) Select (15) Connectors (28) Select at least three objects
(2) Zoom & Pan (16) Basic Shapes to distribute

(3) Zoom (17) Symbol Shapes (29) Shadow

(4) Text Box (18) Block Arrows (30) Crop Image

(5) Vertical Text (19) Flowchart (31) Filter

(6) Insert Fontwork (20) Callouts (32) Points

(7) Line Color (21) Stars and Banners (33) Show Gluepoint Function
(8) Fill Color (22) 3D Objects (34) To Curve

(9) Line (23) Position and Size (35) To Polygon

(10) Rectangle (24) Rotate (36) To 3D

(11) Ellipse (25) Flip (37) TO 3D Rotation Object
(12) Line Ends with Arrow (26) Align Objects (38) Toggle Extrusion

(13) Lines and Arrows (27) Arrange (39) Insert

(14) Curves and Polygons (40) Controls

Edit Points

The Edit Points toolbar (Figure 335) provides tools for editing the points of a curve or polygon, or
an object that has been converted to a curve or polygon. The toolbar only becomes active when
an object is selected. Click on Edit Points on the Drawing or Standard toolbar, or use the
keyboard shortcut F8 to open the toolbar.

EdtPoints X
-y wdlalladl - atayl:s

Figure 335: Edit Points toolbar

(1) Edit Points (4) Delete Points (7) Split Curve (10) Symmetric

(2) Move Points (5) Convertto Curve (8) Corner Point Transition

(3) Insert Points (6) Close Bezier (9) Smooth Transition (11) Eliminate Points
Find

The Find toolbar (Figure 336) opens by default and is docked in the bottom left corner of the
Impress main window above the Status bar. This toolbar can be undocked from its default
position and made into a floating toolbar.

€) Find s <7 FindAll ~ Match Case | f3) |

Figure 336: Find toolbar
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(1) Close Find Bar (4) Find Next (7) Find and Replace
(2) Find Text (5) FindAll

(3) Find Previous (6) Match Case

Fontwork

The Fontwork toolbar (Figure 337) is used to create graphical text objects in a slide and provide
the tools for editing a graphical text object. This toolbar only becomes active when a Fontwork
graphical text object has been selected on a slide.

Fontwork v X
B bR =AY 9

Figure 337: Fontwork toolbar

(1) Insert Fontwork Text (3) Fontwork Same Letter (5) Fontwork Character Spacing
(2) Fontwork Shape Heights (6) Toggle Extrusion
(4) Fontwork Alignment

Some tools on the Fontwork toolbar have a triangle ¥ to the right of the tool. Click on this
triangle to open a pop-up toolbar, or drop-down option list.

Fontwork Shape
Select the required shape for a Fontwork graphical text object from the options available.

Fontwork Alignment
Select the paragraph alignment from the options available.

Fontwork Character Spacing
Select the required character spacing from the options available.

Form Controls

The Form Controls toolbar (Figure 338) provides the tools required to create an interactive form.
This allows controls to be added to a form in a text, drawing, spreadsheet, presentation, or
HTML document. For example, a button that opens another presentation or slide.

Form Controls =
9

P MZECEV @ E
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Figure 338: Form Controls toolbar

X

(1) Select (10) Option Button (20) Currency Field

(2) Design Mode (11) List Box (21) Pattern Field

(3) Toggle Form Control (12) Combo Box (22) Table Control
Wizards (13) Push Button (23) Navigation Bar

(4) Form Design (14) Image Button (24) Image Control

(5) Control Properties (15) Formatted Field (25) File Selection

(6) Form Properties (16) Date Field (26) Spin Button

(7) Label (17) Numerical Field (27) Scrollbar

(8) Text Box (18) Group Box

(9) Check Box (19) Time Field
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Form Design

The Form Design toolbar (Figure 339) opens a form in Design Mode so that it can be edited.
Controls of the form cannot be activated, or its contents edited when in Design Mode. However,
the position and size of the controls can be changed, properties edited, and controls added or
deleted in Design Mode.

Form Design v X

3| ©% Oy
Figure 339: Form Design toolbar

(1) Select (8) Automatic Control Focus (15) Align Objects
(2) Control Properties (9) Bring to Front (16) Open in Design Mode
(3) Form Properties (10) Send to Back (17) Display Grid
(4) Position and Size (11) Group (18) Snap to Grid
(5) Form Navigator (12) Ungroup (19) Helplines While Moving
(6) Activation Order (13) Enter Group
(7) Add Field (14) Exit Group

Form Navigation

The Form Navigation toolbar (Figure 340) provides tools to edit a database table or control data
view. The toolbar is normally displayed at the bottom of a document that contains fields that are
linked to a database. The Form Navigation toolbar is only active when any forms created are
connected to a database. This is why an inactivate toolbar is shown in Figure 340.

Also, the Form Navigation toolbar allows movement within records as well as inserting and
deleting records. If data is saved in a form, the changes are transferred to the database. This
toolbar also provides tools providing sort, filter, and search functions for data records.

Form Navigation > X
'Record of 2
| | BlE |

Figure 340: Form Navigation toolbar

(1) Find Record (9) LastRecord (17) Sort Ascending

(2) Record (10) New Record (18) Sort Descending

(3) Absolute Record (11) Save Record (19) AutoFilter

(4) Text->Record (12) Undo: Data entry (20) Apply Filter

(5) Total No. of Records (13) Delete Record (21) Form-Based Filters
(6) First Record (14) Refresh (22) Reset Filter/Sort

(7) Previous Record (15) Refresh Control (23) Data source as Table
(8) Next Record (16) Sort

Gluepoints

The Gluepoints toolbar (Figure 341) provides tools to insert a gluepoint or modify the properties
of a gluepoint. A gluepoint is where a connector is attached or glued to an object.
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Figure 341: Gluepoints toolbar
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(1) Insert Glue Point (5) Exit Direction Bottom (9) Glue Point Horizontal Right
(2) Exit Direction Left (6) Glue Point Relative (10) Glue Point Vertical Top

(3) Exit Direction Top (7) Glue Point Horizontal Left (11) Glue Point Vertical Center
(4) Exit Direction Right (8) Glue Point Horizontal Center (12) Glue Point Vertical Bottom
Image

The Image toolbar (Figure 342) provides tools to edit, modify, align, reposition and resize
images. The toolbar only becomes active and available when an image is selected in a
presentation. The Image toolbar automatically replaces the Line and Filling toolbar when it
becomes active.

Image . vx
S E- 0858 O©O9 5 v 002 3L~

Bitmap Papercrul@ OJ | & - B
gAL]-@ 3 @ | &

Figure 342: Image toolbar

(1) Position and Size (13) Send to Back (25) Crop

(2) Align Objects (14) In Front of Object (26) Vertically

(3) Left (15) Behind Object (27) Horizontally
(4) Centered (16) Reverse (28) Transformations
(5) Right (17) Line Style (29) Transparency
(6) Top (18) Line Width (30) Color

(7) Center (19) Line Color (31) Line

(8) Bottom (20) Area Style/Filling (32) Area

(9) Arrange (21) Fill Color (33) Animation
(10) Bring to Front (22) Shadow (34) Interaction
(11) Bring Forward (23) Filter

(12) Send Backward (24) Image Mode

Insert

The Insert toolbar (Figure 343) provides tools to insert different types of objects into a slide.

Inset X
- B G B TT il

Figure 343: Insert toolbar

(1) New Page (4) Table (7) Formula Object
(2) Floating Frame (5) Image (8) Char
(3) Insert Page from File (6) Insert Audio or Video (9) OLE Object
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Legacy Circles and Ovals

The Legacy Circles and Ovals toolbar (Figure 344) provides tools to insert different types of
circles and ovals into a drawing.

Legacy Circlesand Ovals =X
OCOGCGHLOOLLLLGESC U

Figure 344: Legacy Circles and Ovals toolbar

(1) Insert Ellipse (6) Circle Segment (11) Ellipse Segment, Unfilled
(2) Circle (7) Ellipse, Unfilled (12) Circle Segment, Unfilled
(3) Ellipse Pie (8) Circle, Unfilled (13) Arc

(4) Circle Pie (9) Ellipse Pie, Unfilled (14) Circle Arc

(5) Ellipse Segment (10) Circle Pie, Unfilled

Legacy Rectangles

The Legacy Rectangles toolbar (Figure 345) provides tools to insert different types of rectangles
and squares into a slide.

Legacy Rectangles v X
I o O e g e

Figure 345: Legacy Rectangles toolbar

(1) Insert Rectangle (4) Rounded Square (7) Rounded Rectangle, Unfilled
(2) Square (5) Rectangle, Unfilled (8) Rounded Square, Unfilled
(3) Rectangle, Rounded (6) Square, Unfilled

Line and Filling

The Line and Filling toolbar (Figure 346) provides tools and drop-down lists for editing lines,
arrows, and object borders. Tool availability depends on the type of object selected for editing.

DSF OO 8l ——- o JL-
S c Q= 4dALE B A

Figure 346: Line and Filling toolbar

(1) Position and Size (13) Send to Back (25) Horizontally

(2) Align Objects (14) In Front of Object (26) Transformations

(3) Left (15) Behind Object (27) Line

(4) Centered (16) Reverse (28) Area

(5) Right (17) Line Style (29) 3D Effects

(6) Top (18) Line Width (30) Image Map

(7) Center (19) Line Color (31) Animation

(8) Bottom (20) Area Style/Filling (32) Interaction

(9) Arrange (21) Fill Color (33) Show the Styles Sidebar
(10) Bring to Front (22) Shadow (34) Display Grid

(11) Bring Forward (23) Arrow Style (35) Helplines While Moving
(12) Send Backward (24) Vertically
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Master View

The Master View toolbar (Figure 347) provides tools to create a new master slide, rename a
master slide, delete a master slide, and close master view. This toolbar is only active when
Impress is in master view.

Master View v
= & FE

Figure 347: Master View toolbar

(1) New Master (3) Delete Master
(2) Rename Master (4) Close Master View

Media Playback

The Media Playback toolbar (Figure 348) provides the tools required to insert, view, play, and
listen to audio and video files. The toolbar only becomes active when an audio or video file is
selected. Impress supports many different media formats depending on the computer operating
system being used.

Media Playback
Cllow® @ 00:00:00 / 00:02:55 Q)
v X
—> : 4
Media Path: vnd.sun.star.Package:Media/01 Stranger On the Shore.m4a
Figure 348: Media Playback toolbar

(1) Insert Audio or Video (4) Stop (7) Mute
(2) Play (5 Repeat (8) Volume
(3) Pause (6) Position (9) View
Options

The Options toolbar (Figure 349) provides tools for editing various settings for newly created
presentations, for example how objects snap to the grid when being moved or resized.

Optiqns v
R =R
(2 b} B 7

Figure 349: Options toolbar

(1) Rotation Mode after Clicking (5) Snap to Grid (10) Allow Quick Editing
Object (6) Snap to Snap Guides (11) Select Text Area Only
(2) Display Grid (7) Snap to Page Margins (12) Double-click to edit Text
(3) Display Snap Guides (8) Snap to Object Borders (13) Modify Object with Attributes
(4) Helplines While Moving (9) Snap to Object Points (14) Exit All Groups
Outline

The Outline toolbar (Figure 350) provides tools for working with outlines.
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Outline » X

Figure 350: Outline toolbar

(1) Demote (5) Show Formatting (9) Hide Subpoints
(2) Promote (6) Black & White View (10) Show Subpoints
(3) Move Down (7) Show Only First Level

(4) Move Up (8) Show All Levels

Presentation

The Presentation toolbar (Figure 351) provides tools for working with presentations.

Presentation v X
= BIE-~

Figure 351: Presentation toolbar

(1) New Slide (6) Change Slide Master (11) Goto Last Slide
(2) Duplicate Slide (7) Expand Slide (12) Move Slide to Start
(3) Rename Slide (8) Go to First Slide (13) Move Slide Up

(4) Delete Slide (9) Go to Previous Slide (14) Move Slide Down
(5) Slide Layout (10) Go to Next Slide (15) Move Slide to End
Redaction

The Redaction toolbar (Figure 352) is used to block portions of a drawing when protecting sensitive
information. Redaction helps enterprises and organizations to comply with regulations on confidentiality or
privacy.

When a redacted drawing is exported, any redacted portions are removed from the drawing and
replaced by redaction blocks of pixels. This prevents any attempt in restoring or copying the
original contents. A redacted drawing is often exported as PDF for publication or sharing.

Redaction

D%\Dﬁ@[ﬁ

Figure 352: Redaction toolbar

(1) Rectangle (3) Redacted Export (White) (5) PDF
(2) Freeform (4) Redacted Export (Black)
Slide View

The Slide View toolbar (Figure 353) opens with the Slide Sorter view and provides tools to
rehearse timings of a slide show; hide and show slides, and change the number of slides
displayed in Slide Sorter view.

Slide View v X

® | =] 7 | |B slides ]
Figure 353: Slide View toolbar
(1) Rehearse Timings (2) Show Slide (3) Hide Slide (4) Slides per Row

Appendix B, Toolbar | 397



Standard

The Standard toolbar (Figure 354) is common to all LibreOffice modules and provides tools for
creating and editing documents using LibreOffice. The Standard toolbar differs between different
LibreOffice modules to allow for different tool sets used in creating the different types of
documents.

Standard » X
=-E-B- 0 & n . Qi | 3 abg
B EE EH-WEih EO-F &8

Figure 354: Standard toolbar

il

(1) Load URL (16) Clone Formatting (31) Start from First Slide

(2) New (17) Clear (32) Start from Current Slide
(3) Templates (18) Undo (33) Table

(4) Open (19) Redo (34) Insert Image

(5) Open Remote (20) Find and Replace (35) Insert Audio or Video

(6) Save (21) Spelling (36) Insert Chart

(7) SaveAs (22) Auto Spellcheck (37) Text Box

(8) Email (23) Zoom & Pan (38) Insert Special Characters
(9) Edit Mode (24) Zoom (39) Vertical Text

(10) Export Directly as PDF (25) Display Grid (40) Insert Fontwork Text
(11) Print Directly (26) Helplines While Moving (41) Insert Hyperlink

(12) Print (27) Display Views (42) Show LO Draw Functions
(13) Cut (28) Views Tab Bar (43) Interaction

(14) Copy (29) Format Slide (44) LibreOffice Help

(15) Paste (30) Master Slide (45) What's That

Standard (Single Mode)

The Standard (Single Mode) toolbar (Figure 355) can be used instead of the Standard toolbar if
necessary. The Standard (Single Mode) toolbar is normally used when the user interface is
switched to single mode. For more information on selecting and using user interface variants,
see Chapter 12, User Interface Variants.

Standard (Single Mode) - X
E-B-&@vw-C. a44E-BEB-
HEEOhE- \NOOI—-¥-"L-

OC-O-o-B-O-w-lde-F i1 53 5B

Figure 355: Standard (Single Mode) toolbar

(1) New (12) Entire Page (23) Insert Chart

(2) Open (13) New Slide (24) Table

(3) Save (14) Duplicate Slide (25) Insert Fontwork
(4) Export Directly as PDF (15) Rename Slide (26) Insert Line

(5) Print (16) Delete Slide (27) Rectangle

(6) Print Preview (17) Slide Layout (28) Ellipse

(7) Undo (18) Display Views (29) Lines and Arrows
(8) Redo (19) Text Box (30) Curves and Polygons
(9) Find and Replace (20) Vertical Text (31) Connectors

(10) Clone Formatting (21) Insert Image (32) Basic Shapes
(11) Spelling (22) Insert Audio or Video (33) Symbol Shapes

398 |Impress Guide 24.8



(34) Block Arrows (42) Align Objects (49) Select

(35) Flowchart (43) Arrange (50) Entire Page

(36) Callouts (44) Select at least three objects  (51) Zoom & Pan

(37) Stars and Banners to distribute (52) Zoom

(38) 3D Objects (45) Group (53) Start from First Slide
(39) Position and Size (46) Ungroup (54) Start from Current Slide
(40) Rotate (47) Enter Group

(41) Flip (48) Exit Group

Standard (Viewing Mode)

The Standard (Viewing Mode) toolbar (Figure 356) provides tools to save, edit and distribute a

document.

= L

BmDa h Q3

Figure 356: Standard (Viewing Mode) toolbar

(1) SaveAs (5) Export Directly as PDF (9) Copy
(2) Edit Mode (6) EPUB (10) Find and Replace
(3) Read Only Mode (7) Print Directly (11) Zoom
(4) Attach to Email (8) Print (12) Start from First Slide
Table

The Table toolbar (Figure 357) provides tools and options to edit and format a table placed on a
slide. This toolbar only becomes active when a table is selected.

SEE-Fy- BEE

Figure 357: Table toolbar

(1) Table (9) Optimize (17) Delete Row

(2) Border Style (10) Align Top (18) Delete Column
(3) Border Color (11) Center Vertically (19) Delete Table
(4) Borders (Shift to overwrite) (12) Align Bottom (20) Select Table
(5) Area Style/Filling (13) Insert Row Above (21) Select Column
(6) Fill Color (14) Insert Row Below (22) Select Row

(7) Merge Cells (15) Insert Column Before (23) Table Design
(8) Split Cells (16) Insert Column After (24) Table Properties
Text

The Text toolbar (Figure 358) provides tools to insert text boxes and callouts into a slide.

EA WD W

Figure 358: Text toolbar

(1) Insert Text Box (3) Callouts (5) Fit Vertical Text to Frame
(2) Fit Text in Text Box Size (4) Insert Vertical Text (6) Vertical Callouts
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Text Formatting

The Text Formatting toolbar (Figure 359) provides tools for formatting text and alignment
commands. This toolbar becomes active when text in a text box or graphic object has been
selected and it automatically replaces the Line and Filling toolbar.

Text Formatting > X
(Liberation Sans ] 18 pt Al A B I Uu-=5S
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Figure 359: Text Formatting toolbar
(1) Font Name (15) Clear Direct Formatting (30) Align Bottom
(2) Font Size (16) lowercase (31) Set Line Spacing
(3) Increase Font Size (17) UPPERCASE (32) Character Spacing
(4) Decrease Font Size (18) SMALL CAPITALS (33) Increase Paragraph Spacing
(5) Bold (19) Font Color (34) Decrease Paragraph
(6) Italic (20) Character Highlighting Color Spacing
(7) Underline (21) Toggle Unordered List (35) Text direction from left to
(8) Double Underline (22) Toggle Ordered List right
(9) Strikethrough (23) Outline Format (36) Text direction from top to
(10) Overline (24) Align Left bottom
(11) Superscript (25) Align Center (37) Left-To-Right
(12) Subscript (26) Align Right (38) Right-To-Left
(13) Toggle Shadow (27) Justified (39) SelectAll
(14) Apply outline attribute to (28) Align Top (40) Character
font (29) Center Vertically (41) Paragraph

Transformations

The Transformations toolbar (Figure 360) provides tools to modify the shape, orientation, or fill of
selected objects.

Transformations <
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Figure 360: Transformations toolbar

(1) Rotate (4) Setin Circle (perspective) (7) Interactive transparency tool
(2) Flip (5) Setto circle (slant) (8) Interactive gradient tool
(3) In 3D Rotation Object (6) Distort

TSCP Classification

The TSCP Classification toolbar (Figure 361) provides tools for selecting security of a document.
LibreOffice adds custom fields in the document properties (File > Properties > Custom
Properties on the Menu bar) to store classification policy as document metadata.

TSCP Classification R

Level ( J Manage Document Classification

Figure 361: TSCP Classification toolbar

(1) Apply document classification (Level) (2) Manage Document Classification
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Zoom

The Zoom toolbar (Figure 362) provides tools to reduce or enlarge the screen display of the
current presentation.

Zoom X
QQUQACLA R & P

Figure 362: Zoom toolbar

Zoom In Zoom Previous Page Width Object Zoom
Zoom Out Zoom Next Optimal View (Optimal  Zoom & Pan
100% Entire Page in Visible Buttons) Shift
Subtoolbars

3D-Objects

Click on the triangle v to the right of 3D-Objects on the Drawing toolbar to open the 3D-Objects
subtoolbar (Figure 363), then select a 3D object to add to a drawing. The 3D-Objects subtoolbar
is identical to the 3D-Objects toolbar available at View > Toolbars on the Menu bar.

3D-Objects
l..‘boo.

Figure 363: 3D-Objects subtoolbar

(1) Cube (4) Cone (7) Shell
(2) Sphere (5) Pyramid (8) Half Sphere
(3) Cylinder (6) Torus

Align Objects

Click on the triangle v to the right of Align Objects on the Drawing toolbar to open the Align
Objects subtoolbar (Figure 364), then select an object alignment fromn the available options.

Align Objects S

= & o 07 f8f o

Figure 364: Align Objects subtoolbar
(1) Left (3) Right (5) Center
(2) Centered (4) Top (6) Bottom
Basic Shapes

Click on the triangle ¥ to the right of Basic Shapes on the Drawing toolbar to open the Basic
Shapes subtoolbar (Figure 365), then select a basic shape to add to a drawing.
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Figure 365: Basic Shapes subtoolbar

(1) Rectangle (9) Circle Pie (17) Hexagon

(2) Rectangle, Rounded (10) Circle Segment (18) Octagon

(3) Square (11) Arc (19) Cylinder

(4) Square, Rounded (12) Block Arc (20) Cube

(5) Parallelogram (13) Isosceles Triangle (21) Folded Corner
(6) Trapezoid (14) Right Triangle (22) Cross

(7) Ellipse (15) Diamond (23) Frame

(8) Circle (16) Regular Pentagon (24) Ring

Block Arrows

Click on the triangle v to the right of Block Arrows on the Drawing toolbar to open the Block
Arrows subtoolbar (Figure 366), then select a block arrow to add to a drawing.

Block Arrows ¥ o
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Figure 366: Block Arrows subtoolbar

(1) Right Arrow (10) Right or Left Arrow (19) Right Arrow Callout

(2) Left Arrow (11) 4-way Arrow (20) Left Arrow Callout

(3) Down Arrow (12) Corner Right Arrow (21) Down Arrow Callout

(4) Up Arrow (13) Chevron (22) Up Arrow Callout

(5) Left and Right Arrow (14) Pentagon (23) Left and Right Arrow Callout
(6) Up and Down Arrow (15) Striped Right Arrow (24) Up and Down Arrow Callout
(7) Circular Arrow (16) Up, right and Down Arrow (25) 4-way Arrow Callout

(8) S-shaped Arrow (17) Notched Right Arrow (26) Up and Right Arrow Callout
(9) Split Arrow (18) Up and Right Arrow

Callouts

Click on the triangle v to the right of Callouts on the Drawing toolbar to open the Callouts
sub-toolbar (Figure 367), then select a callout to add to a drawing.

Callouts

L 682 U pd U

Figure 367: Callouts subtoolbar

(1) Rectangular Callout (3) Round Callout (6) Line Callout 2
(2) Rounded Rectangular (4) Cloud (7) Line Callout 3
Callout (5) Line Callout 1
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Color

The Color subtoolbar (Figure 368) provides tools to edit the color properties of a selected object.
After selecting an image or graphic to open the Image toolbar, click on Color on the Image
toolbar.

Color —
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Figure 368: Color subtoolbar
The tools available on the Color subtoolbar are as follows:

Red
Specifies the proportion of red RGB color components for the selected graphic object.
Values from -100% (no red) to +100% (full red) are possible.

Green
Specifies the proportion of green RGB color components for the selected graphic object.
Values from -100% (no green) to +100% (full green) are possible.

Blue
Specifies the proportion of blue RGB color components for the selected graphic. Values
from -100% (no blue) to +100% (full blue) are possible.

Brightness
Specifies the brightness for the selected graphic object. Values from -100% (only black)
to +100% (only white) are possible.

Contrast
Specifies the contrast for viewing the selected graphic image. Values from -100% (no
contrast at all) to +100% (full contrast) are possible.

Gamma
Specifies the gamma value for the view of the selected object, which affects the
brightness of the mid-tone values. Values from 0.10 (minimum Gamma) to 10 (maximum
Gamma) are possible.
Connectors

Click on the triangle v to the right of Connectors on the Drawing toolbar to open the
Connectors sub-toolbar (Figure 369), then select a connector to add to a drawing.

Connectors >
I \ 'E: hll"-b l \ (E) hll"-t l \ 'E: ’.Il"-b

Figure 369: Connectors subtoolbar

(1) Connector Ends with Arrow  (4) Line Connector Ends with (9) Connector Starts with Arrow

(2) Straight Connector Ends Arrow (10) Straight Connector starts
with Arrow (5) Connector with Arrow
(3) Curved Connector Ends with (6) Straight Connector (11) Curved Connector Starts
Arrow (7) Curved Connector with Arrow
(8) Line Connector (12) Line Connector Starts Arrow
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(13) Connector Ends with Circle  (17) Connector Starts with Circle (21) Connector with Circles

(14) Straight Connector Ends (18) Straight Connector starts (22) Straight Connector with
with Circle with Circle Circle

(15) Curved Connector Ends with (19) Curved Connector Starts (23) Curved Connector with
Circle with Circle Circle

(16) Line Connector Ends with (20) Line Connector Starts with (24) Line Connector with Circle
Circle Circle

Curves and Polygons

Click on the triangle v to the right of Curves and Polygons on the Drawing toolbar to open the
Curves and Polygons subtoolbar (Figure 370), then select a curve or polygon to add to a
drawing.

Curves and Polygons
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Figure 370: Curves and Polygons subtoolbar

(1) Curve, Filled (4) Freeform Line, Filled (7) Polygon (45°)
(2) Polygon, Filled (5) Curve (8) Freeform Line
(3) Polygon (45°), Filled (6) Polygon

Distribute Selection

Click on the triangle v to the right of Select at leaast three objects to distibute on the
Drawing toolbar to open the Distibute Selection subtoolbar (Figure 371), then select the type of
distribution required between the selected objects.

Distribute Selection

b do db dd =t &t & Et

Figure 371: Distribute Selection subtoolbar

(1) Distribute Horizontally Left (3) Distribute Horizontally (6) Distribute Vertically Center
(2) Distribute Horizontally Spacing (7) Distribute Vertically Spacing
Center (4) Distribute Horizontally Right (8) Distribute Vertically Bottom

(5) Distribute Vertically Top

Flowchart

Click on the triangle ¥ to the right of Flowchart on the Drawing toolbar to open the Flowchart
subtoolbar (Figure 372), then select a flowchart shape to add to a drawing.

Flowchart
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Figure 372: Flowchart subtoolbar
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(1) Flowchart: Process (11) Flowchart: Manual Input (21) Flowchart: Extract

(2) Flowchart: Alternate (12) Flowchart; Manual Operation (22) Flowchart: Merge
Process (13) Flowchart: Connector (23) Flowchart: Stored Data
(3) Flowchart: Decision (14) Flowchart: Off-page (24) Flowchart: Delay
(4) Flowchart: Data Connector (25) Flowchart: Sequential
(5) Flowchart: Predefined (15) Flowchart: Card Access
Process (16) Flowchart: Punched Tape (26) Flowchart: Magnetic Disc
(6) Flowchart: Internal Storage  (17) Flowchart: Summing (27) Flowchart: Direct Access
(7) Flowchart: Document Junction Storage
(8) Flowchart: Multidocument (18) Flowchart: Or (28) Flowchart: Display
(9) Flowchart: Terminator (19) Flowchart: Collate
(10) Flowchart: Preparation (20) Flowchart: Sort

Fontwork Shape

Clicking on the triangle v to the right of Fontwork Shape on the Fontwork toolbar opens the
Fontwork Shape subtoolbar (Figure 373). Select the required shape to change how a Fontwork
text shape appears on a slide.

Fontwork Shape
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Figure 373: Fontwork Shape subtoolbar

(1) Plain Text (11) Fade Up (21) Arch Left (Curve)
(2) Wave (12) Fade Down (22) Arch Right (Curve)
(3) Inflate (13) Slant Up (23) Circle (Curve)

(4) Stop (14) Slant Down (24) Open Circle (Curve)
(5) Curve Up (15) Fade Up and Right (25) Arch Up (Pour)

(6) Curve Down (16) Fade Up and Left (26) Arch Down (Pour)
(7) Triangle Up (17) Chevron Up (27) Arch Left (Pour)

(8) Triangle Down (18) Chevron Down (28) Arch Right (Pour)
(9) Fade Right (19) Arch Up (Curve) (29) Circle (Pour)

(10) Fade Left (20) Arch Down (Curve) (30) Open Circle (Pour)

Image Filter

Clicking on the triangle v to the right of Filter on the Image toolbar opens the Image Filter
sub-toolbar (Figure 374). Select the required filter to change how an image appears on the
display.
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Figure 374: Image Filter subtoolbar

The image filters available on the Image Filter subtoolbar are as follows, from left to right:

Invert
Inverts the color values of a color image, or the brightness values of a greyscale image.
Apply the filter again to revert the effect.
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Smooth
Softens or blurs the image by applying a low pass filter.

Sharpen
Sharpens the image by applying a high pass filter.

Remove Noise
Removes noise by applying a median filter.

Solarization
Opens a dialogue box for defining solarization. Solarization refers to an effect that looks
like what can happen when there is too much light during photo development. The colors
become partly inverted.

Aging
All pixels are set to their gray values, and then the green and blue color channels are
reduced by the amount specified. The red color channel is not changed.

Posterize
Opens a dialogue box to determine the number of poster colors. This effect is based on
the reduction of the number of colors. It makes photos look like paintings.

Pop Art
Converts an image to a pop-art format.

Charcoal Sketch
Displays the image as a charcoal sketch. The contours of the image are drawn in black,
and the original colors are suppressed.

Relief
Displays a dialogue box for creating reliefs. Selecting the position of the imaginary light
source determines the type of shadow created, and how the graphic image looks in
relief.

Mosaic
Joins small groups of pixels into rectangular areas of the same color. The larger the
individual rectangles are, the fewer details the graphic image has.
Lines and Arrows

Click on the triangle v to the right of Lines and Arrows on the Drawing toolbar to open the
Lines and Arrows subtoolbar (Figure 375), then select a line or arrow to add to a drawing.
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Figure 375: Lines and Arrows subtoolbar

(1) Line Ends with Arrow (5) Line Starts with Arrow (9) Dimension Line
(2) Line with Circle/Arrow (6) Line with Arrow/Circle (10) Line (45°)

(3) Line with Square/Arrow (7) Line with Arrow/Square

(4) Line with Arrows (8) InsertLine

Position

Click on the triangle ¥ to the right of Arrange on the Standard toolbar to open the Position
subtoolbar (Figure ), then select the position of a selected object in a drawing. These tools are
also available on the Drawing toolbar.
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Figure 376: Position subtoolbar

(1) Bring to Front (4) Send to Back (7) Reverse
(2) Bring Forward (5) In Front of Object
(3) Send Backward (6) Behind Object

Stars and Banners

Click on the triangle v to the right of Stars and Banners on the Drawing toolbar to open the
Stars and Banners subtoolbar (Figure 377), then select a star or arrow to add to a drawing.
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Figure 377: Stars and Banners subtoolbar

(1) 4-Point Star (5) 12-Point Star (9) Horizontal Scroll

(2) 5-Point Star (6) 24-Point Star (10) Signet

(3) 6-Point Star (7) Explosion (11) Doorplate

(4) 8-Point Star (8) Vertical Scroll (12) 6-Point Star, Concave

Symbol Shapes

Click on the triangle v to the right of Symbol Shapes on the Drawing toolbar to open the
Symbol Shapes subtoolbar (Figure 378), then select a symbol shape to add to a drawing.
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Figure 378: Symbol Shapes subtoolbar

(1) Smiley Face (7) Flower (13) Double Bracket
(2) Heart (8) Prohibited (14) Left Bracket
(3) Sun (9) Puzzle (15) Right Bracket
(4) Moon (10) Square Bevel (16) Double Brace
(5) Cloud (11) Octagon Bevel (17) Left Brace
(6) Lightning Bolt (12) Diamond Bevel (18) Right Brace
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Y LibreOffice

Community

LibreOffice Documentation Team

Impress Guide

Working With Presentation
About this book:

This book is for beginners to advanced users and covers the main features of Impress,
the presentations component of LibreOffice. Using Impress, slides containing text,
unordered and ordered lists, tables, charts, clip art, and other objects can be created.
Impress comes with predefined text styles and slide backgrounds, but text styles and slide
backgrounds can be created to match the presentation requirements.

Impress is fully integrated into LibreOffice simplifying the exchanging of text, graphics and
data with Writer, Calc, and Draw.

About the authors:

This book was written by volunteers from the LibreOffice community. Profits from the sales
of the printed edition are used to benefit the community.

A PDF version of this book can be downloaded free from:
https://documentation.libreoffice.org/en/

About LibreOffice:

LibreOffice is the free, libre, and open source personal productivity suite from The
Documentation Foundation. It runs on Windows, macOS, and GNU/Linux. Support and
documentation is free from a large, dedicated community of users, contributors, and
developers.

Get involved as a volunteer and work in many areas: development, quality assurance,
documentation, translation, user support, and more.

Download LibreOffice for free from:
https://libreoffice.org/downloads/

For commercial use:

Work with certified LibreOffice professionals for any business needs, from deployment or
conversion from other office suits, staff training, or custom development needs.

For information on professional support services, go to
https://www.libreoffice.org/get-help/professional-support/
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