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Welcome to Issue #9 of GIMP Magazine! We are pleased to
announce Richard Buchanan II as our new Editor. Richard edited this
issue of GIMP Magazine and is also working on upcoming issues. In
addition to being a GNU/Linux user, Richard is also a fine-art
photographer whose work spans the abstract, landscape, and
documentary genres. You can view his portfolio at
http://richardbuchananii.com, and follow him on Twitter at
http://twitter.com/rbiiphotography. I'm happy to welcome Richard,
and look forward to building this great magazine with him on the
team.

We have a lot in store for you in this issue of GIMP Magazine. This
month is devoted to teaching you about design, and provides hands-
on training for applying type effects to a print or digital layout. This
issue will allow you to create attractive designs for both amateur and
professional pursuits, and covers design concepts and creating type
effects. To get you started, I've included a basic exercise called
"Getting Started for Calligraphers and Illustrators."

Creating “type effects” was what first attracted me to GIMP. I have
studied calligraphy for over 30 years, and turned to GIMP when I
transitioned into the digital environment. My artistic background has
influenced my work in graphic design, infographics, desktop
publishing, and even professional cartography and visualization.

While my profession strongly emphasizes data analysis, it also has
a great need for attractive and understandable data presentation.
Design has always been intuitive for me, but I've recently enrolled in
more formal design training, and want to share some of this training
with you here.

I think that the most important aspect of graphic arts, illustration,
and photography is design. A master calligrapher taught me that an
artwork's overall layout and design will trump the quality of its
individual elements. A lacking composition will overshadow the

work's elements, no matter how perfect. Conversely, a strong
composition can distract from imperfect elements with highlighted
or emphasized subjects, moods, and themes.

Understanding the importance of design has dramatically changed
my artistic approach. I would suggest that it's more important to
learn about design principles than software features. This is why I
foster teaching photography, illustration, and design techniques
along with software tips and features within GIMP Magazine.

The team at GIMP Magazine proudly presents Issue #9. If you are
not already doing so, please follow us on Twitter, Google+, Issuu, or
by email subscription. Also, tell a friend about GIMP and GIMP
Magazine and kindly tweet or blog about us to help spread the word.

Enjoy!

Cheers
Steve
http://twitter.com/steveczajka
http://flickr.com/steveczajka

LETTER FROM THE ED I TOR

ABOUT THE COVER

The cover image “s” is a logo I developed a few years
back to represent my calligraphic and design works. I
used a Pilot Parallel Calligraphy pen, and royal-blue
Pelikan ink on white bond paper to create the original.
The article titled, “Exercise: Getting Started for
Calligraphers and Illustrators” shows how you can
create your own logo using GIMP.
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DESIGN CONCEPTS

By Steve Czajka, Edited by Richard Buchanan II
Book and magazine covers, movie and TV titles, video game artwork, posters,
and other media combine stunning design and amazing type effects to create
attraction and visual appeal. Design concepts like visual weight, color, form,
contrast, and harmony apply to all creative works. Designers also apply digital
effects like Color, Ridges, Letterpress, Metal, and others to draw attention to
their work, and to maximize interest and excitement.



This issue will show you digital techniques using free and open-source
software (such as GIMP and Inkscape). These techniques can also be
accomplished in proprietary software (such as Adobe PhotoShop, Illustrator,
InDesign, Premiere, and others), as the tools are very similar.

As a designer, you only have a split second to attract an audience to your
product or brand. You may have created an amazing book cover, but that cover
is competing with hundreds of other covers on a traditional store shelf, and with
thousands in a digital store. This competition and abundance of choice is why,
as a designer, you need an edge over rival designers. This issue will help provide
that edge by illustrating an array of design concepts and techniques in a step-
by-step methodology. Let's get started!

WHAT IS DESIGN, AND WHAT IS GRAPHIC DESIGN?
One definition I've heard is that graphic design is the arrangement of photos,

text, and objects on a page. I think this definition downplays the craft as a
whole, and the skill that goes into graphic design—much like saying that race
car driving is pressing pedals and turning a steering wheel. Everyone knows that
racing is far more complex than this, and involves strategy, experience, and
becoming attuned with the road and vehicle.

Graphic design, in my opinion, is about conveying a message that attracts,
captivates, and influences an audience to act. Attracts is critical because much
of graphic design coincides with selling or informing. Captivates is just as
important, as the audience needs to continue though the design to learn more
about the product. Lastly, an influential design is critical because the audience
must act on the call to action, which may encompass buying a product, learning
about a particular cause, or changing attitudes and behaviours.

Since more people have access to graphic design software than ever before,
the playing field for graphic designers has radically changed. Anyone can take a
graphic design course, but it takes years to grasp the concepts utilized within
solid designs. Design is also an art form that, like any talent, will develop with
practice and time.

I can't stress enough how important it is to keep a creative portfolio of your
work. Graphic design is a competitive and continually evolving field, with most
large companies housing design departments, or routinely contracting creative
services, in order to produce video, web, and other multimedia projects.
Keeping a portfolio will not only help you track your progress, but will also
provide material for you to present to professional outlets.

TYPICAL APPLICATIONS OF DESIGNAND TYPE EFFECTS• BOOK JACKETS, MAGAZINES, ANDNEWSPAPERS• TELEVISION AND CINEMATIC TITLESCREENS• PRINTED AND ONLINEADVERTISEMENTS• COMMERCIALS, BILLBOARDS, ANDSIGNS• BUSINESS LOGOS• PRESENTATION SLIDES• PRINTED STATIONARY ANDBROCHURES• WEBSITES• CD & DVD JACKETS• CERTIFICATES• CALENDARS, GREETING CARDS,AND POST CARDS• DIGITAL WALLPAPERS• POSTERS AND WALL ART• VIDEO GAME ARTWORK• MURALS• SHOW CARDS• MENUS• MONOGRAMS, SIGNATURES, ANDRUBBER STAMPS• POETRY AND SCRIPTURE

TIP: SPEND TIME LOOKINGVISIT A NEARBY BOOK OR VIDEO STORE AND LOOK AT THEVARIETY OF COVER ART. THIS WILL GIVE YOU A MULTITUDE OFGRAPHIC DESIGN EXAMPLES FROM DIFFERENT TIME PERIODSAND GENRES. OVER TIME, YOU WILL START TO LOOK AT THESEDIFFERENTLY—YOU WILL START TO LOOK AT THESE:• FROM A CONSTRUCTION PERSPECTIVE (HOW WAS THIS DESIGNBUILT?)• FROM A CONTENT PERSPECTIVE (WHAT MESSAGE IS CONVEYEDAND WHY?)• FROM A DESIGN PERSPECTIVE (WHAT DESIGN ELEMENTS WEREUSED AND WHY?)• FROM A BIG-PICTURE PERSPECTIVE (HOW WELL DOES THEDESIGN FIT WITH THE SUBJECT MATTER? HOW EFFECTIVE IS THEDESIGN OVERALL?)VIEWING OTHER DESIGNS IS ALSO A GREAT WAY TO INSPIREYOURSELF, AND BREAK ANY CREATIVE BLOCKS YOU'VEENCOUNTERED.
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THE PAGE
Before we get into design concepts, let's first talk about the page. The page is

important because it defines your working space. Page in this sense doesn't
refer to paper, but to websites, presentation slides, book covers, and even large
format roll posters. Not all pages are alike, but they're all a defining aspect of
the work they contain.

THE GOAL OF EFFECTIVE DESIGN
You must visually communicate your message in a small amount of time. This

means the visual must be interesting and evocative for the intended message to
be grasped, made meaningful, and acted upon. The following highly effective
design concepts can be applied to help achieve this goal. I'm going to apply
these concepts to my works (which concentrate on the presentation of type,
and type effects), but they equally apply to photography, video, and other forms
of visual media.

The six concepts listed below are derived from Eugene Metcalf's Calligraphy &
Lettering Design. This book introduced me to the design concepts of size,
weight, form, direction, colour, and texture. Once I learned these, my creative
appreciation of calligraphy exploded and pushed beyond just pen and ink.
These design concepts have stayed with me since, which shows how universal
they are. These six concepts that apply to calligraphy & lettering design also
apply in all other graphic design areas.

SIZE
Using a variation of letter and object sizes in your designs will draw and

maintain a viewer's attention. Consider newspaper headlines and old
manuscripts with very large drop caps, where the abundant visual contrast
attracts and engages the reader. A variety of size will also dictate the flow of
your design and increase readability. If you present readers with too many
equally sized words, they will grow frustrated with struggling to derive
significance, and will eventually abandon your work.

Exemplars: Mozart, Salem
Mozart -https://www.flickr.com/photos/steveczajka/9079219123/
Salem - https://www.flickr.com/photos/steveczajka/14008892571/

TIP: DESIGN WITHOUT A PAGENOW THAT WE'VE COVERED THE PAGE, TRY TO AVOID THINKINGOF ITS BOUNDARIES WHEN STARTING A NEW DESIGN. YOU CANACCOMPLISH THIS IN INKSCAPE THROUGH FILE > DOCUMENTPROPERTIES > UNCHECK SHOW PAGE BORDER. THIS DESIGNAPPROACH IS THE PREFERRED METHOD FOR DESIGNING LOGOS.WORK UP YOUR DESIGN FIRST, AND CONSIDER THE OUTPUTSIZE(S) AS A LAST STEP. INKSCAPE IS EXCELLENT FOR THIS, ASYOU CAN DESIGN FOR SEVERAL DIMENSIONS (FOR EXAMPLE, AWEBSITE CONTAINER, BUSINESS CARD, POSTER, AND ETCETERA).SIMPLY RESET YOUR PAGE FOR EACH DESIGN USING DOCUMENTPROPERTIES > FIT PAGE TO OBJECT. THIS DESIGN APPROACH ISNOT APPLICABLE IN GIMP, WHICH OPERATES ON A RASTERINSTEAD OF VECTOR PARADIGM, AND REQUIRES IMAGE OR PAGEDIMENSIONS FROM THE START.
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WEIGHT
A variation of weight in your lettering will emphasize key messages and

ideas—the heavier the weight, the greater the emphasis. Weight will also help
set the tone of the piece (for example, if you want your design's message to be
inviting, agreeable, authoritative, accommodating, etcetera). Much like size,
avoid all words on the page having the same weight.

Exemplars: Serenity Now
Serenity Now - https://www.flickr.com/photos/steveczajka/14503402233/

FORM
Form is all about the shape of the letter or design, and will greatly influence

the genre of the piece. Some pieces have a light and elegant form while others
will an aggressive Gothic form, with many variations in between. Form helps set
the mood of the piece by providing stylistic flair and personality.

Exemplars: Happy Easter, Letters Interacting
Happy Easter - https://www.flickr.com/photos/steveczajka/6910763662/
Letters Interacting -https://www.flickr.com/photos/steveczajka/6969738365/

DIRECTION
Using direction in your design breaks the monotony of horizontal text. It adds

visual impact, sculpts your composition, and can be used to direct a viewer's
attention.

Exemplars: Amber, Breaking Repetition, Green Broccoli, Aaron Tyree
Amber - https://www.flickr.com/photos/steveczajka/6036905042/
Breaking Repetition -

https://www.flickr.com/photos/steveczajka/14698296211/
Green Broccoli - https://www.flickr.com/photos/steveczajka/4277840936/
Aaron Tyree - https://www.flickr.com/photos/steveczajka/15794980171/
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COLOR
Using color is an easy way to create emphasis and alter the tone of the piece.

Color can unify the diverse elements of your work into a coherent message, and
complements letter hierarchy and organization. My preference is to use fewer
colors rather than more; for Gothic calligraphy, I prefer to design with white on
black, and use red for an accent or secondary line of text.

Exemplars: Resident Evil, In the Beginning
Resident Evil - https://www.flickr.com/photos/steveczajka/9060150535/
In The Beginning - https://www.flickr.com/photos/steveczajka/5560987447/

TEXTURE
Texture is the easiest way to trigger a viewer's sense of touch. Texture can

impart a tactile feel (real or imagined) to your work, which creates a perception
of heightened significance.

Exemplars: Temple of the Dogs, Vikings, Oktoberfest, October, In The
Beginning

Temple of the Dogs - https://www.flickr.com/photos/steveczajka/5001886534/
Vikings - https://www.flickr.com/photos/steveczajka/14097878174/
Oktoberfest - https://www.flickr.com/photos/steveczajka/15478134765/
October - https://www.flickr.com/photos/steveczajka/8084556131/
In The Beginning (Texture) -

https://www.flickr.com/photos/steveczajka/5581071616/

CONTRAST
Contrast in size, weight, color, direction, and texture is the easiest way to

draw and maintain attention. When you think of a caution sign, the word
“caution” is done in a large and heavy font, while the secondary text is much
smaller. When combined with ample negative space, contrast can be used to
create a bold, direct, and personal message. Think of a stop sign and the
immediacy and simplicity of its message, and you'll understand the power of
size, weight, and color can be.

Snow White - https://www.flickr.com/photos/steveczajka/8754340528/
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NEGATIVE SPACE
Negative space is the art of nothing. Negative space allows the art to breathe,

much like taking a pause before the next sentence, and gives the mind the
chance to process and internalize your message. Using more negative space
means your piece has less content, but negative space is a form of content in
itself, lending sophistication to your work.

Negative space is your friend, your buddy and your pal. I tell this to every
designer.
• Who's your friend? Negative space.
• Who's your buddy? Negative space.
• Who's your pal? Negative space.
The concept of negative space is probably the least understood, or least

executed, by amateur designers. The reason may be a result of accommodating
a client who is trying to fit all of the content on the page. In this case, show your
client alternative designs that convey more through a less cluttered approach.

Exemplar: Love
Love - https://www.flickr.com/photos/steveczajka/6857914739/

These are just a few of my favourite design concepts. ■
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EXERCISE: GETTING STARTED
FOR CALLIGRAPHERS AND
ILLUSTRATORS USING GIMP
AND/OR INKSCAPE

By Steve Czajka, Edited by Richard Buchanan II
With a basic knowledge of GIMP and Inkscape, the following workflow will prepare you
for digitizing your calligraphy or illustrations. These steps assume that your calligraphy or
illustrations are done on white paper, using any colour ink. These steps can be applied
to other paper and ink combinations, but it takes more experience to achieve the same
results.



STEP 1 - SCAN YOUR WORK

For best results, I recommend scanning your work with a flatbed scanner. A resolution of 300 DPI is adequate,
depending on your work's output size. If you have very small calligraphy or illustrations, consider scanning those at
600 DPI or higher to extract every minute detail. Lastly, I recommend scanning your works to the TIFF file format,
which is lossless (it won't produce compression artefacts or lose quality by being moved around on your system,
unlike JPEGs), and will yield the best quality for calligraphy and illustrations.

g i m p m a g a z i n e . o r g | 1 8



STEP 2A - LIFT THE WORK FROM THE BACKGROUND (USING GIMP)

Open your TIFF file in GIMP. Use Colors > Color to alpha. Assuming your page is white, select the white color and
click OK. Doing this will make everything on your image transparent except your artwork. Your work can now be
transposed to any color background, and can also have digital effects applied to it.

g i m p m a g a z i n e . o r g | 1 9
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STEP 3A - APPLYING FILTERS (USING GIMP)

Let's start by applying the Gaussian blur filter. Click on your artwork layer, then click Filters > Blur > Gaussian blur,
adjust the blur amount to your liking, and click OK. This will blur your selected area to simulate depth, and
emphasize the areas left sharp. This same technique can be applied to several built-in filters, and any filters
downloaded and installed from http://registry.gimp.org.

g i m p m a g a z i n e . o r g | 2 1
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STEP 2B - VECTORIZE (OR TRACE) YOUR WORK (USING INKSCAPE)

In Inkscape, open your TIF file created in step 1, and click Path > Trace bitmap. Adjust the Brightness cut off
threshold to a higher number (like 0.8) and click update. This will show you a thumbnail preview of the trace.
Experiment with this setting as you see fit and click OK to trace your work. Once complete, you'll see a vector
representation of your artwork or illustration.

g i m p m a g a z i n e . o r g | 2 3
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STEP 3B - APPLY AN ARRAY OF AMAZING FILTERS (USING INKSCAPE)

Click on your vector object from step 2b, and then click Filters > Bevels > Button to see what the button effect looks
like. It provides a raised edge around your calligraphy or illustration, which also simulates depth, and creates a
sharp visual separation between the subject and its background. Feel free to explore the multitude of filters at this
point. If a certain filter doesn't suit your work, you can undo it and try something else by clicking the back button.

g i m p m a g a z i n e . o r g | 2 5



At this point, your artwork should be in a digital format that is suitable for modification and display, whether digital
or print. You are now free to work in the full digital effects environment shared between GIMP, Inkscape, and
Scribus. ■
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CREATING TYPE EFFECTS

By Steve Czajka, Edited by Richard Buchanan II
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EXAMPLES OF TYPE EFFECTS:VECTORCOLORIZEDMETALDECOR / BEVELBUTTONJEWELLERYSTITCHING / CLOTHLETTERPRESSDISTRESSEDTEXTUREPHOTOGRAPHICADVANCED COLORSVIGNETTESHADOW BOXOUTLINESHADOWSPAINTED2.5 DCOLOR/PATTERN FADEWATERMARK / OPACITY

Here are just a few examples of using type effects creatively. I used
open-source software (namely GIMP and Inkscape) to create these.
I plan to cover all of these step-by-step in a full-length master class, but
only have space to cover one in this magazine. The type effect I'll cover
is called Metal, and is a very popular effect that can be applied to your
regular fonts or to Designer Type (coming soon).
This effect can be achieved in GIMP and Inkscape. I find that Inkscape does a
beautiful job of creating metallic type effects with a bevelled edge, and that
GIMP renders stunning results through filters and alternative techniques. This
article will explore both in detail, and assumes a basic knowledge of GIMP and
Inkscape.

INKSCAPE

To achieve this effect in Inkscape:
• Prepare your font or designer type
• Select the object
• Click Filter > Ridges > Refractive gel a (or b, depending on your needs)

Alternatively use Filters > Bevels > Hot oil, or any of the following:
Glowing metal
Metal casting
Pressed steel

Jewellery can also have a metallic look, but is covered separately under Filters >
Materials > Enamel jewellery.
You can also add a small drop shadow to make your design leap off the page.
For this effect, I prefer the user interface and simplicity of Inkscape over GIMP. If
using a font, Inkscape works in a somewhat non-destructive manner (similar to

g i m p m a g a z i n e . o r g | 3 1
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Adobe Illustrator), which means you can change the letters without affecting the
original data.
To remove the effects, select the text object and click Filter > Remove filter.

GIMP

You have a few more options for achieving a metallic filter in GIMP. The easiest
method is to:
• Add a text layer using the Text tool.
• Click the text layer to make sure it is active
• Click Filters > Alpha to logo > Steel, or choose from approximately five

additional metallic filters.
Unfortunately, this is a destructive operation, meaning that you'll need to undo
and re-execute this filter if you change the text in any way, so remember the
filter's settings.
Another way of achieving a metallic look in GIMP (which I find looks much better
than the filter) is using a Gradient.
• Create some text using the Text tool
• Right click on the text layer and use Alpha to selection. This will select just

the text.
• Click on the Blend tool, then click the gradient drop down and select a

metallic gradient like brushed aluminum.
• Finally click and drag the Gradient tool over the outline of the selected text.

This will render the letters with a metallic finish.
While the lettering selection is still active, you can add a bevel to the letters by
clicking Filters > Decor > Add bevel. This will produce a raised letter effect that
looks very impressive when combined with a drop shadow.
In this issue we covered different design concepts, how to get started using
GIMP and / or Inkscape as an illustrator or calligrapher, and we introduced you
to the world of digital type effects. ■

GIMP - Gradient Tool Method
USING THESE

METHODS, YOU CAN

ACHIEVE ABOUT 15

DIFFERENT METALLIC

TYPE EFFECTS AND

SEVERAL THOUSAND

VARIANTS.
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• YOUR BEST PHOTOGRAPHY POST

PROCESSED IN GIMP / UFRAW ETC.

• YOUR MOST AWESOME GRAPHIC ART

DESIGN CREATED IN GIMP

• YOUR GIMP TUTORIALS

• YOUR TIPS & TRICKS

• YOUR LIST OF FAVOURITE GIMP

RESOURCES (WEBSITE URLS)

• YOUR NEW COOLEST SCRIPTS AND

PLUGIN DESCRIPTIONS

• YOUR OTHER OPEN SOURCE SOFTWARE

REVIEWS

• YOUR FAVOURITE HARDWARE REVIEWS

• AND YOUR MOST REQUESTED FUTURE

GIMP UPGRADES / FEATURE REQUESTS

WANT TO MAKE THE COVER OF GIMP
MAGAZINE?

We need your help to contribute to this magazine!
Promote your amazing works with GIMP or related open source graphics software to the world.
SUBMIT AN IMAGE FOR OUR DESIGN /PHOTOGRAPHY GALLERY

Visit http://gimpmagazine.org/submissions and fill out the
form at the bottom of the page.
SUBMIT A SUGGESTION

Submit a suggestion at http://gimpmagazine.org/contact.
You can also follow us on Twitter at
www.twitter.com/GIMPMagazine or on Google+ name GIMP
Magazine.
WANT TO JOIN THE GIMP MAGAZINE TEAM?

Have you researched stories, interviewed people, and
written articles? Are you a digital artist or photographer? Do
you have a passion for GIMP or related open source
software? Let us know by sending us an email with your
credentials and interest to http://gimpmagazine.org/contact.
INTERESTED IN ADVERTISING WITH US?

We are considering publishing corporate advertising in
upcoming issues. We are looking for organizations from the

following areas who are interested in reaching potentially
millions of interested GIMP users:
• Specialty computer hardware, printers, monitors, pen

tablets, etc.
• Specialty cameras, lenses, filters, lighting, accessories, etc.
• Specialty print and imaging services
• Stock photography, textures, font collections, etc.
• Artists, photographers, models, creatives, etc.
• Software / photography / graphic design courses,

conferences, etc.
• Specialty software filters, plugins, apps etc.
• Instructional books, DVDs, videos, etc.
Our Advertising Rate Card can be found at

http://gimpmagazine.org/about

SUBM ISS IONS
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